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Introduction
General Considerations

1 Introduction

1.1 General Considerations

Communications is the central XPR server communication and administration
program. The program or the work station on which it runs is coupled to the XPR
server. All communication processes that the user wants to initiate are handled
and monitored via Communications. Furthermore, it serves the administrator for
configuring the XPR server as well as Communications itself.

Communications enables the user to send and receive information from his/her
desk as short message (SMS), fax, e-mail or voice mail. If configured, telephony
functions for telephone operation and monitoring are additionally available (for
example with the dial wizard).

The administrator of the XPR server is provided with the functions for user
administration and configuring the XPR server.

You access Communications via a user profile with password protection. The
program functions can be selected according to the user privileges assigned.

&P [User Eng - DOCEXCHM] - Communications

File Edit Wew Folders Preview Tools Help

A-B-2B@plo T |
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|
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Introduction
Function Overview

1.2 Function Overview

The following table provides an overview of the program’s main functions:

Function

Description

Administration

Communications offers a large number of functions for

administering the entire system. Via administrator access

and using suitable layouts you can perform the following

settings:

¢ Adding users/agents.

¢ Creating user groups.

* Assigning group privileges and thus bequeathing
privileges to single users/agents.

¢ Defining distribution lists

¢ Addressing Fax G3 and G4, voice, e-mail and SMS
services.

* Administering the global address book.

* Creating layout defaults for the Communications user
interface.

* Designing fax stationery and providing it for all users.

* Modifying telephone access privileges.

* Configuring contact center parameters if set.

E-mail messages

E-mail (electronic mail) is the exchange of personal
messages via data networks. The messages are stored in
mailboxes or in the receiving computer and retrieved as
required. Received e-mail messages can be further edited.

Dial Wizard

Telephony user interface with features such as call,
consultation, alternate, hold, and conference.

Short Message Service
(SMS)

Enables the transmission of text messages with a
maximum of 160 letters to any user of a cell phone in the
GSM 900 and 1600 cell phone networks (e.g. D1, E-Plus).
The message appears on the cell phone display. Messages
are also transmitted during conversation. If the cell phone is
switched off, messages are buffered at the network
operator’s with varying buffering duration depending on the
operator. The recipient does normally not incur any extra
costs.

By means of the SMS, the XPR server can also inform the
recipient about new messages in the mailbox (CIT).

Browser integration

A browser can be integrated in an individual work space
window. Combined with the favorites administration in the
Explorer directory, Internet pages can be accessed quickly.

14
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Function

Description

Fax messages

The fax service transmits black-and-white copies. Two

methods are differentiated: Fax G3 and Fax G4.

¢ Fax G3 messages are transmitted via the analog or
digital telephone network at a maximum data
transmission rate of 14.400 bit/s. Everybody having a
telephone connection and a fax device can send Fax G3
messages. The maximum resolution of a Fax G3 is
200 dpi horizontal as well as vertical.

* Fax G4 messages are transmitted via the ISDN network.
The maximum data transmission rate is 64 kbit/s, thus a
message is transmitted much faster than with the analog
Fax G3 service. The maximum resolution of a Fax G4 is
400 dpi horizontal as well as vertical, which significantly
improves the image quality. Furthermore, the
compression rate is higher than with Fax G3, so that with
the same resolution, fewer data are transmitted. Fax G4,
however, is not as widely spread as Fax G3; beyond that
both, sender and recipient, must master this protocol for
using it.

Voice mail
(voice messages)

Voice mail works similarly to an answering machine — but
much more intelligently and with multifarious functions such
as forwarding, answering or connecting to the message
creator. Message output can occur via telephone or via a
computer sound card with attached loudspeakers.

Fax-on-demand

Polling of fax messages provided via special calling
numbers.

Additional functions and
settings for local users

Many additional functions are made available to the user.

Among others:

* An address and message search function.

¢ The inbox wizard. It serves for presorting or indicating
messages arriving from a specific originator.

* Appointing a stand-in. He/she receives messages that
are otherwise undeliverable owing to the absence of the
actual recipient.

* General settings such as signature definition, print
option settings, new message notification settings and
status reports on sent messages.

¢ Presence function to display the system, telephone and
work states of users.

NOTE: You cannot directly access mailboxes outside the system (Exchange,
Lotus Notes) from Communications via True Unified Messaging (TUM).

A31003-S2370-U118-1-7619, 2011-06-06
OpenScape Xpressions V7 Communications, User Guide

15



Introduction
About this Manual

1.3 About this Manual

16

This manual is a guide for both, user and system administrator. With its help,
every user can learn how to operate the program and its functions. He/she should
have basic knowledge of the Windows user interface.

The administration functions provided by Communications are only available via
the corresponding user privileges.

Conventions

To differentiate different types of information, the following conventions are used
in this manual:

1. The single operating instruction steps are numbered.

¢ Enumerations are indicated with dots.

NOTE: This symbol indicates a note that points you to a peculiarity or facilitates
working with Communications.

IMPORTANT: This symbol signalizes high priority information. The corre-
sponding notes must be heeded to avoid damages to the system or loss of data.

Special fonts have the following meaning:

¢ Names of configuration parameters, dialog titles, dialog texts, and operating
elements (buttons, check boxes, tabs) are in bold lettering, for example:
Login Options.

¢ File and directory names as well as program code lines (listings) appear in
font Courier.

e Variables are italicized.
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1.4 Hardware and System Requirements

The following requirements apply for using Communications:

1.4.1 Hardware

The hardware requirements that must be met for the operating system on the
workstation PC apply for Communications as well.

1.4.2 Operating Systems

Please refer to the Release Notice manual to see which Windows operating
systems are approved for setting up Communications.

1.4.3 System Requirements

e Communications can only be used at an installed and configured XPR server.
Here the program serves as client for handling all communication processes
and as administrative client for defining users and performing configurations
at the XPR server.

¢ So that telephony functions can be used, a PBX, certified by Siemens
Enterprise Communications GmbH & Co. KG, with the corresponding CTI
transaction provider (CTI APL) to the XPR server must be available.

e The Service Provider (MSP) must be installed on the local work station. This
occurs automatically along the Communications installation.

A31003-S2370-U118-1-7619, 2011-06-06
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1.5 Who should read this Manual?

This manual addresses the ordinary Communications user as well as the XPR
server administrator.

1.6 Manual Structure

The user can read here how to operate Communications for handling
communication processes.

The system administrator finds function descriptions required for
administering Communications and the XPR server.

The manual is divided into five chapters:

18

The Introduction, with general Communications information.

The fast approach to the user functions. This enables a user to accomplish
his/her communication processes in short time. The respective areas
describe how:

* auser must proceed to create messages and send them via the available
communications services,

* to edit incoming documents (reading, deleting or forwarding etc.).
The configuration settings that a user can perform at Communications locally.

The administrative functions. This section explains how a user (administrator)
provided with administrative privileges performs:

* The global settings in Communications. For example, designing fax
stationery and creating global client layouts etc.

¢ The XPR server configuration settings (for example creating new users or
distribution lists).

The Reference Portion describes in detail all functions in topological
sequence.
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1.7 Further XPR Server Documentation

This section informs about further technical XPR server documentation.

All documents are provided on the enclosed DVD as full-text, search-compatible
PDF version. In addition, most components are described in the scope of an
online user assistance, which can be directly started from the corresponding
programs.

Such documents represent all input windows important for setting up, configuring
and implementing. Depending on the operating system, the screen resolution and
the PC configuration, the appearance of these figures may slightly vary. The
following XPR server documents are available:

Manual Topic
Server Installation XPR server setup instructions
Server Administration Structure and configuration of the XPR server

XPR Server Installation

The installation manual describes the linear installation of the XPR system as well
as the subsequent installation of additional features and program components.
Beyond that you are comprehensively informed about the installation and
configuration of the communication hardware used. A corresponding guide
supports a possible hardware conversion.

XPR Server Administration

This manual is for XPR server administrators and describes in detail the product
in its maximum configuration level. It informs you about the structure of the entire
system and contains a description of the XPR functions as well as of the available
APLs. Here a detailed XPR system configuration description is given.
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1.7.1 Notes for Service Technicians and Support

Besides the user documentation and the administrator manual also heed the XPR
server release info found on the software DVD. This information contains current
product notes that may not have been considered for the documentation. You find
the file on the installation DVD under <cdrom>: releaseNotes.rtf. Further
current information is also found in the Read . me files included in the DVD of the
directories that contain the corresponding program component.
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20 OpenScape Xpressions V7 Communications, User Guide
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2.1 General Considerations

User Features, Fast Approach
General Considerations

This chapter describes in short form the operating sequences the user must
perform for handling his/lher communication processes. A detailed description of
the icon, menu and button functions is found in chapter “Function Reference”.

This chapter deals with the following subjects:

Topic

Description under:

Starting/terminating the program

Section 2.2, “Starting/terminating the
Program”, on page 23.

Introduction of the user interface

Section 2.3, “Introduction of the User
Interface”, on page 25.

Sending e-mails

Section 2.4, “Sending Text Messages
(E-Mail, Fax and SMS)”, on page 29.

Sending fax messages

Section 2.5, “Sending fax messages”,
on page 33.

Sending voice mails

Section 2.6, “Sending a Voice Mail”,
on page 33.

Sending short messages (SMS)

Section 2.7, “Sending Short
Messages (SMS)”, on page 36.

Editing received messages

Section 2.8, “Editing received
Messages”, on page 37.

Generating personal contacts (individual address
book entries)

Section 2.2, “Starting/terminating the
Program”, on page 23.

Searching for messages

Section 2.10, “Searching for
Addresses”, on page 51.

Working with telephony functions

Section 2.12, “Working with telephony
functions”, on page 54.

Using the presence feature

Section 2.13, “Using the Presence
Feature”, on page 60.

Defining groups under “My Private Groups”

Section 2.14, “Defining Groups under

B

“My Private Groups”™, on page 61.

Opening files

Section 2.15, “Opening a File”, on
page 64.

Changing a password

Section 2.16, “Changing a
Password”, on page 65.

Appointing a stand-in

Section 2.17, “Appointing a stand-in”,
on page 66.

Modifying individual database settings

Section 2.18, “Modifying individual
Database Settings”, on page 67.

Table 1
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Some functions may be initiated in different ways. In this chapter we will then only
refer to the easiest accessible one. If you want to know more about alternative
operating options, consult the reference section of this manual.
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2.2 Starting/terminating the Program

To start the program,
e doubleclick the @ icon on the desktop.
or

¢ select the Communications entry in the Windows start menu.

Login

Depending on the respective configuration you need to log on to the system with
your user profile and password. If only one user profile is defined on the local
client computer, this profile is selected by default. The logon process can be
automated by selecting the Remember the password for this profile option and
entering a password. The password is not displayed while you enter it!

NOTE: Remember that with automated login also unauthorized persons can
open the program, thus gaining access to possibly confidential data.

1. Inthe Tools menu click the Login function.

XPR Login X

Fleaze zelect a PR profile and enter your
pazzword to log on.

Profile: Adminiztrator on DOCEXCHM

Password: | xxxxxxxxxx

Iv Bemember the password for this profile.

Lagin | Cancel |

2. Next to Profile select your user profile and enter your password.
3. Press the Login button.

Now you are logged in at the system under your profile. You can also activate this
function via the F12 function key.
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Logout

After logging out, the program remains started but the single windows do not
display any entries or other specifications any more. To log on again, also under
another user profile, click Login in the Tools menu.

1.

In the Tools menu click the Log out function.

You can also activate this function via the Shift + F12 key combination.

Terminating the program

You can shut down Communications in the File menu via two options:

Quit and log out
Closes Communications down completely. Modifications performed, for
example to the Communications layout or in the settings dialog, will be saved.

NOTE: So that Communications can be shut down properly, you always
need to call this function for closing a session or before rebooting Communi-
cations after a configuration modification.

Exit

This function closes the Communications window, but the application remains
active in the background. In this way the presence information is still
transferred to the system. You can reactivate Communications by clicking the
program icon in the task bar for the application running in the background and
selecting Open Communications.
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2.3 Introduction of the User Interface

The Communications program window is divided into three sections:
1. The menu portion with header bar and toolbar,
2. the view section and

3. the status bar.

&P [User Eng - DOCEXCHM] - Communications
1. JEle Edt ‘Miew Mail Preview Tools Help

Rl I R —

Sent Items

=& L= - Y )
Y B % | =|5end... | Originator | Subject *x |Send... * | Recipient | Short Status
B4 :f 521 PM TESTER A personal greeting... =3 @8 519PM  User Eng OK

B :f— :21 PM TESTER A personal greeting...

B4 5:21 PM TESTER PP-COM reference stress fa:
B4 5:20 PM TESTER PP-COM reference stress fa:
User Eng

DReply  EAForward L &

Test mail
‘ D User Eng

To: User Eng

Test mail... —

3. JPress F1 for Help =

2.3.1 The Menu Section

—_

o [User Eng - DOCEXCHM] - Communications

File Edit Wew Mail Preview Tools Help

A-B-@R@es T

@

The menu section that enables operating the general Communications functions
consists of three fields:

1. Caption bar
2. Menu bar
3. Toolbar

The caption bar

The caption bar displays the program name and, in square brackets, the currently
active user profile. A user profile consists of a user and a XPR server name. On
the right margin you find buttons common in Windows for window display and to
shut down the program.
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The menu bar

Between the caption bar and the toolbar you find the Communications menu bar.
You use it to invoke the Communications functions for message editing and for
performing settings. Please refer to the reference section of this manual for a
detailed description of the single menu options.

The toolbar

The toolbar allows executing the most important functions alternatively via a click
on the corresponding icons. The following table shows which icons are available
and informs you about the purposes they serve:

Icon Function/Description
With a click on the presence icon you open the Presence Settings dialog.
_.jl. In this dialog you can configure your presence function. You find more

information about the configuration settings in Section 5.8, “The Presence
Feature”, on page 287.

The arrow next to the presence icon is used to open a selection menu
..i | M from which you can pick your currently applicable presence profile.

: Clicking on the document icon opens the “New Message” window in the
format that you used for sending the last message.

L The arrow next to the document icon is used to open a selection menu in

- which you can define the new message format.

Available formats are:

* New Text Message, for sending a text message (e-mail, fax, etc.) in
the standard ASCII format. See Section 2.4.1, “Sending in Standard
Text Format”, on page 29.

* New Rich Text Message, for sending messages (e-mail, fax, etc.) in
the RTF format. See Section 2.4.2, “Sending in RTF Format”, on page
31.

* New HTML Message, for messages in the HTML format. See Section
2.4.3, “Sending in HTML Format”, on page 31.

* New Voice Message, for generating voice messages (WAYV format).
See Section 2.6, “Sending a Voice Mail”, on page 33.

* New SMS Message for sending text messages to a cell phone in the
standard ASCII format. See Section 2.7, “Sending Short Messages
(SMS)”, on page 36.

Furthermore, address book, user and agent entries can be created via the

arrow icon:

¢ New Contact generates a new global contact entry. This function is
only available to users with the corresponding privilege. See Section
4.1, “Global Contacts”, on page 88.

* New private Contact adds a new private contact to your personal
address book. See Section 2.9, “Generating Contact Entries”, on page
46.

* New User defines a new XPR user (can only be executed with
administrative privileges). See Section 4.2, “Users”, on page 92.

* New Agent defines a new contact center agent. (can only be executed
with administrative privileges). See Section 4.3, “Agents”, on page 105.

Table 2 Toolbar Functions.
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Icon

Function/Description

"

The opened folder icon takes you to a file selection window via which you
can directly open and process an editable file (for example an incoming
message previously locally saved).

The file formats available for this purpose are:

¢ Text documents (.TXT, etc.),

* Rich-Text documents (.RTF),

e HTML Text documents (.HTM),

* Sound files (.Wav, etc.),

e Fax documents (.TIF, .FG3, .FG4 etc.),

e Communications messages (.PMF).

Note: With all incompatible file formats the selected file is represented as
file attachment in the open "New Message” window.

=

A click on this icon updates the locally created data directories of
Communications. In other words, the data transferred to the client are
replicated to those of the server.

[E:

The book icon starts the search for a contact (the "Find Contact” window
opens). See Section 2.10.2, “General Address Search”, on page 52.

Jo

A click on this icon opens the entry dialog for finding messages. You find
more information on this function in Section 5.6.4, “Find Message”, on
page 253.

functions are i

The following icons for operating the telephone (CTI functions) are only active if CTlI

nstalled on your workstation.

ko

If you enter a valid telephone number in the entry line |12z45783 -] to the
right of the telephone icon, a call is initiated to the corresponding
subscriber after pressing this icon. The telephone numbers of the last 16
calls are available again when you open the pull-down menu with a click
on the small triangle.

AN

When you enable the small triangle next to the receiver icon, a telephone
directory opens in which you can select one of the entries to establish a
connection to one of the subscribers entered in the group directory.

The consultation icon is used to call another subscriber during a
telephone conversation. All other current telephone conversations are set
in a waiting loop. Consultation is terminated either by the callee hanging
up or the caller clicking the hang-up icon s or putting his/her phone
down.

Forwards the call to the subscriber that is being consulted.

Sets up a conference circuit. This means that several subscribers can be
called to talk to each other simultaneously.

S | B |

.\,
d

If you are called by another subscriber during an established telephone
connection, this function is used to toggle (alternate) between the two
callers.

4

A click on this icon terminates an established telephone connection.

Table 2
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2.3.2 The View Section

The view section, placed between the main menu and the status bar, is the actual
work space. It displays the current Communications layout with its different
function windows. Functions activated via menu or toolbar icons apply to objects
selected in these windows.

Sent Items

=& = - )
Y B % | =|5end... | Originator | Subject FA|*% |send... * | Recipient | Short Status
B4 :f— Thu 5:2... TESTER A personal greeting... =3 @ ThuSil... User Eng OK

B4 Thu 5:2... TESTER PP-COM reference stress fa:
= B ThuS:l... UserEng Test mail

DReply  EAForward L &

Test mail
‘ D User Eng
To:

User Eng

Test mail...

2.3.3 The Status Bar

IPress F1 for Help = - I

The status bar is found at the bottom margin of Communications. The left hand
side of the status bar indicates which key you need to press to trigger the online
help function. On the right you see a container that serves to display some
important Communications operating statuses.

* When the container is being “filled” so that the color of its contents changes
from gray to white, data are being transferred from the XPR server to
Communications. A completely white container signifies that all current data
have been transmitted from the server to the client.

* The plug icon informs you about the current status of the connection to the
server. Depending on whether the icon shows the plugged in or unplugged
status, the client is either logged on to the server or not.

In the bottom right corner you find an arrow to drag the entire Communications
window to the desired size as is customary under Windows.
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2.4 Sending Text Messages (E-Mail, Fax and SMS)

2.41 Sending in Standard Text Format

For the transmission of e-mails via the Internet and for SMS messages, the ASCII
font should be used by default. The ASCII font contains standardized characters
the representation and size of which cannot be altered (formatted). This font can
also be used for other types of text messages, for example fax. How to generate
a message in this format:

1.

2.

Call File > New > Text Message.

The message dialog opens.

B New> - Message

File Edit Wew Text Actions Help

=7 fddress: |User Eng [MAILBO:X];
Send  Find  Subject: |Test email
By = 1

Test email.. |

In the Address line enter a valid address with the desired type of
transmission (service). You can also press the search icon to copy addresses
to this dialog that are already stored in the system’s database.

Specifying an address must always occur according to the following pattern:
Address[Transmission Service];

Annotation: The send mode describes the service with which the message
is transmitted.

Examples:
For an internal e-mail: Testuser1[Mailbox];
For an Internet e-mail: peter.sample@offline.de[SMTP];

For a message to an analog fax device: 7654321[FAXG3];
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For a cell phone message by SMS (Short Message Service):
12345678[SMS];

NOTE: Other possible types of addressing are found in this manual’s
reference section under “alternative types of addressing” in Section 5.1.2,
“New > New Text Message”, on page 156.

For internal recipients (XPR server users):

When you start entering an address already available in the XPR database,
it is automatically completed by the auto-completion function. Similar entries
are displayed in a list from which you can make a selection. If the recipient
has set a preferred type of transmission, it automatically appears in square
brackets and in green. The address validity is represented differently; invalid
name entries, i.e. addresses without database entry, are displayed in red
letters. The internal service name selected by the XPR server for the
transmission is shown between square brackets after the name entry; for
example [Mailbox]. The mailbox is an inbox defined for each XPR user to
store all types of messages (fax, e-mail, voice mail etc.).

For external recipients:

With external users not entered in the database, the system must be
additionally informed about the service (FaxG3, FaxG4, SMS, SMTP (Internet
mail) etc.) to be used for sending the message. This is done by explicitly
specifying the type of transmission in square brackets after the address.

Place the cursor in the next line of the entry form to indicate the message with
a Subject.

NOTE: The subject simplifies finding messages as you can look for words or
character combinations contained in the subject line. You find more infor-
mation on this topic in Section 2.11, “Searching for Messages”, on page 53.

Place the cursor in the message field and enter a message text.

NOTE: For editing the text, the same options are available as known from
other word processing programs (for example WordPad). Thus you can paste
a text from the clipboard, mark the entire text or certain sections to delete, cut
or copy it for insertion at a different point or to correct it via “Find“ and
“Replace®.

To transmit the message press the Send icon.
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The basic steps for generating and sending a message are thus accomplished.

NOTE: After you have handled the send job the message is displayed with
further information in the Sent Items folder. With a double-click the message can
then be called and further edited, for example modified and forwarded to another
recipient.

When you select this entry in the Sent Items folder with a click, the message
content is displayed in the Preview window.

2.4.2 Sending in RTF Format

You send a Rich Text message (.RFT, standard file exchange format) via File >
New > Rich Text Message analog to the (standard) text message. This Rich Text
message, however, offers more options to design the message text. For a
detailed description of these functions consult the function reference from Section
5.1.3, “New > New Rich Text Message”, on page 171.

Special fonts, font sizes and styles, indentations and much more can be selected
for a Rich Text message. A document sent in the RTF format can be opened as
RTF document again if the mail client on the recipient side supports this format.
In other words, all formattings are retained after the transmission. Otherwise a
conversion from the RTF format to ASCII characters takes place, albeit with the
control characters for text formatting being represented.

With sending fax messages, the RTF formatting is completely retained since a
conversion into a special image format takes place before the transmission.

If SMS is selected as transmission mode, the formatted text is converted from the
RTF to the ASCII format since merely text characters can be represented on a
cell phone display.

2.4.3 Sending in HTML Format

HTML is the default format, in which the text and hyper text information is stored
and transmitted in the Internet.

HTML is a “content-related markup language” defined with SGML. HTML
supports a logic marking where the logic meaning of the text elements is defined
in a way that they can be represented in the ideal format for the user (client) by
the respective web browser.

HTML files can be created with simple text editors or special help programs or
transformed from existing documents or databases.
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Select File > New > HTML Message to create a text message in HTML format.
Texts are entered analog to the (standard) text message. This message type
however offers more options to design the message text. For a detailed
description of these functions consult the function reference from Section 5.1.4,
“‘New > New HTML Message”, on page 175.
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2.5 Sending fax messages

Generating a fax message is done in the same way as writing an e-mail. You can
use the following features for this purpose:

* File > New > Text Message or
* File > New > Rich Text Message or
* File > New > HTML Message

Via addressing, message sending is determined as fax transmission. This can be
done, for example, by entering a number known in the system as fax number or
explicit indication of the send mode [FAXG3].

2.5.1 Selecting Fax Stationery

Fax stationery is another term for fax forms used for your fax delivery. In most
cases it consists of a cover page (the first page) and the following pages. The
system administrator prepares several templates from which you can make your
selection. Creating new fax stationery is only possible with administrative
privileges.

Invoking the fax stationery dialog

1. In the Tools menu click the Fax Stationery... function.

The dialog for selecting fax stationery opens. In the Fax Stationery
Definitions tab you find the Current default section which displays the name
of the fax stationery currently used for fax transmission by default. The
preview on the right hand side shows the fax stationery design: the cover
page on the First Page tab and the pages to follow on the Next Pages tab.

2. Select one of the available fax stationeries and click the Set as Default
button.

3. Click OK to leave the dialog.

Thus you have set your default fax stationery, which will be automatically used
when you send fax messages.

Further information on fax stationery is found in the function reference in Section
5.6.6, “Fax Stationery”, on page 257.

2.6 Sending a Voice Mail

Voice mails are a convenient way of message transmission by voice recording.
You can, for example, record a dictation for later copying and send it to a typist,
or transmit messages to a voice mail server. The generated voice files are saved
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on the system as WAV file and are thus available to be sent as mail attachment.
Voice recordings can either be made via the local telephone (provided the
corresponding CTI functions are implemented) or using a microphone linked to
the sound card of your computer.

How to send a voice mail:

1. Select File > New > Voice mail from the menu.
The message dialog for voice mail transmission opens.
B News - Message |Z| |E| PZ|
File Edit Wew ‘Wave Sound Actions Help
=1 Address: [User Eng [MAILBO:]:
Send  Find  Subject: |Test woice mail
L &
Position Wolume
J T o
00 = = ®
Position: 00:00 Length: 00:00 Phone: 101 Stopped
2. Inthe Address field enter a recipient address and if required also make an
entry in the Subject line.
3. To record the message click the telephone or microphone icon depending on

the recording method you prefer.

The below table contains descriptions of the single icons:

Icon

Function

2

Icon for voice message recording via telephone. When you enable it,
you are called via your telephone to directly record the message after
picking up the receiver.

o

Finishes voice mail recording via telephone. This function
corresponds to putting the phone down.

With a microphone connected to an installed sound card you can
either press this icon or call the Record function from the Sound
menu to record a voice mail.

As with a tape

recorder, the following additional operating elements are available:

9

Stops the recording and skips to the beginning of the voice mail.

9

Interrupts voice mail playback. To continue the playback procedure,
press one of the two play icons according to the output medium used.

Table 3

Functions for Voice Mail Recording Control.
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Icon Function

Via this icon you can rewind the voice mail for a specific time span.
a You can set this time span in the configuration dialog in gradations of
Rewind 1, 2, 4 and 8 seconds.

Via this icon you can fast-forward the voice mail for a specific time
a span. You can set this time span in the configuration dialog in
Fast forward gradations of 1, 2, 4 and 8 seconds.

Using a microphone you can adapt the recording volume to your

volme speaking habits.
Note: With recordings via telephone you cannot modify the volume.

Volume

Table 3 Functions for Voice Mail Recording Control.

4. To check the recording you can play back the text. In this process the above
described operating elements can be used as well.

Icon Function

No matter which medium you employ to play back the message, the

E Voice mail playback via telephone.
Position bar displays the current position that you have reached in

Fostien your tone document (in relation to the entire recording). The entire

J duration and the temporal position as well as the current playback
status is given in the status section (under the operating area) of the
window.

Position: 00:00 Length: 00:00 Phone: 101 Stopped

Finishes voice mail output via telephone. This function corresponds
to putting the phone down.

w Voice mail playback via the PC sound card. Prerequisite is a sound
card implemented in the PC with connected loudspeakers.

Table 4 Functions for Voice Mail Recording Control

5. To transmit the recorded voice mail, click the Send icon.

Sent voice messages are displayed in your Outbox window along with further
information (for example subject, recipient and message status).
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2.7 Sending Short Messages (SMS)

You can initiate short message transmission via the New Text Message option
as well. The text entered in the text field is automatically sent as short message
when you address (for example 123456[SMS]) an SMS-compatible terminal
device (cell phone etc.). However, here you cannot directly check whether or not
the maximum number of 160 characters has been exceeded.

It is more convenient to generate a SMS message via the special SMS function.

1. Select File > New > SMS Message.

The message dialog for SMS message transmission opens.

B New> - Message

File Edit Wew Text Actions Help

=1 Address: [M77777777777 [SME];

Send  Find  Subject: |Test SMS

& H

11 characters

Test SM3...

2. Enter the cell phone number of the recipient device.

As address you can only enter digits (cell phone number), and [SMS] is
defaulted as send mode.

3. Enter the message text in the text entry field.

Above the text entry field the number of characters currently typed in is
displayed so that you can always make sure that the maximum number of
characters (160) is not exceeded.

NOTE: Entries in the subject line are ignored with SMS transmission.
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2.8 Editing received Messages

A pop-up dialog informs you about newly delivered messages by default.

Incoming Message - Communications

“rou have new mail from:
Uszer Eng

Depending on the configuration the notification occurs immediately or somewhat
delayed. Default set is a check on newly arrived messages in certain intervals.
This may lead to a short delay between the message arrival at the server and the
delivery into your inbox.

NOTE: If you want to be immediately informed about the arrival of new
messages, perform the corresponding configuration in the Tools > Settings... >
Interface menu. See Section 3.3.3, “Performing general Settings”, on page 80.

In addition you can be notified about the arrival of a message by an acoustic
announcement if your computer is equipped with a sound card and loudspeakers.

The document just received is displayed in the inbox window and indicated with
a closed letter icon to signify that the message is unread (when you open the
document, the icon changes to an opened envelope). Another icon indicates the
type of message (the service used for message transmission). The following
icons can appear:

Icon Message Type (Service)
I_Ehl Internal e-mail
Fax message
':E' Voice mail
_I% External e-mail (for example coming in via the Internet)
Message with file attachment
By
Table 5 Icons for Message Type Indication.

Furthermore you find information about send time, originator and subject of the
message.
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A

File Edit Wew Mail Preview Tools Help

=
4| B4 % | == Send...
B4 :f— Thu 5:2... TESTER A personal greeting...
B4 Thu 5:2... TESTER PP-COM reference stress fax (2 pages)

=

PReply  E Forward

[User Eng - DOCEXCHM] - Communications

[

- B-E @ m e

Sent Items
NWESE v vaHE S
% | Send...

=y @ Thu S,

Recipient | Short Status
User Eng Ok

Criginator | Subject

B ThuS:l... UserEng Test mail

L &

Test mail
‘ D User Eng

To: User Eng

Test mail...

Pre:

<5 F1 For Help
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Opening a received message

In the Inbox window select the received message. The message is displayed
in the Preview window independently from the message type (e-mail, fax or
voice mail). The icons in the inbox window’s toolbar are simultaneously
activated. Via this toolbar you can then trigger various functions.

Alternative:

In the Inbox window double-click the journal entry of an incoming message.
This opens a message dialog carrying the message’s subject as title. In this
dialog the message is displayed. From here the editing functions described in
the following can be used.

2.8.1 Editing received E-Mails

E-mails newly appearing in the inbox journal are indicated by a closed letter icon.
The basic editing functions for e-mails consist of answering or forwarding the
received message. In doing so, files can be attached to the message as well.

NOTE: You can also answer or forward several messages simultaneously.
Select the desired messages in the journal (like in the Windows Explorer) and
trigger the Reply or Forward command.

The following functions are available for message editing by default:

Reply (Reply to all)
=)
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1. Click the Reply icon for answering a message.

Subsequently the message dialog opens, carrying “Re:” followed by the
subject in the title bar. The correct recipient address is automatically copied
from the message to be answered as well as the subject, now prefixed by
“‘Re:” (Reply). Therefore you only need to enter the reply text. The text field
displays the original message the lines of which indicated by pointed brackets
(>). Enter your reply text in an arbitrary place.

2. Editing the text.

The same options are available as known from other word processing
programs. Thus you can paste a text from the clipboard, mark the entire text
or certain sections to delete, cut or copy it for insertion at a different point, or
correct the text via Find and Replace.

3. If required, attach an arbitrary file to the reply message.

4. Click the Send icon to transmit the message.
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Forward
k=1

1.

If you want to rout a received message on to another subscriber, click on the
Forward icon.

The “Forward® window opens. The text of the previously received message is
found here as well though without pointed brackets. In the empty entry line
enter the address you want the message to forward to. In addition you can
furnish the message with an annotation giving the forwarding reason and also
attach a file to the message.

Editing the text.

The same options are available as known from other word processing
programs.

3. To accomplish the forwarding process select the Send icon.

Delete

= Deletes the currently open message.

Print

Prints the currently open message.

You find a description of all functions for editing incoming text messages in
Section 5.1.2, “New > New Text Message”, on page 156.

2.8.2 Editing received Fax Messages

You can view incoming fax messages and edit them in many ways. The editing
mode can only be accessed via the fax view.

Viewing via the preview

NOTE: In this mode you cannot directly edit a fax message.

Select a fax message in the Inbox window by mouse click.
The fax message is immediately represented in the Preview window.

The Preview window functions enable you to view incoming fax messages
and to forward them. You can invoke functions that simplify viewing (e.g.
through magnifying the fax view) or make it possible at all (e.g. browsing in
multipage documents). Furthermore, you can Reply to and Forward the fax
message. After enabling one of these options you can edit the fax before
sending it. Such editing options are described in Section 5.3.4.2, “Fax
features in the editing mode”, on page 209. The following table introduces you
to the most important features for editing a fax message.
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=P Reply

Opens the fax document in an editing window. Here you can
edit the fax message. The addressing field is already filled
in with the originator address if the calling number has been

RRePI}' to all transmitted. Note: Without an entered fax address an error
(Reply to all) message is issued upon the attempt to send the fax.
Opens the fax document in an editing window with empty
%I Farward addressing field. A recipient address must be explicitly
Forward entered before the message is forwarded.

!

Removes the fax message from the recipient journal.

3

Prints the fax document. Note: In the editing window the
print function can also be started via the File menu.

®

Zoom In
[+] Keyboard, Number
Pad

Enlarges the representation of the fax document stepwise.
Fax enlargement is performed in 8 % steps referred to the
basic value (maximum 11 steps).

upl

Rotate anti-clockwise
(90°)

[N Keyboard

or

[#] Number Pad

Rotates the fax by 90° anti-clockwise.

B3

Turn over

Rotates the fax by 180°.

Eir)

Rotate clockwise
(90°) [*] Keyboard
or

[x] Number Pad

Rotates the fax by 90° clockwise.

[

First Fax Page

With a click on this icon you can immediately switch to the
first page from any other fax page. The icon is only active
for multipage fax messages.

[4e]

Previous Fax Page
[Page Up Key]

Skips back to the previous fax page in a multipage fax
document. The icon is only active for multipage fax
messages.

D

Next Fax Page
[Page Down Key]

Skips forward to the next fax page in a multipage fax
document. The icon is only active for multipage fax
messages.

Table 6
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qll With a click on this icon you can immediately switch to the
last page from any other fax page. The icon is only active for

Last Fax Page multipage fax messages.

Table 6 Fax Message Editing Functions in the Preview Window.

NOTE: The description of all functions available for inbound fax messages is
found in Section 5.3.4.2, “Fax features in the view mode”, on page 206.

2. If you have selected Forward, enter the address you want to send the fax to.
With Reply this is not necessary since here the correct address will
automatically be entered.

3. Click the Send icon to transmit the fax.
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2.8.3 Editing received Voice Mails

If you have received a voice mail in your inbox, you can listen to it either via the
preview window, which provides special functions for this purpose (after selection
of the message in the journal), or by opening the voice mail in the message dialog
with a double-click. In this message window you also find the functions for voice

mail playback.

In case of a successful voicemail-to-text conversion, the voice mail is additionally
displayed as text in the bottom section of the message window.

Playback via the Preview window

1. Select the voice mail in the Inbox window by mouse click.

The voice mail playback functions are immediately available via the preview

window.

You can put out the message either via the work station telephone or via PC
loudspeakers/sound card. The below table describes the voice mail playback

operating elements.

Icon

Function/Description

Playback via telephone

12

Play on Telephone

Voice mail playback via telephone. After you have enabled
this icon you will be called by your telephone for playing the
voice mail. Depending on your settings, playback occurs via
your telephone or the local telephone you have specified.
This requires the CTI features being implemented on the
OpenScape Xpressions server.

The total length and also the temporal position as well as
the current playback status is displayed in the window’s
status area (under the operating area).

Position: 00:00 Length: 00:00 Phone: 101 Stopped

@

When you select this feature after enabling the Play on
Telephone button, picking up the receiver is simulated and
your telephone switches to the hands-free mode. The voice
mail is directly and loudly played via telephone or headset.
Note: If you have switched the output to a local telephone,
this feature is disabled.

Playback via PC loudspeakers

<4

Play

Voice mail playback via the PC sound card. Prerequisite is
a sound card implemented in the PC with connected
loudspeakers.

Table 7 Functions for playing received Voice Mails.
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Icon

Function/Description

During the playback process the following functions are available regardless
of the playback medium you use.

Pasition

J

Through moving the Position slide with the mouse you can
head for an estimated position in the voice mail. Use the
Position and Length status information as assisting
indicators for this purpose.

=

[0,
-
o]
T

Stops message playback and skips back to the message
start.

L=

U

ause

Interrupts voice mail playback. The process is continued
when you, depending on the output medium, press one of
the two playback buttons.

2

A

ewind

Via this icon you can rewind the voice mail for a specific
time span. You can set this time span in the configuration
dialog in gradations of 1, 2, 4 and 8 seconds.

&

Fast forward

Via this icon you can fast-forward the voice mail for a
specific time span. You can set this time span in the
configuration dialog in gradations of 1, 2, 4 and 8 seconds.

o

Finishes voice mail recording via telephone. This function
corresponds to putting the phone down.

Table 7

Functions for playing received Voice Mails.

Adding a voice and/or text annotation before forwarding

You can attach a written and/or spoken comment to a received voice mail before

forwarding it.

1. In the Preview window with the voice mail or in the message dialog select

Forward.

The dialog now open features a text entry section. In there you can enter the

annotation.

2. Enter your annotation text and/or use the icons for recording a voice

annotation.

The following features are additionally available for this purpose:

Icon

Function/Description

<

Replaces the original voice mail with the annotation.

9

Attaches the annotation to the original message.

2

Icon to record a voice annotation via telephone. This
function is only available if CTI functions have been
implemented.

Table 8

Voice Annotation Recording Functions.
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Icon Function/Description
Recording the voice annotation via a microphone
‘ connected to the PC sound card.

Table 8 Voice Annotation Recording Functions.

3. Enter the desired address.

4. Click Send to transmit the voice mail with annotation.
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2.9 Generating Contact Entries

The XPR system differentiates between a global and a personal address book.
Both are maintained on the XPR server and enable accessing these data for
addressing independently from the computer you are currently logged in to.

* Contacts are global address book entries available to all users for
addressing. You can only access the global address book for editing if you are
logged in at the XPR system with administrative privileges. Saving entered
global address book data stores them in the All contacts folder. You can
access this folder in the Explorer Folders window under People. When you
open the All contacts folder, the users and all global contacts are displayed
in the Explorer List window in alphabetic sequence. Information on how to
handle the Explorer List and Explorer Folders window is given in Section
5.3.11, “The Explorer Folders Window”, on page 234 and in Section 5.3.12,
“The Explorer List Window”, on page 238.

* Private contacts are entries in the personal address book which can only be
accessed by the individual user. Other subscribers cannot see these entries
or use them for addressing. The entries made here are saved in the All
private contacts folder. You can access this folder in the Explorer Folders
window under People. When you open the All private contacts folder, all
personal contacts are displayed in the Explorer List window. From there they
can be called and edited. Information on how to handle the Explorer List and
Explorer Folders window is given in Section 5.3.11, “The Explorer Folders
Window”, on page 234 and in Section 5.3.12, “The Explorer List Window”, on
page 238.
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2.0.1 Generating a new private Contact

How to create a new contact:

NOTE: The User ID, Name and Preferred Address fields on the Addressing
tab are mandatory for defining a private contact.

1. Select File > New > Private Contact from the Communications menu.
The New private contact dialog opens.

2. Fillin the Name and User ID fields located in the upper section of the dialog.
See Table 9 on page 48.

NOTE: The entries for User ID and Name must be unique. In other words,
they may be allocated only once.

If several users or contacts have the same name, additional information must
be provided, for example: Joe User (Purchasing) and Joe User
(Accounting).

3. Fill in the database fields on the Addressing tab.
Enter here the address data of the new personal contact. See Table 9 on page
48.

NOTE: Entered phone numbers are stored in the database in the format in
which you enter them. After saving the contact data, the phone numbers
entered are edited by the NCO (Number Conversion Object). Depending on
the NCO settings given by the administrator, the manner of representation in
the calling number fields may then change.

4. Fill in the database fields on the Personal tab.

Here you can enter data not evaluated by the system but as found in a
notebook for postal addressing purposes.

5. Save all entered data via File > Save in the menu or via the disk icon in the
toolbar.

Thus you have defined a new personal contact which you can use for addressing.

The below tables contain information on the database fields and the single editing
elements as well as menu functions. The description before the respective entry
line informs you which data are to be entered in the dialog and where.
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Field name

Description

Entry lines in the upper portion of the dialog

User ID

This information enables the unambiguous assignment of the
contact in the system. Fill in a token of the real user name in the
User ID field (maximum 26 characters).

We strongly recommend to make an entry here since otherwise
Communications will create this entry upon saving the contact
data. This may lead to relatively cryptical user IDs.

Name
(Mandatory)

Real name of the contact. This entry enables you to initiate the
search for a real name by means of the search function.

Addressing tab

Addressing fields

Enter here the addressing data of the new private contacts.

Preferred Address
(Mandatory)

Here you can determine which service is to be used as default
for contacting the subscriber. If e.g. a contact can only receive
Fax G3 messages, then “FAXG3” should be selected from the
pull-down menu. Thus the server need not run through the
entire entry list to offer you a send mode and messages can be
sent faster.

Make sure that the database field referenced via the preferred
address is filled in.

Example: If you select “Business Fax G3” as preferred address,
a fax number must be contained in the Business Fax G3 field.
Note: A contact must be assigned a preferred address to
receive messages addressed to him/her via a distribution list.

Personal tab

48

All fields for postal
addressing data

Here you can enter postal specifications on a contact as far as
you know them.

Detailed information on the database fields is found in Section
5.1.9, “New > New Private Contact”, on page 186.

Table 9

Database Fields for defining new private Contacts.

Description of the operating and menu functions

Function Description
File menu
New Here you can define a new private contact on the occasion of

viewing the existing ones.

l!J'

Saves the data you enter in the entry fields.

Save
[Ctrl] + [S]
l—hl Removes the displayed or selected subscriber from the address
x book.
Delete
Table 10 Operating and Menu Functions for defining private Contacts.
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Function Description

Close Closes the entry dialog for the new contact.

[Alt] + [F4] Attention: All entries already made will be lost if they are not
previously saved.

User menu

Send New Message
to Contact

After you have defined a new contact, you can directly send a
message to this user via this menu option. Selection of the
message format takes you immediately to the corresponding
message window.

Call Contact at

Atfter you have defined a new contact, you can directly set up a
telephone connection to this subscriber using this function.
Select the required phone number via the corresponding entries
in the database fields for Business Phone, Private Phone,
Mobile Phone, and Voice-Mail Number.

Change Type This menu option is only useful for the system administrator.
Therefore it is meaningless with the creation of private contacts.

Help menu

Help Topics Opens the Communications online help.

About Displays the program version and build number.

Communications

Table 10
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2.9.1 Editing an existing private Contact Entry

For editing existing contact entries, the private contacts are combined and
accessible in the All private contacts folder. After opening this folder the entries
are displayed in the Explorer List window. When you select a contact entry the
associating contact information is directly displayed in the preview window and
can be edited there. You can also open the contact entry for editing in a separate
window (double-click on the entry in the Explorer List window).

How to modify the data record of an existing private contact:

1.

2
3.
4

In the Explorer Folders window expand the People folder.
Select the All private contacts subfolder.
Update the contact data represented in the entry form.

Save your modifications.
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210 Searching for Addresses

2.10.1 Searching for Addresses for new Messages

When you generate new messages, you can look for the recipient address in the
respective message dialog. The hits in the global as well as in the private address
list are displayed. Whether you find the desired address however depends on
whether or not it is already stored in the XPR database.

Invoking the search function

1.

Click the Find icon or enable the Find Contact... option in the Actions menu.
The Find Contact dialog opens.

In the Search for... field select the database field in which the search is to
take place.

Here you can determine all available database entries as search category.
Via Name you can, for example, look for addressing data by making a name
entry. Via Zip Code it is possible to find contacts by means of a zip code entry.

In the Containing text line enter the letter or number combination that you
look for. This can be a complete specification or portions of it.

NOTE: The more precise you are with entering a search term the faster will
the search be accomplished and the hits will be narrowed down.

Click on Find Now to initiate the process.
All hits will shortly be listed in the display on the left hand side.
Stop interrupts the search process.

Select the desired addressee.

Press the Add To List button.

NOTE: To send a message to several recipients simultaneously, repeat the
above steps.

Complete your search for addresses with a click on OK.
Now you are automatically taken back to the message dialog in which you find
the selected addresses entered in the entry line.
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2.10.2 General Address Search

You can also look for addresses via the Search icon in the Communications
toolbar or via the Tools > Find Contact... menu. Selecting this function you can
obtain information about possible addresses of a contact or establish a telephone
connection to a subscriber.

1.

52

Click the Search icon in the Communications toolbar or call the Find
Contact... option in the Tools menu.

The Find Contact dialog opens.

In the Search for... field select the database field in which the search is to
take place.

Here you can determine all available database entries as search category.
Via Name you can, for example, look for addressing data by making a name
entry. Via Zip Code it is possible to find contacts by means of a zip code entry.

In the Containing text line enter the letter or number combination that you
look for. This can be a complete specification or portions of it.

NOTE: The more precise you are with entering a search term the faster will
the search be accomplished and the hits will be narrowed down.

Click on Find Now to initiate the process.

All hits will be listed in the display. In addition, all available addresses of the
contacts appear there as well.
Stop interrupts the search process.

Select the desired contact.

Depending on the available address entry you can use the buttons in the
bottom portion of the dialog to call the subscriber under a specific number or
send him/her a text message or voice mail.
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211 Searching for Messages

In the Inbox as well as in the Outbox window (or combined in both) you can look
for a specific message. As search criterion enter a character combination that is
part of the message’s subject.

1. Inthe Tools menu click the Find Message... option.
The Find Message dialog appears.

2. Enter a search criterion (arbitrary character string) and specify in which
message journal the search is to take place.

Any string can be entered as search criterion.

3. Click Find Now.

The search result appears in the display. The messages matching the search
entry will be listed in the display portion. With a click on one of the journal
entries found you can open this message immediately.
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2.12 Working with telephony functions

54

The Dial Wizard dialog provides convenient telephony functions if they are made
available in your system configuration. On the one hand you can set up
connections here, on the other hand you find a graphic representation of the
connection constellations you have initiated.

2.12.1 Invoking the Dial Wizard

NOTE: This feature is only available to you if the OpenScape Xpressions server
has been configured for using CTI features.

¢ In the View menu click the Dial Assistant function.

The dial wizard dialog opens. You can use it “freely floating” or integrate it in
the screen layout if you have the corresponding privilege.

The entry line serves for specifying the desired subscriber address. Here you can
either enter the calling number or the name of the subscriber you want to call.

NOTE: A direct name entry is only possible if the name can be linked to the
corresponding connection number in the database.

You can make your entry via the PC keyboard or, in case of digits, using the
number pad by means of the mouse.
Tool icons of the dial wizard

The following functions are available either from the Dial Assistant menu or via
the icons:

Function Description
= Opens the Search for contact to dial dialog. In there you can
[E: search for a subscriber number. So that the entire subscriber

Find Contact... address can be found, it must be available in the system
database. The procedure is described in Section 2.10.2,
“General Address Search”, on page 52.

Initiates a call to the telephone number entered or selected from
<-_-2 the address book.
Call
Table 11 Dial Wizard Operating Elements and Functions.
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Function

Description

‘?62

Consult

During a telephone conversation an additional call can be made

to an internal or external subscriber — if configured. The “held”

subscriber cannot overhear the other conversation.

How to initiate a consultation:

* During the conversation enter the number of the subscriber
that you want to consult.

¢ Click on the consult icon. The connection is being
established.

* To terminate the consultation, click the hang up icon (see
below). The connection to the subscriber dialed last is
cleared.

25

Forward

Forwards the call to the subscriber that is being consulted.

%)

Conference

Establishes a conference among the called subscribers.

How to initiate a conference:

* During the conversation enter the number of the second
subscriber to be switched to the conference.

¢ Click on the conference icon. The connection is being
established.
Repeat steps 1 and 2 if further subscribers are to be
integrated in the conference.

* To terminate the conference, click the hang up icon (see
below). The connections to all subscribers are cleared.

Kl

i

Alternate

If you are called by another subscriber during a telephone
conversation, you can switch (alternate) between the two callers
using this function.

>

Hang up

A click on this icon terminates the entire connection
establishment; this function is the same as putting a telephone
receiver down.

Table 11

Dial Wizard Operating Elements and Functions.

2.12.2 Telephoning via Address Book Features

From within the dial wizard you can call the Search for contact to dial function
for the subsequent connection establishment to a found addressee. If contained
in the address database fields, all telephone numbers of the contact are displayed
in the corresponding columns. Via the buttons in the bottom portion of the dialog
you can set up a connection to the respective number by mouse click. Buttons
displayed in gray are locked, i.e. the corresponding services or the numbers for
this contact do not exist.

Beyond that you can define a new contact (New Contact... button) or view the
data of an existing contact (Contact Properties... button).
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Starting the search

1.

In the dial wizard click on the address book icon.
The Search for contact to dial opens.

In the Search for... field select the database field in which the search is to
take place.

Here you can determine all available database entries as search category.
Via Name you can, for example, look for addressing data by making a name
entry. Via Zip Code it is possible to find contacts by means of a zip code entry.

In the Containing text line enter the letter or number combination that you
look for. This can be a complete specification or portions of it.

NOTE: The more precise you are with entering a search term the faster will
the search be accomplished and the hits will be narrowed down.

Click Find Now.
All hits will be listed in the display.

Select the desired entry in the list displayed.

Click the button of the desired connection to initiate the call.
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2.12.3 Monitoring the Telephone Traffic

If you are provided with the telephony functions you can integrate various journal
windows in the Communications interface for viewing your telephone activities.
Depending on the window you select, tabulated information on the corresponding
connections is displayed. As with all other journal windows, the caption bar
entries above the displayed columns can be configured when you click the bar
with the right mouse button (see Section 5.3.2.1, “Journal Display Editing
Options”, on page 192).

NOTE: You can generate the same journal views in the Explorer List window by
opening one of the folders under My Telephone in the Explorer Folders window.
See Section 5.3.12, “My Telephone Number”, on page 242.

Inserting journal windows

1. Inthe View menu click the My telephone number function.
2. Select one of the journal windows displayed.

The following windows can be set:

Window Function Description

All Calls This window lists all calls, no matter whether inbound or
outbound, answered or unanswered.

Incoming call Here only those calls are displayed that you have answered.

successful

Incoming call failed | This window displays all calls that did not reach you.

Outgoing call Shows the subscribers you have reached.
successful

Outgoing call failed | This window only lists your failed call attempts.

Table 12 Journal Window for monitoring the individual Telephone.

The following functions can be triggered in each of the implemented windows via
the Call history menu, via the context menu or via the toolbar icons as the case

may be.
Function Description
Calls the selected contact. Via the selection list you can default
c:% | "’| set one of the available connections.
Call
Clears the telephone connection.
g
Hang up
Table 13 Telephony Features in the “My telephone number” Displays.
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Function Description
l—hl Deletes the selected subscriber entry.
=
Delete Entry
Describe Caller/ Displays the database form with contact information on the
Called Party selected entry. If there are no data on this entry available in the
XPR database yet, the database form for defining a new contact
opens.
: Via this option you can send a new message to the callee. A
- selection list provides the desired format for this message.
Send New Message
to Contact
| Prints the journal list with all entries.
Table 13 Telephony Features in the “My telephone number” Displays.

2.12.4 The Correspondence Window

Via the Correspondence window you can generate two useful views:

* Adisplay of the entire correspondence you have exchanged with the current
callee or caller.

This requires a link between the messages and the conversational partner via
the corresponding database entries.

* Adisplay for the entire correspondence you have exchanged with an arbitrary
subscriber.

Each time you call a subscriber or someone calls you, the entire correspondence
(in and outbound) with the respective subscriber is listed. For this purpose the
Show Correspondence on Call function in the Correspondence menu must be
active. The correspondence display is independent from how a call is initiated
(with a double-click in the telephone journal or via another method). Another
feature of this window is the display of the entire correspondence (incoming and
outgoing) that you exchanged with a subscriber. This display is particularly useful
as you can narrow down large numbers of subscribers and messages in this way.
Drag a document from the inbox or outgoing mail window into the
correspondence window and drop it there. All documents referring to this
subscriber are listed then. As with all other journal windows, the caption bar
entries above the displayed columns can be configured when you click the bar
with the right mouse button (see Section 5.3.2.1, “Journal Display Editing
Options”, on page 192).

Opening the Correspondence window

In the View menu click the Correspondence function.
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The Correspondence window opens. The same time the Correspondence
menu option appears in the Communications menu. The editing options
correspond to those available for the inbox or outgoing mail window. Details on
the Correspondence window functions are found in Section 5.3.7, “The
Correspondence Window”, on page 226).

Via an additional icon in the toolbar you can set whether or not the
correspondence list is to be automatically displayed with a call. The associated
command in the Correspondence menu is Show Correspondence on Call:

Function Description

When the opposite icon is pressed, all mails of the selected
telephone contact are displayed. Another click on the icon

Show Correspondence disables the automatic display.

on Call

Table 14 The Show Correspondence on Call Function.
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2.13 Using the Presence Feature

60

The presence feature provides direct information about the work status of the
other users logged in at the system:

* the telephone status
e the online status and
e the presence profile

In addition, you can configure an individual presence profile for yourself and make
it visible for other users. Thus it is possible for other user to e.g. recognize
whether you are logged on at the XPR server, whether your telephone is free,
whether you are having a break, whether you are on holiday or on a business trip.

2.13.1 Setting your Work Status

The current setting of your work status is displayed when you

= place the mouse pointer over the icon for configuring your
= Testuzer . .
Q‘) presence profile a short while.
=| Online status: Online
Since: 11:52 &AM

How to set your individual work status:

1. In the toolbar click the small triangle next to the icon % |v
2. A menu for selecting a work status opens.

AB -3
Appointrent

B right back

on business trip
Huoliday
Al home

: e SR

E11

Break,

In the office

@ Wiarking at home

Mok busy

Busy for everyone

3. Select the option that corresponds to your current work status.
You can check you status settings by placing the mouse pointer over the icon
for configuring the presence profile to display them.
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NOTE: When you click the icon for creating a detailed presence profile, you
can generate a comprehensive presence profile using a configuration wizard.
See Section 5.8, “The Presence Feature”, on page 287.

2.13.2 Displaying the Colleague's Work Status

You can display the work status information of your colleagues (inclusive your
own) in the address list window:

1. Activate the New Contacts List window in Communications.

NOTE: If this window is not integrated in the Communications layout, open it
via View > New Contacts List.

2. Select the group that contains the users whose status you want to display.
3. Open the dialog's context menu (right mouse click).

4. In there select Show State.
All states are immediately represented by three icon columns to the left of the
name entries. You receive additional status displays when you shortly place
the mouse pointer on a name entry.

* Firsticon column: system status of the user.
¢ Second icon column: telephone status of the user.

e Third icon column: work status set by the user.

NOTE: A detailed list of possible system, telephone and work statuses is
found in Section 5.8, “The Presence Feature”, on page 287.

The current work state of a user is transmitted with every internal message sent.

2.14 Defining Groups under “My Private Groups”

Under People in the Explorer Folders window you find a folder called My
Private Groups, in which you can generate new subfolders. These groups can
be directly addressed via the group name. In this way you can easily create
personal distribution lists. In these groups you can integrate arbitrary subscribers
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from the user or contact folders by drag&drop. Further groups of the My Private
Groups folder can be inserted in the same way. These are then displayed in the
group as linkup.

NOTE: The linkups within group folders are limited to 100.

Folders under My Private Groups can be defined and edited by any user (adding
and deleting of contacts). The folders are only available to the user who has
defined them. The syntax for addressing a private group is:

<Group name>[PGRP] ;
How to add further groups to the My Private Groups folder:

1. Select the My Private Groups folder in the Explorer Folders window under
People.

2. In the Folders menu click the New Folder... function.

The New Directory dialog opens.

New Directory g|

Mame of the new folder:

|Private Test Group

Currertly selected Iy Private Groups
+ 3 Mail
= People
(2 All contacts
(2 All private contacts
+ @ User groups
+ @ Groups

Ve vare Groups
+ My Comnputer
+ * Internet Favorites

()3 | Cancel |

3. Assign a name to the new folder (the new group).
4. Click OK.

Defining a new group is thus accomplished. Now you need to copy the
corresponding users/contacts, for example from the user groups, to the new
private group by drag&drop.

NOTE: You can assign several users/contacts to the new group simultaneously.
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Alternative addressing option for private groups

A private group cannot only be addressed via the group name but an alternative
addressing can be default set as well. In this way it is possible to address the
group either by voice mail script or via SMTP. For addressing by voice mail script
a numerical value can be assigned to the group.

NOTE: The single users can also perform the necessary settings via the Web
Assistant client program.

How to assign an alternative address to a private group in Communications:

1. Inthe Explorer Folders window expand is succession People and My
Private Groups.

2. Select the corresponding group.
3. Inthe Folders menu select the Folder Properties... function.

4. In the Group Properties dialog enter an address in the Addressing field
according to the following pattern:

Numerical Group Address for a Voice Mail Script:

NVS:Voice/<country code, area code, calling number, mailbox
number,distribution list>

Example: 49 2404 901 211 001, if the numerical address 001 has been
assigned to the private group and the mailbox number is 211.

Remark 1: Make sure to omit the leading zeroes of the country and area
codes with entering the address via Communications.

Remark 2: When entering the address via the Web Assistant, only specify the
numerical address (in the above example 001).

Remark 3: If you select a numerical address via the telephone menu, dial
your mailbox number first. This is required since different users may use the
same numerical address.

NVS addressing:
NVS:<service>/<address>

Example: NVS:SMTP/xyz@offline.com
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2.15 Opening a File

64

Via this menu option leading to a file selection window, you can open text or
message files stored on the hard disk in a way that their contents are directly
displayed in the text entry portion. You can, for example, store different sample
texts in a specific folder and call, modify and resend them at will.

File formats enabling this are :

Text documents (.TXT etc.),

Rich-Text documents (.RTF),

HTML Text documents (.HTM),

Sound files ((WAV etc.),

Fax documents (.TIF, .FG3, .FG4 etc.),

OpenScape Xpressions messages (.PMF).

With all other file formats the selected file is represented as attachment in the
open message window.
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2.16 Changing a Password

You can change you password for logging on to the XPR server:

1. Click the Change Password function in the Tools menu.

The Change Password opens.

2. Enter the current password, the new one and, for confirmation, the new one
again.

3. Confirm the dialog with OK.
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217 Appointing a stand-in

The Set Deputy... option serves for automatically forwarding a message
originally addressed to you to another user. In this way messages are taken care
of in your absence.

NOTE: Messages forwarded to a deputy are not additionally kept as copy in your
inbox.

The message originator is not informed about his/her message having been
forwarded to a deputy.

Appointing a stand-in
1. In the Tools menu click the Set Deputy... option.

The Set Deputy dialog appears.
2. Activate the Enable the deputy function.
3. In the entry line enter the name of the user to be appointed deputy.
4. Confirm your settings with OK.

The deputy function is now active.
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2.18 Modifying individual Database Settings

Via this function you can view and modify your private data stored on the XPR
server. Depending on the system configuration and privilege assigned, some data
fields may not be edited. These appear in gray when the user data are accessed.

Invoking the function
1. Click the My Database Settings... function in the Tools client menu.

The user data form with your specifications opens.

2. Inthe Addressing, Personal, Server access and Advanced tab correct or
supplement the data enabled for modification.

3. Save your modifications.

The modifications are copied and the dialog is closed.
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3 Customizing Communications

Communications can be adjusted to individual user requirements to a high
degree.

* You can design the user interface for working ergonomically in a Unified
Messaging environment.

¢ By means of an Inbox Wizard you can define routing rules, which enable an
economic message management.

* The basic settings for printing, naotifications etc. can be individually performed
for each work station.

Topic Description under:

Administering user interface layouts Section 3.1, “User Interface
Layout”, on page 70

Working with the Inbox Wizard Section 3.2, “Working with the

Inbox Wizard”, on page 75

Performing user-specific settings Section 3.3, “Performing user-
specific settings”, on page 77

Table 15 Overview of the Topics in Chapter “Customizing
Communications”.

Further information

If you should miss information on a specific window in the following descriptions,
please refer to chapter “Function Reference”. There, all available windows and
their configuration, function and operation are explained in detail.

A31003-S2370-U118-1-7619, 2011-06-06
OpenScape Xpressions V7 Communications, User Guide 69



Customizing Communications

User Interface Layout

3.1 User Interface Layout
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Starting from an empty work area the following sections are a step by step guide
to creating a user-specific layout. When you design your Communications
interface, keep in mind to only integrate windows in the layout the functions of
which you can actually apply. It would, for example, be useless to integrate a
telephony functions window when these functions are not available to you.

When you log on to the XPR server after the program’s installation for the first
time, you will in most cases see one of the operating windows that is part of the
global layout default set by the system administrator. You cannot change these
global layouts but you can create and store individual ones.

NOTE: Feel free to experiment with the different layouts as nothing can be
damaged or destroyed.

3.1.1 Defining a new Layout

NOTE: Depending on the defaults set by system administration, creating new
Communications layouts can be restricted in several gradations up to prohibition.

A detailed description of how to define a Communications layout is found in this
manual’s reference portion from Section 5.3.1, “Creating, editing and selecting a
Layout”, on page 190.

To define a new Communications layout, first invoke the New Layout function
and assign a name to the layout, so that you can access it at a later date. Up to
four local layouts can be created, unless the administrator has defined any
restrictions.

Defining a layout

1. Click the Layout > New... function in the View menu.

The entry dialog for the layout name opens.

2. Enter a name for the layout and confirm it with OK.

Communications is immediately displayed with an empty, gray work area.
This opened layout is now active and you can start installing functions
(windows) important to you in the work area. Each window that you open can
be integrated in the layout and stored there.

How to check whether the newly created layout exists:
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1. Select View > Switch to Layout.

The submenu now open lists the new layout with its name entry.

3.1.2 Switching between Layouts

You can see all created layouts via the Switch to Layout function and
subsequently choose one from the list. The Local indication after the layout name
identifies the layout as one available on your workstation only.

Opening a layout

1. Click the Switch to Layout function in the View menu.

2. Select the corresponding layout.

If several layouts have been defined, they are displayed in a list. This list
contains your local layouts (up to 4) as well as those made available to you
and to other system users (up to 4 in addition).

NOTE: You can use the key combination [Shift] + [F1, F2, ...] to toggle the
available layouts.
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3.1.3 Editing Layouts

You can delete, edit or lock an individually created layout. A locked layout is
protected from (inadvertent) modification.

1. Click the Layout > Edit function in the View menu.
2. Select the desired function.

You find further information on layout editing options in the function reference in
Section 5.3.1, “Creating, editing and selecting a Layout”, on page 190.

NOTE: After modifying a layout you can use the Layout > Reload function to
restore the original layout. Modifications are not automatically permanently saved
until you shut down Communications.

3.1.4 Implementing Journal Windows

3.1.4.1 Implementing the Inbox Window

All messages coming in via the services e-mail, fax and voice mail are listed in
the inbox window and can be edited there. You can later define new inbox folders
and the corresponding routing rules so that messages can come in via different
distribution paths.

NOTE: In this and all other journal windows you want to implement, the table
caption bar can be customized. How to edit a caption bar in order to have specific
information listed thereunder is described in Section 5.3.2.1, “Journal Display
Editing Options”, on page 192.

Implementing the Inbox window
1. Select the Mail > Inbox function in the View menu.

The Inbox dialog opens.

2. Seize the window at its caption bar to pull it into the work area by drag&drop.

While you drag the dialog towards the work area, the dialog’s margins
indicate in which direction it is moved. As soon as you have reached an
arbitrary position over the Communications work area, the Inbox window
visibly clicks into place and covers the entire work area.
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3.1.4.2 Implementing the Outbox Window

This window displays messages composed and sent by the user himself/herself.

Implementing the Outbox window
1. Select the Mail > Outbox function in the View menu.

The Outbox window opens.

2. Seize the window at its caption bar to pull it into the work area by drag&drop.

When you experimentally position the window (mouse button kept pressed),
you will realize that the window can be inserted in a central position as well
as above, below, to the right or to the left. Whenever the tip of the mouse
painter approaches the margin of the main window (work area) while you
move the new dialog, a potential lock-in-place position is reached. If the
mouse button is then released, the new window is inserted in this particular
place.

A specialty is positioning a window in the center of another one. In case a window
is positioned in the center of another one, they are cascaded, making
Communications appear as an index-card box. You can then invoking one of
these windows by selecting the corresponding tab. The tab of the currently active
window is white highlighted. If you wish to reposition a window (it must be active
for this purpose), seize the white tab with the mouse to drag the respective
window out of the layout.

NOTE: You can also seize a window at its caption bar but then all cascaded
windows are affected and dragged out of the layout for repositioning.

3.1.4.3 Implementing the Preview Window

The preview window immediately displays the content of a message selected in
the inbox or outgoing mail window. The functions provided in the preview window
depend on the selected message type.

If, for example, a voice mail is selected, the corresponding functions for playing a
message are available. With a selected text message the preview window only
offers basic functions useful for fast editing. Detailed information on the operating
elements and menu functions is given in Section 5.3.10, “The Preview Window”,
on page 232.
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Implementing the Preview window
1. Select the Preview function in the View menu.
2. Position the Preview window at will in the client’s work area as described in

Section 3.1.4.1, “Implementing the Inbox Window”, on page 72 and Section
3.1.4.2, “Implementing the Outbox Window”, on page 73.

After positioning the Preview window, the main menu bar additionally contains
the Preview menu in which you can call the corresponding editing options.
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3.2 Working with the Inbox Wizard

The Inbox Wizard function enables you to automatically presort (move) incoming
messages into specific folders, or to have messages coming in from a specific
subscriber automatically flagged in the incoming-mail journal. You can define an
arbitrary number of rules and modify or delete existing ones.

* Viafolder rules you define which messages are to be automatically delivered
to one of your individual folders.

¢ By means of flag rules you define that messages from special originators
carry a red flag to signify an important message as soon as they arrive in the
inbox.

Invoking the Inbox Wizard

Select the Inbox Wizard... function in the Tools menu.
The corresponding dialog opens.

Defining a new folder

1. In the Inbox Wizard click the New Inbox Folder... button.

The New Directory dialog opens.
2. Enter a name for the new folder, for example “Mail from xyz”.

3. Pick a folder in the Currently selected folder portion to specify in which
folder the new folder is to be defined.

4. Confirm your entries with OK.

A new folder is thus defined and the New Directory dialog closed. The new
folder can be immediately integrated in a folder rule.

NOTE: Another method of defining new folders is found in Section 5.3.11,
“The Explorer Folders Window”, on page 234

3.2.1 Creating a Folder Rule

1. In the Inbox Wizard enable the Create a Folder Rule button.

The upper portion of the dialog displays the rule, however, for the time being
with the corresponding wildcards for the originator and recipient folder. In the
bottom display these parameters must now be defined.

In the first line Move a message from... define whether you want to rout
messages from an entire group or from a single subscriber to the target folder.
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4.

In the second line click the blue question mark and enter the name of the
subscriber or the group in the entry line then open.

Here you define from which group or subscriber messages are automatically
delivered into a special folder. An entry line opens for you to enter the
corresponding name. The system supports this process with the auto-
completion function, meaning that an address is suggested on grounds of the
character combination you key in. If the suggestion matches the entry you
want to make, press the return key to copy it.

In the last line click the wildcard for the target folder.

The associating pull-down menu displays the folders in the inbox directory
defined for mail routing.

The entire rule is then displayed in the upper portion of the window and can
be checked for correction.

Confirm the rule definition with OK.

A routing rule for sorting incoming messages is thus created and active.

If you have defined several rules, routing of an incoming message is performed
according to the entries in the rules list in descending order. This sequence can
be altered when you press the buttons Move Rule Down or Move Rule Up. The
Delete Rule button removes a selected rule from the list.

3.2.2 Creating a Flag Rule

Flag rules are defined analog to routing rules. With this option you can determine
that messages coming from special originators are indicated with a red flag or as
“read” in the Inbox. Generating flag rules follows the same principle as generating
folder rules.

1.
2.
3.

In the Inbox Wizard click the Create a Flag Rule button.
Click the blue wildcards and enter the corresponding parameters.

Confirm with OK.
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S

Via the Settings dialog you can perform general program settings such as
incoming mail notification, signature definition etc.

Invoking the Settings dialog

Click the Settings

function in the Tools menu.

The Settings dialog opens.

3.3.1 Print Layout

In this tab you can set

various options that influence the representation of

documents printed from the journal windows (thus the “Inbox*, “Outgoing Mail®,
“Correspondence”, and “Deleted Messages” window).

Settings

Document Information

Document jnfo:

Frint Layout l Fax PrintDutput] General] Signatures] Interface] MaiITracking]

]

[~ Document info may overlap content

|Fr0m *org o %rec (page %p of %P

|Date *do attachments: Zatt

|Subiect: Faubj

Fax fit strategy
" Fit fax page to print page

+ Dptimal fit
10 mm

Left margin:

=]

Cancel Help

Dialog Elements

Description

Document info

Specifies whether additional information referring to this
document shall appear on the printed document. By selecting
No Info you can suppress this. Furthermore, you can specify
whether this information is to be printed On Top or On Bottom
of the page.

Document info may
overlap content

The information may be printed on top of document sections
already filled with text. With the odd fax document it may occur
that these sections are already used for the document.

Fax fit strategy

When you select Fit fax page to print page, an incoming fax is
printed out on one page. Please note that the representation of
extra long fax pages may then appear very small. Optimal fit
adapts a fax page that slightly deviates from DIN A4 to the print
page.

Table 16

A31003-S2370-U118-1-7619, 2011-06-06

OpenScape Xpressions V7 Communications, User Guide

Settings Options in the “Print Layout” Tab.

77



Customizing Communications
Performing user-specific settings

78

Dialog Elements Description

Left margin Beyond that, you can define a margin for your hardcopies, so
that no text on documents that you file at a later date is lost due
to perforation. For this purpose an indent can be specified from
0 to 150 mm in the Left margin field.

Table 16 Settings Options in the “Print Layout” Tab.

Inserting additional information

You determine the contents of the info text to appear on the hardcopy by entering
the corresponding parameters (and possibly an explanatory text) in one of the
three entry lines. Each line represents one line on the printout. An empty entry
line (no matter which one) would reduce the info text printed on the hardcopy to
two lines. This applies to more empty lines accordingly. The variables are
automatically replaced with data available on the server when the document is
printed. Before, between and after the variables you can enter an explanatory
text, which also appears on the printout. You can use the following variables in
the entry lines:

Variable Generates an info entry for:

Y%att The file name(s) of attachments are printed.

%cost Costs incurred. This information is only available if the data are
transmitted from the connected PBX.

%do Date and time. Receive or send time as registered by the server.

%costid Cost center.

%frm Message format (for example telex, ASCII, Fax G3 etc.).

%len Document size in bytes.

%mid Message ID. This is an identification number continuously
assigned by the server to each message.

%oid Originator ID (for example with fax).

%oorg Original originator of a forwarded message.

%orec Original recipient of a forwarded message.

%org Message originator.

%p Current page number.

%P Total number of pages.

%rec Message recipient.

%rid Recipient ID (for example with fax).

%serv Service used (fax, e-mail etc.).

Y%stat Detailed message status.

%subj Message subject.

%succ Successful or failed transmission.

%units Number of charge units (only available if the data are

transmitted from the connected PBX).

Table 17 Variables for Message Information with printing Documents.

A31003-S2370-U118-1-7619, 2011-06-06
OpenScape Xpressions V7 Communications, User Guide



Customizing Communications
Performing user-specific settings

3.3.2 Selecting the Fax Output Device

You select the printer to give out your hardcopies in the Fax Print Output tab.
The following settings can be made, separated according to fax format G3
(analog fax) or G4 (digital fax):

Settings P§|

Prirt Layout  Fax Print Output l General] Signatures] Interface] MaiITracking]

Fax G3 Mail
o {Jutput to ‘Windows default printer

" Output to G3 device with number:
" Output to server printer:

Fax G4 Mail
+ Qutput to Windows default printer

" Dutput to G4 device uzing number:
" Dutput to server printer:

QK | Cancel Help

Output to Windows | Gives out the fax hardcopy (G3 or G4) on the printer configured

default printer as default printer at your workstation.

Output to G3 device | Transfers the printout job to a G3 (G4) fax device. To select the

with number device, enter the telephone number under which the device is
addressed.

Output to server Gives out the fax document on a printer addressed via the

printer server. This is usually a default set one, but it can also be any

other printer operated at the server. Consult the system
administrator for information about available options and under
which address these printers are accessible.

Table 18 Settings Options in the “Fax Print Output” Tab.
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3.3.3 Performing general Settings

The General tab serves for performing general basic settings. The following
settings are accessible:

Settings

Telephone

My telephone number:
Local telephone number:
Flay voice mailz on:
Woice mail formats:

Iv Maritor my telephone state

Fax

Fax stationery paper size:

v Use time zone settings of my 05

Frint Layout] Fax Print Output ~ General l Signatures] Interface] MaiITracking]

Iv Only show the latest incoming and outgoing call per party

™ Delete locally cached messages on logout

™ Immediate incoming mail notification

X

224
My telephone number -
pelaw -

Letter hd

QK | Cancel Apply Help

Dialog element

Description

My telephone number

This window displays your telephone number, provided you
have a telephone at your workstation and telephony functions
are installed.

Local telephone
number

If you are temporarily logged in at Communications with another
computer, you can enter the associated local phone number to
rout your messages to this telephone and play them there.

Play voice mails on

Via this combo box you can determine where voice mails are to
be given out.

¢ My Telephone Number

With this option voice mails are played back via your workstation
telephone.

* Local Telephone Number

When you select this option, voice mails are routed to the
telephone the number of which you have entered in the Local
telephone number field.

Voice mail formats

Via this combo box you can enter the coding for ISDN voice mail
of your country. In Europe A-Law, in the U.S. mostly py-Law is
used.

Monitor my
telephone state

Via this check box you can activate or deactivate your individual
telephone monitoring in the journal. This function is only
available with active CTI functionality.

Only show the latest
incoming and

This check box can be set to improve the clarity in the journal
representations. When activated, only the last call is indicated in

outgoing call the journal if several calls have come in from the same

per party subscriber. This function is only available with active CTI
functionality.

Table 19 Settings Options in the “General” Tab.
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Dialog element

Description

Fax stationery paper
size

Another country-specific setting. You can choose between the
European A4 format and the Letter format customary in the U.S.

Delete locally cached
messages on logout

This function is particularly significant in the security context of
Win9x, since here the security mechanisms offered by Windows
NT, Windows 2000, Windows XP, Windows Vista or Windows 7
are not available. When you activate this checkbox, your
message data is deleted from the local computer after a finished
session. This prevents unauthorized persons from accessing
your messages. Upon rebooting, the data are newly transferred
from the server to the local computer.

Immediate incoming
mail notification

Furthermore, you can install a new-message notification via this
option. It normally takes some time until new incoming
messages are displayed in Communications. For technical
reasons (incoming mail polling in two-minute intervals), this
process can take up to two minutes in the worst case. This
delay, however, is usually of no great importance. If you want to
be immediately notified about the arrival of a new message, the
corresponding option can be set here.

Use time zone
settings of my OS

To indicate messages with date and time, the time zone settings
set in your operating system are used by default. If the
“Timezone Support” option has been configured on the XPR
server, you can also use the time zone that the administrator
has additionally defined in the user settings.

Table 19 Settings Options in the “General” Tab.
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3.3.4 Creating Signatures

Signatures are a comfortable tool to automatically implement reoccurring
greetings or other standardized text passages in a message. They are inserted in
the document below the actual text. A maximum of four default signatures can be
prepared. Depending on the configuration, the first three can be automatically
attached to the text document, or one of the four via hotkey ([Alt] + [1...4]).

Settings §|

Frint Layout ] Fax Frint Output ] General  Sighatures l Interface ] Mail Tracking ]

Add Options: Drefault Signature:
Iv Add signature to new message " Signature 1
v &dd signature bo reply + 2 for internal messages, 1 for external ones
Iv Add signature on fonward [~ 3for SM5 messages

Signatures
Pleaze zelect the signature you want to edit: |1 -
Best regards
Test User
TestInc.

From within the message editor window you can attach a signature to a meszage by preszing
ALT+1..4].
QK | Cancel Apply Help

Which options are available?

If you want a signature always to be automatically inserted, you can determine
via Add Options whether a signature is only added

* to new messages,

e toreplies or

¢ with forwarding messages.

Under Default Signature you can define whether
e signature 1 is always used or

» signature 1 for internal and signature 2 for external messages You can e.g.
make signature 1 for external messages more formal.

* asignature is added to SMS messages. Signature 3 is fixedly assigned to
SMS messages.

Defining a signature

1. Select the corresponding number (1...4) in the Please select the signature
you want to edit field.

2. Enter the signature text in the editing window or modify an existing text.

3. Click OK.

A31003-S2370-U118-1-7619, 2011-06-06
OpenScape Xpressions V7 Communications, User Guide



Customizing Communications
Performing user-specific settings

The defined signature is immediately available under the corresponding number.
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3.3.5 Setting Notification Modes

On the Interface tab you can set acoustical and optical notifications.

Settings

Flay d

p ;
v Mew mail
¥ Telephone call

ith:

Show pop-up dialog with:
v Mew mail
v Telephone call

GUI language:

Frint Layout] Fax PrintDutput] General] Signatures  Interface l MaiITracking]

Woice mail language: English [U. 5.] hd

Iv “wam me if an outgoing message has no subject

I aximum incoming meszage length:

X
Desktop Alert Options:
Dizplay duration:
30 seconds
|English ~|
| MHone j
QK | Cancel | Apply | Help |

Setting Options for acoustical Notifications

Dialog element

Description

Greetings

When this check box is activated, you are welcomed by a
friendly voice each time you start Communications
(announcement via PC sound card).

New mail

Alerts you to an incoming new message (via PC sound
card).

Telephone call

You are acoustically alerted to an incoming telephone call per
announcement, provided telephone functions are implemented.

Voice mail language

Here you can select the language the system prompts will be
played in. The following languages are available: English (U.S),
German, English, Dutch, Spanish, French, Italian, Portuguese
or Brazilian.

Table 20 Setting Options for acoustical Notifications.

Setting options for visual notifications

Visual notifications are dialog elements displayed in the running application. This
may occur in the form of a desktop notification (similar to a tool tip) or a pop-up.
In Communications you can define whether and how you want to receive a visual

notification.
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¢ Desktop Alert Options

This feature takes automatically effect if you have not activated any of the
notifications under Show pop-up dialog with. The arrival of an incoming
message is then indicated in the running application in the form of a little
notification window like a tool tip. This display appears in the bottom right corner
on top of the task bar.

Test User

Test Deskiop Alert

DE ] & 12:10PM

In the Display duration field you can set how long this notification is faded in.
e Show pop-up dialog with

The options under Show pop-up dialog with enable to indicate the arrival of a
new message by means of a pop-up dialog. The notification pops up in your
running application. In addition to the acoustic notifications you can thus
configure a visual notification.

NOTE: Selecting a feature under Show pop-up dialog with disables the
desktop notification.

The following options are available:

Dialog element Description
New mail A pop-up dialog appears to inform you on the arrival of a new
message.

Incoming Message - Communications

“rou have new mail from:
Uszer Eng

Table 21 Setting Options for visual Notification.
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Dialog element

Description

Telephone call

With activated telephony functions a pop-up dialog informs you
that you are being called. Beyond that, several options are
offered for handling the call. Through selection of the individual
buttons you can rout the call to your voice box, clear the
connection or answer the call. In this case you telephone is
automatically switched to the "hands-free" mode (in this case
you can freely communicate without picking up the receiver).

Incoming Call - Communications

Incoming call fram:
1

Uszer Eng

Fonward to mailbox il Disconnect | Pickup | Cloze |

Warn me if an
outgoing message
has no subject

When you activate this check box, a warning will be displayed
each time an outbound message has no subject. In other words,
each time you send a message the subject field of which has no
entry, a pop-up window opens with the information that a subject
is still missing, and you are asked whether you want to add it.
So if you want to avoid sending mails without subject,
checkmark this option.

Communications X |

Thiz mezzage has no subject. Do you want to gend it anpway?

es Mo |

Yes initiates the send process just the same. No takes you back
to the message window, where you can then fill in the subject
line.

GUI language

This field is used to switch written language in the menus and
dialogs. Modifying this setting is independent from the selected
operating system language. The following languages are
available: English U.S, German, English, Dutch, Spanish,
French, Italian, Portuguese or Brazilian.

Note 1: Language modifications only take effect after a program
restart.

Note 2: If Communications is used on an English operating
system, it may happen that switching to German is not possible
until you have set the region and language options to German
(Luxembourg) in the control panel.

Maximum incoming
message length

Issues a warning when an incoming message has exceeded a
specific size. Starting from None you can have warnings
generated in steps of 100 kB, 250 kB, 500 kB and 1 Megabyte.

Table 21 Setting Options for visual Notification.
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4 Administrative Functions

Administrative Functions

Some special functions that serve to maintain Communications or the XPR server
cannot be executed by any user. These configuration and administration jobs,
which include the deletion of users and the assignment of extended privileges,
are dealt with by correspondingly authorized users (administrators). Via individual
privilege assignment, also normal users can be entitled to act as administrator.
Only these persons are authorized to accomplish the tasks described in the

following.

Topic

Description under:

Administering global contacts

Section 4.1, “Global Contacts”, on
page 88.

Administering users

Section 4.2, “Users”, on page 92.

Administering agents

Section 4.3, “Agents”, on page
105.

Adding user groups

Section 4.4, “User Groups”, on
page 108.

Creating global GUI layouts

Section 4.5, “Communications GUI
Layouts”, on page 118.

Designing and compiling fax stationery

Section 4.6, “Designing and
compiling fax stationery”, on page
124.

Defining calendar profiles

Section 4.7, “Calendar Profiles”, on
page 125.

Administering ACD groups and access privileges

Section 4.8, “Object
Administration”, on page 133.

Configuring call routing depending on the caller ID

Section 4.9, “Call Routing
depending on the Caller ID”, on
page 144.

Table 22 Overview of Topics in Chapter “Administrator Functions”.
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Global contacts are, contrary to private ones, accessible by all system users.
They are at large the global address book on the XPR server.

Via the Communications menu the administrator (or an authorized user) can
define new global contacts or edit existing ones. The entry masks in the global
address book are identical to those for private contacts as far as possible. The
only difference lies in the representation of the In personal database check box.
This check box is automatically enabled if you want to define a new private
contact. When you then click the box to delete the tick, a contact entry in the
global address book is generated after you have saved your data. Just the
opposite applies if you want to create a (global) contact. In this mask the check
box is not activated. Selecting it results in the generation of an entry in the private
address book of the administrator. If a user does not have the necessary
privileges for defining global contacts, this check box appears in gray when a
private contact is generated. In other words, at this point you cannot decide
whether to enclose the performed specifications in the global or private address
book; all data can only be saved in the private address book.

4.1.1 Defining global Contacts

How to generate a new contact entry:

1. Select File > New > Contact from the menu.

The New contact dialog opens.

NOTE: You can use a contact entry with similar details as sample for the
contact that you want to newly create. In this way you can avoid laborious
entry procedures. See Section 4.1.2, “Defining global Contacts via a
Template”, on page 90.

2. Fill in the two entry fields in the upper portion of the dialog and also the
Addressing and Personal tabs according to the explanations given in the
below table:

NOTE: Phone numbers entered on the Addressing tab are stored in the
database in the format in which you specify them. After saving the contact
data, the phone numbers entered are edited by the NCO (Number
Conversion Object). This may change the representation in the phone
number fields depending on the NCO settings defaulted by the administrator.
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Field Name

Description

Entry lines in the upper portion of the dialog

User ID

This specification unambiguously assigns the contact in the
system. Enter a token of the real contact name in this field
(maximum 26 characters).

Name

Entry for the real contact name. This specification enables
looking for a real name via the search function.

Addressing tab

Business fax G3

Calling number of the contact for the commercial Fax G3
connection.

Business fax G4

Phone number of the contact for the commercial Fax G4
connection.

Private fax

Phone number of the contact for the private fax connection.

Business phone

Phone number of the contact's business telephone
connection.

Cell phone

Cell phone number of the contact.

Voicemail

Voicemail number of the contact.

Private number

Telephone number of the contact's private telephone.

SMS number

Cell phone number of the contact.

E-Mail

E-mail address of the contact.

Deputy

Forwarding number for this contact entry.

Preferred address

Here you can determine which service is to be used as
default for contacting the subscriber. If e.g. a contact can
only receive Fax G3 messages, then “FAXG3” should be
selected from the pull-down menu. Thus the server need
not run through the entire entry list to offer you a send
mode, and messages can be sent faster.

Make sure that the database field referenced via the
preferred address is filled in.

Example: If you select “Business fax G3” as preferred
address, a fax number must be contained in the Business
fax G3 field.

Note: A contact must be assigned a preferred address to
receive messages addressed to him/her via a distribution
list.

Personal tab

All fields for postal
addressing data

Here you can enter postal specifications on a contact.

With an installed contact center, the following three data
fields serve for performing settings to rout calls from this
contact. In this way e.g. a VIP routing can be realized for
important customers. See Section 4.1.3, “VIP Routing”, on
page 90.

ACD Skill

Option for defining the VIP routing.

ACD Priority

Option for defining the VIP routing.

Table 23
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Field Name Description

ACD Forwarding Option for defining the VIP routing.

Keyword If required, a contact keyword to be searched for can be
entered here.

Table 23 Database Fields for defining a new Contact.

4.1.2 Defining global Contacts via a Template

How to define global contacts by means of the template feature:
1. Open the contact entry to serve as sample.

2. Invoke from the File menu of the Contact: <contact name> dialog the
feature Create Template.
A copy of the opened contact is generated.

3. Enter a user ID and the name of the new contact in this mask.
4. Modify or complete the data already entered accordingly.

5. Save the new contact data.

4.1.3 VIP Routing

A VIP routing can be configured via the three entry fields on the Personal tab of
the contact data mask, so that specific callers receive preferential treatment:

e ACD Skill
Via this option an incoming call from the contact can be automatically
forwarded to a specific agent that is member of the called ACD group and
masters an additional skill.

Example: A caller that wants to reach the ACD group “HOTLINE” is
preferably to be routed to a specific agent, since he/she additionally masters
the skill “VIP_COMPANY _XY”. This is achieved by the agent being member
of the ACD group “HOTLINE” and simultaneously of the skill group
“VIP_COMPANY_XY”. If the corresponding agent is not available, the call is
routed to the waiting loop and treated like a normal call.

e ACD Priority
Via this option the prioritization of ACD groups can be changed. In other
words, the prioritization assigned with the definition of ACD groups is altered
depending on the caller. If several calls arrive at an ACD group, the one with
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the highest priority is put through to an agent first. Thus the caller with a
higher priority can “overtake” callers with a lower one. Five priority gradations
are available, from “lowest” to “highest”.

NOTE: If no prioritization is defined for a contact, he/she receives the priority
of the called ACD group by default.

e ACD Forwarding
An incoming call from the contact is immediately forwarded to the telephone
number specified. This entry disables the two previously described
parameters for VIP routing. If the corresponding agent is not available, the
call is routed to the waiting loop and treated like a normal call.

How to define a VIP routing for a contact entry:
1. Generate a new contact entry or open an existing one.
2. Define the inbound routing: subject to

a) the ACD skill (by selecting a skill group in the ACD Skill field), possibly
with

b) Prioritization

c) the telephone number of a specific agent (by entering an agent number
in the ACD Forwarding field)

NOTE: The options a.) and b.) can be combined. Option c.) disables the
settings under a.) and b.).

3. Click Save to activate the VIP routing for this contact.
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Users are by subscribers allowed to log on to the system. They are the persons
enabled to use the XPR server message infrastructure depending on their
privileges.

4.2.1 Defining Users

New users are defined under People in the default or subsequently generated
folders of the User groups @ folder.

NOTE: You can also use the template functions as described under New
Contact. See Section 4.1.2, “Defining global Contacts via a Template”, on page
90.

1. To create a new user entry select from the File menu > New > User.

The settings dialog for the user definition opens.

NOTE: The operating options available via the menu of this dialog are
described in Section 2.0.1, “Generating a new private Contact”, on page 47.

2. Fillin the entry fields with reference to the tables on the following pages.

3. Save the user data.

Saving the user data copies them to the XPR database. This enables the
newly defined user to directly log on to the system.

4.2.1.1 General Information on User Data

So that a user entry can be registered, at least the upper portion of the dialog and
the mandatory data fields on the Server access tab (see Section 4.2.1.2, “Server
access tab”, on page 96) must be filled in.
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Entry lines in the upper portion of the dialog
Dialog Entry Description
User ID Log-in name, also used as abbreviated name (e-mail). This

name entry must be unambiguous and should only include the
characters A...Zand 0...9 . A maximum of 26 characters should
be used to avoid problems with address generation. It is
theoretically possible to enter 63 characters. But since further
elements are added to the address for dispatch, the address
portion might be exceeded. For the address of dispatch, 63
characters are available as well. This might falsify the address
in the end.

Note: If this entry is omitted, Communications automatically
generates a user ID via the entry in the Name field. You should,
however, make it a rule to define a user ID yourself, since only
in this way reasonable power dialing names are created.

Name Enter the full user name here. Though this entry is meaningless
for addressing, it simplifies the assignment of a real person to
the often cryptic user name. The entry also serves to generate
a user ID if this has not been specified yet (see above).

Note: Both entries, User ID and Name, must be unique. In other
words, they may be allocated only once. If several users or
contacts have the same name, additional information must be
provided, for example: Joe User (Purchasing) and Joe User
(Accounting).

Table 24 Entry Lines in the upper Portion of the Dialog for User Redefinition.

In case you forget one of the mandatory entries mentioned above, an error
message points out this omission.

@ The 'Password' or 'PIN' field must be filled in for & user or an agent.

If you inadvertently try to assign a user ID or a user name twice, (these entries
must be unique), an error message appears.

Information

i User ID 'USER,_EMG' with the name 'User Eng' already exists in the database,
Should the view be adapted to this user?

IMPORTANT: If you have assigned a user ID or user name twice, No must
definitely be selected in the above pop-up information. Otherwise the database
entries of a previously defined user are overwritten with the newly entered data.
Atfter pressing No you are taken back to the user definition mask, where you can
correct the corresponding data.
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4.2.1.2 The Database Masks

The entries in the database fields depend on the installed system environment
and the available services.

NOTE: Depending on the XPR server configuration, the single masks or
database fields can appear in several versions (multiple).

Addressing tab

This tab serves to define addressing data for a user. Enter the phone numbers for
fax and telephone as well as the e-mail address.

NOTE: Phone numbers are stored in the database in the format in which you
specify them. After saving the contact data, the phone numbers entered are
edited by the NCO (Number Conversion Object). This may change the represen-
tation in the phone number fields depending on the NCO settings defaulted by the
administrator.

% _New user

File User Help

=

User ID:

Mame:

[TEST_UsER

|Tast Lser

Addressing l Personal] Server access] Advanced}

code.
“E) s :
QT} Eusiness fax G3
Business Fax G4

Private Fax:

Business phone:
Mohile: Phone:
‘foice Mail:
Private number:

SM3 Number:

@ E-mail:

Mailbiox redirection:

Preferred Address:

Flease enter international numbers with a leading + character, enter local area numbers with area

| 1234567

| 1234568

[1234563

RREE

‘D] TN222222222222

RMEEED

j ‘tesluser@uffhne.cum

[ADMINISTRATOR

‘Intemal mailbox

=l

Mask entry Database name Description

Business fax G3 FAXG3# Calling number of the contact for the
commercial Fax G3 connection.

Business fax G4 FAXG4# Calling number of the contact for the

commercial Fax G4 connection.

Table 25

User Data in the “Addressing” Tab.
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Mask entry Database name Description
Private fax Privfax# Calling number of the contact for the
private fax connection.
Business phone PHONE# Phone number of the user's business
telephone. connection.
Mobile Phone GSM# Cell phone number of the user.
Voicemail VOICE# Voice mail number of the user.
Private number Privtel# Phone number of the user's private
telephone.
SMS number SMS# Cell phone number of the user.
E-Mail SMTP E-mail address of the contact.
Mailbox diversion Stand-in Here you can enter the address of a

person to act as deputy. This is useful
when e.g. an employee leaves the
company and the corresponding user
entry is to be deleted. In most cases such
a user entry will not be instantly removed
but turned into a contact entry for the time
being. Defining a deputy avoids the loss of
mail still addressed to the employee no
longer present. His/her messages are then
forwarded to another colleague.

Preferred address PREFERRED Here you can determine which service is to
be used as default for contacting the
subscriber. If e.g. a contact can only
receive Fax G3 messages, then FAXG3
should be selected from the pull-down
menu. You need, of course, to make sure
that the database field referenced via the
preferred address contains a valid
Exchange address for this contact. Thus
the server need not run through the entire
entry list to offer you a send mode, and
messages can be sent faster.

Table 25 User Data in the “Addressing” Tab.

Personal tab

In the Personal tab additional information on the newly defined user can be
entered. These data are not significant for system addressing. You can enter
postal data such as zip code, town, street, house number etc.
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- New user

(=1[Ey

File User Help
(=]
User 10 [TEST_USER r
Marne: |Test User
I Addressing  Personal l Server access] Advanced
g Address 1: ||
Address 2: |
Zip Code: ’7
Company: |
Department: |
Location: ’7
State: |
Counkry: |
Keyword: |
Mask entry Database name Description

Fields for postal addressing data

Address1 ADDR1 Here you can enter postal specifications

Address2 ADDR2 on a contact.

Zip Code ZIP

Company Company

Department Division

Location City

State STATE

Country Country

Further fields

ACD Skill ACDSKILL These three data fields serve for routing

ACD Priority ACDPRIO calls from the contact with an installed

ACD Forwarding ACDFORW contact center. They are meaningless for
the user definition.

Keyword KEYWORD If required, a contact keyword to be
searched for can be entered here.

Table 26 User Data in the “Personal” Tab.

Server access tab

In the Server access tab you can perform basic settings required for accessing
the XPR server. Mandatory entries need to be made here as well: an access

authorization must at any rate be configured by password and, if required, by PIN.
In addition, the new user must be assigned to a user group so that a user entry

can be defined.
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File User Help
=
Liser 1D [TEST_USER
Mame: |Test Uszer
| Addressing] Personal  Server access lAdvanced]
Password:
PIM:
Privileges:
User Group:
Message waiting signal: j |
Pop mail import server: |
Pop mail import password: |
POP mail import schedule: |
Pop mail import user name: |
T TCPIIP address: |
Lokus Motes: |
Microsoft Exchange: |
Remark: |
GUI user dials with external prefix: |Default j
TUI user dials with external prefix: |Default j
MCO connect point For GUT user: |Default j
MCO connect point For TUL user: |Default j
MNCO location: | Default j
Mask entry Database name Description
Password PASSWORD To access the server, a user must log on
with a password. While being entered, the
password is not displayed in the clear text
but each character is represented by a
wildcard. In addition, the password is
protected in the database by a one-way
coding, so that it cannot be viewed or
copied there either. There is no default
password. A password must thus be
entered at any rate since the XPR server
does not allow access via empty password
fields.
Note: When the administrator defines a
user, he/she usually provides a password
for the user to enable the first log-in. Then
the user should first assign him/herself a
new password. Advise users not to choose
trivial passwords that can be found out by
brute force methods, e.g. trying all words
of a dictionary.
Table 27 User Data in the “Server Access” Tab.
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Mask entry Database name Description

PIN PIN Through specification of the PIN (Personal
Identification Number) the user can
access the IVR (Interactive Voice
Response), thus the remote query for the
voice mailbox. Like the password, the PIN
is represented by asterisks while it is
entered in the corresponding field. In
addition, the PIN is protected in the
database by a one-way coding, so that it
cannot be viewed there.

Assigning a PIN is mandatory if the user
may access his/her mailbox via his/her
telephone by script. No PIN is defaulted.
However, since the Voice/Fax Mailbox
Script uses 111111 as presetting, we
recommend to copy this PIN for the first
installation.

Privileges PRIVILEGES A user’s authority depends on the
assigned privileges. A user inherits the
privileges assigned to a group by his/her
membership in this group. His/her actual
privileges thus conform with the user
group he/she belongs to as well as with
individual privileges additionally assigned
by the administrator.

Via the Change... button you can
individually modify the privileges that were
allocated for a new user by assigning him/
her to a specific user group.
Privileges of user * PZ|
Default Access Rights

Allow | Deny | Frivilege | Effective | #

O O Feceive Dictates Privilege O

O O e-bail dialog O

O O Telex dialog O

O O Woice dialog O

O Intemnal Fax Privilege

O O International Fax Privilege O

O Local Fax Privilege

O Mational Fax Privilege

O Answering Options Menu Privilege

[m] Automatic Playback Menu Privilege b

£ >

’Tl Cancel | Help
Table 27 User Data in the “Server Access” Tab.
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Mask entry

Database name

Description

The assignment holds the option to deny a
privilege inherited via group membership
or to grant a privilege not inherited. The
Effective column indicates whether a
privilege is valid for the displayed user or
group. An entry under Deny always leads
to a user group or user not having this
privilege.

After the assignment of additional rights,
save the new user privileges with OK.
Which privileges are available and the
significance they have can be gathered
from chapter “User” in the Server
Administration manual.

Table 27
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Mask entry

Database name

Description

User group

GROUP

Each new user must be assigned to a
specific user group. This group
assignment determines the basic
privileges granted to a user in the system.
The privileges assigned to a group are
thus bequeathed to the group members
via membership. So a user group always
represents a community of subscribers
with the same user privileges. Rights
assigned to a user via his/lher membership
of a specific group can under no
circumstances be withdrawn at a later
date. Itis, however, possible to individually
extend a user's privileges. This type of
privilege allocation has been chosen here
to keep the administrative effort with
privilege assignment as small as possible.
The following user groups with specific
privileges are already available from the
installation as system default:
¢ ACD Supervisor Group with the
privileges:
User Group Privileges plus ACD
Supervisor Privilege plus Advanced
USER Privilege
¢ Advanced User Group with the
privileges:
User Group Privileges plus
Advanced USER Privilege
¢ Administrator Group with all privileges.
» Service Group with the privileges:
User Group Privileges plus External
Archive Query plus Global Alias
Editor plus Global Distribution List
Editor plus ISDN Service Remote
Access plus Query Result Document
View plus Server File Access plus
Server Query plus Service Privilege
e User Group with the User Group
privileges
* Guest group with significantly restricted
privileges

CTl Journal

CTIJOURNAL

This option releases the CTI function as
well as the CTI activity logging for this
user. If this option is not set, telephone
calls cannot be logged in the windows
under My telephone number.

Message waiting
signal

CIT

If you want the user to be notified about

incoming messages at his/her telephone
(Message Waiting Indicator, MWI), enter
the user's telephone number in the field

provided here.

Table 27

User Data in the “Server Access” Tab.

A31003-S2370-U118-1-7619, 2011-06-06

OpenScape Xpressions V7 Communications, User Guide



Administrative Functions
Users

Mask entry

Database name

Description

Pop mail import
server
Pop mail import

Pmi-hostname

Pmi-password

User account definition for the POP3 mail
import. Details on this are found in the
Server Administration manual under

password “POP3 Mail Import”.

Pop mail import Pmi-schedule

schedule

Pop mail import Pmi-username

user name

TCI/IP address TCPIP The TCP/IP address of the workstation PC
is automatically entered here if the user
has set an active mail delivery and
Communications is connected via TCP/IP.

Lotus Notes LN Field for specifying the Lotus Notes
address in a Lotus Notes environment.
Referencing this field via “LN” in the
Preferred Address data field routes all
incoming messages to the Lotus Notes
gateway.

Microsoft Exchange | Exch Field for specifying the MS Exchange
address in an Exchange environment.
Referencing this field via “EXCH” in the
Preferred Address data field routes all
incoming messages to the Exchange
gateway.

Remark Remark This entry field can be used by the

administrator for remarks on the new user
definition. These can be a date and other
circumstances that might document the
user entry. The corresponding line is
exclusively intended for text entries. It can
hold a maximum of 56 characters.

The following data fields serve for setting the Number Conversion Objects (NCO). The
configuration performed here refers to the respective user. It may also be executed
group-specifically. If no user or group settings are available, the system default settings
are used. The priority for applying the settings is as follows (from the highest to the

lowest):

User settings > group setting > system setting.

GUI user dials with
external prefix

NCO_GUI_PREFIX

Definition of this GUI user's external prefix.
Default: user group or system default
settings are copied for this GUI user.
false: user dials without external prefix.
true: user dials with external prefix.

TUI user dials with
external prefix

NCO_TUI_PREFIX

Definition of this TUI user's external prefix.
Default: user group or system of the user
group or system default settings are
copied for this TUI user.

false: user dials without external prefix.
true: user dials with external prefix.

Table 27
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Mask entry Database name Description
NCO connect point | NCO_GUI_CONN_ | Definition of this GUI user's dial rules.
for GUI user PT Default: user group or system default

settings are copied for this GUI user.
Other selection options are offered
depending on the definition available.

NCO connect point | NCO_TUI_CONN_ | Definition of this GUI user's dial rules.
for TUIl user PT Default: user group or system default
settings are copied for this TUI user.
Other selection options are offered
depending on the definition available.

NCO location NCO_LOCATION Location definition for this user.
Default: user group or system default
settings are copied for this user.
Other selection options are offered
depending on the definition available.

Table 27 User Data in the “Server Access” Tab.

Advanced tab
In the Advanced tab further database fields can be edited, which are offered
depending on the XPR server system configuration.

Which database fields have to be filled in for your system environment can be
gathered from chapter “Field Significance” in the Server Administration manual.

NOTE: The fields indicated with a (*) contain phone numbers edited via the NCO
(Number Conversion Object). The calling numbers cannot be edited on the
Advanced tab.
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File User Help

User I

Mame:

File: Far MWI:
Cost info (*):

Cost info:

Fax 53 header:

Fax G3 1Dt

Mobile Phone (*):

I5C Action:
Keyword:
Language ID:
Windows Account:

Internal mailboe:

Addressing] Personal] Server access  Advanced l

Business Fax &3 (*)

Business Fax G4 (*):

Resources for HiPath User Management:

Mo replication to other sites:
Used pager set for pager 1
Used pager set for pager 2:
Used pager set for pager 3
Used pager set for pager 4
Pager number/address 1:

Pager number/address 2:

[TEST_USER ~
|TestUser
~

I 7
|
|
|
——
——
|
|

Rl |

=l
|
|
|
|
-
|
|
|
|
|
|
| L

>

Pager number/address 3:

4.2.2 Modifying a User Entry

Users

So that the corresponding user data to be edited can be viewed, the group folder

in which the user is contained must be opened. How to modify user data:

1. First, expand the People folder, then the User Groups @ subfolder in the
Explorer Folders window. '

2. Select the user group that contains the user whose data you want to change.

In this way all subscribers in this group are displayed in the Explorer List

window.

3. Inthe Explorer List window select the desired user entry.
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This opens the user data mask in the Preview window where it can be directly
edited.

NOTE: With a double-click on the user entry in the Explorer List window, the
user’s data mask can be opened in a separate dialog. You can also open this
data mask by selecting the user entry and clicking the = icon.

4. Edit the user data.

5. Save the modifications.

The modified data are directly copied without security prompt. Therefore you
should be sure of the correctness of the modifications before you save them.

4.2.3 Assigning Users to another Group

Users can be easily assigned to other users by drag&drop. Proceed as follows:

1. In the Explorer Folders window open the user group that contains the user
entry to be shifted (see above).

In this way all subscribers in this group are displayed in the Explorer List
window.

2. Move the user into the desired folder by shifting the user entry with the
mouse.

You can also assign several users to a new group simultaneously after
selecting their entries.

NOTE: Remember that assigning users to another group usually changes
their privileges.
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4.3 Agents

(ACD) agents are a special type of users. They are exclusively required when the
remote server is used as ACD server, thus with contact center operation. ACD
agents are regular XPR users whose database entries are extended by additional
fields. This furnishes such users with the properties required for ACD. ACD
agents can only be defined if the XPR server has been configured as contact
center.

(ACD = Automatic Call Distribution)

4.3.1 Defining Agents

How to define a new ACD agent in the database:

1. Select File > New > Agent.

The New agent dialog opens, which is designed like the one for new user
definition. Merely the Agent tab is additionally available.

NOTE: You can also click the triangle icon next to the new message icon
~| and after selecting the New Agent option from the submenu the same
process is initiated.

2. Enter a name token or an arbitrary alias name under User ID in the opening
dialog.

This entry must be (unique). If it is omitted, Communications automatically
generates a user ID via the entry in the Name field. You should, however,
make it a rule to define a user ID yourself, since only in this way reasonable
power dialing names are created.

3. Enter the new agent’s real name in the Name field.
Both entries for recognizing the user are mandatory.

4. Fillin the Addressing, Personal, Server access, and Advanced tab as
described under “Defining Users” (Section 4.2.1, “Defining Users”, on page
92).

5. Switch to the Agent tab.

Here you can set the agent-specific properties.
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% Agent 1 - Agent
File User Help

L I

User I

|AGENT_1

Mame: |Agent 1

g Agent 10

ACD phone:

Break between calls:
Display:

Automatic call pickup:
Power Dialing:

Remote agent:

Max, Messages:

Max, Campaigns:
Linear Routing:

Position For calls:
Position For messages:

Position For campaigns:

Addressing] Personal] Server access  Agent lAdvanced]

300

333 geg

11T (E===

Significance of the datafields on the “Agent” tab

Mask entry Database name Description

Agent ID ACD_ID Entry field for a number that

(Mandatory) unambiguously identifies the agent.
Without this entry an error message
is issued when the data are saved.

ACD telephone ACD_PHONE Calling number of the device the

agent uses for doing his/her job.

Break between
calls
(wrap-up time)

ACD_BRAFTERCALL

Period that the agent can use for
post-processing a call, e.g. to take
notes or the like, until the next call is
assigned.

display

ACD_DISPLAY

Activates the telephone display.

automatic call
pickup

ACD_AUTOANSWER

Effects automatic call answering. In
this case headsets are useful.

Power dialing

ACD_POWERDIAL

Option for activating the Power
Dialing function. When this function
is set for a contact center agent in a
campaign, the next campaign call is
immediately initiated after the agent
has finished the last one.

Remote agent

ACD_ISREMOTE

Option for releasing this agent as
remote agent.

Max. Messages

ACD_MAXSRFJOBS

Indicates the maximum number of
messages that may be
simultaneously assigned to an
agent.

Table 28

Significance of the Data Fields on the “Agent” Tab.
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Mask entry

Database name

Description

Max. Campaigns

ACD_MAXCAMPJOBS

Maximum number of campaign jobs
to be assigned to an agent.

position for calls

ACD_ONLINEARPO

Indicates the agent’s position with
linear routing of incoming calls. For
example, with position five an agent
assigns the call if he/she is ready to
answer it and the agents with
position one to four are not
available.

position for
messages

ACD_OFFLINEARPO

See Position for calls applied to
message routing.

position for
campaigns

ACD_CAMLINEARPO

See above, applied to campaigns.

Table 28

Significance of the Data Fields on the “Agent” Tab.

6. Save the data of the newly defined ACD agent.
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4.4 User Groups &

108

User groups are groups that contain the OpenScape Xpressions users. Upon
their definition, users are assigned to one of these user groups. They serve to
bequeath privileges and simplify addressing.

mr Users are, for example, integrated in the telephone
2. < directory via their group membership and can be quickly
User groups 4 Ca”ed from there.

Groups 4

My Private Groups > For message transmissions or making calls, a subscriber

can be directly addressed from the Explorer List journal
after the group folder has been opened in the Explorer Folders window (its
elements are then displayed in the Explorer List window). Each user can only be
a member of one user group. Therefore, moving users to another user group is
well possible, but copying them is not. Defining new user groups is required and
useful when in doing so a clear structure can be created or different (e.g. fewer)
privileges must be defined for a new user group. In other words, these new users
do not fit into the privilege pattern of the existing user groups, since in there they
would be granted too many privileges or too few. This procedure is mandatory for
a group that is to assign fewer rights than the default user group. As already
mentioned, no basic privileges can be withdrawn from members of a group that
have globally been assigned these rights. If additional privileges had to be
granted, it would be possible to first assign the corresponding basic rights to each
user via a specific group membership and to individually extend these privileges
then. This, however, might result in tedious configuration procedures. Therefore,
it is more convenient to define new groups.

4.4.1 Defining new User Groups

Proceed as follows:

1. Selectthe User groups folder under People in the Explorer Folders window

2. Open the User groups @ folder under People in the Explorer Folders
window with the left mouse button and press the [ icon in the Explorer
Folders window’s toolbar.

The New Directory dialog opens.

Alternatively opening the New Directory dialog:

e Selectthe User groups @ folder under People in the Explorer Folders
window with the right mouse button to open a context menu. Then click
New Folder....

e Selectthe User groups folder under People @ in the Explorer Folders
window. In the Folders menu click the New Folder function.
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3. Assign a name to the new user group.

4. To define the group privileges, press the Group privileges of the new
folder... button.

By enabling the corresponding check boxes, privileges are selected for the
users of the group.

NOTE: No new user group can be generated without privilege assignment.
If you try it anyway, an error message appears.

5. Click OK to accomplish the user group definition.

4.4.1.1 Group Folder-Properties

Via Folder Properties you can perform further group settings. You can also
reach this dialog via the group context menu or, after selecting the corresponding
group, via the Folders menu.

The configuration performed here refers to the users who are members of the
selected user group. The set privileges are inherited by those users via their
group membership. The configuration may also occur group-specifically. If no
user or group settings are available, the system default settings are used. The
settings application priority is defined as follows (from the highest to the lowest):
user settings > group setting > system setting.

You can perform the following settings:
e Server access tab
¢ Modifying the group privileges via the Change button:

* Defining the NCO (Number Conversion Object) group settings.
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% User Group - User, Group

File User Help

User I

Mame:

=13

|USER ~

|User Group

Addressing] Personal  Server access lAdvanced]

Privileges:

MCO connect point For GUT user:
MCO connect point For TUL user:

MNCO location:

Change...

GUI user dials with external prefix:

TUI user dials with external prefix:

Advanced tab

Via the Advanced tab you can perform user-group-specific adaptions to the
global voice mail settings that are defaulted in the telematics APLs (for
example Isdn APL or DIg APL) and are valid for all users. Global settings are
then overwritten by group-specific ones.

¥ User Group - User, Group
File User Help

=13

(=]
User I |U SER r
Marne: |User Group

Addressing] Personal] Server access  Advanced

Isgroup:

Max, length of company greeting {sec):

Max, length of announcements {in sec):

Maxirnum Yoice Mail Duration:

Mazx, length of recorded name {sec):

Max, number of private distribution lists:

User ID For the operator of this group:

Lifetime of PIM:

Mumber of Failed login attempts before mailbox is locked:
Min. number of digits for valid PIMNs:

Mumber of warning days before PIN expires:

User must enter project code:

TWWWWW

The following parameters can be adapted for the selected group:
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Parameter

Description

Isgroup

The “YES” entry defines this group as user group.

Max. length of
company greeting
(sec.)

The time available to record the company greeting.
Remark: This setting is only considered useful for the
group that contains the “Company*“ user account via which
a company greeting is activated.

Max. length of
announcement (in
sec.)

Time that a group member has for recording his/her
individual greetings.

Maximum Voice Mail
Duration:

Time that a caller has for recording his/her message.
Shortly before the set time expires, the caller receives a
warning.

Max. length of
recorded name (sec.)

Time that a group member has for recording his/her
individual name.

Max. number of
private distribution
lists

Number of distribution lists that a group member may
generate.

User ID for the
operator of this

group

A call destined for a member of this user group is diverted
to the subscriber whose ID is entered here upon request.

Lifetime of PIN

A period after which the PIN is considered invalid for the
group members is defaulted here in days. After expiration
of this period the user is prompted to enter a new PIN.
Entering 0 deactivates this function.

Number of failed
login attempts before
mailbox is locked

The entered value defines for the group after how many
failed login attempts (PIN entry) the mailbox is locked. It
must then be unlocked again by the administrator. This may
occur via resetting the VM_LOGIN_FAILED database field.
The forgotten PIN can then also be set to a new value.

Min. number of digits
for valid PINs

The value entered here determines of how many digits a
new group member PIN must at least consist. Longer PINs
increase security. On the other hand they are hard to
remember so that a useful compromise should be found.

The number of
warning days before
the PIN expires

The number of days a warning should be output before the
telephone password expires is set here for the users of the
selected group. The warning then always occurs with user
login. Example: If the PIN is to be valid for 30 days and the
number of warning days has been set to three, the first note
of the PIN expiring is issued to the user after 27 days.

Table 29

Parameters for adapting the Group Voice Mail Settings.

4.4.2 Groups

Besides the user groups there are other types of groups. These groups allow
simultaneous membership in several groups whereas a user or contact can only
be member of one user group. These groups can be used, for example, to
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compile distribution lists. In other words, these groups can be directly addressed.
Itis also possible to add other groups to a group. These are then integrated in the
group as linkup.

NOTE: The maximum linkup of groups within a group is limited to 100.

The following different groups may have been created in the system:
¢ Groups (addressing type [GRP])
¢ My Private Groups (addressing type [PGRP])

e Distribution Lists (addressing type [LST])

4.4.2.1 Groups (Addressing Type [GRP])

These are global groups that can be accessed by any user for addressing.
They can only be generated and edited with administrative privileges. Groups
can also be configured as skill groups in which agents with special skills are
then pooled. Furthermore, you can assign an SMTP or XPR address to a
group for addressing it from outside (only useful in case of voice, fax and e-
mail addressing). You can perform the corresponding settings in
Communications and in the Web Assistant (there under Distribution
groups).

Addressing syntax:

1. NVS addressing:
NVS:<service>/<address>

2. Internet address:

NVS:SMTP/xyz@offline.com

4.4.2.2 My Private Groups (Addressing Type [PGRP])

These groups can be defined and edited by any user. You find information on

this group type in Section 2.14, “Defining Groups under “My Private Groups™,
on page 61.
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4.4.2.3 Distribution Lists (Addressing Type [LST])

NOTE: Distribution lists of type LST are only displayed if they were
configured in a previous XPR server version. They only serve for maintaining
older systems. Distribution lists are currently realized via groups.

Via distribution lists you can address subscriber groups defaulted in the
system. They are maintained by the administrator and represent a global
resource as well. Distribution lists cannot be addressed externally.

4.4.2.4 Defining Group Folders under Groups

1. Select Groups in the Explorer Folders window.

2. Either click this entry with the right mouse button to open a context menu or
select the folder icon in the Explorer Folders window to access the New
Directory definition dialog. You can also call this feature via the
Communications menu (under Folders).

The New Directory dialog opens.

X

New Directory

Mame of the new folder:

|Example Group|

Currertly selected Groups
+ @ Mail A~
= People
(2 All contacts
(2 All private contacts
+ @ User groups
T
+ @ Iy Private Groups
+ * Internet Favorites
+ My Comnputer
()
i Sl v

™ Skill group for ACD

()3 | Cancel

3. Enter a name for the group.
4. Click OK to complete the group definition.

5. Copy the corresponding users/contacts for example from the All contacts
folder to the new group folder by drag&drop.

NOTE: You can assign several users/contacts to the new group simultane-
ously.
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Proceed analog for configuring a group linkup.

4.4.2.5 Adding Subscribers to Groups manually

You can also add subscribers to the distribution list manually. First select the
folder that you want to supplement with an entry. Then enable the subscriber j:=
icon in the Explorer List window. Thereafter an entry mask opens in which you
have two options for adding users:

Add Distribution List Address P§|

Specify an address with the contact's name:
|User Eng [MAILBOX].
Far example: John Smith [FAXG3]

Or specify an address in the form of an MRS address:

For example: FAXG3/00231111111

()3 | Cancel |

» either by entering the subscriber name with the desired addressing mode in
the top line or

e or via the subscriber’s XPR address at the bottom.
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4.4.3 Skill Groups

NOTE: Modifications to the configuration settings of the Multi Media Contact
Center performed via Communications need to be accomplished by rebooting the
VM Apl or CTI Apl to take effect.

When you activate the Skill group for ACD check box with defining a new group
folder, a skill group is installed following a click on the OK button. The appearance
of the folder icon [ preceding the folder name changes then. By way of
membership in skill groups, all agents additionally receive the skill assigned to the
new group. In this way it is possible to precisely control call routing in a contact
center.

With defining a skill group, the skill of this group is determined mandatory for the
users in this folder by default. If, for example, members of an ACD group are
defined via two group skills and both groups have been set as mandatory, only
agents entered in both groups can act as recipients in the call routing process
(intersection of agents from both groups).

If the group skill is not to be mandatory, proceed as follows to change this
attribute:

1. Select the respective folder in the Explorer Folders window.

2. Invoke the Folder Properties... option in the context menu.

The Group Properties dialog opens.

Group Properties g|

Group uzage

™ Skill group iz mandatary

Addressing:

()3 | Cancel |

3. Remove the check mark from the Skill group is mandatory box.

NOTE: The Addressing entry line has no significance here since it is
pointless to address a skill group.

4. Finally, click on OK.
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5. After defining a skill group you can now start copying the corresponding
agents to the skill group by drag&drop, for example from the user group.

NOTE: You can assign several agents to the new skill group simultaneously.

4.4.3.1 Defining Agent Skills

The default value for each group member is 100 % when a skill group is newly
defined. The skill level can be fine-tuned for each group member. This fine-tuning
may occur in single steps from 1...100 %. When you take a look at the group
members (agents) in the Explorer List window you find the Skill Level column
in the journal. Thereunder, a bar graph and a numerical diagram indicate the skill
level as percentage rate.

Definition of a skill level determines a value for inbound routing. Before the actual
routing rules come into effect, this value identifies the most suitable agent. Only
then rules such as Longest Idle, Cyclic or Linear take effect for call distribution.

The following steps are required for adapting an agent’s skill level:

1. Click the numerical value with the left mouse button.

An entry field is displayed in which you can enter the new skill level.

&9 [Administrator, - DOCEXCHM] - Communications |:||§|P5__<|
File Edit Wew Contacts Tools Help

Y —
e Bl Group: German =

D - 2 R-2 L@
+ @ Mail A~
= People T |Name j |
(2 All contacts Mame Service Full Address Skill Lewvel
(2 All private contacts % v Agert 1 AGEMT_1 .

= @ User groups
(2] Administratar Group
[Z] Advanced User Group
(2] Guest Group
[Z] HOMS User Group
(21 Service Group
[Z] User Group
= @ Groups
(2 Test Group
[Z] Broadcast

(2] Glabal Broadcast
+ @ My Private Groups
+ 5% Internet Favorites
+ [[& Phone
F B M Carnker
Folder 'German’ contains 1 elements =

| £

2. After modifying the skill level press the return key.

The new skill level is thus set.
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4.4.4 Defining Groups under “My Private Groups”

See Section 2.14, “Defining Groups under “My Private Groups””, on page 61.
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4.5 Communications GUI Layouts
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NOTE: Repeat the steps from point 3 if you want to change the addressing of
further subscribers in the list.

4.5.1 Defining a global Communications Layout

As administrator you may create Communications layouts that all users in the
system may deploy. These individual windows that can be configured in
Communications for this purpose and their functions are described in the
Function Reference under Section 5.3.2, “Implementing the Function Windows in
Communications”, on page 191. When you design a Communications layout it is
important that you only consider those views and functions relevant and useful for
your system environment. So before you start designing one or several layouts
(up to four are possible), you should be aware of what you really need to install
for your purposes.

Layouts locally created by an administrator can be “published” in the system for
each user to access them. In other words, these layouts are, besides the
individually designed ones, made available to each Communications user as
global layouts. Any user can invoke them via the Communications main menu
option View > Switch to Layout. In the list then provided you can select the
corresponding layout. Global layouts in the list can be recognized by the missing
“local” indication, which otherwise signifies locally generated layouts.

How to create a global layout as administrator:

1. Design a new layout.

How this is done is described in Section 5.3.1, “Creating, editing and selecting
a Layout”, on page 190.

2. Select View > Layout > Edit and the Make Available To All Users command
from the menu.

This is all you have to do to publish a layout. Repeat this process for further global
layout definitions.

NOTE: It may happen that new global layouts are not immediately visible for
standard users. After logging off and in again at the client, the new layouts are at
any rate included in the list and can be selected.
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4.5.2 Restricting User Privileges for Layout Definition
If users are not desired to generate arbitrary layouts or to modify existing ones,
privileges can be restricted to withdraw this right step by step.

The following steps are required:

1. Extending the XPR database (see Section 4.5.2.1, “Extending the XPR
Database”, on page 119).

1. Inserting privilege fields in the correlation database.
2. Extending the user data mask by the Layout field.

2. Administering the user privileges (see Section 4.5.2.2, “Administering User
Privileges for Layouts”, on page 121).

1. Assigning privileges to a user or user group.
2. Generating a new layout and making it available to all users (publishing).

3. Assigning a layout to a user.

4.5.2.1 Extending the XPR Database

Inserting privilege fields in the correlation database

So that the correlation database can be extended by the privilege fields, a
database export must be performed.

1. Open the DOS entry window.
2. Switch to the XPR directory <XPR Install>\ SDKTools.

3. Startthe InfoTool program with the EXPORT parameter and the
specifications rec=correl file=<Filename>.txt.

The entry of the <Filename>. txt parameter determines under which
names this text file is to be stored. Example of this call:

InfoTool EXPORT rec=correl file=correl.txt

NOTE: The text file is stored in the directory
<XPR Install>\ SDKTools\.. ..

4. Open this text file with a text editor and insert the following three lines
arbitrarily in the text under <Servername>/$System PRIVILEGES. You
can enter any value under Keyname. It must, however, not clash with
KEYNAME values already existing in the correlation database — thus it must be
unigque.
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DOMAIN CLASSNAME |CLASS KEYNAME | KEY
<Servername> |PRIVILEGES | LAYOUT CREATE |0X42 Layout
/$SYSTEM Creation
<Servername> |PRIVILEGES | LAYOUT_LOCAL 0xX43 Layout on
/$SSYSTEM Local
Workstation
<Servername> |PRIVILEGES | LAYOUT_MULTTI 0x41 Layout
/SSYSTEM Multiple

5. Save your modifications in the text file.

6.

Import this text file by means of the InfoToo1l:
Example: InfoTool IMPORT rec=correl file=correl.txt

Extending the user data mask by the “Layout” field

So that a fixed layout can be assigned to users, a user database field must exist
via which a layout is assigned to the corresponding user. In this way various
layouts, for example related to a user’s task, can also be assigned. The layout
name is entered in this database field along with the user definition late on.

To expand the user data mask, a mask export must be performed.

1.
2.

120

Open the DOS entry window.

Switch to the XPR directory <XPR Install>\ SDKTools

Start the InfoTool program with the MASKEXPORT parameter and the

specification under which name this text file is to be stored.

Example of this invocation: InfoTool MASKEXPORT file=mask.txt

NOTE: The text file is stored in the directory <XPR Install>\ SDKTools.

Open this text file with a text editor and insert the following lines in the text:
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Under smask PROFILE the line LAYOUT in an arbitrary place according to the
following example:

Smask PROFILE

LAYOUT HHEFHHHAH AR AR AR H RS ARSI H RS

The type definition of the variables now follows in the $attrib portion:

Sattrib

LAYOUT CHAR, PSUPER

IMPORTANT: In the portion under $mask PROFILE only blanks, and in the
Sattrib section only tabs are allowed as spacing!

5. Save your modifications.

6. Now import the text file by means of the InfoTool.

Example: InfoTool MASKIMPORT file=mask.txt

NOTE: To check the successful accomplishment of the procedure you can
open the Advanced tab of the user data via Communications. In there an
additional database field named Layout: is now available.

The name of the layout loaded for this user at the start of Communications is
entered in this added field LAYOUT.

4.5.2.2 Administering User Privileges for Layouts

After you have configured the above database fields and assigned a layout, the
user can only access the layout the name of which is entered in the user definition
under Layout. The default behavior, according to which each user can create four
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arbitrary layouts and choose one from all available layouts (maximum eight), is
switched off. Extended layout-privileges to be granted to a user or a user group
must be explicitly defined now.

NOTE: If no layout assignment has yet been performed for the individual user
(the Layout: field is still empty), or no layout exists under the entered name, the
default behavior takes automatically effect.

Explanation of privileges or privilege combinations

Besides individually activating one of the three privileges, a combination of the
three defaulted privileges can be defined.

The following three basic privileges are available:

Privilege Description

LAYOUT CREAT |The user may create at least one layout.
E

LAYOUT LOCAL |The user may locally store modified admin layouts.
Note: The user can only alter the size of the windows in which
the layouts provided by the administrator appear.

LAYOUT MULTI |The user may have (generate) more than one layout.

Table 30 User Privileges for creating Communications Layouts.
Assigning privileges to a user or user group
* For asingle user

1. Expand the People > User groups > <user group> folder in the
Explorer Folders window.

2. Open the user definition with a double click on the corresponding user
entry in the Explorer List window.

3. Switch to the Server access tab.
4. Push the Change button next to Privileges.

5. Tick off the desired checkboxes for Layout Creation, Layout on Local
Workstation and/or Layout Multiple.

6. Save the modification.
* For user groups

1. Expand the People > User groups > <user group> folder in the
Explorer Folders window.

2. Call the context menu of the group whose privileges you want to
customize (rightclick on the group).

3. Select the Change Access Rights menu option.
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In the Privileges of group “xyz” dialog you find the privileges on the
Standard tab.

4. Tick off the desired checkboxes for Layout Creation, Layout on Local
Workstation and/or Layout Multiple.

5. Push OK to save the modifications.

Generating a new layout and making it available to all users

If users are to be provided with a layout ready-made by the administrator only,
define it beforehand and publish it via the Make Available To All Users menu
option. The administrator can prepare up to four layouts for this purpose. See
Section 4.5.2.2, “Administering User Privileges for Layouts”, on page 121.

Assigning a layout to users

Specific layouts are assigned to different users via a user’s definition dialog. In
the Layout: data field of the Advanced tab enter the definition name of the layout
that is to be made available to the user.
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4.6 Designing and compiling fax stationery

Fax stationery generally consists of a cover page (the first fax page) and the
pages that follow.

In Communications, you can design any number of fax sample pages. These can
be compiled to different fax stationery.

All fax stationery defined by the administrator can be selected by the users.

You compile and edit fax stationery via the Communications menu after invoking
Tools and then Fax Stationery.

How to create fax stationery as administrator and which design options you can
use in this process is described in the reference portion of this manual from
Section 5.6.6, “Fax Stationery”, on page 257.
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4.7 Calendar Profiles

Calendar profiles are global XPR server resources that can be used by different
applications (for example by a contact center). For each instance they generate
a status from time and date that helps to influence the program sequence.
Calendar profiles can, for example, be used with threshold value definitions. Via
a query of the status currently set in the calendar profile (open, closed, pause),
an action is triggered. How to define threshold values by means of the threshold
wizard is described in the “ACD Supervisor” manual. For example, you may
define exception rules with the help of the Threshold Wizard that consider special
calendar profiles (opening times etc.). Such a rule may appear like this:

“If in group Hotline a new call arrives while the time profile Opening times reports
status closed, then forward call to 712345.”

All highlighted expressions in this sentence are parameters that can be selected
to set the routing behavior.

A calendar profile consists of calendar rules and day profiles. A calendar rule
defines which day profiles are assigned to the week days or to special date
specifications, thus the calendar profile composition.

4.7.1 Creating a new Calendar Profile

The following steps are required to generate a new calendar profile
1. First generate the calendar profile.

2. Then define the required day profiles with the desired operating modes and
actions possibly lined to these.

3. Finally generate the calendar rules for the calendar profile.

Generating the calendar profile

1. Call the Tools > Calendar Profiles... function via the main menu.

The dialog box Calendar Profiles opens.
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Calendar Profiles

Calendar Profiles
Configure calendar profiles that are to be available,
Calendar Profiles | D ay Profiles
Mame Mew
Calendar Prafile 1
Rename
Delete
[ET] [ray Profile Mew...
Friday workD ay
Modify...
Delete
< ¥
Cloze | |

On this tab you perform the basic definition settings and the assignment of
day profiles to specific weekdays or calendar dates.

In the upper section of the window (below Name) the existing calendar
profiles are listed. In the lower section of the window (below Day and Day
Profile) the calendar rules for the calendar profile selected above are
displayed.

2. Click the New button next to the top display.

The list of available calendar profiles displays a new profile named New
Calendar Profile. You can immediately replace this default entry with a more
appropriate name.

3. Assign an expressive name to the profile.
With naming the profile the definition of a new calendar profile is accomplished.

Editing a calendar profile

A calendar profile must be selected to become editable. The associated weekday
and date settings (calendar rules) are then displayed in the bottom section of the
window. Use the buttons next to the top display for editing.

They trigger the following functions:

Button Description

New Defines a new calendar profile. It will be displayed in the window
section to the left of this button below the name New Calendar
Profile. You can immediately replace this default entry with a
more appropriate name.

Rename With this button you can change the calendar profile name any
time. Push this button after selecting the profile. The profile
name is immediately released for editing.

Table 31 Calendar Profile Editing Functions.
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Button Description

Delete Removes calendar rules no longer required from the calendar
profile. This process refers to the currently selected profile.

Table 31 Calendar Profile Editing Functions.

Defining day profiles

The Day Profiles tab serves for defining the operating states that may come up
within a 24 hours period (Open, Closed and Break).

1. Change to the Day Profiles tab.

Here the existing day profiles are displayed in the upper section of the window

below Name.

Day Profiles
Configure the day profiles that are to be used in the calendar
profiles,

Calendar Profiles  Day Profiles

Mame
Holiday
0:00 §:00

(1250 17:00

Rename

Closed Qpen Qpen Closed

800 12001 17:00 2400
UIIZII‘iISIISII1IUI1|2I1!1I1ISI1|8I2|UI2|2I2|4

&1 I

Mew
[ G |
Delete

Actions...

Cloze |

2. Use the three buttons next to the top display to set new calendar profiles or

to edit already defined ones:

They trigger the following functions:

Button Description

New

Defines a new day profile. This profile will be displayed in
the window section to the left of this button below the name
New Day Profile. You can immediately replace this default
entry with a more appropriate name. In case of a new
definition, a 24-hour time range with the default status

“Closed” is generated.

Rename

With this button you can change the day profile name any
time. Push this button after selecting the profile. The profile
name is immediately released for editing.

Delete

Removes day profiles no longer required from the list. This
process refers to the currently selected profile.

Table 32
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Button

Description

Actions

After selecting a day profile entry in the list you can use this
button to redefine the operating statuses. How this is done
is explained in the following.

The functions of this menu can also be reached via the
context menu (right click on the graphic day profile
representation).

Table 32

Day Profile Editing Functions.

3. Select the time range represented in the bottom window portion. The selected
time range then appears encircled by a dotted line to signify that it is editable.

NOTE: Via the Actions button or the context menu you may define via the
Default function which operating state you would like to specify for the 24-

hour range.

4. Click on the Actions button to edit the period of time.

Via this menu new time ranges can be inserted or the statuses modified.

The following functions are offered in the Actions menu:

Function

Description

Status
[Space]

Via this function you can access another submenu to toggle
the current status of the selected range. Available are:

* Open

* Pause

* Break

The currently set status is indicated by a preceding dot and
bold lettering.

Combine
[F3]

Here, two or more adjoining time ranges with the same
status may be combined. This function is only available if
two neighboring time periods have the same state and one
of these time periods is selected.

Delete
[Del]

Removes the range selected in the profile.

New
[Ins]

Adds a new time range to the profile. The desired statuses
can be immediately defaulted:

* Open

* Pause

* Break

Table 33
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Editing Options for Day Profiles in the “Actions” Menu.
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Function

Description

Default

Serves to default set the basic status for the entire range.
This simplifies day profile definition since you then only
need to insert periods that deviate from the basic one, like
for example "closed". Possible are:

* (None)

* Open

* Pause

¢ Break

The currently set status is indicated by a preceding dot and
bold lettering.

Zoom In
[Page up key]

To determine ranges precisely to the minute you can
change the representation scale. The scale can be
recognized by the time scale displayed under the day
profile window.

When the represented range is not magnified, it comprises
24 hours. The gradation is 30 minutes here.

In the first magnifying step the represented range is
reduced to 12 hours (fifteen minute gradation). In the next
step to six hours (five minute gradation), then to three hours
(one minute gradation) and finally to one hour (one minute
gradation as well). With the scrollbar you can also access
periods currently not visible in the window.

Zoom Out
[Page down key]

This function gradually cancels a previously performed
magnification.

Properties

The single time ranges can additionally be linked to actions.

Possible actions are:

¢ Greeting playback

¢ Call forwarding

¢ Changing the routing strategy. This means that the logic
of call routing is changed in this ACD group.

Table 33

Editing Options for Day Profiles in the “Actions” Menu.

5. Via New and selection of the desired status (Open, Break or Closed), insert
a new time range in the selected one.

NOTE: The new time range overlaps the previously selected one.

6. Use the scroll bar to move to the end of the new time range. Shift the right
outside margin of this range with the mouse until the range covers the desired

time period.

NOTE: If required, magnify the representation scale for fine tuning.

7. To define further time ranges repeat the procedure from step 5 until the day
profile meets your requirements.
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Binding actions to a time profile

You can bind three different actions to any time range (Open, Closed and Break)
within the day profile. The actions bound to the time profile can be used in the
threshold value rules. Binding to the time profile has the advantage that more
than one action can be performed simultaneously.

The following actions are possible:
¢ Greeting playback
» Call forwarding

¢ Changing the routing strategy. This means that the logic of call routing is
changed in this ACD group.

The most simple method to set these actions is to select one or several of them
in the context menu. Proceed as follows:

1. Click the time profile you want to bind an action to with the right mouse button.
Alternatively, you may also click the Actions button.

The context menu opens.

2. In the context menu select the Properties entry.

The Time Range Properties dialog opens. Here you can select the desired
action(s) by checkmarking:

¢ Playback file

After choosing the Playback file option click the Select... button to open a
window in which you can pick a default waiting-queue greeting or add a new
one using the buttons provided.

e Forward

If you have chosen the Forward option, you may enter the telephone number
of the subscriber the call is to be forwarded to into the field below.

* Routing

If you have chosen the Routing option, you may set the Longest Idle, Cycle
or Linear state with the help of the list box below, that is to say change the
logic of the routing strategy.

3. Close the dialog with OK.

Editing calendar rules

The calendar rule defines which day profiles are assigned to weekdays or to other
date specifications. To edit calendar rules use the buttons in the Calendar
Profiles tab next to the bottom display.
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Button

Description

New

Adds a new calendar rule to the selected calendar profile. The
Calendar Rule dialog opens for the definition.

Modify

Is used to alter a calendar rule already defined (adding, deleting
or adapting date or weekday settings).

Delete

Removes a selected calendar rule from the calendar profile.

Table 34

Calendar Rule Editing Functions.

Via the Calendar Rule dialog certain day profiles are linked to weekdays
respectively special dates.

Calendar Rule

o+ Weekly the:
" Monthly the:
" “Yealy the:

" The date:

" Any other day:

uzes day profile;

3
Fiday -
[o =] Day
s =] [~
| =

()3 | Cancel |

Five date functions are available for flexible proceeding:

Date Function

Description

Weekly the:

In the combination field next to this option you can select the
single weekdays for day profile assignment. This function is
appropriate when different day profiles are required for single
weekdays (for example for Saturday and Sunday).

Monthly the:

Here you can define a special day profile for specific recurring
days of a month. Select the corresponding day (1. to 31.) in the
combination field.

Yearly the:

Is used to assign a special day profile for specific recurring
annual events (public holidays etc.). For this purpose, enter the
day and month in which the event occurs.

The date:

If you need a special rule for a unique event, use this date
function (for example for flexible public holidays). The event is
specified here by means of a detailed date entry.

Any other day:

Allocate this profile for days that have not been assigned a
special day profile. This date function is thus suitable as default
for the day profile mostly used.

Table 35

The Date Functions for Defining Calendar Rules.

The day profile intended for the calendar rule is defined in the bottom combination
field. Here you can select all day profiles already predefined.

Thus a calendar rule would appear like this:

<Date function> uses day profile: <day profile name>

Example:
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Weekly the: Sunday uses day profile: Holiday
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4.8 Object Administration

Via the object administration you can perform the settings for the contact center
variables as well as for telephone access privileges (telephone monitoring).

These settings are accessed via the Objects directory. If you do not find a
representation of this directory in the Explorer Folders window, the display is
merely hidden. How to display the Objects directory:

1. Activate the Explorer Folders window.
2. Click the triangle icon next to the globe {5~

3. Select Object Access in the menu.

NOTE: You can also reach the Object Access function via the menu
Folders > View or via the context menu.

Via the Objects directory the sub directories ACD group and Access Type can
be accessed.

4.8.1 ACD Groups

NOTE: Modifications to the configuration settings of the Multi Media Contact
Center performed via Communications need to be accomplished by rebooting the
VM Apl or CTI Apl to take effect.

An ACD group is basically a connection addressable via a collective telephone
number. The agents assigned to this group can then be reached under the
collective number. Examples of the definition of such “collective numbers” are
hotline service numbers, order accepting at mail-order companies or the calling
number of a taxi control center, only to mention a few.

4.8.1.1 Generating a new ACD Group

* Arightclick on the “ACD group” folder opens a context menu in which the ACD
Wizard is started via ACD Group > Add... .
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New Group - ACD Group rz|

General

Specify general information, ﬁ
Name:
Pricrity: | Highest j
Fiouting: | [Server default] j

Lasgt Call Campaigr: |

Cals G4 URL: | 0
Campaigns O&a LIRL: | ﬁ
Wwiall Display: | [Mane] j

| Mest » | Finizh | Cancel |

Here the corresponding settings for defining a new ACD group are performed.
You find more details on ACD group definition in the “ACD Supervisor®
manual.

4.8.1.2 Editing an existing ACD Group

A right click on an existing ACD group opens the context menu in which you can
modify the ACD group via the function ACD Group > Modify....

Hotline - ACD Group rz|
General
Specify general information, ﬁ
General | waiting Loop] Mailbox] Skills ] Agents] Caller Address Hules] Times ]
Name:
Pricrity: | Highest j
Fiouting: | [Server default] j

Lasgt Call Campaigr: |

Cals G4 URL: | 0
Campaigns O&a LIRL: | ﬁ
Wwiall Display: | [Mane] j

()3 | Cancel | |

Here you can access various configuration screens via tabs. Which tab contains
the single parameters is described in the ACD Supervisor manual.
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Selecting ACD Group > Delete removes the selected ACD group from the
system.

4.8.2 Access Types

You can perform access privilege settings to restrict the options implemented in
Communications or other CTI clients for monitoring and operating telephony

functions, ACD groups, agents and skills to single users or groups (but no user
groups). With this function you can thus individually determine for each of these
objects, who or which group of users is allowed to monitor the operating states.

The default setting after the installation allows every user to monitor the operating
states of each object! This means that after a reinstallation access privileges can
only be withdrawn.

NOTE: The default setting that each user may monitor the operating states of
each telephone is disabled if for one extension a person is specially defined who
may monitor the operating states of this telephone. For all telephones the
operating states of which are to be monitored must in this case be separately
specified who may see these states.

To minimize the privilege assignment effort, you can globally set the access
privilege for monitoring the individual telephone's operating states via so-called
default definitions. Users need to be able to monitor the operating states of their
telephones for using the CTI features. Beyond that it is possible to globally grant
the monitoring privilege to members of a group so that they can see the operating
states of one another's telephone. You find more information on this subject in
Section 4.8.2.3, “Using global Settings”, on page 140.

If you want to monitor a telephone (monitor telephone statuses), access to the
device must be permitted and CTI functions must be available.

NOTE: If specific users are denied the access privilege for telephone monitoring,
they cannot accept calls via a possibly configured call pickup either.

The privilege is assigned via the Objects directory. If you do not find a
representation of this directory in the Explorer Folders window, the display is
merely hidden. How to implement the Objects directory is described in Section
4.8, “Object Administration”, on page 133.

Under the Objects directory you find the Access Right sub-directory.
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@2 [ dministrator, - MRSE2K3] - Communications

File Edit Wew Folders Tools Help
A-B-= P
Explorer Folders

+# 3 Mail

+ People

+ Server

S

SIRTH (.

[1] Default
[ig] 101 - Test User 1
+ g@ ACD group

# 1 Agent
+ = Skl

Folder " contains 0 elements

LB
I

= -

The following paragraph describes how to configure access rights exemplified by
the telephone access right.

The access rights for the other objects are configured similarly.

Phone access right

Click the Phone number folder with the right mouse button to open a context
menu in which you need to select Access Rights per Phone > Add... to reach
the Phone number access right dialog. In there you can separately specify the
monitoring privilege for each telephone connection.

NOTE: You can reach the Add... function also via the Communications main
menu: activate the Explorer Folders window and then select Folders > Access
Rights per Phone > Add.

Phone number access right

3

Fhone nurnber:

|492404901100

Uszer/Group

Accesz Type |

Accessz Type: |

Add... | Bemove |
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In the Phone number: field enter the calling number of the telephone the settings
are to refer to in normalized form. If you make exclusively this entry, i.e. without
adding a user or a group, no restriction of the telephone access will take effect
yet.

NOTE: Please note that the owner of this telephone is always allowed to monitor
his/her own telephone. If this is not considered, CTl feature usage may become
problematic.

Push Add... to select the group(s) or user(s) that you want to grant the privilege
to monitor the specified telephone. Subsequently the Add Users and Groups
window opens.

The telephone monitoring configuration is different for users and user groups. In
the following we will describe both ways.

4.8.2.1 Adding Users (User Group Members)

Add Users and Groups §|

Group: | Test Group j

Uszers in selected group
& Administrator

& Benutzer Ger

& TestUser1

& TestUser 2

Add Group Add Uszer

Added:

Group or Uzer
& Administrator
& TestUser1

Delete Selection

()3 Cancel

NOTE: With defining telephone access privileges it does not matter which User
Groups the subscribers belong to.

How to grant a single user the monitoring privilege:

A31003-S2370-U118-1-7619, 2011-06-06
OpenScape Xpressions V7 Communications, User Guide 137



Administrative Functions
Object Administration

138

Select the user group containing this user in the Group: combo box.

The members of the selected user group appear in the top display under
Users in selected group.

NOTE: Even if the Group combo box displays all groups, thus also the user
groups, monitoring cannot be configured for a user group as a whole.

Select the user to be authorized to monitor the respective telephone
connection.

Push the Add User button.

The corresponding user is subsequently integrated in the list under Added:
Group or User.

NOTE: If you have made a wrong selection, the erroneously added user can
be removed from the list by selecting him/her and pushing the Delete
Selection button.

Click OK to accomplish the access privilege assignment.

NOTE: If you want to permit several users to monitor the respective device,
repeat this procedure for each single subscriber.

After you have completed the assignment, save the setting for the previously
entered phone number. Afterwards an entry with the respective telephone
number and user name in the Phone Number subdirectory will display that
an access right has been defined for this phone number. A double-click on
this item opens the above dialog again for performing alterations.

4.8.2.2 Adding Groups or Group Members

Adding groups is done analog to the definition of users for monitoring permission,
however, this time an entire group, thus all its members, are assigned this
privilege. The single members of the groups can be selected as well. In this
process it does not matter which groups these users derive from.

NOTE: Here groups are those that have been defined e.g. as distribution lists or
skill groups (no user groups!).

Defining specific groups for the monitoring privilege allows to assign the complete
monitoring privilege to certain users.
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| Test Group

Uszers in selected group

Added:

& Administrator
& Benutzer Ger
& TestUser1
& TestUser 2

Add Group

Add Uszer

Group or Uzer

[Z Test Group

Delete Selection

0K

| Cancel |

1. Open the Group combo box to select the group that you want to assign the
privilege, or from which you want to authorize a member.

The members of the selected user group appear in the top display under
Users in selected group.

2. If a group member is to be selected, mark this subscriber

3. orenable the Add Group button if the whole group is to be granted the
privilege.

4. Otherwise push the Add User button.

The corresponding user or group is consequently integrated in the list under
Added: Group or User.

NOTE: If you have made a wrong selection, the erroneously added user or
group can be removed from the list by selecting the corresponding entry and
pushing the Delete Selection button.

5. Click on OK to accomplish the access privilege assignment.

NOTE: If several users or groups are to be granted the monitoring privilege
for this telephone number, repeat the procedure for each of these elements.
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After you have completed the assignment, save the setting for the previously
entered phone number. Afterwards an entry with the respective telephone
number in the Phone number subdirectory will display that an access right
has been defined for this phone number. A double-click on this item opens the
above dialog again for performing alterations.

NOTE: If you mark the phone number entry (under Objects > Access Right
> Phone number) the users or the group(s) who are allowed to monitor this
telephone are displayed in the Explorer List window. For this, insert the
respective table header entries into this window if necessary. See Section
5.3.2.1, “Journal Display Editing Options”, on page 192.

4.8.2.3 Using global Settings

Global settings allow assigning the following privileges to all or specific users:

Global monitoring of the individual telephone's operating states for all
subscribers by the “OWNER’ parameter.

NOTE: Users need to be able to monitor the operating states of their
telephones for using the CTI features.

Mutual monitoring of the operating states of telephones the owners of which
are group members. Since you may specify any number of groups for this
purpose you can quickly configure the operating state monitoring for the
entire system.

Global monitoring of the individual telephone's operating states for all
users

How to enable all users to monitor the operating states of their own telephones:

1.

In the Explorer Folders window expand the path Objects -> Access Right
-> Phone number.

Right-click the Default telephone icon.

From the now open context menu select the feature Access Rights per
Phone -> Modify.
The Phone number access right dialog opens.
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Phone number access right

Fhone nurnber: |

Diynamic group: |DW’NEF| Add
Uszer/Group Accesz Type |

& $0wWNER Full Access

Access Type: | J

Add... | T Bemove |

()3 | Cancel |

4. Under Dynamic group enter the “OWNER” parameter.

NOTE: Please heed case sensitivity. The parameter must be entered in
capital letters.

5. Click on Add.
The window displays under Group or user a user icon with the name
$OWNER.

6. In the Phone number access right dialog click on OK.

Monitoring the individual telephone is thus configured for all users.

Mutual monitoring of the group member telephones’ operating states
Granting this type of telephone number access right requires two steps:

1. Creating groups that contain users who may mutually monitor their telephone
operating states.

2. Adding these groups to the dynamic groups in the default directory.

Creating groups for the phone number access privilege

Groups for the assignment of the phone number access privilege are not different
from other groups, which are used, for example, for compiling distribution lists.
They are defined exactly as described in Section 4.4.2, “Groups”, on page 111.

NOTE: By selecting names for the groups you can additionally simplify the
phone number access privilege assignment. See Section 4.8.2.3, “Assignment
simplification”, on page 142.
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Adding groups to the dynamic groups in the default directory

How to allow users of a specific group to mutually monitor their telephone
operating states:

1.

6.

In the Explorer Folders window expand the path Objects -> Access Right
-> Phone number.

Right-click the Default telephone icon.

From the now open context menu select the feature Access Rights per
Phone -> Modify.
The Phone number access right dialog opens.

Phone number access right g|
Fhone nurnber: |
Dynaric group: |TESt
Uszer/Group Accesz Type

& $0wWNER Full Access
Ca$Test Full Access
Accessz Type: | J

Add... | Bemove

()3 | Cancel |

Enter under Dynamic group the name of the group the members of which
will be allowed to mutually monitor the operating states of their telephones.

NOTE: Enter the group name as specified under Groups. Thus please heed
upper and lower case.

Click on Add.
The dialog displays under User/Group a directory icon named $<group
name> (in the above figure “$Test”).

In the Phone number access right dialog click on OK.

Monitoring the telephone operating states is now clear for this group.

Assignment simplification

There is an additional simplification for mutually monitoring the operating states
of group members. You can assign this privilege to several groups
simultaneously. When creating the groups please make sure that the first
characters of the group name are identical for this purpose. Examples of such
group names are:
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Test, Test1, Test22, TestABC,...

If you enter the specification Test as dynamic group name, the members of all
groups whose name begins with the letter combination Test will be clear for
mutually monitoring their operating states. This is only possible for members
within a group and not among groups, though.

Verify that the name of a distribution list does not inadvertently begin with this
letter combination. The members of this list would then also be enabled to monitor
their telephone operating states. This may not be desired.
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Via caller ID routing (caller address routing) you can, depending on the caller’s
telephone number, determine which agents of an ACD group are to receive the
call. This is basically an extension of skill-dependent call assignment.

NOTE: Prerequisite for this type of inbound routing is that the caller’'s number is
transmitted with the call.

If, for example, a company’s sales department is divided into regions, it is
possible to directly forward calls coming from these divisions to special skill
groups. Depending on the local area codes of these callers, additional skills could
be defined that an agent, besides those required for an ACD group membership,
must have to assign this type of calls. Or this skill is not defined as mandatory,
thus enhancing its significance when assignment decisions are made. In this way,
with reference to the above example, an agent in charge of a specific region
would be preferably considered with the assignment. If this agent cannot answer
the call, it is forwarded to another agent so that it does not get lost.

The definition of call routing depending on country codes would be possible as
well. In this case agents with the corresponding language skills receive the calls.

You can basically define two types of routing rules.

¢ Global rules:
These rules apply to all ACD groups in the same manner.

e ACD group rules:
These rules apply to ACD groups specified in the rule definition.

NOTE: If an ACD group rule is defined, the global rules have no effect on this
ACD group any more.
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4.9.1 Defining a global Routing Rule

X

Settings
Caller Address Routing l Print Layout | Fax Print Output | General | Signatures | Interface | Mail Tracking |

The following rules will be applied to incoming calls for agents:

+  Editing incoming calls starting with number '49' requires the skill 'German'

fdd ACD Group Rule AddGlobalFue | Delete |

Fiule ‘wWizard [click on an underlined text string to edit it):

Editing incoming calls starting with number '459'
regquires skill 'German'

QK | Cancel Apply Help

How to define a global routing rule:

1. Select Tools > Settings... via the menu.

2. Switch to the Caller Address Routing tab.
3. Click the Add Global Rule button.

In the top section of the dialog the rule is then displayed (for the time being
with wildcards). Wildcard <?> represents the calling number with which the
rule takes effect and the skill to be linked with the preset calling number.

4. In the window thereunder these parameters must now be set. For this
purpose click on the wildcards <?>.

The one representing the telephone number transforms to an entry field for
the specification of the desired telephone number (or for example an area
code). Activating the skill wildcard provides a combination field with a pull-
down menu. From this menu you can select the corresponding skill group.

5. Click Apply if you want to define further rules.
6. Enable OK to accomplish the rule definition.
Your settings are then copied and the dialog closes.

You can edit or delete rules after selecting them in the dialog’s top window with a
click. Editing is then performed in the bottom window (through enabling the
underscored expressions) or after pushing the Delete button, the selected entries
are removed from the list.
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4.9.2 Defining ACD Group Rules

X

Settings
Caller Address Routing l Print Layout | Fax Print Output | General | Signatures | Interface | Mail Tracking |

The following rules will be applied to incoming calls for agents:

+  Editing incoming calls starting with number ‘Hotling' within the ACD group ‘49 requires the skill 'German'

fdd ACD Group Rule AddGlobalFue | Delete |

Fiule ‘wWizard [click on an underlined text string to edit it):

Editing inceming calls within the ACD group 'Hotline' starting with number
'48' reguires the skill 'German'

QK | Cancel | Apply | Help |

ACD group rules are mostly defined in the ACD Supervisor. They can also be
created and edited in Communications. ACD group rules define the routing
behavior for a specific ACD group with incoming calls. Defining an ACD group
rule invalidates the global routing rules for this group. The definition procedure is
identical with the one described with global rules. Only the available parameters
appear a bit different. When you click the first wildcard, a combination field opens
for selection of the ACD group to which the settings refer. Next, upon editing the
second parameter, the telephone number is entered as with the global routing
rule. Finally, one of the skills previously introduced with the group definition is
assigned. Execute the remaining operation options (copying, editing, deleting
and canceling) analog to the above description.

4.10 Remote Server Directory

Another directory to be integrated in the Explorer Folders window is Remote
Server — for example via: Folders > View > Folders on Remote Server. This
directory includes the folders Software updates, XPR Server logfiles and User
specific data. They are a map of the folders for the user, update and logfile data
stored on the XPR server. These data records can only be viewed and edited by
the administrator. The folders and their subdirectories are automatically defined
with the XPR server installation. Since these folders are system folders, only
perform modifications when you are sure about the effects this will have.
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4.10.1 Access Privilege

Accessing the remote server directory requires the Server File Access privilege,
which the administrator can assign to single users as well as to user groups.

In addition, further privileges, divided into read and write privileges, can be
granted for accessing the available subfolders. Use the Change Access
Rights... function from the context menu of the corresponding folder. In the dialog
then open you can check mark boxes to assign the privileges. In the list
displayed, the following privileges are possible and considered useful:

Privilege Description

File Group Access This privilege is not a user privilege but an access privilege for
files and folders in the virtual file system of the XPR server. If
set, only users of the same user group such as the generator/
owner of a file or folder have the access privilege. Direct
assignment to a user is not considered useful.

File Owner Access This privilege is not a user privilege but an access privilege for
files and folders in the virtual file system of the XPR server. If

set, only the generator/owner of a file or folder has the access
privilege. Direct assignment to a user is not considered useful.

SERVICE Privilege Database fields can be so created that this privilege is required
to make modifications. Furthermore, this privilege allows limited
usage of the user data editor and the XPR monitor in which the
XPR server is configured.

SUPERVISOR Database fields can be so created that this privilege is required
Privilege to make modifications. Furthermore, this privilege allows limited
usage of the user data editor and the XPR monitor in which the
XPR server is configured.

Attention: With this privilege all rights are implicitly assigned,
even if the corresponding user has not been granted single
privileges.

Table 36 Remote Server Directory Privileges.
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4.10.1.1 Software Updates

The Software updates folder is a map of the directory of the same name from
the XPR path .. .\XPR\Client\Update\...

&9 [Administrator - DOCEXCHM] - Communications |-_||E|P5__<|
File Edit Wew Folders Tools Help
A - = P - =
Explarer Falders H|Server: Communications -
& -
* Mail Filename Size
+ [ People _ Tesetupni 1KB
+ 5% Internet Favorites lsetup e 43352KE
+ [[& Phone
+ My Comnputer
= Server

- [(5) Software updates

Communications

+ [5) MRS Server logfiles

+ [(5) User specific data

+ [ nco
+ § Objects
Folder 'Server: Communications' contains 2 elements =

The current setup programs for the various XPR server client components are
copied to this folder. For example, the directory: Software
updates\Communications includes the setup program that you can start via
the main menu under Help > Update Communications to update
Communications.

If you want to enable a user to install the updates himself/herself, do not forget to
consider the Clients & Components option when selecting the components that
you want to install with the XPR update. This integrates the updated client files in
the XPR server program directory. On the basis of the aligned version number the
newly copied setup is available when you restart Communications.

NOTE: You can also trigger the update process manually by selecting the
Update Communications function (via the Help menu) in the running program.

In both cases a dialog opens that provides the executing user with additional
options for performing the update.
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Software Update fgl

Communications has detected that update vergion 7.0.0.6155 iz available on the server.
“Y'ou are currently using version 7.0.0.6147.

Wwhat do you want to do’?

@+ { want to download and install the software update right nowe

| want to delay the software update until my nest login

| want to skip this update
[The automatic update mechanizm will remain active and inform you az soon az a new
verzion will be available on the server)

" Do not show this dialog again. | alwaps want to check for software updates manually

()3 | Cancel |

To check an update version nhumber you can click the corresponding folder with
the right mouse button under Software updates and subsequently select Folder
Properties from the context menu. The following figure shows the properties of
the Communications folder.

Communications rz|
Keps: k. |
Key | Walue | -
SHORTNAME /update/Communicatiors/ B
WERSION 7006147

Add...
Bemove

4.10.1.2 XPR Server logfiles

The XPR Server logfiles folder maps the XPR. . . \mrs\Log directory available
on the XPR server. In this directory all log (mrxxxxxx) and statistics files (stxxxxxx)
generated by the XPR server are stored. If you want to view these files, copy them
to a folder under My Computer by drag&drop. There you can open the text files
with a double-click.
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4.10.1.3 User specific data

The User specific data folder maps the . . . \XPR\userdata directory available
on the XPR server. The User specific data folder serves to store all global user
data centrally on the server so that they are made available to all users. Here you

find e.g. the files for the designed and compiled fax stationery (under
\Communications\Stationeries\Fax), or the Communications layouts
that you have defined (under Communications\Stationeries\Layout).

&2 [ dministrator, - DOCEXCHM] - Communications
File Edit Wew Folders Tools Help

A-R-@@mpo 2
E3 -

Plsever:barx P

©-o

+ Internet Favorites | Filename Size
¥ Phone @Next_page.LGo 16KE
+ =5 My Computer

= Cover. LG 16KE
= Server @

+ [(5) Software updates
+ [5) MRS Server logfiles
-1 [E5) User specific data
+ [(5) Billboard informations For all ¢l
=1 [E5) Communications
- [E5) Stationaries
ol o)
+ [ Layout
+ [(5) FanCaver
+ [(5) Fax loga layvouts for texts
+ [ fod
+ [E5) Motification
+ [E5) Playing
+ [E5) PrivRules

v
S N RN - JU S TR - P

<
Folder 'Server: Fax' contains 2 elements =
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The following folders are available:

Folder Description

billboards This folder is only used by Client 2.5 (for maintaining older
systems).

Communications \Stationeries\Fax
Filing folder for fax sample pages generated with the fax editor.
\Stationeries\Layout
Client layouts defined for global use are stored here.

FaxCover Filing folder for fax cover page layouts for Client 2.5 (to maintain
older system only).

faxlogo Filing folder for fax continuation pages layouts for Client 2.5 (to
maintain older system only).

fod Filing folder for pollable fax pages (Fax-on-Demand).

Notification Folder for SMS notification text files available on the XPR server
by default.

Playing Clipboard for voice files to be put out per PlayWave.

PrivRules Folder for locally created routing and flag rules.

sfod Filing folder for Client 2.5 fax-on-demand pages (to maintain
older systems only).

vmdata Filing folder for greeting and name announcements.

vogue The music-on-hold Wav files are stored in the sub-directory
\Music.

Voice \Loop
Filing folder for greetings required in the waiting loop.
\Voicemail
Currently without significance.

Table 37 Subfolders in the “User specific data” Folder.
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4.11 Communications Data Cache
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User-specific message data is locally stored in the user profiles.

NOTE: Individual directories to contain user data can be defined for terminal
servers. You find details on this in Section A.1.1, “Storing User Data in self-
defined Folders”, on page 299.

The local path is structured as follows:
X:\Documents and Settings\<Users>\Communications\...

With the Communications installation the corresponding folders are stored under
the user name. In the . . . \Communications subfolder you find two folders
(Inbound and Outbound) that hold the message files.

* Inbound:
Here messages are stored that the user has polled from the server (this
occurs when a message is opened).

e Qutbound:
This directory serves to hold messages composed by the user.

In Communications you can set that these data stores are deleted when the user
logs out. More information is found in the description of the Settings function in
the Tools menu (see Section 3.3.3, “Performing general Settings”, on page 80).
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5 Function Reference

The function reference is a systematic summary of all main and submenu
commands and functions. This description is sorted according to the topological
appearance of the respective command or function. In other words, independent
from the user (or administrator), all menus are explained in the sequence of their
representation from left to right, thus from the File to the Help menu. In the pull-
down menus the single menu options are dealt with from top to bottom, as the
case may be, with branches to further submenus. Icons that associate the
functions are always represented as well.

Depending on whether you operate Communications as user or administrator, or
whether a function can be reasonably employed in the individual situation, some
submenus may not always be available. You can recognize their inactive state by
the function's name appearing in gray instead of black.
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5.1 The File Menu

The File menu serves for invoking the send options, editing user entries and
contacts (New), opening stored files (Open) as well as closing Communications

(Exit).

Function Description

New Sends new messages and creates contact and user entries.
See Section 5.1.1, “New”, on page 155.

Open Opens stored files. See Section 5.1.12, “Open”, on page 187.

Quit and log out Shuts Communications down completely. See Section 5.1.13,
“Quit and Log out”, on page 188.

Exit Ends Communications. See Section 5.1.14, “Exit”, on page 188.

Table 38 Features of the Communications Menu “File”.
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5.1.1 New

The New function opens a submenu that, via various formatting options, takes
you to the New Message window. In addition you are enabled to define users and
agents, or to administer addresses (contacts). In order to execute the user
creation features respectively the features for creating new global contacts, you
need, however, the corresponding administrative privileges in the system.

_ You can also access the New Message window with a click on the
7| arrow next to the document icon situated below the File menu option.
The corresponding entry can then be selected. Directly enabling the
document icon opens the New Messages dialog in the format used for the last
message transmission. The following options can be selected there:

Function Description under:

New Text Message Section 5.1.2, “New > New Text Message”, on page 156.

New Rich Text Message Section 5.1.3, “New > New Rich Text Message”, on page
171.

New HTML Message Section 5.1.4, “New > New HTML Message”, on page
175.

New Voice mail Section 5.1.6, “New > New Voice mail”, on page 178.

New SMS Message Section 5.1.7, “New > New SMS Message”, on page
183.

New Contact Section 5.1.8, “New > New Contact”, on page 183.

New Private Contact Section 5.1.9, “New > New Private Contact”, on page
186.

New User Section 5.1.10, “New > New User”, on page 186.

New Agent Section 5.1.11, “New > New Agent”, on page 186.

Table 39 Overview of the Sub-Menus for the New Menu under File.
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5.1.2 New > New Text Message

Select this send mode if you want to send a simple text message without any
special formattings, for example e-mails, fax or SMS messages etc. The New
Message dialog opens.

B News - Message |Z| |E| PZ|
File Edit Wew Text Actions Help

Address: [

Find  Subject: |

& 1] B X

Besides entering the address, the subject and the actual message, you can
activate various functions via the menu bar. For this purpose, icons are available
also, which are represented with the corresponding menu options. How to install
the icons is explained in the description of the View menu under Toolbar
Options.

NOTE: Some functions are not available yet. For example, the Send icon is still
inactive since the dialog does not yet contain specifications that enable the
message transmission.

The menu bar of the “New Message” dialog

The following menus are available in the message dialog:

Menu Function description

File Section 5.1.2.1, “The File Menu”, on page 157.
Edit Section 5.1.2.2, “The Edit Menu”, on page 158.
View Section 5.1.2.3, “The View Menu”, on page 162.
Text Section 5.1.2.4, “The Text Menu”, on page 163.
Actions Section 5.1.2.5, “The Actions Menu”, on page 165.
Help Section 5.1.2.6, “The Help Menu”, on page 168.
Table 40 The Menu Bar of the “New Message” Dialog.
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5.1.2.1 The File Menu

Via the File menu in the New Messages dialog, general message administration
functions are invoked. The File menu options are:

Menu function

Description

=]

Send
Send

Initiates the document transmission.

T
Save
[Ctrl] + [S]

Saves a previously locally stored and reopened message.

Save As

Saves the message under an arbitrary name in a directory of
your choice. This enables you to locally save your message
once more or to locally store certain documents as sample files
on your hard disk, so that they can be called, modified and
resent if required. For this purpose a selection dialog opens in
which you need to enter a file name and a target directory.
Depending on the message type, the corresponding file formats
are available besides the above PMF format.

Remark 1: When you save a message in the Communications
format *.PMF, enclosed attachments and address specifications
are stored as well, so that after enabling the File Open function
the entire message is available again.

Remark 2: You can also open the saved file via a double-click
from the Windows Explorer in a Communications message
dialog. The link between PMF file and Communications
program is automatically established with the installation.
Remark 3: No matter which file format you use, you can open
the saved file via the File > Open menu in a Communications
message dialog.

Save Attachments

Opens the file selection dialog for locally storing a file
attachment in a directory of your choice. This dialog additionally
enables defining new directories.

3|

Print
[Ctrl] + [P]

Prints the message.

Information
[Ctrl] + [Enter]

Displays all available information concerning the message and
the respective routing paths. A detailed description is found in
Section 5.6.13.1, “Document information”, on page 274.

!

Delete

Deletes the message and closes the New Message dialog. Via
the x| icon in the message dialog header bar you can close the
dialog as well.

Table 41
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Menu function Description

Exit Closes the New Message dialog. Before the window shuts
[Alt] + [F4] down you are queried if you want to save the message.
Table 41 The File Menu Functions in the “New Message” Dialog.

5.1.2.2 The Edit Menu

The Edit menu allows editing the message text as can be done with a word
processing program. The Edit menu options are:

Menu function Description
Undo Cancels the entry previously made. This means the cancellation
[Ctrl] + [Z] depth is one step.
Redo Restores the state that was changed with Undo.
[Ctrl] + [Y]
Cuts out previously selected objects and copies them to the
cI#J clipboard.
Cut
[Ctrl] + [X]
Copies previously selected objects to the clipboard.
B
Copy
[Ctrl] + [C]
Inserts the clipboard contents in the document where the cursor
Iﬂ | is currently positioned.
Paste
[Ctrl] + [V]
Table 42 Edit Menu Functions in the “New Message” Dialog.
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Menu function

Description

Paste Special

Special insertion mode for OLE (Object Linking and
Embedding). An object inserted from the clipboard can be
opened and edited in its original application when you double-
click it and provided the corresponding application is installed
on your system. After you have activated the object the menu
bar changes so that the various functions of the original
program are available. When you select Paste Special..., a new
window opens in which you can decide how to insert the
clipboard contents by activating the corresponding option.

Paste Special

Source:  Unknown Source
A Cancel |
+ Paste

Result
Inzerts the contents of the clipboard into wour

docurent az a bitmap.

¢ Paste: Inserts the object (e.g. an image in Bitmap format) in
its original representation in the document.

* Paste Link: Inserts the object linked to the source file
provided the source is known. This means that editing and
subsequently saving the object changes the source file!

* Display As Icon: Inserts the object as file icon in the
document. Depending on the previously selected option this
occurs with a link to a source file or not. A double-click on the
icon opens the object in its original application.

x

Delete
[Del]

Deletes the previously selected text.

Select All
[Ctrl] + [A]

Selects the text of the entire document. For example, to transfer
the text to another application (e.g. Word) via copying by
clipboard.

"

Browse
[Ctr] + [F]

Searches the text for a specific term or string.

Find Next
[F3]

Continues looking for the current search item.

Replace
[Ctrl] + [H]

Searches for a term and replaces it.

Insert Object

Inserts an operating window of the selected object type in the
current cursor position. A dialog opens for performing settings
necessary for this purpose.

Table 42
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Menu function Description

Create New: Inserts a new, empty object window in the
document according to the selected object type. If the

Display As Icon checkbox is activated, the object is inserted
in the document as file icon.

Insert Object

Gt
+ Create Mew

Media Clip = Cancel
Microzoft Graph Chart

MIDI Sequence
Package

" Create from File

Wideo Clip — [ Display &z lcan

Result

Inzertz a new Bitmap Image object inta your
document.

Create from File: Inserts a file as object in your document
via a file selection menu. Additionally, you can insert the

object linked to the source file and select Display As Icon as
display mode.

Insert Object

" Create Mew

File: Cancel

|E:\Program Filez\Communications',

Browse. .. ™ Link

™ Display &z lcon

Result

Inserts the contents of the file as an object into
P N your document so that you may activate it uzing
E the program which created it.

Table 42 Edit Menu Functions in the “New Message” Dialog.
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Menu function

Description

Links

With an OLE object linked to the source object, the path to the
source is displayed in a new window. Beyond that, further
configurations are made available here.

Links

Cancel

Update Mow
Open Source
LChange Source. ..

Break Link

Source:  C:ATransfersFigures_Comm_BratRef\Butt_aAnlage. gif
Type: Bitmap Image
Update: + Automatic " Manual

¢ Selection of the update mode: Automatic or Manual. When
you select Manual, updating of the source file is initiated with
a click on the Update Now button. In the event that
Automatic is set, each modification is updated from the
source file immediately after conclusion of the editing
process.

* Open Source: Opens the source file for editing with the
original program.

* Change Source...: Opens the source directory for selection
of another source file.

* Break Link: Releases the link between object and source
file.

Object Properties
[Alt] + [Enter]

Opens the Properties dialog. Here you can activate different
tabs to either display general information on the OLE object or
to redefine the view and link options.

Linked Bitmap Image Properties

General | view | Link |

E Linked Bitmap Image
Tupe: Bitmap Image

Size 1.60KE [1.536 bytes)
Location:  C:ATransfer\Figures_Comm_BratRef\Butt_anlage

()3 | Cancel | |

Table 42
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Menu function Description

Object This menu option serves to edit the OLE object which can be

done in two different ways:

¢ Via Edit the OLE object can be activated in the New
Message dialog for editing.

* Select Open to access the OLE object with the application
program (if installed) in which it was created.

Table 42 Edit Menu Functions in the “New Message” Dialog.

5.1.2.3 The View Menu

The View menu offers a range of options to adapt the message window to your
requirements. Additional entry fields can be implemented in the window (by
selecting an item under Send Options), and it is also possible to install a toolbar
with functions often used. Since the settings performed here refer to the message
window in general, they are preserved even if the window is opened via a different
function.

Menu function Description

Status Bar Displays or hides the status bar at the bottom margin of the
window.

Send Options Via this item you can insert further entry fields under the entry

lines for address and subject:

e CC (Carbon Copy): All users whose address is entered in this
entry line receive a copy of the current message upon which
they can see who else received a copy of the same message.
Forwarding can thus often be avoided.

* BCC (Blind Carbon Copy): Same as CC, but the addressees
who received a copy of the current messages remain
anonymous.

¢ Send Time: Here you can specify the date and time when
you want the message to be sent.

— Select the respective digits to be set for this purpose.

— Then enter the desired value via keyboard. You can also
set the value with the mouse by enabling the up/down
icons. A single click increases or decreases the value in
single steps; when you keep the button pressed, this
process is performed more rapidly.

Table 43 View Menu Functions in the “New Message” Dialog.
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Menu function

Description

Send Priority: This pull-down list allows you to assign the
message a specific priority.

Remark: Evaluation of these priorities by the system
depends on the administrator’s system configuration.

Fax Stationery: This setting creates the “Fax stationery”
combo box. Now you can select a fax template, predefined by
the administrator, for your own purposes.

Additional Fax Text: This menu option inserts an additional
text entry line. The text entered in this line is inserted in a
specific position on the fax page defined by the administrator.
If the corresponding wildcard field on the fax page(s) is not
available, making an entry here has no effect.

Toolbar

Via this option you can create a toolbar with menu functions
often used for convenient working. The functions of the single
icons are identical with the corresponding menu functions. The
following functional groups can be installed as icons:

File Actions: Displays the portion of the toolbar that includes
icons used to activate basic file functions such as Delete,
Print or Save.

Multi Format Selection: Generates two icons in the toolbar
to toggle between the XPR representation of a message and
the original format.

Insert Attachment: Inserts an icon (paper clip) in the toolbar
for enclosing attachments in the message. The smaller
portion of the window under the larger text entry field displays
(the corresponding file icon appears here) the enclosed
attachment. Here attachments are understood as files
containing images or other specially formatted items.

Edit: Integrates the most important text editing tools in the
toolbar. The tools can be used to cut, copy, or delete text and
also to paste elements from the clipboard.

Find Text: Encloses the icon for searching the text
(symbolized by a binocular) in the toolbar.

Line Break In Toolbar

Enabling this menu option distributes the implemented icon
groups among two bars if there is not sufficient space for an
arrangement in juxtaposition.

Table 43

View Menu Functions in the “New Message” Dialog.

5.1.2.4 The Text Menu

Via the Text menu you can invoke some useful formatting functions to customize
the message or attach an arbitrary file to the current message:
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Menu function

Description

Tabs

If you want to modify the default values (1,3 mm between each
tab) set for tabs, you can do so via this option. After selecting it,
the Tabs dialog appears for resetting tab stops.

Tab sh it
Tab stop position ok
El
3 Cancel
|
Clear Al
Set | Clear |

How to proceed:
— Enter the first tab stop in the entry line.
Note: The entry is performed in centimeter.
— Confirm your entry with the Set button.
— Thereafter the cursor appears in the entry line again and
you can define the next tab value.
— Repeat the process if you require more tab stops.
— Finally, click on OK.
— The settings for the current text section (in which the
cursor is located) or selected text portion will be copied.
To delete a wrongly positioned tab, select it in the list with the
mouse and click Clear.
Clear All restores the default set tab positions.

Insert Date and
Time...

Opens the Date and Time dialog. With this option you can insert
the current date and time in the position where the cursor is
located.

Date and Time

Available formats:

Cancel

Friday, December 08, 2006
December 08, 2006
Friday, 08 December, 2006 2

N0 Py rrrnbne IO0C

The dialog defaults a number of date and time formats. Select
the desired format from the list. A click on the OK button
transfers the current data for date or time to your document.

0]

Insert attachment

Encloses an attachment in the message. Here attachments are
understood as files containing images or other specially
formatted items. When you click on the icon shown on the left,
a menu opens where you can select the file you wish to attach.
This file is then displayed as icon in the smaller portion of the
window below the larger message text entry field.

Table 44

Text Menu Functions in the “New Message” Dialog.
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Menu function

Description

Text Format

Here you can simply change the text format. The following

options are available:

» the default text format automatically selected when you use
the New Text Message menu option.

* the Rich Text format.

e the HTML format.

Table 44

Text Menu Functions in the “New Message” Dialog.

5.1.2.5 The Actions Menu

Using the options in the Actions menu you can decide how to proceed with the
message. Beyond that, additional functions are available. The options that can be
enabled at this stage depend on the steps you have taken and on the options you
used before accessing this menu. The active functions are black highlighted
whereas the inactive ones are shaded gray. The following actions can be

triggered:

Menu function

Description

=]

Send
Send

Sends the message. The same function can be triggered by
clicking the Send icon to the left of the address entry field.

Send Again

After opening a message already sent by means of a double-
click on this message in the Outgoing Mail journal, the send
process can be started anew.

&

A click on this icon directly branches to the message reply dialog
from an opened inbound message. The originator's address of
the message that has come in is then already entered as

Reply recipient address.
Reply
If the opened inbound message has been addressed to you as
é CC (Carbon Copy), the reply is sent to all users who have
received a copy of the message, inclusive the message’s
Reply to Al originator.
Reply to All
Forwards the opened inbound message to another subscriber.
Forward
Forward
Table 45 Actions Menu Functions in the “New Message” Dialog.
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Menu function

Description

E-Mail Tracking

Via this option, different status notifications can be requested for

the message to be sent:

¢ A read receipt: This confirmation is transmitted when the
recipient has read the message.

* A non-read receipt: Is transmitted when the recipient has
deleted the message without reading it.

* A delivery receipt: This notification is transmitted when the
message has reached the recipient's mailbox.

* A non-delivery receipt: Is transmitted when the message
cannot be delivered by the server.

Mail Tracking rz|

For this message I sent, request:

™ Mon-read receipt
™ Delivery receipt
v Mon-delivery receipt

oK | Cancel |

Find
Find Contact

You can enable this option to initiate the search for a recipient
address already stored in the database. Selecting this function
opens the Find Contact dialog. You can also access this dialog
with a click on the Find icon, which is situated to the left of the
address entry line in the “New Message” window.

Find Contact rz|
Contact l
Stop
Search for: | Mame j
Containing text: |user
Mame Mame
Q Advanced Us... Q Uszer Eng [MaILBDX]
& HDMS User G...
& User Group .
Q Test Usger 1 ST LR =
& TestUser 2
L@ UserEng
Mew Contact... Contact Properties... Delete
()3 | Cancel |
Table 45 Actions Menu Functions in the “New Message” Dialog.

A31003-S2370-U118-1-7619, 2011-06-06
OpenScape Xpressions V7 Communications, User Guide




Function Reference
The File Menu

Menu function

Description

The Search for: combo box is used to specify the user
database field in which the search is to take place.
Annotation 1: All user database fields defined on the XPR
server are offered for selection when you open the pull-down
menu.

The above figure shows e.g. the search for a name entry
(Full Name).

Enter the character combination to be searched for in the
Containing text: field. This string can be a complete name
or parts of it.

Remark 2: The more precisely you specify the search item,
the faster the search will be accomplished.

When you initiate a search in other database fields that
contain a calling number (e.g. under Business-fax G3), enter
the calling number or portions of it as search criterion.

To start the search process click on the Find Now button.
All database entries holding the text string or digit
combination you have specified are then displayed in the left
window.

With a click on Stop you can interrupt the process and
continue again by another selection of Find Now.

To prepare copying the found address select it with a
mouseclick.

Copy the address to the right window by enabling the Add To
List button .

If you want to address several subscribers simultaneously,
repeat the previously described process until all desired
contacts are integrated in the right window. In this way you
can quickly create a temporary distribution list.

To remove address entries from the list, select them with the
mouse. Then click on Delete.

Via OK the addresses in the right window are copied to the
address field of the new message.

Describe Contact...

Opens a dialog that contains contact entries corresponding to
the just received and opened message. Here you can enter
additional address information or modify the existing ones.

Previous
Representation

Corresponds to the Multi Format Selection function from the
toolbar. Depending on the current representation, this option is
used to skip to the previous representation mode if the incoming
document can be represented in various formats.

Next Representation

Corresponds to the Multi Format Selection function from the
toolbar. Depending on the current representation, this option is
used to skip to the next representation mode if the incoming
document can be represented in various formats.

Importance

Via this option you can assign a priority to the message. This
priority will then be displayed in the form of an icon that appears
in the Priority column of the recipient's inbox. The following
priorities can be set:

High, represented by the icon !
Normal, without icon
Low, represented by the icon |

Table 45
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Menu function Description

Signatures Signatures are salutations often used or arbitrary text passages
to be attached to the message. This menu option allows the
attachment of four predefined signatures to your document
(Signature 1 to Signature 4). Signatures are generated vie the
Tools menu under Settings... in the <Signatures tab (see also
Section 3.3.4, “Creating Signatures”, on page 82).

Table 45 Actions Menu Functions in the “New Message” Dialog.

5.1.2.6 The Help Menu

Via the Help menu you can open the Communications online user assistance or
obtain information on the program version.

Menu function Description

Help Topics Calls the online user assistance.

About Display of the installed client version.

Communications For example: Mail Client 5.00 (Release build xxx). This
information is required if problems should occur.

Table 46 Help Menu Functions in the “New Message” Dialog.

5.1.2.7 Entry Lines in the New Message Window

Below the menu bar the two entry fields for address and subject are a
permanent feature. Depending on the configuration, further entry lines might be
displayed. These can be set via View > Send Options. See also Section 5.1.2.3,
“The View Menu”, on page 162.

How to enter the address

The address can be a name (for recipients who are uniquely present in the XPR
system’s address directory), the calling number of a service (fax, telephone
number) or an Internet e-mail address.

While making your entries you are supported by the auto-completion feature.
When you start entering a name, the current character combination is compared
with the entries in the database. If a corresponding entry uniquely allocated has
been found, the entire name and the send mode assigned to it are automatically
inserted in the address field (auto-completion), and address specification can be
immediately accomplished with pushing the end or tab key. If several character
strings match the beginning of a name, they are listed in a separate window under
the address entry line in alphabetical order. From this list you can then directly
select the desired address either with a mouse click or via the arrow keys and
pushing the enter key.
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If the server finds a database entry that matches the entered address, the
address is represented underscored. If it appears in red, no addressing is
possible via this entry.

The internal denotation for the service selected by the XPR server to transmit the
message is shown in square brackets after the name entry (for example: Albert
Aberdeen[Mailbox]). This predefined service is always the one specified in the
XPR user database field Preferred upon the user definition.

NOTE: The mailbox is an inbox defined for each XPR user to store all types of
messages (fax, e-mail, voice mail etc.).

If you enter a calling number (or an Internet address) for sending messages to an
external recipient not present in the XPR database, you need to inform the
system as to which service to use for accomplishing the job. For this purpose
explicitly enter the send mode in square brackets after the calling number. For
example:

¢ 12345678[FAXG3]; for a message to an analog fax device,
* 87654321[SMS]; for information transmission per Short Message Service, or
¢ peter.sample@off-line.de[SMTP] for an Internet e-mail, etc.

Alternative addressing modes are available, too, as you can see in the following
table:

Addressing Mode Syntax

Via name entries Albert Aberdeen [preferred];
or
Albert Aberdeen;

Via user IDs ALBERT;

(Short name, login

token)

Via XPR addressings | NVS:SMTP/p.sample@off-line.de
or

NVS:SMS/017011111111

or

NVS:voice/1234

Via SMTP address p.sample@off-line.de

Via number entries 123456789 [<service>];
Remark: a maximum of one blank may exist between the phone
number and [Service].

via group names For default groups
(Group addressing as | <Group hame>[PGRP]J;
distribution list) Via distribution lists
<Group name>[PGRP];
Table 47 Addressing Modes for Message Transmission.
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Addressing Mode

Syntax

via distribution lists

Name of the distribution list[LST];

Table 47

Addressing Modes for Message Transmission.

How to enter the subject

Skip to the subject entry line by placing the cursor in it, or use the tab key if the
cursor is still in the address field. A subject is specified to signify what a message
is about. Beyond that, subjects simplify finding messages (also via Find
Message... from the Tools menu). A subject can be a key word or an explanatory
sentence representing the contents of a message. A maximum of 80 characters
can be entered in this field.

Further entry lines

If you have configured additional send options, further entry lines are available
(forexample CC, BCC, Send Time, Priority, Fax Stationery and Additional Fax
Text etc.). Function and operation of these send options are described in Section
5.1.2.3, “The View Menu”, on page 162.
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5.1.3 New > New Rich Text Message

Formatting a message in Rich Text format is specially intended for Outlook users.
This formatting mode allows transmission of simple text messages with some text
layout features (different fonts and sizes etc.). Microsoft have developed this
universal file exchange format enabling different application programs to import
text files in their specific formattings. Files of this format carry the .RTF file
extension.

Rich Text messages are composed in the same way as we have previously seen
with the New Text Message format. After invoking File > New > Rich Text
Message the already familiar message dialog opens.

_ You can also access the New Rich Text Message dialog with a click
7| onthe arrow next to the document icon situated below the File menu
option. The corresponding entry can then be selected.

The extended formatting options become immediately obvious when you enable
Edit Text via View > Toolbar, which installs the icons used for text processing. In
this way special fonts, font sizes and styles can be assigned to the document text.
Since the Rich Text message only differs in text formatting from the previously
described New Text Message menu, merely the new features shall be dealt with
here. Therefore, please refer to Section 5.1.2, “New > New Text Message”, on
page 156 for information on options already explained.

There are basically two methods to format a text. You can either define in
advance how you wish the text to appear in a document, or you can format it later
through selection of specific text sections to subsequently execute the
corresponding assignments.

Via the Text menu option, additional formatting elements can be invoked and the
appearance of the text determined accordingly.
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Menu function

Description

Times Mew Roman

n -

L U

[

FEont: Font Style: Size:
[erial] |F|egular |‘I 1]
Arial | |Regular

Avial Black Bald

Book Antiqua
Century Gothic b

oo ]
Effects

™ Stike-through

[~ Underline

Italic
Buald Italic

Preview

AaBbvyZz

=]

Selecting this menu option opens the Font dialog, in which all
settings for typographic text formatting are performed. You can
define the font, font size, style and color also via toolbar. If you
wish to apply such formats to your text afterwards, simply select
the individual words or sections and set the desired formats.
The following settings can be performed:

¢ Font: Via this scrolldown window you can apply all fonts
installed in the system to your text.

* Font Style: Available are the font styles: Regular, Bold,
Italic, and Bold Italic.

» Size: A range from 8pt (pt = point) to 72 pt is available.

e Color: This pull-down menu offers a variety of 40 colors for
you to highlight certain words or sections in your text. You can
push the More colors... button to define further colors.

* Effects: To strike through or underline a text, checkmark
the corresponding boxes.

The Preview display provides a first impression of the text

appearance.

Cancel |

Bullet List

Inserts a bullet at the beginning of a paragraph.
Example:

* Point 1

* Point2

etc.

Alignment

Using this feature you can arrange the text left-justified, right-
justified or centered.

Table 48

The Rich Text Message Editing Features in the “Text” Menu.
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Menu function

Description

Tabs

If you want to modify the default values (13 mm between each
tab) set for tabs, you can do so via this option. After selecting it,
the Tabs dialog appears for resetting tab stops.

Tab sh it

Tab stop position ok
Cancel
Clear Al

[r=Rax] r=s1

Set | Clear |

How to proceed:
— Enter the first tab stop in the entry line.
Note: The entry is performed in centimeter.
— Confirm your entry with the Set button.
Thereafter the cursor appears in the entry line again and
you can define the next tab value.
— Repeat the procedure from step 1 if you need further tab
stops.
— Finally, click on OK.
The settings apply to the current text section (in which the
cursor is located) or selected text portion.
To delete a wrongly positioned tab, select it in the list with the
mouse and click Clear. Clear All restores the default set tab
positions.

Increase Indent

Increases the indent of the passage in which the cursor is
located.

Decrease Indent

Decreases the indent of the passage in which the cursor is
located.

Insert Date and
Time...

Inserts the current date where the cursor (paste marker) is
located in the style that you have selected in this window.

Date and Time

Available formats:

December 08, 2006
Friday, 08 December, 2006 2
non

mmrebime ONC

A window opens that displays a variety of date formats. With a
mouse click you can select the desired format from the list and
enabling OK copies the entry to your document.

Table 48
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Menu function Description
Encloses an attachment in the message. Here attachments are
|E| | understood as files containing images or other specially

formatted items. When you click on the icon shown on the left,
a menu opens where you can select the file you wish to attach.
This file is then displayed as icon in the smaller portion of the
window below the larger message text entry field.

Insert Attachment

Text Format Here you can simply change the text format. The following

options are available:

* the Plain Text Format.

* the Rich Text Format, which has already automatically been
activated by selection of the New Rich Text Message menu
option.

e the HTML Format.

Table 48 The Rich Text Message Editing Features in the “Text” Menu.
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5.1.4 New > New HTML Message

Sending in HTML format allows the transmission of messages in a universal
format. Text formats similarly complex as with RTF messages are available.
HTML is the default format, in which the text and hyper text information is stored
and transmitted in the Internet.

HTML is a “content-related markup language” defined with SGML. HTML
supports a logic marking where the logic meaning of the text elements is defined
in a way that they can be represented in the ideal format for the user (client) by
the respective Web browser.

HTML files can be created with simple text editors or special help programs or
transformed from existing documents or databases.

Select File > New > HTML Message to create a text message in HTML format.
Texts are entered analog to the (standard) text message. This message type
offers more options to design the message text, though.

_ You can also access the New HTML Message window with a click on
7| the arrow next to the document icon situated below the File menu
option. The corresponding entry can then be selected.

The extended formatting options become immediately obvious when you enable
Edit Text via View > Toolbar, which installs the icons used for text processing. In
this way special fonts, font sizes and styles can be assigned to the document text.
Since an HTML message only differs in text formatting from the previously
described New Rich Text Message menu, only the new functions will be dealt
with here. Therefore, please refer to Section 5.1.3, “New > New Rich Text
Message”, on page 171 for information on options already explained.

There are basically two methods to format a text. You can either define in
advance how you wish the text to appear in a document, or you can format it later
through selection of specific text sections to subsequently execute the
corresponding assignments.

Via the Text menu option, additional formatting elements can be invoked and the
appearance of the text determined accordingly.
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Menu function

Description

Times Mew Roman

n -

[

Eont: Style: Size:

f.ril Fegular 10
8 -_Eanc:el
B 7~ 0 B
Bold [talic 14
18
A - AvantGarde Bk BT % %g
Effects Sample
Font i Underline
Color: AaBbYyiz
Black v

Selecting this menu option opens the Font dialog, in which all

settings for typographic text formatting are performed. You can

define the font, font size, style and color also via toolbar. If you
wish to apply such formats to your text afterwards, simply select
the individual words or sections and set the desired formats.
The following settings can be performed:
¢ Font: Via this scrolldown window you can apply all fonts
installed in the system to your text.
¢ Style: Available are the font styles: Regular, Bold, Italic, and
Bold Italic.
» Size: A range from 8pt (pt = point) to 72 pt is available.
e Color: This pull-down menu offers a variety of 40 colors for
you to highlight certain words or sections in your text. You can
push the More colors... button to define further colors.
» Effects: By activating the Underline checkbox you can
represent the text underscored.
The Sample display provides a first impression of the text
appearance.
. Inserts a bullet at the beginning of a paragraph.
= Example:
Bullet List * Point 1

e Point2

etc.

4 —
T —
T —

Number List

Inserts a numbered passage.
Example:

1. First...

2. Secondly...
etc.

Alignment

Using this feature you can arrange the text left-justified, right-
justified or centered.

Table 49

The HTML Message Editing Functions in the “Text” Menu.
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Menu function

Description

Insert Date and
Time...

Inserts the current date where the cursor (paste marker) is
located in the style that you have selected in this window.

Date and Time

Available formats:

Cancel

December 08, 2006
Friday, 08 December, 2006 2
non

mmrebime ONC

A window opens that displays a variety of date formats. With a
mouse click you can select the desired format from the list and
enabling OK copies the entry to your document.

0

Insert Attachment

Encloses an attachment in the message. Here attachments are
understood as files containing images or other specially
formatted items. When you click on the icon shown on the left,
a menu opens where you can select the file you wish to attach.
This file is then displayed as icon in the smaller portion of the
window below the larger message text entry field.

Text Format

Here you can simply change the text format. The following

options are available:

¢ Plain Text Format.

* Rich Text Format.

* HTML Format, which has already automatically been
activated by selection of the New HTML Message menu
option.

Table 49
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5.1.5 Sending a Fax Message

For sending a fax message you can select one of the send types New Text
Message, New Rich Text Message or New HTML Message. Enter your
message text as usual and format it if required (only possible if you have selected
New Rich Text Message or New HTML Message). Via the send options you can
pick fax stationery and enter an additional fax text if your administrator has
performed the corresponding settings in the system. Sending the fax message is
exclusively determined by its addressing.

Examples:
Peter Sample[FAXG3]
or

1234567[FAXG3]

5.1.6 New > New Voice mail

Apart from special recording and playback functions, this option corresponds to
the New Text Message and New Rich Text Message dialog previously
described.

NOTE: The unrestricted use of this message format requires your computer
being equipped with a sound card, speakers and a microphone, or that the
telephony functions are available to you so that you can listen to messages
through your telephone.

After invoking File > New > Voice mail the message window opens as well but
here the message field provides operating elements necessary for recording and
playback of voice messages.

_ You can also access the New Voice mail dialog with a click on the
T| arrow next to the document icon and selecting the corresponding
menu option.

Text editing options are not available for a voice mail of course. What you can do
in terms of such options is merely clicking Reply or Forward to attach a text
annotation to the voice mail. Other functions serve for message recording or
playback. All other commands are to be executed in the same manner as in the
New Text Message, New Rich Text Message and New HTML Message
dialogs. The following description therefore only deals with the special functions
used in the message dialog for voice mails. Please refer to Section 5.1.2, “New >
New Text Message”, on page 156 for information on options already explained.
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B News - Message |'-_||.E|PZ|
File Edit Wew ‘Wave Sound Actions Help
=1 Address: [User Eng [MAILBO:]:
Send  Find  Subject: |Test woice mail
L &
Paosition Yalurme

UPNC Y R [

Position: 00:00 Length: 00:00 Phone: 101 Stopped

The open message dialog features operating elements as found with tape
recorders. The bottom margin of the dialog additionally displays status
information, thus displays the current functional state of the recording/playback
unit. The time indicated in the Position field marks the current position that you
have reached in the tone document. Length displays the entire duration of the
recording. Next to Length you can see the telephone number under which the
recording can be performed (in most cases your own phone number). The right
field represents the function state as text information.

The main functions for recording/playback are additionally available via the Wave
Sound menu.

B RE: & personal greeting, .. - Message |Z||E|PZ|
File Edit Wiew |Wave Sound | Actions Help
=) nd &) Flay [STER
Send Find Sl Platy on Telephone greeting...
L
Positi Wolume
‘a j @ Record
Record on Telephone
D < R o
Position: 00:00 Length: 00:00 Phone: 101 Stopped
Menu function Description
Recording a voice mail
A click on this button starts voice mail recording via the
. microphone connected to the PC's sound card. You can also
Record reach this function via the Wave Sound > Record.
Table 50 The Editing Functions for Voice Mail Recording.
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Menu function

Description

2

Record on Telephone

Icon to start voice mail recording via telephone. When you
enable this icon you are called on your telephone. After picking
up the receiver you can then record your message. This
function is only available if CTI functions have been
implemented.

&

When you select this feature after enabling the Record on
Telephone button, picking up the receiver is simulated and your
telephone switches to the hands-free mode. The voice mail can
then directly be recorded in a loud voice or via a headset.
Note: If you have switched the output to a local telephone, this
feature is disabled.

=

[,

-

<]
©

Stops message playback and skips back to the message start.

L=

Pause

Interrupts voice mail playback. To continue the playback
procedure, push one of the two Play icons according to the
output medium used.

e

Finishes voice mail recording via telephone. This function
corresponds to putting the phone down.

Voice mail playback for checking purposes:

i

Play on Telephone

Voice mail playback via telephone. The CTI features must have
been installed for this purpose. When you enable this icon you
are called on your telephone. After picking up the receiver you
can play your message for checking purposes.

No matter which medium you employ to play back the message,
the Position bar displays the current position that you have
reached in your tone document (in relation to the entire
recording). The entire duration and the temporal position as well
as the current playback status is given in the status section
(under the operation area) of the window. In addition you find
the number of the message output telephone indicated in the
Phone field.

Position: 00:00 Length: 00:00 Phone: 101 Stopped

@

When you select this feature after enabling the Play on
Telephone button, picking up the receiver is simulated and your
telephone switches to the hands-free mode. The voice mail is
directly and loudly played via telephone or headset.

Note: If you have switched the output to a local telephone, this
feature is disabled.

<4

Play

Voice mail playback via the PC sound card. This requires an
installed sound card with connected speakers.

Table 50

The Editing Functions for Voice Mail Recording.
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Menu function

Description

Valurme

Using a microphone you can adapt the recording volume to your
speaking habits.

(-
Note: With recordings via telephone you cannot modify the
volume.

Volume

Position By moving the position slide with the mouse you can head for

i an estimated position in the voice mail. Use the Position and

Length status information as assisting indicators for this
purpose.

=

(%2}

P=3

(<]
T

Stops the message playback and skips to the message start.

L=

)
Q
c
[
o

Interrupts voice mail playback. To continue the playback
procedure, push one of the two Play icons according to the
output medium used.

o

A
@
z
=
o

Via this icon you can rewind the voice mail for a specific time
span. You can set this time span in the configuration dialog in
gradations of 1, 2, 4 and 8 seconds.

&

Fast forward

Via this icon you can fast-forward the voice mail for a specific
time span. You can set this time span in the configuration dialog
in gradations of 1, 2, 4 and 8 seconds.

6

(]

tart of A/B repeat

B

End of A/B repeat

By means of these icons you can put out a clip of the voice mail.
How to define a clip:
— Place the position slider at the point from where the clip is
to begin.
— Enable the "Start of A/B repeat” icon.
— Place the position slide at the point where the clip is to
end.
— Enable the "End of A/B repeat” icon.
— Push one of the two playback icons.
The clip you have defined is played.

o

Finishes voice mail playback via telephone. This function
corresponds to putting the phone down.

&

Clicking this icon opens the Options dialog, in which some
voice mail playback parameters can be changed. See Section
5.3.4.2, “The Settings dialog”, on page 217.

Table 50

The Editing Functions for Voice Mail Recording.

5.1.6.1 Attaching a Comment to a Voice Mail

You can attach a written and/or spoken comment to a received voice mail before
forwarding it. The corresponding message dialog opens when you click the
Forward function or select it from the menu.
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B Message E]E]
File Edit Wew Text Actions Help

=1 Address: [User Eng [MAILBO:]:

Send  Find  Subject: Fi: & personal greeting..

W& 0 B X

From: TESTER

Date: 127772006, 5:21 PH

To: User Eng

Subject: FW: L personal greeting...

£

Paosition Yalurme
iR ]

J
<4 O 90 2 3 T,
Position: 00:00 Length: 00:00 Phone: 101 Stopped

The now open dialog has been extended with an area for text entries. Here you
can enter the text annotation.

The likewise active recording functions enable adding a voice annotation. Use the
recording functions described above for this purpose.

Using the o or 0 icon under the position slide you can either replace the
original message with an annotation 0 or attach the voice annotation to the
original voice mail o

NOTE: When you reply to an incoming voice mail, you can only attach a text
annotation.
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5.1.7 New > New SMS Message

Via the New SMS Message function you can conveniently send short messages
to a cell phone.

NOTE: You can also send a short message via the New Text Message function,
but with reduced features. With the corresponding addressing (for example
123456[SMS]), the text entered in the text field is then sent to an SMS compatible
terminal device. Attention: With an SMS message not more than 160 characters
can be transmitted at once, and this is not checked here.

It is considered more useful to generate a short message by means of the New
SMS Message menu option. You invoke the option via File > New or the New
Message icon from the toolbar.

B New> - Message

File Edit Wew Text Actions Help

=1 Address: (777777777777 [SMS],

Send  Find  Subject: |Test SMS

&= B X

11 characters

Test SHS...|

Here you can enter only digits as address (mobile phone number) and [SMS] is
defaulted as service for the send mode. Above the text entry field the number of
characters currently typed in is displayed so that you can always make sure that
the maximum number of characters (160) is not exceeded. Via the Text menu
only date and time can be inserted in an SMS message.

5.1.8 New > New Contact

This function serves to define a new global contact. Global contacts are address
book entries that all OpenScape Xpressions users can access for addressing
their messages.

NOTE: You can create global contacts only if you have the corresponding privi-
leges in the system.
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5.1.8.1 Creating a new global Contact

NOTE: You can use a contact entry with similar details as sample for the contact
that you want to newly create. Depending on the number of entries to be made
this may save a lot of work. Open the contact to serve as sample. Open the File
menu of the Contact: <contact name> dialog and select the Create Template
function. A copy of the opened contact will be generated. In this mask first enter
the name and user ID of the new contact. Modify the data already entered accord-

ingly.

To create a new contact entry, select from the menu File > New > Contact.

The New contact dialog opens so that you can enter the corresponding data. The
Addressing and Personal tabs are identical with those for personal contacts.

Field name Description

Entry lines in the upper portion of the dialog

User ID This information enables the unambiguous assignment of the
contact in the system. Fill in a token of the real user name in the
User ID field (maximum 26 characters).
We strongly recommend to make an entry here since otherwise
Communications will create this entry upon saving the contact
data. This may lead to relatively cryptical user IDs.

Name Real name of the contact. This entry enables you to initiate the

(Mandatory) search for a real name by means of the search function.

Addressing tab

Business fax G3 Calling number of this contact for the commercial Fax G3
connection.

Business fax G4 Phone number of this contact for the commercial Fax G4
connection.

Private fax Calling number of this contact for the private fax connection.

Business phone Telephone number of the contact's business telephone.

Mobile Phone Cell phone number of the contact.

Voice Mail Voice mail number of the contact.

Private number Telephone number of the contact's private telephone.

SMS Number Cell phone number of the contact.

E-mail E-mail address of this contact.

Deputy Forwarding number for this contact.

Table 51 Database Fields for defining a new Contact.
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Field name

Description

Preferred Address

Here you can determine the service to be used as default for
contacting the subscriber. If e.g. a contact can only receive Fax
G3 messages, then “FAXG3” should be selected from the pull-
down menu. Thus the server need not run through the entire
entry list to offer you a send mode and messages can be sent
faster.

Make sure that the database field referenced via the preferred
address is filled in.

Example: If you select “Business Fax G3” as preferred address,
a fax number must be contained in the Business Fax G3 field.

Personal tab

All fields for postal
addressing data

Here you can enter postal specifications on a contact as far as
you know them.

The following three data fields serve for performing settings to
rout calls from this contact in a contact center environment.

ACD Skill

Using this field, an incoming call from this contact can be
automatically forwarded to a specific ACD group, for example if
this contact is preferably to be routed to a specific agent.

ACD Priority

Using the prioritization option, calls from this contact can be
routed to an agent in preference.

ACD Forwarding

A call from this contact is immediately forwarded to the
telephone number specified. The entry in this field disables the
two previously described call routing parameters.

Keyword

This field has been implemented on grounds of a customer
request. Here you can enter a key word to be searched for.
Apart from that this field has no significance.

Table 51

Database Fields for defining a new Contact.

5.1.8.2 Description of the Operating and Menu Function in the
“New Contact” Dialog

Function

‘ Description

File menu

New

Here you can define a new private contact on the occasion of
viewing the existing ones.

[
Save
[Ctrl] + [S]

Saves the data entered in the input fields.

!

Delete

Removes the displayed or selected subscriber from the address
book.

Table 52

A31003-S2370-U118-1-7619, 2011-06-06

Operating and Menu Functions for defining global Contacts.

OpenScape Xpressions V7 Communications, User Guide 185




Function Reference
The File Menu

186

Function Description
Close Closes the entry dialog for the new contact.
[Alt] + [F4] Attention: All entries already made will be lost if they are not

previously saved.

User menu

Send New Message | After a new contact has been defined, a message can be

to Contact directly sent to this user via this menu option. Selection of the
message format takes you immediately to the corresponding
message window.

Call Contact at After defining a new contact, a telephone connection can be
directly set up to this subscriber using this function. Select the
required calling number via the corresponding entries in the
database fields for Business Phone, Private Phone, Mobile
Phone, and Voicemail Number.

Change Type This menu option is only useful for the system administrator.
Therefore it is meaningless with the creation of private contacts.

Table 52 Operating and Menu Functions for defining global Contacts.

5.1.9 New > New Private Contact

Via this function you can define an individual, private address directory that only
you can access. Defining private contacts is identical to defining global contacts
as far as possible. After invoking this function you can use the Addressing and
Personal tab for entering the private contact data. The data fields are described
in Section 5.1.8, “New > New Contact”, on page 183.

5.1.10 New > New User

This function is required to define new users in the system. It can only be called
if you have administrative privileges in the system. A description of this menu
option is found in Section 4.2, “Users”, on page 92.

5.1.11 New > New Agent

This function serves to define a new agent. It can only be called if you have
administrative privileges in the system. A description of this menu option is found
in Section 4.3, “Agents”, on page 105.
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5.1.12 Open

Via this menu option you reach a file selection dialog. By selecting a file, text or
message files can be opened in a way that their contents is directly displayed in
the text entry section of a message dialog.

NOTE: You can also reach the file selection window via the ﬁ icon in the
toolbar or by key command [Ctrl] + [O].

Thus you can call, modify and resend e.g. all in and outbound messages locally
saved or various sample texts stored in a specific folder.

7K
Lok jr: Q My Computer j & Ed-
2 53‘;‘; Floppy (A:)
e Local Disk (C:)

MyRecent |4 DYD-RAM Drive (D:)
Documents

(@

Desklop

My Documents

-
w8
My Computer
)
-
iy Metwark, File name: | j DOpen |

Flaces

Files of type: | Text Documnent [*.tst) j Cancel

The file formats that can be immediately opened in the message dialog are:

Text documents (. TXT, etc.),

Rich Text documents (.RTF),

HTML Text documents (. HTM),

Sound files (. WAV, etc.),

Fax documents (.TIF, .FG3, .FG4,etc.),
Communications messages (. PMF).

If you try to open a file deviating from the above via Open, the selected file is
represented as file attachment in the open message window.

Remark 1: If you open files locally saved from the inbox in the PMF format, all
document information (originator address, attachments, subject etc.) is
maintained. The opened message is thus in the state as before replying or
forwarding. Thereby the complete message is available again after opening via
the File Open function.
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Remark 2: You can also open the saved file via a double-click from the Windows
Explorer in a Communications message dialog. The link-up of PMF file and
application program that will start Communications then if required, is
automatically established with the installation.

5.1.13 Quit and Log out

Closes Communications completely and finishes your XPR server session.
Modifications performed, for example to the Communications layout or in the
settings dialog, will be saved.

NOTE: So that Communications can be shut down properly, you always need to
invoke this function for closing a session or before rebooting Communications
after a configuration modification.

5.1.14 Exit

This function closes the Communications window, but the application remains
active in the background. In this way the presence information is still transferred
to the system. You can reactivate Communications by clicking the program icon
in the task bar for the application running in the background and selecting Open
Communications.
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The availability of the functions listed in this Communications menu depends on
the current window and on the currently useful editing options in this window.
Where applicable, the following commands can be executed:

Menu function

Description

Undo
[Ctr] + [Z]

Cancels the entry previously made. This means the cancellation
depth is one step.

Redo
[Ctrl] + [Y]

Restores the state that was changed with Undo.

Cut
[Ctrl] + [X]

Cuts out previously selected objects and copies them to the
clipboard.

Copy
[Ctrl] +[C]

Copies previously selected objects to the clipboard.

Paste
[Ctrl] + [V]

Inserts the clipboard contents in the document where the cursor
is currently positioned.

Delete
[Del]

Deletes previously selected elements (e.g. journal entries).

Select All
[Ctrl] + [A]

Selects all elements of the currently active window. You can use
this feature to delete all journal entries at once or to copy the
entire text of a message.

Browse
[Ctrl] + [F]

Searches the text for a specific term.

Find Next
[F3]

Continues looking for the current search item.

Replace
[Ctrl] + [H]

Searches for a term and replaces it.

Table 53
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5.3 The View Menu

Using the options of the View menu you can execute the steps necessary for
designing and administering a Communications layout.

5.3.1 Creating, editing and selecting a Layout

You can use the following features to create, edit and select a Communications

layout:

NOTE: Make sure that the layout you want to edit is unlocked.

Menu function

Description

Layout >
New

Creates a new, local Communications layout. Local layouts are
exclusively available to the user who has created them. A
maximum of four layouts can be defined. After activating this

function, the below window opens:
New Layout §|

Fleaze enter a new layout name:

|Test Lapout

()3 | Cancel |

Enter a name in this dialog’s entry line for the Communications
layout to be newly created. Under this name and indicated with
the automatically added "local", this layout is displayed in the
layout directory and can be selected in there at a later date (see
View > Switch to Layout).

Pressing the OK button automatically opens the just created
Communications layout (with an empty work area), which now
needs to be configured (see Section 5.3.2, “Implementing the
Function Windows in Communications”, on page 191).

Note: Layouts locally created by the administrator can be
"published" via the Make Available To All Users function,
which turns them into global ones. See also Section 4.5.1,
“Defining a global Communications Layout”, on page 118.

Table 54

190

The Layout Functions in the Communications Menu “View”.
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Menu function Description

Layout > Edit The following options are available:

¢ Delete Current: Deletes the currently active
Communications layout. This is only possible with local
layouts, i.e. with those created at your computer. Note:
Global layouts (not indicated as local) created by the
administrator and available to all users in the system cannot
be deleted.

¢ Lock: Locks the currently used layout so that it cannot be
modified any more (for example by an inadvertent mouse
action).

¢ Lock without Caption: Locks a created layout (see also
Lock) and hides in all windows (except the Explorer List
window) the caption bar to extend the usable window portion.

¢ Unlock: Unlocks the layout again so that modifications can
be performed.

* Make Available To All Users: Enables administrators to
release a locally created layout for all users. This layout is
centrally stored on the server by means of this function.

Layout > Cancels layout modifications made during the current session.
Load Again Remark: A restoration after a Communications restart is not
possible via this function since all modifications are saved with
the program shutdown.

Switch to Layout Opens a list containing all Communications layouts available to
you for selection. The list can contain up to four local layouts
created by yourself and another maximum of four provided for
all users by the system. Click on the desired layout to activate it.
Via the hotkey [Shift] + (F1, F2, ...) you can quickly switch to
another Communications layout.

Table 54 The Layout Functions in the Communications Menu “View”.

5.3.2 Implementing the Function Windows in
Communications

The menu options to be discussed in the following enable the installation of
windows for your communication and to administer the remote server. How to
position such windows in the Communications work area in a most useful manner
has already been described in Section 3.1, “User Interface Layout”, on page 70.
When configuring the Communications interface make sure to only implement
functions useful and available to you. It is pointless to install e.g. an Internet
window when no Internet connection is provided.

We also recommend not to place windows in the Communications work area
hardly ever required. The clarity of the user interface (GUI) would then decrease
and operating Communications would become unnecessarily complicated. If
needed, a missing window can be quickly opened and just as fast be removed
again even without anchoring it in Communications.
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Each function window you implement in Communications usually carries a
caption bar.

NOTE: ltis also possible to lock a defined layout with the header bar faded out,
however, the bar is always represented with the initial installation of a window.

As soon as a window has been activated (simply click it somewhere), the header
bar color changes from gray to blue. Thereunder you find an icon bar for fast and
comfortable access to the most important functions. In the work area, elements
(documents, subscribers, directories etc.) are displayed and can be selected for
further editing. The windows for administering documents (journal windows)
additionally have a column header bar that can be edited in many ways.

&9 [User Eng - DOCEXCHM] - Communications

File Edt Yiew Mail Preview Tools Help

A-B-wlB@pg-l =
B

Sent Items

ENESE vy vad@SduL- B

! |BA| ¥ = Send Time Criginator & E|*x |Send Time Recipient Short 5t
&1 o Thu521PM  TESTER B, @ 146 PM User Eng oK
£ B L46FM User Eng E @E 146 M Administrator Ok, docyl
=) Thu5:20 PM TESTER. =y @8 Thu 5:19 PM User Eng [o]:4
£y [3) ThuS:19PM User Eng

>
Explorer Folders I Deleted tems B
eReply oAl oDReply  EmForward o
= @ Mail | 4 E|% | == Send Time Originator
(23 Drafts B Thus:zl PM TESTER CC test
ER<] Inbox| =] Thu 5:21 FM TESTER & ClUssrEng
Oty
% R” 0% - To: User Eng
eourrent Iems B cC: Administrator
S Sent Items
(3 Deleted Items CC cest...
(24 Unread messages v € S
Press F1 For Help = <

In the following we describe the functions of all possible client view windows in
the sequence in which they appear in the Communications View menu.

5.3.2.1 Journal Display Editing Options

Before we describe the elements and operation of the first window, we need to
point to a special feature — editing the column header bar in journals. With the
options available here you can adjust the representation sequence and the
representation of the information in the journals to the respective application
purpose.

Each journal window, for example the Outgoing Mail window or the one for
deleted items, has a table caption bar to describe the elements displayed in the
respective column. Beyond that, it enables you to control the information display
in the journal windows. Using this function you can determine the information
sequence and the position of the various columns. Displaying items of information
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depends on whether or not they are appropriate in the respective journal.
Therefore, depending on the currently active journal, only a selection of the
information columns described below can be displayed.

Moving columns

You can simply change the position of the individual columns per drag&drop.
Click on the caption of the column that you want to move with the left mouse
button and keep the button pressed. Now move the caption to the right or to the
left (within the column header bar) to the position where you want the column to
appear. To help you position the caption, two red arrows are faded in whenever
you have reached a possible insertion place. Release the mouse button when the
thus indicated position suits you.

Adapting the column width

The mouse pointer converts into a horizontal double arrow crossed by a vertical
line when you position it on one of the boundary lines in the journal caption bar.
Click such a line with the left mouse button kept pressed to move it to the right or
to the left. In this way you can also display relatively long entries that otherwise
could not be seen completely.

A double-click on the boundary line automatically adapts the column width to the
longest entry.

Changing the journal entry sequence

A single click on any caption field determines that sorting in the journal is to take
place according to the entry sequence in the thus selected column. A small
embossed triangle then appears in the respective caption field, signifying that the
sorting sequence in the entire journal now corresponds to the entries of this
column. Another click on this field reverses the sequence of the entries and the
triangle is displayed upside down. Sorting is performed, depending on the
column’s topic, according to the criteria: digits (ascending or descending), text (in
ascending or descending alphabetic order) and temporal sequence (most recent
or oldest event). If e.g. column entries consist of text only, they are displayed in
ascending alphabetic order (the first character of the alphabet appears on top) if
the triangle points upwards. With the triangle pointing downwards, the uppermost
entry is the alphabetic last one in the list. Display of time data (send time etc.)
features the most recent event on top of the column if the triangle points
downwards.

Selecting the Information to be displayed

When you click an arbitrary spot in the column header bar with the right mouse
button, a window opens with a list of further information which can be additionally
displayed in the journal.

NOTE: These elements are the same as displayed in the document information
as information units.
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Column Selection [ Column Selection 3]
Originator ~ Short Statuz L
R ecipient Semvice
Feceive Time "Was Printed
Send Time Follows Up Flag
Meszage ID Coszt
Subject Cogt 1D
Delete Flags Uitz
FRead State Repeats
Statuz N Max.Repeats
Short Statuz Update ID
Service Inbox/Outbox
"Was Printed Format
Follows Up Flag File length
Coszt w Friciity W

You can add or remove columns simply per drag&drop. To implement additional
columns, “take” the panel with the caption that you want to have additionally
displayed in the journal from the above window and move it to the desired place
in the column header bar.

P [User Eng - DOCEXCHM] - Communications
File Edit Wiew Mail Tools Help

A-RB-@ @@Ll
x|

Inbox Sent Ikems

o Column Selection
4| B4 % | == Send Time Criginator ‘Was Printed znd Time Recipient § | Recipient | fatat
B4 ¢ ThuS:21PM  TESTER =T U User Eng ) | Receive Time
8 @ 1:46 PM User Eng F!. g 1 Adrinistr 3 Message D LI
= Thu 5:20 PM TESTER WS Y User Eng | 5 piect
By [3] ThuS:igpm User Eng * Delete Flags

Status
<

¥
= =
™ Cost |D

@ = Lnits
* ®m Fepeats B
+ My Comnputer

+ * Internet Favorites
£ People

+ Phone

M ax Repeats
Update ID

[£4

Folder " contains 0 elements =

Example: You want to be informed about whether or not you have already printed
amessage. and this information is to be displayed in a column inserted to the right
of the Send Time column. For this purpose seize the Was Printed panel in the
options window with the mouse pointer (with a click and the mouse button kept
pressed) and move the column caption to the place in the column header bar
where it is to be implemented. Two red arrows assist you in positioning the new
element. Release the mouse button so that the panel clicks into place.
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Proceed conversely if a column is no longer to be displayed. First open the

options window with the right mouse button and subsequently drag the

corresponding caption from the column header bar. As soon as you release the

mouse button, the caption is reintegrated in the options window.

Display in the message journals

In the following you find a description of all information columns that can be
implemented in the message journals for incoming mail (In), outgoing mail (Out),
deleted mail (Del) and the Correspondence window (Cor).

NOTE: An overview of the parameters that can appear in the Explorer List
journal windows is given in the next section.

Journal column Description In Out Del Cor
Originator Originator alias (e-mail).
v v v v

Recipient Recipient alias or the number

of the receiving device. v v v v
Receive Time Time when the message was

received. v A v v
Send Time Time when the message was

sent. ° X v X v
Message ID Identification of the message.

This number code (MID) is v v v v

assigned by the system.
Subject The document's subject text.

v v v v

“Deleted” This column displays in the
Indication clear text (“Recipient” or v v v v

“Originator”) if and by whom

the message has already

been deleted, an information

only useful for the Deleted

Messages window.
= Displays a status icon for
J read (= respectively unread v v v v
“Read” Status messages [=A.
Status Detailed message status as

text entry. v v v v
Short Status Short message status text

entry. v v v v
Table 55 Possible Information Columns for the Journal Windows.
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Journal column

Description In Out Del Cor

=]

Service

The icons faded in indicate
the service used for sending
a message:
2 Internal e-mail
External e-mail

i
Fax
k= Voice mail

E‘g Message with file
attachment

=1

Was Printed

Documents already printed
are indicated in this column
by a printer icon.

i

Follow Up Flag

Generates a column in which
icons (red flags) appear when
the documents have been
thus indicated.

Cost

Display of costs incurred by
message transmission.

Cost ID

Display of the cost center in
charge of billing.

Units

Display of the accumulated
charge units.

Repeats

Indication of the number of
repeats required for
transmission.

Max. Repeats

Displays the maximum
number of delivery attempts
that the OpenScape
Xpressions server performs.

Update ID

Update ID display.

Notes: The system assigns a
unique message ID to each
message. This MID always
remains linked to the original
message. If the message is
altered in any way (for
example, the message status
is changed), it receives a new
update ID.

D

Inbox/Outbox

Generates a column in which
different icons indicate
whether the message is a
received@ or sent one@ .
Remark: This display is only
useful where both message
types are represented in one
journal, for example in the
Correspondence window.

Table 55

Possible Information Columns for the Journal Windows.
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Journal column Description In Out Del Cor

Format Displays the file format of the
document concerned.

Filelength Display of the document file
size (in bytes).

ﬂ Icon representation of the

< priority of a received or sent
Priority message if it has been
assigned a priority attribute.
A red exclamation mark !
corresponds to “highest” or
“high” priority. Low priority
and “overnight transmission”
is indicated by a blue arrow
pointing downward | . If no
symbol has been assigned,
the priority value is “normal’”.

Table 55 Possible Information Columns for the Journal Windows.

Display in journals represented via the “Explorer List”“ window

Since the representation in the Explorer List window always depends on the
element selected in the Explorer Folders window, a multitude of options to
display parameters in the table header bar is provided. Elements are displayed
according to whether they are useful for the object selected in the Explorer
Folders window. The available parameters described in the following (excluded
from this description are message journal parameters explained above) can be
selected for insertion in the journals of the current windows as information
columns:

Journal column Description

For telephone monitoring journals

Callstate An icon displays whether calls were in or outbound (an arrow points
towards the user or in the opposite direction), and whether or not
the calls were successful, thus a connection was established
(green or red arrow).

Caller Name of the caller, if a database field containing this name can be
referenced via the transmitted calling number.

Called Party Name of the calleg, if it is present in the database.

Date/Time Date and time when the call took place.

Duration Call duration.

Telephone Depending on the action, the telephone number of the caller or

Number callee.

Telephone Type Display of the database field via which the call was initiated
(Business Phone, Home Phone, Mobile Phone or Voicemail).

For the entries in the user groups

Table 56 Possible Information Columns for the Journals in the “Explorer List”
Window.
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Journal column

Description

Name

Names of the subscribers who are in the respective directories

Field

If you have sorted the journal view according to specific database
criteria (for example FaxG3) when displaying users/recipients, the
Field table caption column displays the value entered in this
database, in our example the fax number.

For the entries in the group folders

Field If you have sorted the journal view according to specific database
criteria (for example FaxG3) when displaying users/recipients, the
Field table caption column displays the value entered in this
database, in our example the fax number.

Name Contact or user name.

Skill Level Skill level of an agent.

Service Representation of the set transmission service.

Full Address Display of the address as used by the remote server.

Example: NVS:<service>/<address>

For the entries in the group folders

Service Representation of the set transmission service.
Describe Display of the address in standard representation.
Contact...

Full Address Display of the address as used by the remote server.

Example: NVS:<service>/<address>

In the Internet Favorites

File

Display of the saved URLs

In the directories under My Computer

File Filename, for example if the content of a folder in the “My
Computer* directory is to be displayed.

Size Displays the file size with the filename.

Modified Shows the date and time of the last document modification for the

file view.

For the entries in the Objects directory

Name Names of authorized persons
Field Without significance
Table 56 Possible Information Columns for the Journals in the “Explorer List”

Window.
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5.3.3 ACD Agent

This menu option enables integrating the ACD agent user interface in the
Communications layout. Prerequisite is that the contact center function is
available and the logged-in user must be an ACD agent.

NOTE: Logging agents on and off at the contact center occurs here via the menu
Agent.

ACD Agent =

Calls Messages

| |
g Campaigns
TR || JC—

o ¢o ao Eo L0

Capyright (c) 1992-20086 =

The operating options available to the ACD agent are described in the “ACD
Agent* manual.

Via the displayed Agent menu the agent can log himself/herself in or off at the
contact center. In addition, the Configuration menu option allows modifying the
agent settings. You find more information on agent configuration in the “ACD
Agent’” manual.
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5.3.4 Mailboxes

Using the View menu and in there the Mail option you can insert the following
windows in the Communications work area:

NOTE: Under Mail you can define further directories (mailboxes) for collecting
messages via routing rules or copying by drag&drop. The windows for these
mailboxes are installed according to the pattern described below.

¢ Inbox >

Is used to insert windows for the inboxes that you have additionally defined
as directories under “Inbox“. The messages displayed are those that were
moved there per drag&drop or routed there via the inbox wizard.

&9 [User Eng - DOCEXCHM] - Communications
File Edit Wew Mal Tools Help

A-R-@@@mpL 2

Explorer Folders 0 fMessages from Peter
8-
= o Mail # | | % | == 5end Time Originator
[ Drafts There are no items to shos to show in this view,
= <% Inbox
b= [Messages fro
(&) Cuthox

@ Recurrent Items
@ Sent Items
{3 Deleted Trems
@ Unread messages
@ Flagged messages
+ My Comnputer
+ * Internet Favorites
£ People
+ [I] Phone e
Press F1 For Help E

* i Inbox

Generates a window displaying all messages arriving in your inbox.

|
v

NOTE: Under Mail you can define further mailboxes for collecting messages
via routing rules or copying by drag&drop.

* [z Unread messages

Generates a window that merely displays the unread messages from all
folders under “Inbox”.

. =4 Flagged messages

Generates a window that merely displays the flagged messages from all
folders under “Inbox”.

{# Deleted Items
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Generates a window that exclusively displays messages already deleted.

NOTE: Messages deleted by the user are kept on the OpenScape Xpres-
sions server for a period set by the administrator before being removed from
the system. Therefore ask your administrator how long deleted messages will
still be available.

. iz Outbox

Generates a window that displays all messages currently being sent.
e % Sentltems

Generates a window that displays all sent messages.
* [z Drafts

Generates a window in which voice messages generated with PhoneMail and
not sent are stored.

* |4 RecurrentItems

Generates a window in which voice messages generated with PhoneMail for
periodical transmission are stored.
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5.3.4.1 Inbox Window

E [User Eng - DOCEXCHM] - Communications |Z||E|P5__<|

File Edit Wew Mal Tools Help

A-R-@@@mp 2

Explarer Folders

SR
= o Mail
@ Drafts
Sl inbox |
% Cuthos

@ Recurrent Items

<F Sent Items
{3 Deleted Trems

@ Unread messages
@ Flagged messages

+ Iy Computer
+ * Internet Favorites
£ People

=

Press F1 for Help

ERESGE Y raddOw
! B4 || == Send Time Qriginatar

54 ¢ Thu521PM  TESTER
= B 1:46PM User Eng
=) Thu 5:20 PM TESTER
By [3] ThuS:igpm User Eng

3

| £
|A

>
=

The Inbox displays all messages that have arrived in your mailbox unless you
have defined additional directories with the corresponding routing rules there.

Before a message can be edited it must be selected in the journal. This activates
the available functions. You can edit incoming messages in different ways:

Via the Mail menu.

By a context menu with a structure identical to the Mail menu. This menu
opens when you click the document to be edited with the right mouse button.

By means of the toolbar in the Inbox window.

Through key commands (only for functions often used).

The following functions are available:

Menu function

Description

Opens the document selected in the Inbox window in a message
dialog. You can also access the message’s contents through
selection of the document and a subsequent click on the opposite
icon or with a double-click on the journal entry.

Removes the message selected in the journal and moves it to the
“Deleted Messages” folder. It does not matter whether or not the
message has been read.

Print

Prints the selected message on the printer defined as default
printer.

Table 57

202

Editing Options in the “Inbox” Window.
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Menu function

Description

Save As

Saves a document, depending on the type of message, under an

arbitrary name to a directory of your choice. When you enable this
function, a window opens for entering the required information file
name and file type and for specifying the target directory.

Information
[Ctrl] + [Enter]

Opens the Document Information window.

The General tab contains a table of all system information that
associate this message. If you want to have pieces of this
information permanently displayed, implement them in the table
header bar of the “Inbox” window. For more information see Section
5.3.2.1, “Journal Display Editing Options”, on page 192“.

B pocument Information El

General IFamin Tree ] Catbon copy Tree ]

Originator ~
Address: MY'S DOCEXCHMUSER_EMG i
Transport Address) MY S DOCEXCHMUSER _ENG

Recipient

Address: MY'S:DOCERCHMUSER_EMG

Transport Address: MY S:MAILBOXAISER_ENG

Original Address: MYS:DOCEXCHMUSER _ENG

Type

Service: E-mail

Priority: Marmal

Length: 12 ]
Format: Texd Thit

Identification

Server D 148

Update no; 224866

Time Info

Sant: 12772006, 5:19 PM v
< | >

A click on the remaining Carbon copy Tree and Family Tree tabs
enables you to trace reply or transmission details of the selected
journal entries.

To the left of each line you find an indication of the document’s send
status.

B Document Information E|
General Family Tree ] Carbon copy Tree ]

@EETY 148, E-mai from 'User Eng' to 'User Eng’ at 12/7/2006, 5:19 PM. OK, Read [Test mail]

Icon significance:
98 the document was successfully transmitted,
== the document is being processed, success or failure
remains to be seen,
gg the document transmission definitely failed owing to e.g. a
wrong address or because the number of dial repeats was
exceeded.
Then follows a status icon (read, unread), the consecutive
message number (MID) assigned by the server, and the most
essential document data. The latter information comprises the
transmission service, the originator and recipient address as well
as send time, document status and possibly the message subject
in square brackets.

Table 57

A31003-S2370-U118-1-7619, 2011-06-06
OpenScape Xpressions V7 Communications, User Guide 203

Editing Options in the “Inbox” Window.



Function Reference
The View Menu

Menu function

Description

Ad

Set Flag

If you do not wish to lose sight of particularly important messages,
you can mark them with a red flag. Select the corresponding
message in the journal and click this icon. Another selection of this
function deletes the indication.

[

Mark as read

Changes the status of an unread message to “read”. A message
displayed as unread (closed envelope) is then indicated as read
(open envelope).

=

Mark as unread

Changes the status of a read message to “unread”. A message
displayed as read (open envelope) is then indicated as unread
(closed envelope).

Importance

Via this option you can assign a priority to the message. This
priority will then be displayed in the form of an icon that appears in
the Priority column of the recipient's inbox. The following priorities
can be set:

 High, represented by the icon !

¢ Normal, without icon

» Low, represented by the icon |

=l

Reply

D

Reply to All

Opens the message dialog for entering a reply. The dialog
automatically contains the correct recipient address taken from the
previously read message, and “Re:” (Reply) appears before the
subject. The text field displays the original message with a pointed
bracket (>) before each line.

If you have received the message as CC, you can use the Reply to
all function to send your answer to all addressees of the received
message (inclusive the initiator).

Note: Several messages can be simultaneously answered as well.
Select the desired messages in the journal (like in the Windows
Explorer) and trigger the Reply feature.

=1

Forward

If you want to forward a received message to another subscriber,
you can do so selecting the Forward option. Subsequently the
Forward window opens. The text of the previously received
message is found in there as well though without pointed brackets.
Only the recipient’s address needs to be entered. Furthermore you
can assign a comment to the message.

Note: Several messages can be simultaneously forwarded as well.
Select the desired messages in the journal (like in the Windows
Explorer) and trigger the Forward feature.

ko

Selecting this option immediately initiates a phone call to the
originator of the message. The prerequisite is that telephony
functions are supported by the system and that the subscriber’s
telephone number is stored in the database.

PN

Invoking the list field next to the telephone icon opens a list for
selecting the subscriber extension you want to call. This is only
possible if the telephony feature has been installed and the
corresponding database entries for this user exist.

Originator
description

This menu option opens a database mask with the originator
information associating the selected message. If you have the
corresponding privileges, you can alter or supplement these data.

Table 57
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Editing Options in the “Inbox” Window.
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Menu function Description
This function is used to generate a complete journal hardcopy, thus
a list of all inbound messages.
Journal printing
Toolbar Displays/hides the toolbar in the Inbox window.
Table 57 Editing Options in the “Inbox” Window.

5.3.4.2 Editing inbound Messages

The content(s) of a selected incoming message is immediately displayed in the
installed Preview window. If the functions (Reply, Forward, Call, Delete and
Print) are not sufficient for editing the message, open it in a separate dialog. Here
all message editing functions are available.

You can open a message from the Inbox in several ways:

* Double-click the journal entry.

* Select the journal entry and click the Open function in the Inbox toolbar.
e Enable the Reply or Forward function in the Preview window.

When you open the document, the message type is automatically considered. In
other words, an e-mail, a fax or a voice mail is displayed in a message window
that, under the corresponding menu option (Text, Fax, Sound), provides all
functions you need for reading, playing or editing the message.

The general editing options for an opened message are described in Section
5.1.1, “New”, on page 155. All functions deviating from these will be discussed in
the following.

Editing incoming text messages

e Saving incoming text messages

If you want to locally save an opened text message (via File > Save As), you
can choose from the following formats:

e *TXT, for pure text messages
e *RTF, for Rich Text messages

e *PMF, the Communications format

The format you select here should depend on the later use of the saved
message. If a message is saved for archiving, it will later only be opened in
Communications and in this case it is advisable to use the PMF format. This
saves the address information and file attachments as well. For a subsequent
editing in other applications, the TXT or RTF format is surely more suitable.
For text messages with file attachment, the PMF format is exclusively
available as only with this format the entire message content (thus also Rich
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Text formattings and file attachments) are maintained. After opening a
message saved in the PMF format you find it in the state as before sending a
reply or forwarding this message.

¢ Saving file attachments

When you open a text message that contains a file attachment, the Save
Attachments... option of the File menu becomes automatically active. You
can also edit an attachment (open or save it), when you click the attachment
icon with the right mouse button.

B Test mail with attachment - Message

File | Edit ‘Wiew Text Actions Help

% LJuserEng
User Eng
12/5/2008, 5:53 PM
Save As... Test mail with attachment
Save Attachments. ..
& Frint... Ctrl+p  FRE

Infarmation Chrl+Enter
[J1 Delete

Exit ALT+F4

)

Attachment. .,

Editing received fax documents
* Saving received fax messages

If you want to locally save an opened fax message (via File > Save As...), you
can choose from the fax format *.TIF, *.TIFF and *.PMF. The fax Tiff format
cannot store the fax document with its address information. If you want to
forward the fax message at a later date, the PMF format is therefore the best
bet. The fax Tiff format merely saves the document as image file, which can
be opened with a viewer or a similar editing program.

e Editing in view mode

Please note that the fax document displayed in the Preview window or
message dialog is then only in a view mode (Viewer). In this mode the fax can
be rotated, enlarged and, with multipage documents, also be leafed through.
The editing mode is not activated until you enable the Reply or Forward
function.

You can invoke the editing features via the toolbar (Preview window and
message dialog) and the Fax menu of the message dialog (for example zoom
in/zoom out, turn or drawing in additional objects).

¢ Fax features in the view mode
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B Fyy: PP-COM reference stress fax (2 pages) - Message
File Edit Yiew |Fax| Actions Help

Function Reference
The View Menu

B[[=1[3

Gtid Lines

Mo Fit

v ,@) Zoom In

,@) Zaom Out

Fit ko Widkh
Fit whole Page

Drraw Object

(bject Position

B 35 Next Fax Page
|:£| Last Fax Page

B Rotate clockwise

B Rotate 120

H Rokake anti-clockwise
Insert Mew Fax Page...

Remove Current Fax Page

stress fas [2 pages]

BE ) ~O0C N

~

Fage Down

In view mode the Fax menu offers the following functions of which the most
important can also be invoked via the toolbar. The toolbar is installed in the
message dialog via the menu option View >Toolbar.

Function

Description

=P Reply

Reply
(Reply to all)

Opens the fax document in a dialog that enables fax
message editing. Under Address the originator is already
entered if his/her calling number has been transmitted.
Otherwise an error message is issued, pointing out that
before you enable Send, a subscriber number must be
entered in the address field.

] Forward

Forward

Opens the fax document in an editing window as well. Here
you must specify a recipient address.

PPN

Phone Contact
(Call Originator at)

Initiates a call to the telephone connection of the fax
originator. Prerequisite is that the fax number of the
originator has been transmitted and that it is linked to the
originator's phone number by database entry. A click on the
triangle icon opens a list of the originator's phone
connections for selection.

!

Removes the fax message from the recipient journal.

3|

Prints the fax document. In the editing window the print
function can also be started via the File menu.

Table 58
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Function Description
Enlarges the fax display stepwise. Fax enlargement is
E performed in 8 % steps referred to the basic value
Zoom In (maximum 11 steps).

[+] Keyboard, Number
Pad

e

Zoom Out
[-] Keyboard, Number
Pad

Downsizes the fax display stepwise Fax minimizing is
performed in 8 % steps referred to the basic value
(maximum 11 steps).

Grid Lines
(Via the Fax menu
only)

Assigns a dot matrix to the representation page. This matrix
assists you in positioning objects that you want to inserted.
Once implemented, this function remains active until it is
disabled again.

Fit to Width

Zooms the fax document to optimal width for maximum
display in the message window.

Fit whole Page

Generates a fax view that allows the complete
representation of the single fax page in the message
window.

No fit Retains the selected display size even if the size of the
(via preview or fax message window is subsequently altered.

menu only)

|"i-€| Rotates the fax by 90° anti-clockwise.

Rotate anti-

clockwise (90°)
[Nl Keyboard

or

[#] Number Pad

B3

Turn over

Rotates the fax by 180°.

Eir)

Rotate clockwise
(90°)

[*] Keyboard

or

[x] Number Pad

Rotates the fax by 90° clockwise.

[

First Fax Page

With a click on this icon you can immediately switch to the
first page from any other fax page.

[4e]

Previous Fax Page
[Page Up Key]

Skips back to the previous page (only active with multipage
fax messages).

Table 58 The Fax Message Features in View Mode.
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Function Description
E‘E Skips to the next page (only active with multipage fax
messages).

Next Fax Page
[Page Down Key]

qll With a click on this icon you can immediately switch to the
last page from any other fax page.
Last Fax Page

Table 58 The Fax Message Features in View Mode.
¢ Fax features in the editing mode

To reach the editing mode select Reply or Forward in the Preview window or
in a separately opened view dialog. In this way you switch from the view mode
to the editing mode. In the editing mode you can insert additional graphical
objects, text or fax pages in the document via the Fax menu. Furthermore, the
most important functions can be called via the toolbar.

NOTE: The inserted objects can be edited until they have been converted
into the image format required for fax transmission. This occurs automatically
through the Send command or by browsing a multipage fax document.

Here you can use editing options to furnish the fax message with additional
text or graphical objects. After editing you can forward the fax or save it on
your computer.

Function Description

Grid Lines Assigns a dot matrix to the representation page. This matrix
(Via the Fax menu assists you in positioning objects that you want to inserted.
only) Once implemented, this function remains active until it is

disabled again.

[:E Serves for selecting inserted objects. The tip of the mouse

pointer then features a crossed double arrow when you
Draw Object > Select | move it on top of a selectable element. A click with the left
mouse button completes the selection. To select objects for
editing you can also draw a frame around them with the left
mouse button kept pressed.

Generates an arbitrary line in the fax document. Place the
H“ paste marker at the desired starting point of the line, and
Draw Object > Line | draw it with the left mouse button kept pressed. As long as
the button is not released you can determine the line’s

direction, origin and length.

Inserts a rectangle in the document the same way as already

[ described with Line. Through moving the editing points with
Draw Object > the mouse (the mouse pointer changes its appearance
Rectangle depending on the activities performed), the shape of the

rectangle as well as its position in the document can be
adapted any way you like.

Table 59 Features for Editing a Fax Message.
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Function

Description

-

Draw Object >
Round Rectangle

Inserts a round rectangle. Besides modifying its shape
(stretching, compressing etc.) you can also alter the corners’
radius by moving the markers. Seize the inner of the two
markers (at the bottom right corner of the rectangle) and
move it within the rectangle until the desired shape has been
adopted.

2

Draw Object >
Ellipse

Draws an ellipse or a circle in the fax document. The editing
modes are the same as already described under Rectangle.

kY

Draw Object > Arrow

This function for drawing an arrow is identical with the line
function except for an arrow head being attached to the line
end.

58

Draw Object >
Polygon

With this function you can generate an arbitrary polygon.

T

Draw Object > Text

With this option you can add text objects to your fax.
Enabling this function opens the Text and properties
window. where you can enter the desired text in the editing
field. Above this field, you also find several text formatting
options. With these you can perform the following settings:

Text and Properties le
Fant; Fant Size: Style: Alignment: Calor: Backaround:
|C0urier Tew j |36 j |Bold j |Align left j -Z| -3
Text:
Examplé
()3 | Cancel

Table 59

210

Features for Editing a Fax Message.
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Function

Description

* Font: offers a variety of fonts installed in Windows.

¢ Size: Type size from 8 to 72 pt.

¢ Style: Normal, Medium, Semi Bold and Bold.

¢ Text Alignment: Left, Center, Right and Block.

* Color: Opens a color chart from which you can select the
desired color for your object. Note that for the time being
it is not possible to transmit colored objects by fax.
Therefore colored parts are converted into a black/white
raster before the document is sent. Depending on the
colors you have chosen, the object may then appear
hardly visible on the fax document.

* Background: When you invoke the color selection, a
chart opens from which you can pick a color for the text
background.

Note: Please keep in mind the restrictions to colored
objects in fax documents outlined under Color.

After entering and formatting the text, click OK.

Subsequently you can place the text within the fax page. For

this purpose draw a frame with the mouse pointer in the

desired place. You can then move or further edit the text. You
can also insert the same text several times.

Object Properties
(Via the Fax menu

only)

Here you can define the object design. The corresponding
Properties dialog opens according to whether you have
selected text or a graphical object. The text properties dialog
is described further above. The following design features are
available for objects:

Object Properties §|

Fill

Caolor: ™ Tranzparent

Line

Caolor: -3 1 il
()3 | Cancel |

In the “Fill” section you can set the color to fill the object via
the Color pull-down list. Setting the Transparent switch

makes the object limpid. In the Line section you can specify
the object's outline. Under Color a color can be default set,
and the line width determined in the associating entry field.

-

Draw Object > Stamp

L2

This icon provides a stamp function. On the one hand you
can open a list via the selection icon to insert predefined
stamps in the fax document, on the other hand it is possible
to define individual stamps or to modify or delete existing
ones. You find more information on this function beneath this
table in Section 5.3.4.2, “Stamp feature for fax messages”,
on page 212.

Table 59 Features for Editing a Fax Message.
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Function

Description

Objectposition

Piles overlapping objects in the desired succession. For this
purpose, four commands are available, which can also be
triggered via the toolbar and the menu:
!i Move to Back

Places the selected object entirely in the background.
n Move to Front

Places the selected object entirely in the foreground.
D Move Forward

Moves the object to the next position in z-order. With

several overlapping objects you can repeat this
process until the selected object is entirely in the foreground.

Move Back

Moves the object to the previous position in z-order.

With several overlapping objects you can repeat this
process until the selected object is entirely in the
background.

Insert New
Fax Page...
(Via the Fax menu

only)

Inserts an additional (empty) page in an arbitrary position of
the fax document for enclosing further information. Enter a
value to determine in which position the new page is to be
integrated (with 1, the new page is implemented as page 1,
thus before the current first page etc.).

Insert New Fax Page g|

Select a page in the range from 1 to 3

,1_
()3 | Cancel |

The possible range of values is explicitly specified in this
window (in the example range 1 to 2). The additional page
can only be inserted as first or last page since the underlying
document consists of only one fax page.

Remove Current
Fax Page

(Via the Fax menu
only)

Deletes in a multipage fax document the page that is
currently represented in the window.

Split the Fax
(Via the Fax menu

only)

Divides a multipage fax message into two documents from
the currently displayed page. The two parts then appear in
separate windows.

Table 59

Features for Editing a Fax Message.

Stamp feature for fax messages

How to stamp a fax message:

1. Click the selection icon. A list with predefined stamps opens.
Note: The stamps Approved, Received, Rejected and Draft are provided
as system default with the installation.

2. Select the desired stamp.
The stamp will be appear top left on the currently displayed fax page.
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3. Position the stamp text in the desired place of the document.

4. Edit the stamp text via the Properties dialog of the context menu if
required.
In doing so you can use the same functions as are available for the text
function (font, font size, style, alignment, color).

Defining a new stamp
1. Pushtheicon L
The Rubber Stamp dialog opens.

Rubber Stamp fgl

Rubber Stamp:

Received

Rejected
Draft Edit...

Sample of the Stamp:
Approved 12/8/2006

Bitmap File:

Add Cancel

2. Press the New button.

The definition dialog New Rubber Stamp opens for the stamp text.

New Rubber, Stamp f'5_<|

Stamp Marne:

| Example

Stamp Text:

Example %DATE%TIME Font...
Insert date
Insert time

Bitmap File:

| CiDocuments and Settingsiall Users\Docume

Ok | Cancel |

3. Enter the stamp text in the editing window and design it via the Font
button.
In addition, you can insert a wildcard for Date and Time so that the
current date and time is displayed when using the stamp later on.

4. |If desired, select an image (company logo, signature etc.) to be inserted
with the stamp.

5. Accomplish your settings with OK.
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Editing or deleting a stamp

1. Enable the L icon
The Rubber Stamp dialog opens.

X

Rubber Stamp

Rubber Stamp:

Mew. ..

Received

Rejected
Draft Edit...

di

Delete

Sample of the Stamp:
Approved 12/8/2006

Bitmap File:

Add Cancel |

2. Select the name of the stamp the definition of which you want to edit or
delete.

3. Push the Edit... or Delete button.

a) Clicking the Edit... button opens the stamp definition dialog. Here you
can modify all settings (font, parameters for date and time) for the
selected stamp.

b) Click Delete to remove the selected stamp definition from the list.
Note: The stamps Approved, Received, Rejected and Draft provided
by the system are only temporarily removed from the list. They cannot
be deleted.

Editing received voice mails

Saving a voice mail

If you want to locally save opened voice messages (via File > Save As...),
you can choose from the formats *.WAV and *.PMF. The WAV format cannot
store the voice mail with its address information. If you want to forward the
voice mail at a later date, the PMF format is therefore the best bet. The WAV
format merely saves the document as sound file, which can be opened and
played with a corresponding application program.

You can play inbound voice mails via the Preview window or the message
dialog. In both cases you are provided with the required functions. In case of
a successful voicemail-to-text conversion, the voice mail is additionally
displayed as text in the bottom section of the message window.
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B 4 personal greeting, .. - Message |Z||E|PZ|

File Edit Wew ‘Wave Sound Actions Help

(D El Fram: TESTER.
To: User Eng

Reply  Forward pape. 12{7/2006, 5:21 PM
Subject: A personal greeting. ..
[ L v|w
Paosition Yalurme
i3 5B
L)< 4 O auv 9 @

Position: 00:00 Length: 00:00 Phone: 101 Stopped

* Playing a voice mail
Playback via the preview window
¢ Select a voice mail in the Inbox journal by mouse click.

The voice mail playback functions are immediately available via the Preview
window. The available features are identical with those described under
Playback via the message dialog.

Playback via the message dialog

* Double-click the voice mail in the journal or select the message and
enable the Open function via the Inbox toolbar.

Apart from the default functions Reply and Forward you can use the
operating options for voice mail playback in these dialogs. The functions are
available via icons or commands in the Sound menu.

You can put out the message either via the work station telephone or via PC
loudspeakers/sound card. The below table describes the voice mail playback
operating elements.

Function Description
Pasition No matter which medium you employ to play back the
i message, the Position bar displays the current position that

you have reached in your tone document (in relation to the
entire recording).

Table 60 Playback Functions for incoming Voice Mails.
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Function

Description

Playback via telephone

i

Play on Telephone

Voice mail playback via telephone. After you have enabled
this icon you will be called by your telephone for playing the
voice mail. Depending on your settings, playback occurs via
your telephone or the local telephone you have specified.
This requires the CTI features being implemented on the
OpenScape Xpressions server.

The entire duration and the temporal position as well as the
current playback status is given in the status section (under
the operation area) of the window.

Position: 00:00 Length: 00:00 Phone: 101 Stopped

@

When you select this feature after enabling the Play on
Telephone button, picking up the receiver is simulated and
your telephone switches to the hands-free mode. The voice
mail is directly and loudly played via telephone or headset.
Note: If you have switched the output to a local telephone,
this feature is disabled.

Playback via PC loudspeakers

<4

Play

Voice mail playback via the PC sound card. This requires an
installed sound card with connected speakers.

During the playback process the following functions are available regardless
of the playback medium you use.

Pasition

J

Moving the Position slide with the mouse you can search for
an estimated position in the voice mail. Use the Position
and Length status information as assisting indicators for this
purpose.

Stops the message playback and skips back to the message
start.

€:0

Pause

Interrupts voice mail playback. The process is continued
when you, depending on the output medium, press one of
the two playback buttons.

2

Rewind

Via this icon you can rewind the voice mail for a specific time
span. You can set this time span in the configuration dialog
in gradations of 1, 2, 4 and 8 seconds.

Q

Fast forward

Via this icon you can fast-forward the voice mail for a specific
time span. You can set this time span in the configuration
dialog in gradations of 1, 2, 4 and 8 seconds.

Table 60

Playback Functions for incoming Voice Mails.
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Function

Description

Start of A/B repeat

End of A/B repeat

By means of these icons you can put out a clip of the voice
mail. How to define a clip:
— Place the position slider at the point from where the clip
is to begin.
— Enable the "Start of A/B repeat” icon.
— Place the position slide at the point where the clip is to
end.
— Enable the "End of A/B repeat” icon.
— Push one of the two playback icons.
The clip you have defined is played.

o

Finishes voice mail recording via telephone. This function
corresponds to putting the phone down.

@

Clicking this icon opens the Options dialog, in which some
voice mail playback parameters can be changed. See
Section 5.3.4.2, “The Settings dialog”, on page 217.

Table 60 Playback Functions for incoming Voice Mails.

The Settings dialog

Via @ you can open the following settings dialog, in which some voice mail

playback parameters

can be modified.

Settings g|

My telephone number: |

Local telephone number: |222

Flay voice mailz on: | My telephone j

“oice mail farmat: e -

It ‘Browse' iz preszed: |search 8 seconds j

Ok | Cancel |

Option Description
My telephone If you have a telephone at your workstation and telephony
number functions are installed, the corresponding telephone number

is displayed in this entry line.

Local telephone

In this entry field you can specify the telephone number of a

number: connection used only temporarily. By this option all incoming
voice messages are routed to the previously defined
connection so that you can play them there. Activate this
setting via the Play voice mails on option.

Table 61 Settings for Voice Mail Playback.
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Option Description

Play voice mails on | This option allows switching to the telephone intended for
voice message playback. You can either listen to the mail by
means of your individual workstation telephone (Telephone
Number) or you can put out the message via the device that
you have specified under Local Telephone.

Note: If you have switched the output to a local telephone,
picking up the receiver cannot be simulated via the e
icon.

Voice mail format Via the combo box of the voice format you can enter the
coding for ISDN voice messages of your country. In Europe
A-Law, in the U.S. mainly p-Law is used.

If “Browse” is Here you can define the time span for a forward/backward
pressed skip in the voice message. Four steps are available (1, 2, 4

and 8 seconds).

Table 61 Settings for Voice Mail Playback.
Adding a voice and/or text annotation before forwarding

You can attach a written and/or spoken comment to a received voice mail
before forwarding it.

1. Select Forward in the Preview window or in the message dialog.

The message dialog now open has been extended by a text entry section.
In there you can enter the annotation.

B Message E]@
File Edit Wew Text Actions Help
=1 Address: [User Eng [MAILBO:]:

Send  Find  Subject: Fi: & personal greeting..

W& 0 B X

Original Message-----

From: TESTER

Date: 127772006, 5:21 PH

To: User Eng

Subject: FW: L personal greeting...

Paosition Yalurme

% >
<4 900 = |

Position: 00:00 Length: 00:00 Phone: 101 Stopped

B+

2. Enter your annotation text and/or use the icons for recording a voice
annotation. The following features are additionally available for this

purpose:
Function Description
o Replaces the original voice mail with the annotation.
Table 62 Voice Annotation Recording Functions
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Function Description
o Attaches the annotation to the original message.

Icon to record a voice annotation via telephone. This
6 function is only available if the CTI features have been

implemented on the OpenScape Xpressions server.

Recording the voice annotation via a microphone connected
‘ to the PC sound card.

Table 62 Voice Annotation Recording Functions
3. Enter the desired address.

4. Click Send to transmit the voice mail.

5.3.4.3 The Outbox Window

This window displays all messages currently being sent.
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5.3.4.4 The Sent-ltems Window

This window displays all documents that you have generated and transmitted.

E [User Eng - DOCEXCHM] - Communications |:||§|r>__<|

File Edit Wew Mail Preview Tools Help

A-RB-@ @@L 2

Sent Items

FHEE EE DB L-

! B4 || == Send Time *% | Send Time Recipient Shirt: Status
B4 :f— Thu 5:21 PM  E-RSERI=AEL User Eng OF
54 Thu 5:20 PM
£ [B ThuS:iapm

SReply  FgForward oF - [ S

Test mail
To: User Eng

Test mail...

Press F1 For Help =

Apart from a few exceptions, the same message editing functions are available
as introduced with the Inbox window (see Section 5.3.4.1, “Inbox Window”, on
page 202). The functions: toggle flag marks, mark as read/unread are not
available since they are pointless here. Instead you find additional functions,
which are only applicable to sent messages. You can invoke these functions by
opening the context menu (right mouse click on the message) or via the
Messages menu from the Communications menu bar. You can also select a
journal entry and subsequently click on one of the icons in the toolbar. The
additionally available functions are:

Menu function Description

. Cancels the message transmission provided it has not yet been
@ accomplished by the remote server.

Cancel Send Order

Sends an already transmitted document anew to the same

address.
Send Again
Table 63 Ad(ditional Functions in the Outbox Window.

5.3.4.5 The Deleted-ltems Window

The window for deleted items is also generated from the Mail submenu. The
documents displayed here are those that you have previously deleted from the
Inbox and Sent Items journals.
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&P [User Eng - DOCEXCHM] - Communications
File Edit Wew Mal Tools Help

A-RB-@@mp 2

Inbo
! B4 || == Send Time Originator Subject
By [3] 1eeRm User Eng CC test
B4 :f— Thu 5:21 PM TESTER A personal greeting...
= Thu 5:20 PM TESTER. PP-COM reference stress Fax (2 pages)
By [3] ThuS:igpm User Eng Test mail
< >

Deleted Items

B4 || == Send Time Originator Subject

| :f— Thu 5:21 PM TESTER. A personal greeting. ..

B4 Thu 5:21 PM TESTER. PP-COM reference stress Fax (2 pages)
< | >
Press F1 for Help =

The Deleted Items window gives a review of deleted messages, which can be
downloaded from the server for a while for resubmission.

The server configuration determines to what extent such messages are
accessible again. Otherwise you can use all functions found in the Inbox window
description, except deleting messages and setting flags.
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5.3.4.6 Further Folders under “Mail”

For further available folders (j Unread messages and ;| Flagged messages)
and those you have additionally defined, you can implement display windows in
the layout according to the same pattern. The operating functions for these
windows are the same as for the standard inbox.

The [y Drafts and [ Recurrent Items folders can be used for viewing voice
messages that were generated via PhoneMail.

* Messages created in PhoneMail but not sent are automatically moved to the
Drafts folder.

* Messages created in PhoneMail for periodical transmission are stored in the
Recurrent Items folder.
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5.3.5 The Internet Favorites Window

Via the Internet Favorites menu feature you can directly integrate Internet
windows of your favorites list in the Communications interface.

Siemens AG

= QP das

| htkp: S, siemens, comfindes:. jsp j
2 = v
SIEMENS
| Products, Solutions & Services | What's Hew | Invest
Press | Jobs & Careers | About Us
New York - l
il
e P m, i
»

When you invoke this feature to insert such a window in the client, the associated
submenu displays the list of your Internet favorites so that you can select an
internet homepage. The operating options in this window correspond to those that
you know from your Internet browser. They are either accessible via the toolbar
of the Internet window, and/or via the Favorites menu.

Menu function Description

Add to Favorites Opens the dialog for adding the current Internet page to your
favorites directory. In this process you can create a new directory
for this Internet page.

Font Size Serves to define the desired font size in the Internet browser. The
size can be selected from Largest to Smallest.
. | Browses back to the previously accessed Internet page.
Back
After browsing back you can use this option to move forward in
| = the history list again.
Forward
@ Terminates loading an Internet page.
: Invokes the currently displayed Internet page anew to update the
page content.
Invokes the page that you have defined as start page in your
ﬁ' Internet browser.
Start Page
Table 64 Operating Features in the “Internet Favorites” Window.
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Menu function Description
Invokes the Internet address that is default set in your browser
a as search page.
Search the Web
% Prints the contents of the displayed Internet page.
Print
Table 64 Operating Features in the “Internet Favorites” Window.

5.3.6 The Dial Wizard Window

The Dial Wizard window offers you a number of comfortable telephony functions,
if these are implemented in your system environment. On the one hand, various
connection options can be defined, on the other hand, a graphic display via icons
is delivered for the connection constellations you have initiated.

Dial Wizard =

el =l
M@ 3 cl

DO ®

D® @

®HO G

‘Waiking

The list window serves to enter the desired calling number. You can also directly
enter the subscriber name, if via the database the name is linked to the
corresponding extension. With a click on the list field selection icon, you can
additionally re-establish a connection to one of the 16 subscribers you phoned
last. Select the subscriber from the list and click the receiver icon. Entries can be
made via the number pad in the Dial Wizard window. You can also enter
telephone numbers via the PC keyboard after placing the cursor in the address
field.

The following functions are available either from the Dial Wizard menu or via
icon(s):

Menu function Description
= Opens the Search for contact to dial dialog. In there you can
[ES: search for a subscriber number. So that the entire subscriber
Find Contact... address can be found, it must be available in the system

database. How to use the search function is described in detail in
Section 2.10.2, “General Address Search”, on page 52.

Table 65 Editing Options in the Dial Wizard Window.
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Menu function

Description

A

Call

Initiates a call to the entered or selected subscriber address.

2

Consult

Calls another subscriber. All other current telephone
conversations are set in a waiting loop. Consultation is
terminated either by the callee hanging up or the caller clicking
the hang-up icon @

2

Forward

Forwards the call to the subscriber that was previously
consulted.

%)

Conference

Sets up a conference circuit among the called subscribers.

K1

I

Alternate

If you receive a telephone call while talking to another subscriber,
you can toggle between the two callers via this function.

>

Hang up

Terminates the entire connection build-up. This function is
identical with “putting the phone down”.

Table 65
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5.3.7 The Correspondence Window

Via the Correspondence window you can generate two useful views:

¢ Adisplay of the entire correspondence you have exchanged with the current
callee or caller.

NOTE: This requires a link between the messages and the conversational
partner via the corresponding database entries.

e Adisplay for the entire correspondence you have exchanged with an arbitrary
subscriber.

5.3.7.1 Correspondence Display during Telephone Calls

Each time you call a subscriber or someone calls you, the entire in and outbound
correspondence with this subscriber is automatically listed in this window. In and
outbound messages are indicated differently.

£ This icon indicates received messages.
« ¥} This icon indicates sent messages.

For the correspondence representation it is irrelevant in which way you call the
subscriber (with a double-click in the telephone journal or using another method).

The above behavior can be activated/deactivated via the menu command Show
Correspondence on Call from the Correspondence window.

As with all other journal windows, the caption bar entries above the displayed
columns can be configured when you click the bar with the right mouse button.
See Section 5.3.2.1, “Journal Display Editing Options”, on page 192.
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5.3.7.2 Display of Correspondence with any Subscribers

Another feature is that you can selectively display all in and outbound messages
to and from any subscriber in this window. The display of the entire
correspondence exchanged with a particular subscriber is very useful for
narrowing down large numbers of subscribers and messages. Drag a document
from the Inbox or Outbox window into the Correspondence window and drop it
there. All documents referring to this subscriber are listed then. You can also
move a user entry from any group directory into this window to have the
correspondence with this person displayed.

Correspondence =

Correspondence with 'User Eng',

|4 F| % | % Send Time Subjeck

o fy @ L4EPM CC test

@ klaes  L4ePM CClest

Sy @ ThuSil9pM Test mail

F By @ ThuSil9PM Test: mail

< >

The editing options offered here are the same as introduced to you with the Inbox
window. You can invoke the single actions via toolbar, context menu or the

Correspondence menu.

The Correspondence menu and the toolbar contain an option for you to decide
whether the correspondence is to be automatically displayed with in or outbound

telephone calls:

Menu function Description
When you push the opposite icon, all mails of the selected
telephone contact are automatically displayed with a call. To

disable the automatic mail representation, push this icon or

Show . . . .
Correspondence on invoke this menu option again.

Call

Table 66 Additional Function in the Correspondence Window.
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5.3.8 Windows for Monitoring Telephone Traffic

Via the My telephone number menu option you can integrate various journal
windows in the Communications interface to display your telephone activities,
provided the telephony functions are available. Depending on the window you
select, tabulated information on the corresponding connections is displayed. This
is separately possible for:

¢ All Phone Calls.
e Calls that you have answered (The calling party reached you).

e Calls that arrived during your absence (The calling party did not reach
you).

* Connections that you have successfully established (Outgoing call
successful).

¢ Connections that you could not establish as the callee did not answer the
phone (Outgoing call failed).

Here the entries in the journal caption bar do not correspond to those that we
know already from the message journals. The items of information that you can
display here refer to telephone activities.

Column Selection =

Callstate
Caller
Called Party
[ ate/Time
Ciuration

Telephone Mumber

Telephone Type

NOTE: Some parameters can only be displayed when the corresponding
database entries are available, or the caller allows his/her calling number to be
transmitted.

The following information can be integrated in the journals:
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Menu function

Description

Callstate Icon display of the status after finishing a call. The following icons
are displayed:
Incoming call that you have accepted. 5?
Incoming call that has not reached you. 5?
Successful outgoing call. b
Unsuccessful outgoing call attempt. o

Caller Name of the caller.

Called party Name of the callee.

Date/time Date and time when the call took place.

Duration Call duration.

Telephone Number

Depending on the action, the telephone number of the caller or
callee is displayed.

Telephone Type

Displays the name of the database an entry of which was used
to initiate the call (business phone, private phone, mobile phone
or voice mail number).

Table 67

Parameters for the Caption Bar in the Telephone Monitoring

Windows.

The following functions can be triggered in any of the implemented windows. You
can use the Call history menu, the context menu or the toolbar:

Menu function

Description

PN

A click on this button immediately establishes a call connection
to the entry selected in the journal.
Prerequisite is that the fax number of the originator has been

Call
transmitted and that it is linked to the originator's phone number
by database entry. A click on the triangle icon opens a list of the
originator's phone connections for selection.
Hang up Clears the telephone connection.
l—hl Deletes the selected call entry.
=
Delete Entry

Send New Message
to Contact

Opens the message window to send a new message to the call
originator. You can select from the Communications default
formats (Text Message, Rich Text Message, HTML Message,
Voice mail or SMS Message).

Table 68
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5.3.9 The New Contacts List Window

Using this window you can display the contents of the directories User groups,
Groups, and My Private Groups as address lists. When you select a user or
contact, all address information concerning this subscriber is displayed in the
preview window.

NOTE: As standard user you can edit the data of your private contacts in the
Preview window. If you have administrative privileges, you can edit global contact
and user data.

Select the desired group via the small icon next to the group icon & |-| in the
New Contacts List window.
@ - @ -

Mame -~
o Adminiiskrator :

G, Agent 1
G, Agente 1
o Benutzer Ger
o Gebruiker Ned
8o Kullanici Tur
8o bulanici Tur
G, Temsilci 1
o Test User 1

o Test User 2

o User Eng &

NOTE: In this journal window you cannot modify the table caption entry.

For selected entries you can directly execute the actions explained in the
following. The single functions can be called via the Contacts or Users menu.
This depends on which group you have selected for display. The corresponding
menu option is automatically faded in when the New Contacts List window is
activated. In addition, the functions can be accessed via toolbar or context menu.

Menu function Description
Via the group icon you can select the group (User Groups,
@ - Groups and My Private Groups), whose members are to be

displayed in the address list.

: Via this function you can immediately send a new message to the
- subscriber selected in the contacts list. Click on the small triangle
to open a pull-down menu in which you can determine the format
for your message composition (Text Message, Rich Text

Send New Message
to Contact

Message, Voice mail or SMS Message).

Table 69 Editing Options in the New Contacts List Window.
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Menu function

Description

PN

Call

Immediately initiates a telephone call to the selected subscriber.
The calling number that appears first in the list of contact
definitions is used in this process. A click on the arrow icon opens
a menu displaying further numbers (Business Telephone,
Private Telephone, Mobile Phone or Voice-Mail Number).
This feature is only available with implemented telephony
functions and the phone numbers of this subscriber existing in
the database.

If you are logged in to the system with administrative privileges
you can define new users, agents, global contacts respectively
new private contacts. After you have invoked the function, a
submenu opens that offers the following options:

* New User: Defines a new user in the currently selected user
group. This is only possible with administrative privileges. If
you do not have these rights, the corresponding icon and
menu command are inactive.

* New Agent: Generates a new agent in the currently selected
user group. This is only possible with administrative privileges
and an installed contact center. If one of these preconditions
is missing, the icon and menu command are inactive.

¢ New Contact: Defines a new global contact. The contact is
entered in the currently selected group folder as well as in the
All contacts directory. Defining global contacts requires a
special privilege as well.

* New Private Contact: Generates a new entry in the currently
selected folder under My private Contacts as well as in the
All private contacts directory. The standard user does not
need a special privilege here.

Opens the database mask of the selected entry in a separate
dialog. A double-click on the corresponding user entry has the
same effect.

Remove from List

Deletes the selected entry from the chosen directory. Users,
agents and global contacts can only be deleted with
administrative privileges.

Show State

Displays the presence icons additionally in the new contacts list
window. The meaning of these icons is explained in Section 5.8,
“The Presence Feature”, on page 287.

Icon View

Via this function the group members list can be displayed in two
columns.

Table 69
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5.3.10 The Preview Window

The Preview window displays information depending on the currently activated
window and the entry selected in there. Thus you can see e.g. the contents of
documents (with attachments) marked in the journal windows, or the database
entries associated to a selected contact, or users from the New Contacts List
window or from the Explorer list.

The editing options available via the client’s main menu under Preview
correspond to the functions useful and permitted in the windows where you make
your selection. The menu option appears automatically in the menu, when the
Preview window has been integrated in the Communications GUI and an element
has been selected that enables a preview. Some important functions can be
directly enabled using the toolbar of the Preview window. In the following you find
a description of all options depending on the active window and the entry selected
in there:

e Preview of a document selected in the “Inbox” window

SReply  FgForward oF - [ S

Test mail with attachment

% [ userEng
To: User Eng

h‘est wail with attachment

~)

Attachment. .,

In the Inbox journal preview the following functions are available:

Menu function Description

Initiates a reply to the originator of the currently displayed
JEEF'P:-" message. For this purpose a message window is opened
which already includes the originator’s address, the subject
(with “Re:” for Reply) and the text of the selected document
indicated with pointed brackets (>). Thus you only need to
enter your reply text and send the message.

Reply
(Reply to all)

Routes the document, as the case may be with a comment,
%I Farward to an arbitrary subscriber. All you have to do is providing the
message with the desired address.

Forward

Initiates an immediate call to the originator of the selected
C:% | "’| document. The calling number that appears first in the list of

Call contact definitions is used in this process. A click on the
arrow icon opens a menu displaying further numbers
(Business Telephone, Private Telephone, Mobile Phone
or Voice-Mail Number). This feature is only available with
implemented telephony functions and the phone numbers of
this subscriber existing in the database.

Table 70 Operation of the Preview Window for incoming Mail.
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Menu function

Description

3|

Print

Prints the selected document.

Open

Opens the fax document in a separate message dialog. The
available editing options are identical with those that can be
used for opened documents in the Inbox or Outgoing Mail
dialogs.

!

Deletes the selected document by moving it to the Deleted
Messages window.

Delete

Save as Opens a file selection dialog (Save As) via which the
document can be locally stored in an arbitrary location.
Depending on the message type, various file formats are
possible.

Save All Opens a file selection dialog (Browse For Folder), in which

Attachments you define the directory to act as storage location for the
attachments.

Table 70 Operation of the Preview Window for incoming Mail.

¢ Preview of a document from the Outbox or Correspondence window

For journal entries from the Outbox and Correspondence window you can use
all previously described editing options except for Save All Attachments.

* Preview of a user entry or a contact included in the New Contacts List
or the Explorer List window

When you select a us

er entry or a contact, a data mask appears in the

Preview window that contains the data of the corresponding subscriber.
These data can only be altered if your selection is a private contact, or if you

have the required priv

ileges in the system. The fields where modifications can

be made are displayed in white. Those in gray are for viewing only.

@9 [User Eng - DOCEXCHM] - Communications

File Edit Wew Contacts Preview Tools Help

Us up
g-B-4-&
Mame

o Admiristrakor

e, Agent 1

e, Agente 1
o Benutzer Ger

g Gebruiker Ned
£ o Kullanici Tur

£ o kullanici Tur
o, Temsil 1
g Test User 1
§F o Test User 2

f . User Eng

o Usuario Bra

e Usuario Spa

oo Utents Ita

- Utiisateur Fra

@2 |Hlizadne Doe

Folder 'User Group' contains 16 elements

B e o [UsER_ENG -

Mame: |User Eng

Addressing lF‘arsonaI} Server access | Advanced

~

Please enter international numbers with a leading + character, enter local area number:
code,

@g. Eusiness Fax G3: 102
Private Fax:
@ Business phone: 102
Maobile Phone:
) Voice Mail: 502 v
~| % | >
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You can perform the following actions via the Preview menu or the toolbar,
and the Preview window's context menu:

Menu function

Description

Send New Message
to Contact

Directly initiates a new message to the selected subscriber.
A pull-down menu opens for you to determine the new
message’s format (Text Message, Rich Text Message,
HTML Message, Voice mail or SMS Message).

Call Contact at

Initiates a telephone call to the selected subscriber. This
function opens a selection list containing the subscriber's
telephone numbers (Business Telephone, Private
Telephone, Mobile Phone, Voice mail Number).

Change Type

Is used to convert a user definition into an agent or contact
definition. This function can only be invoked by
administrators.

!

Deletes a selected private contact. User, agent or global
contact entries can only be deleted with administrative
privileges.

Delete
i Saves a new private contact in the database. Provided you
H have the corresponding privilege, a new contact can also be
entered in the database via this option.
Save
Table 71 Preview Window Operation for Contacts and Users.

5.3.11 The Explorer Folders Window

Using the Explorer Folders option from the View menu you can generate a
window for navigating through the remote server structure. The window is
structured like the left-hand side of the Windows Explorer.

NOTE: Thefile view, thus the section represented to the right of the directory tree
in the Windows Explorer, requires the integration of the Explorer List window in
the Communications layout.
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You can define yourself which directory elements to
& - o display in the Explorer Folders window. To open the
- Q’E'Dra&s corresponding selection menu, rightclick an empty

b inbox] space in the window. You can also access the
%;’:ﬁﬁﬁim tems selection list via the menu Folders > View. The
€@ sent tems Explorer Folders window must be active for this

{3 Deleted Trems
@ Unread messages
@ Flagged messages
= My Cormputer
+ \g 314 Floppy (A
+ “ge Local Disk (i)
+# L2k DVD-RAM Drive (D)
= * Internet Favorites
[E5) Links
= People
(2 All contacts
(2 All private contacts
= @ User groups
(2] Administratar Group
[Z] Advanced User Group
(2] Guest Group
[Z] HOMS User Group
(21 Service Group
[Z] User Group
+ @ Groups
+ @ My Private Groups
= Phone
All Phone Calls

J COutgoing call successful
2? CQutgoing call Failed
= Server
+ [(5) Software updates
+ [5) MRS Server logfiles
+ [(5) User specific data
+ [ nco
- ¢ Objects
+ § Access Right
+ g@ ACD Groups

Cﬁ The calling party reached you
Z? The calling party did not reach you

purpose. The selection menu can also be invoked
via the small triangle next to the globe icon of the
toolbar. If the toolbar is not displayed, activate it via
the function Folders > View > Toolbar. The folders
are listed in the directory tree in the same order as
you select them. In this way you can compile the
tree according to your ideas and desires. You can
see the content(s) of the single folders in the
Explorer List. See Section 5.3.11, “The Explorer
Folders Window”, on page 234. The following
folders can be included in the Explorer Folders
window and also be hidden again (in the sequence
in which they appear in the context menu):

Menu function

Description

Mail

This directory contains the folders:

* Drafts

e Inbox

* Outbox

* Recurrent ltems

e Sent ltems

* Deleted Items

* Unread messages

* Flagged messages

Note: The Inbox folder may contain further folders as subfolders,
e.g. if you have these defined for automatic mail routing.

My Computer

This option integrates a folder indicated by a computer icon in the
directory tree. Activating this icon displays the drive environment
of your computer. The viewing options available here correspond
to those known from the Windows Explorer as well.

Internet Favorites

Inserts the Internet addresses filed in your Internet Explorer in
the directory tree.

People

Creates a directory containing all subscribers and groups.

Table 72 The Folder Elements in the Explorer Folders Window.
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Menu function

Description

My telephone
number

Attaches the Phone branch to the directory tree so that you can
display your telephone activities in the Explorer List window.
This is only useful with implemented telephony functions.

Communications
server

Implements the Remote Server folder in the tree for accessing
server data. This option is available to the administrator only.
Settings possible via this folder should only be performed by
users having the corresponding knowledge. Otherwise, editing
(for example updating) should be left to the system administrator.
See also Section 4.10, “Remote Server Directory”, on page 146.

Object Access

Via this directory you can perform modifications to the system
settings. In detail, you can determine the object access privileges
as well as perform the contact center settings (ACD settings).
See Section 4.8.2, “Access Types”, on page 135 and Section
4.8.1, “ACD Groups”, on page 133. This directory is only
displayed if you are logged in at the system with administrative
privileges.

Toolbar

Displays/hides the toolbar with the globe icon and the icon for
creating new folders.

Table 72

The Folder Elements in the Explorer Folders Window.

If one of the subdirectories available here contains a representable content, it will
be displayed in the Explorerl List window after the directory has been selected.
You reach the subfolders by double-click or selecting the branch icon [+].

A click on a folder or subfolder with the right mouse button opens a pull-down
menu providing additional editing options. They depend on whether the
corresponding operation is useful for a folder, and whether you have the privilege
to trigger the function. You can also invoke the context menu functions via the

Folders menu.

The following options are available via this menu:

Menu function

Description

Delete Folder

Deletes a selected folder. This command only applies to
directories you are permitted to access. These are usually the
ones that you have defined yourself or that exist on your hard
disk under “My Computer”.

i

New Folder

Implements subdirectories in some folders with the restriction
that you can only generate folders in directories where they are
useful, and where the integration is permitted.

Rename Folder

Renames an already implemented subdirectory. This can also be
achieved when you (slowly) click the directory name twice (no
double-click).

Folder Properties

Can only be used by an administrator in connection with the
folders under Remote Server (see also the information in Section
4.10.1.1, “Software Updates”, on page 148).

Add Users or
Contacts

Using this option you can add users and contacts to an opened

directory that allows this type of supplementation.

Table 73

File Functions in the Explorer Folders Window.
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Menu function

Description

Change Access
Rights

You need special privileges to edit the folders accessible under
Remote Server. This function can be used to assign these
privileges.

Remove Link

If you have copied a group to another group, the copied group will
be referenced via a link. This function serves for removing this
link, so that the copied group is deleted from the superordinate
one. Select the linked group and call this function.

View

Via this option you can modify the structure of the directory tree
in the Explorer Folders window.

Access Rights per
Phone

See Section 4.8, “Object Administration”, on page 133.

Access Right per
ACD Group

See Section 4.8, “Object Administration”, on page 133.

Access Right per
Agent

See Section 4.8, “Object Administration”, on page 133.

Access Right per
Skill

See Section 4.8, “Object Administration”, on page 133.

ACD group

See Section 4.8.1, “ACD Groups”, on page 133.

Table 73
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5.3.12 The Explorer List Window

As already mentioned in the previous section, the Explorer Folders window and
the Explorer List window form a functional unit. Therefore the configuration of
only one of these windows would make only little sense. Combined, the windows
form an almost complete Windows Explorer extended by mailbox views, user and
contact information displays, telephony as well as administrative functions.

NOTE: Some of the views can only be implemented and edited with adminis-
trative privileges on the system.

Selecting a folder in the Explorer Folders window enables you to display and, as
the case may be, also edit the files or other entries in the Explorer List window.
Depending on the element selected in the Explorer Folders window you can
individually configure the table caption bar.

The Explorer List window is immediately recognized by its bigger header bar.
You can still see the header bar even if the option Lock without Caption has
been selected in the View menu of the currently active Communications layout.

In the following you find some examples of how the elements represented in the
Explorer List window appear with reference to the objects selected in the
Explorer Folders window. The description considers possible operation
deviations:

* Mail

If you select one of the self-defined elements under Inbox >, the directory
Inbox, Unread messages, Flagged messages, Deleted Messages or
Outgoing Mail in the Explorer directory, the same journal appears in the
Explorer list window like in the original window for these elements.

&9 [User Eng - DOCEXCHM] - Communications |Z||E|PZ|
File Edit Wew Folders Tools Help

A-B-& LA

-

= o Mai A1 4| B3| %) ==| Send Time Qriginatar
(&4 Drafts £ [3 1esrm UUser Eng
B (E— Thu 5:21 PM TESTER
(=) outhox .
B Thu 5:20 PM TESTER
(4 Recurrent Items £ [ Thusiarm User En
<F Sent Items ' N
{3 Deleted Trems
@ Unread messages
@ Flagged messages
+ My Comnputer v € ¥
Folder 'Inbox’ contains 4 elements =

¢ Internet Favorites

When you open the Internet Favorites directory, the Explorer List window
provides access to all links that have been stored there or in further
subdirectories. Selection of a link (Internet address) in the Explorer List
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window results in the direct display of the associated Internet page in the
Preview window. This means, the page can be immediately represented
without the installation of the Internet Favorites window specially conceived
for this purpose.

@2 [User Eng - DOCEXCHM] - Communications |._||E|r5__<|
File Edit Wew Favorites Tools Help
A - = [@Bmpo L
Explarer Folders [} Inte[ het Favorites [}
8- =2 Q@B adas&
* Ml Filenarne |http s, rsn,comy
* My Computer @Slemens AG
=] * Internet Favarites @Radlo Station Guids Get 10 Free My Coke Rewards Pts Now Friday,
) 5 Links 4 |MSh.com b | ol
5 People @C - We Images | Mew Maps
+ Phaone i
Welcome Restore defaults
Hotmail Autos Games
4 Messenger Careers & Jobs Health & Fitn
< I >
Folder 'Internet Favorites' contains 4 elements =
* People

When you open a folder under People (All Contacts, All Private Contacts
or one of the folders installed under the various groups), the Explorer List
window displays the user or contact entries. Selecting one of these entries
displays the associating data mask in the Preview window and the entry can
be edited there.

NOTE: Modifying user data and global contact information requires special
privileges.

In addition, you can look for users or contacts in this window.

NOTE: This feature is not available for Distribution Lists.

Via the combination field (under the toolbar) you can select the database
entry for filtering the data records. In the entry line next to the combination
field you can enter a search term. Depending on the selected database field,
this can be a letter or number combination.

How to look for contacts from e.g. a specific zip code range:
1. Select Zip Code as search criterion in the combination field.

2. Enter the zip code range in the opposite entry line as search term.

NOTE: The more precise you specify the search term, the more will hits be
narrowed down.
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The Explorer List window now lists all users and contacts to who the criterion
applies.

o [User Eng - DOCEXCHM] - Communications

File Edit Wew Users Preview Tools Help
[ O - -
Bl ser Group: User GrEL

B-2-=2 =68 H

+ * Internet Favorites - USER ENG r
= People Mame - |— User ID: | =
(2 All contacts Mame A Mame: |USBI Eng
All private contacts Test User 1 .
= G% User groups Q@Test User 2 Addressing l Personal] Server access | Advanced
o y
(2] Administratar Group ~
(23 Advanced User Groug Q@Usuario Bra Pledase enter international numbers with a leading + character, enter |
code.
(2 Guest Group 8- Usuario Spa
(13 HDMS User Graup Qo Utents Ita @% Business Fax G3: 2 T
[ Serwc Group 8o Utilisatewr Fra L )
8o Utilizadar Por R RS
+ @ Groups -
n; @ My Private Groups b b % Business phone: 102 bt
< | & < > < |

¥
Folder 'User Group' contains 16 elements =

¢ My Computer

When you select a drive letter in the open My Computer directory (or a folder
on an arbitrary drive), the Explorer List window displays all files stored there.

Furthermore, the contents of specific files can be represented in the Preview
window after selecting a file in the Explorer List window. The contents of the
following file types can be displayed:

e Textfiles: *.TXT

e Sound files *.WAV (sound files can be played and edited from the Preview
window)

e Communications files: *.PMF

* Image and fax files *.JPF, *.GIF, *.FAX, *.FG3. and the FAX TIF formats:
*TIF, *.TIFF

* Internet pages *.HTM
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o [User Eng - DOCEXCHM] - Communications

File Edit Wew Expand Preview Tools Help
A - = LlL - :"
+ G Mail Filename
- I\"!y Computer I tuninst. ini File: C:tmuninst.ini

* ') & conFla.svs [Status]

+ )

- 5 | AUTOEXEC.BAT Success=1

# L DvD- e (D)
+ * Internet Favorites
£ People
+ Phaone

| &

Falder 'C:\' contains 3 elements =

Files of type *.TXT, *.WAV, *.PMF and the fax formats *.FAX, *.FG3. as well
as the FAX TIF formats*.TIF, *.TIFF can be additionally edited in a message
window. Double-click the corresponding file in the Explorer List window for
this purpose.

NOTE: For HTM and image files (*.BMP, *.JPG and *.GIF) this is only
possible if you have a suitable application program locally installed, and file
links to these application programs exist.

* Remote Server (representable with administrative privileges only)

Viewing folders under Remote Server is similar to the My Computer
directory. Here as well the files contained in the single folders are displayed.
Depending on the privileges assigned, the accessible files can be edited by
the administrator. This includes the following:

e Deleting files.

* Moving files to a directory under My Computer by drag&drop to edit them
there.

* Editing the directory properties.

You cannot preview the file contents here, though.
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&2 [ dministrator, - DOCEXCHM] - Communications
File Edit Wew Expand Tools Help

A-R-3 AL F
Explorer Folders H{server: fod Bl B

@ - ¥ Mo item selected
* Phone *! Filename
- &) Server “[{fod0000z. fax !

+ [(5) Software updates
+ [5) MRS Server logfiles
-1 [E5) User specific data
+ [E5) Billboard informations For all clients
+ [(5) Communications
+ [(5) FanCaver
+ [(5) Fa¥ loga layvouts for texts
&
+ [E5) Motification
+ [E5) Playing
+ [E5) PrivRules

+ [5) Standard Fax on demand Files
- E= - doo

A[{fod0nno1. fax

|
|~
|

Press F1 for Help =

* My Telephone Number

After selecting a folder under Phone, the Explorer List window lists the calls
according to the folder chosen. Available are the folders All Calls, Incoming
call successful, Incoming call failed, Outgoing call successful and
Outgoing call failed.

&2 [User Eng - DOCEXCHM] - Communications

File Edit Wew Callhistory Tools Help
A-B-2B@p 2
Explorer Folders B} A1l Phone Calls Hip

@ v % - . Mo preview window available
+ € Mail

+ My Comnputer

e | Called Party

+ Internet Favorites iator
. E:Dlﬂe 2 UserEng User Eng
IE Fhon D UserEng User Eng
The calling party reached v Z? User Eng User Eng
2 The calling party did nt re & Testusert User Eng
2? Qutgoing call successful 5? User Eng Test User 1
2? CQutgoing call Failed
= | @@ >
Folder ‘all Phone Calls' contains 7 elements g

¢ Objects (representable with administrative privileges only)

With Objects the subscribers are displayed that may monitor a connection the
telephone number of which has been selected under Phone Access Rights.
Under ACD-Groups you find the members of the single ACD groups.
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&2 [ dministrator, - DOCEXCHM] - Communications
File Edit Wew Folders Tools Help

A-B-2Rmp 2 ~| |
Explorer Folders H |phone number: 101 Bl B

@ > Mo item selected

o M Mame
My Computer & Administrator
* Inkernet Favorites
People
[[Z] Phone
=] server
= % Objects
[=] % Access Right
=] Phone number
g@ ACD group
Q Agent
= Skl
g@ ACD Groups

Falder 'Phone number: 101" contains 1 elements = - él
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5.3.13 Refresh

When you invoke this function, either from the View menu or by pushing the F5
function key, the databases of the OpenScape Xpressions server and your local
Communications application are immediately replicated.

_ You can also initiate this process with a click on the refresh icon in the
toolbar.
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5.3.14 View Options

Via View Options... you can modify the appearance of the journal windows.
Entries can thus be separated from each other by horizontal and/or vertical lines,
and also color highlighted for more clarity. Furthermore, you can adapt the font
and font size of the journal window entries to your individual requirements.

This function only refers to the currently activated journal window, so that an
individual view can be set for each journal window. For all other Communications
windows, this menu option is shaded gray and cannot be selected.

When you call the function, the View Options dialog opens and you can perform
the corresponding settings. With the first call only the Columns Automatic
sizing option is set. This corresponds to the basic configuration of the
representation of journal windows after their installation.

The figure is an example of the view of the Inbox journal window after
performance of the corresponding settings.

Yiew Options

A-B-2B@mL 2L

Explarer Folders Grid

@ T ¥ Show harizontal grid lines
. . = Cancel
+ € Mail ! |B4| % = send Time origit [ Show vertical grid lines
+ My Computer id < Thu 5:21 PM TEST Default Settings
+ * Internet Favorites A personal greeting. .. Calors
+ People <vyoice-mail >
+ Phone IV Use alternating row colors
| Thu 5:20PM  TEST hd €
PP-COM reference stress Fax (2 pa
. Columris

™ Autoratic sizing

) I% Thu 5:19 PM User B po Fant Size
Test mai

Test mail... |Tah0ma j |8 j

¥ Urnread messages preview

Iv Read messages preview

Iv Dizplay 'Subject’ information in second line

|A
|

Press F1 for Help =

The following configurations are possible by checkbox activation:

Dialog function Description

Grid Show horizontal gridlines

Activate this checkbox to insert horizontal dividing lines between
the journal entries.

Show vertical gridlines

Inserts vertical lines to separate journal columns.

Table 74 Setting Options in the “View Options” Dialog.
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Dialog function

Description

Colors

Use alternating row colors

This checkbox has the effect that the single journal entries in the
journal list are alternatingly represented in white and colored.
Select the respective color from the palette folded out after a click
on the combination field.

Columns

Automatic sizing

When you checkmark this box, the journal column width is set
automatically. It is, however, still possible to customize the width
manually. See Section 5.3.2.1, “Adapting the column width”, on
page 193.

Font

In this combo box you can select an arbitrary font from the font
pool of the computer on which Communications is installed.

Size

Via this combination field you can set the font size between 7 pt
and 14 pt for the journal entries.

Unread messages
preview

If this option is set, the first three lines of the unread messages'
text is additionally displayed.

Read messages
preview

If this option is set, the first three lines of the read messages' text
is additionally displayed.

Display “Subject”
information in
second line

If this option is set, the messages' subject is additionally
displayed as second line.

Table 74

Setting Options in the “View Options” Dialog.

A click on the OK button closes the configuration dialog and copies the new
values for the currently active journal window. This means, the settings become
immediately valid. Cancel closes the window and modifications previously
performed will not be considered. Via the button Default Settings you can
restore the system default settings.
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5.4 The dynamic Menu

The forth Communications menu is adapted to actions useful in the currently
active window (with blue-highlighted caption bar). Therefore, the menu name as
well as the menu function changes accordingly. For example, the menu option is
called Mail when you want to perform settings in one of the journal windows
(Inbox, Outbox or Deleted Items etc.).

The various functions that can be initiated via this menu are identical with the
window's context menu. The menus have already been described with the
corresponding Communications windows. Please refer to the respective sections
if you need further information.

In the following you find a tabular summary of possible menu names and the
windows the menu accordingly belongs to:

Menu Displayed with activated window:
Mail ¢ The self-defined inbox folders

e Drafts

¢ Inbox

¢ Outbox

¢ Recurrent Items

¢ Sent Iltems

¢ Deleted Items

* Unread messages

* Flagged messages

Favorite In case of the active Internet Favorites window.

Dial Assistant When actions are performed from the Dial Wizard window.

Correspondence With a selected entry in the Correspondence window.

Call history For the windows that can be installed under My telephone

number.

User * With selected user entries in the Explorer List window. For
example, if in the Explorer Folders window a folder is
selected under User Groups.

¢ With selected user entries in the New Contacts List window.

Contacts * With selected contact entries in the Explorer List window. For
example, if in the Explorer Folders window a folder is
selected under Groups, My Private Groups or Distribution
Lists.

¢ With selected contact entries in the New Contacts List
window.
Agent With opened agent dialog.
Persons With selected entries in the Explorer List window, when in the
Explorer Folders window the All Contacts or All Private
Contacts folders are selected.

Folders Becomes active when an arbitrary folder in the Explorer Folders
window is selected.

Table 75 Possible Names for the dynamic CommunicationsMenu.
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This menu contains Preview window functions. It is only displayed when the
Preview window has been integrated in the window layout and an element has
been selected that can be displayed in the Preview window. The actions offered
here also depend on the item displayed in the Preview window (e.g. a document
or a subscriber entry). For more information on this menu’s functions please refer
to the Preview window description in Section 5.3.10, “The Preview Window”, on
page 232.
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This menu lets you access general Communications configuration options.

5.6.1 Login

When you start Communications or log on with Communications to the XPR
server anew via this menu option (alternatively also via the F12 function key),
either the below dialog opens, or Communications starts directly. This depends
on whether or not you checkmarked Remember Password or Remember the
password for this profile last time you started the client. Enabling this option
makes the logon process faster and more convenient, but it bears the risk that
also unauthorized persons can use Communications at your workstation.

NOTE: Selecting the Remember Password or Remember the password for
this profile option may lead to security problems. When Communications is
started, unauthorized persons might then be enabled to access confidential or
security-related data.

XPR Login X

Fleaze zelect a PR profile and enter your
pazzword to log on.

Profile: Administrator on DOCEXCHM

Password: |

Iv Bemember the password for this profile.

Lagin | Cancel |

For reasons of data security we recommend not to activate these options and to
log in per password entry.

Proceed as follows:

1. Start Communications.

The logon dialog opens.

NOTE: If Communications has been started already and you only want to log
on at the remote server anew, select the Login... function from the Tools
menu.
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2. Select the user profile under which you want to log on from the Profiles
combination field. This is only necessary if several profiles have been
defined.

NOTE: If you have defined several profiles, you can use the Service Provider
to set a default one for Communications to start with automatically. When you
then log on via the above dialog, only the password is queried.

3. Enter your password in the corresponding entry line and click Login.

After a database replication between the remote server and the local
application you can now use Communications.

5.6.2 Log out

With this function (or via the key combination [shift] + [F12]) you can log
Communications out of the remote server. After you have logged out
Communications it remains started but no entries or other specifications appear
in the single windows. In the journal windows you find the comment: “There are
no items to show in this view”. Other windows are displayed entirely empty. The
client can be logged on anew via Tools > Login... or by pressing the F12 key.
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5.6.3 Find Contact

Via this function you can have the database searched for a specific address
entry. As already described in Section 2.10.1, “Searching for Addresses for new
Messages”, on page 51, the Find Contact dialog opens. The search mask has
been slightly modified for this special search function. Thus the Find Contact
window currently open here does not allow the fast compilation of an addressing
list (temporal distribution list). The overall handling of the dialog has by and large
remained unchanged though.

In the Search For: pull-down menu you can specify the user database field in
which the search is to take place.

When you open this pull-down menu, all user data fields defined in the XPR
database are offered for selection.

The following figure e.g. shows the search for a name entry (database field: Full
Name). Enter the character combination you are looking for in the Containing
text: field. This string can be a complete name or parts of it.

With the search being carried out in database fields containing a calling number
(for example under business fax G3), the number or parts of it are used for
identification.

A click on the Find Now button starts the search process.

NOTE: The more precisely you specify the search key, the faster will the search
be completed.

Find Contact PZ|
Contact l
Stop
Search for: | Mame j
Containing text: |user
Mame Business phone Mobile Phone Frivate number Woice ail
& Advanced Us...
& HDMS User G...
& User Group
& TestUser1 101
& TestUser 2
Mew Contact... | Contact Properties... |
Cancel | Business Mumber | | Send Text Message |
| Woice Mailbox Mumber | SendYoice Mail |

All database entries containing the entered text string or digit combination are
displayed in the window. With a click on Stop you can interrupt the process and
continue again with another click on Find Now.
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When you mark a found contact in the display window, the buttons below the
window become active so that the subscriber can be immediately contacted. The
availability of the buttons depends on the existing database entries.

Additionally a new subscriber entry can be generated in the database via the New
Contact... button.

A user having administrative privileges can define global contacts as well as
users (via Change Type). You find more information in Section 2.9, “Generating
Contact Entries”, on page 46 and in Section 4.1, “Global Contacts”, on page 88.
Via Contact Properties you can view the contact data mask for the selected list
entry after opening it.

NOTE: The user can edit private-contact data here. An administrator is permitted
to edit data of all global contacts and users.

To leave the Find Contact dialog click the Cancel button.
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5.6.4 Find Message

This menu option makes it easy for you to find a specific message if you can still
roughly remember the message’s subject.

/® Find Message @
Search Options Stop

Search test: |tESt

¥ Searchin message text
™ Search in subject field:
¥ Show search results for inbox

¥ Show search results for outbox

|4 |FA| % Send Time Originator Recipient »
& B L4eRM User Eng User Eng

@ E 1:46 PM User Eng Administrator

[ @ 1:46 PM User Eng User Eng

o ThuSi9pm User Eng User Eng

@ Sy ThuS:9pM User Eng User Eng hd
£ >

LCloze

Enter the character or digit string to be searched for in the Search in subject
field entry line. Then define whether the search is to take place in the subject, in
the message text or in both. By means of the checkboxes Show search results
for inbox or Show search results for outbox you can limit the message search
to one of the journals for in or outgoing mail. The Find Now button initiates the
search. The messages matching the search string are subsequently listed in the
window’s display. With a doubleclick on one of the journal entries found you can
open this message immediately. As with all other journal windows, the table
caption bar in this message list can be edited so that you can display all
information on the found message. You find further information on editing the
table caption bar in Section 5.3.2.1, “Journal Display Editing Options”, on page
192.

Click Close to leave the Find Message dialog.
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5.6.5 Address Book

The Address Book function serves for ex or importing user and/or contact data.
The standard user can only export his/her private address book data. In this way
private address data can for example be transferred to another user's account.
With administrative privileges global address book data as well as user data can
be ex or imported.

5.6.5.1 Address Book Export

The Export function generates a text file which can be stored in any location. The
column sequence corresponds to the various database fields in the XPR server.
Each address book entry occupies a complete line which, depending on the
available mask entries, may be more or less filled in.

How to export an address book.

1. In the Tools menu invoke the Address Book > Export... function. The
following dialog opens.

Address Book Export K|

Fleaze zelect the address books you want to export,

I Global contacts

I Private contacts

Other Settings
™ Export the DMO fields from a user

()3 | Cancel |

2. Set the checkboxes of the address books that you want to export.

NOTE: For the standard user the Private contacts checkbox has already
been set. The other options are not available to him/her.

3. Under Other settings define whether also database fields are to be exported
that contain the available calling numbers in normalized form.

NOTE: If you do not set the Export the DNO fields from a user option, the
data are exported as entered in the data mask. This is sufficient for trans-
ferring address book data to another user account, since the entries in the
fields for the normalized format are automatically generated by the server.

4. Press the OK button.
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A file selection dialog opens, in which you can specify the export file's name
and its storage directory.

NOTE: As file format you can only use the (.TXT) text format.

The export process is thus accomplished. The text file can subsequently be
opened and edited with any text editor.

NOTE: Since owing to the many file columns the exported text file is very
unclear, we recommend to convert this file into an Excel file for editing.

5.6.5.2 Address Book Import

The import function is required to transfer the exported address books to the XPR
server again. It can also be used to enter an additional data record in the XPR
server user database. The file to be imported must be available as pure .TXT file
and must have the same entry scheme as the export file. These requirements will
be checked upon the import. Otherwise the data import will be rejected with an
error message.

How to import an address book.

1. Inthe Communications Tools menu invoke the Address Book > Import...
function.

The file selection dialog opens.

2. Select the file to be imported, probably after calling the corresponding
subfolders.

3. Click the Open button.

The following dialog opens.

X

Address Book Import

Encryplion
™ Encrypted fields are unencrypted in the import file

Empty field behavior

Fields that are empty in the import file are to be removed
from the database

Empty 'user’ fields will be created automatically out of the 'name’
field.

Cancel |

4. Set the import options via checkboxes.
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Option Description

Encryption Via this option the password and PIN, contained in the file in
the clear text, are automatically encoded upon the data
record import.

Empty field behavior | This option determines that empty fields in the import file
overwrite existing entries in the XPR database, thus delete

them.

Table 76 Import Options for Address Books and User Data.
5. After specifying the import options click on the OK button.
If you have selected a valid import file, the data of it will be transferred to the XPR

server database and the options dialog closed. Subsequently you can check the
import success under People.
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5.6.6 Fax Stationery

Fax stationery can be used as templates for sending fax messages. In most
cases the templates consist of a cover and the following pages. In
Communications you can create an arbitrary number or fax sample pages (fax
logos). These can be compiled to different fax stationery.

All fax stationery defined by the administrator can be selected by each user.
Depending on the privileges with which the Fax Stationery dialog is invoked, the
following settings can be performed:

* Definition of the default fax stationery for the invoking user
¢ Compilation of fax stationery by the administrator

* Creation of fax sample pages by the administrator.

X

Fax Stationery Definitions

Fax Stationery Definitions l Page Definitions ]

Current default First Page l Mext Pages ]

<Mo Fax Stationery:

Set az Default |

Mew... Edit... | Bemove |

QK | Cancel | Help

* Specification of the default fax stationery

On the Fax Stationery Definitions tab a standard user can define the fax
stationery to be offered in the fax message window by default. This tab indicates
under Current default the fax stationery default set for the time being.

NOTE: You find this setting in the Fax Stationery combo box of the message
window again. Independent from this setting the user can make a selection from
the predefined fax stationery.

The display under the Current default section shows all fax stationery already
compiled. The preview windows on the right give an impression of the fax
stationery looks. To view fax stationery, select it in the left field. Via the First Page
and Next Pages tab you can toggle between the cover page and the following
pages.
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Default fax stationery is selected by marking the corresponding entry and pushing
the Set as Default button.

Setting modifications in this dialog are copied and saved through using the OK
button. Cancel closes the window and modifications previously performed will not
be considered.

¢ Defining fax stationery

Compiling fax stationery and creating the required single pages is reserved for
the system administrator. On the Fax Stationery Definitions tab he/she can
compile new fax stationery and design new sample pages on the Page
Definitions tab. The New..., Edit... and Remove buttons are only active when an
administrator accesses this function.

The following functions can be executed on the Fax Stationery Definitions tab:

Dialog function Description

New When you press this button, the Edit Fax Stationary Definition
window opens. Via this dialog you can compile new fax
stationery.

Edit Fax Stationery Definitions

Fax stationerny name: Test Stationery

Definition
First page: | Cover j
Following pages: |<Fo||owing pages without fax stationery: j

<Faollowing pages without fax ey

| ()3 | Cancel |

Under Fax stationery name you need to enter a name for the
new fax stationery. under which it will then be kept in the
selection list. The name should be contents-related so that you
can easily identify the stationery at a later date.

By means of the two combo boxes in the Definition portion you
can select the corresponding page names from the fax sample
pages to compile the fax stationery. Selection is made for the first
fax page and for the following pages separately.

Note: If you do not want a cover page, select <No Special First
Page> to prevent the integration of a cover page. If, however, the
fax stationery is to consist of the first page only, set Following
pages without fax stationery for <Following pages:>. It is also
possible to specify the same fax page for both pages of a fax
stationery definition. OK accomplishes the definition and saves
the new stationery, Cancel closes this window and no new fax
stationery is created then.

Edit Opens the Edit Fax Stationery Definitions dialog for the
selected stationery. The definition parameters can then be
customized.

Remove Deletes the selected fax stationery definition from the list.

Table 77 Operating Features for defining Fax Stationery.
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The Page Definitions tab displays all predefined fax pages in a list and the
preview window on the right hand side gives you an impression of what the page
selected in the list looks like.

Fax Stationery Definitions

Fax Stationery Definitions  Page Definitions l

]

[ [
@ Mext_Page

Mew... Edit...

Bemove |

QK | Cancel Help

Dialog function

Description

New

Via New... you define another fax page and added to the list for
selection.

Create New Fax Stationery

Enter a name for the new fax stationery. Y'ou can use fax stationery to enhance
the fax output.

Fax stationerny name: |Test pags

When you have entered a name for this page and clicked OK for
confirmation, the fax page editor starts. Its caption displays the
name that you have defined for the fax page to be newly created.
How to operate the fax page editor is described in Section
5.6.6.1, “The Fax Page Editor”, on page 260.

Edit

Opens a fax page selected from the list directly in the fax page
editor. Subsequently all editing options are given for this fax
page.

Remove

Deletes the selected fax page from the list.

Table 78
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5.6.6.1 The Fax Page Editor

B eth - Communications |Z||E|g|
File Edit Wew Faz-Page Help

REH LSPEE Ea=- | OO0 ET GRDE & BREX

>

txample. -
] ]
] ] ]

The fax page editor serves to create and edit single fax pages (also called fax
sample pages or fax logos). These can be compiled to fax stationery late on. The
editor basically includes fax message editing functions that we have already
familiarized ourselves with. In addition to drawings and text you can integrate
wildcards for originator, recipient and document information in a sample page,
which are then dynamically filled in when the fax is sent.

The editor consists of three sections: a menu bar, a toolbar and a work area.

* The fax page editor menu bar contains all commands required for editing a
fax page.

¢ Commands often selected in the menu bar can also be called via the toolbar,
situated on top of the work area. In you want to obtain some information on
an icon’s function, place the mouse pointer on it and within no time a small
window opens, displaying the corresponding explanatory text (tool tip).

* The operation field is used like a drawing program’s. Here you can draw,
move or edit objects.

Some functions of the toolbar or menu bar directly affect the selected object,
others serve to draw new objects. To select objects, mark them with a click
(choose the marking function first). A selected object features markers positioned
about it. The mouse pointer changes when you move it onto an object or one of
the markers. This indicates that the object can then be moved or its shape
customized. For example, you can seize one of the object’'s corners with the
mouse pointer to alter the size. If you want to select several objects (e.g. for
moving them simultaneously), keep the [Shift] button pressed and click
successively all objects to be marked with the mouse. Another method is to click
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in an empty space of the operation field and draw a selection rectangle around
the objects with the left mouse button kept pressed. When you release the mouse
button, all objects within the rectangle are collectively selected.

The following functions are available in the menu of the fax page editor:

The File Menu

The File menu provides standard file functions. These are in detail:

Menu function

Description

Save
[Ctrl] + [S]

Saves the performed modifications under the file name
previously entered for fax page definition.

Print
[Ctrl] + [P]

Prints the operation field content(s) for checking.

Exit

Closes the fax page editor. If the currently edited fax logo has not
been saved yet, a pop-up window appears in which this can be
done.

Table 79
The Edit menu

The File Menu of the Fax Page Editor.

The Edit menu provides functions for editing elements required for a fax page:

Menu function

Description

Undo
[Ctrl] + [Z]

Cancels always only the last entry made. The cancellation depth
is one step.

Redo
[Ctrl] + [Y]

Restores the state that was changed with Undo.

Cut
[Ctrl] + [X]

Cuts out the previously marked object and copies it to the
clipboard from where it can be newly inserted.

Copy
[Ctrl] + [C]

Copies the selected object to the clipboard.

Paste
[Ctrl] + [V]

Inserts the clipboard contents into the currently open document.

Delete
[Del]

Deletes the selected object.

Select All
[Ctrl] + [A]

Selects all objects represented in the operation window.

Table 80
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Menu function Description
Insert Object Inserts an operating window of the selected object type in the
current cursor position. A dialog opens for performing settings
necessary for this purpose.
* Create New: Inserts a new, empty object window in the
document according to the selected object type. If the Display
As Icon checkbox is activated, the object is inserted in the
document as file icon.
Insert Object
O Lo
+ Create Mew
Media Clip = %
r 7 Microzoft Graph Chart
Create from File MIDI Sequence
F'a_c:kage )
\P‘,ﬂgtobgﬁjh Picture — [ Display &z lcan
Wave Sound b
Fesult
Inzertz a new Bitmap Image object inta your
P 9 document.
¢ Create from File: Inserts a file as object in your document via
a file selection menu. Additionally you can insert the object
linked to the source file and select Display As Icon as display
mode.
Insert Object
" Create Mew .
File: Cancel
|E:\Program Filez\Communications',
Browse. .. ™ Link
™ Display &z lcon
Fesult
Inserts the contents of the file as an object into
your document ] that you iy activate it using
the program which created it.
Table 80 The Edit Menu of the Fax Page Editor.
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Menu function

Description

Links

With an OLE object linked to the source object, the path to the
source is displayed in a new window. Beyond that further
configurations are made available here.

Links

Cancel

Update Mow
Open Source
LChange Source. ..

Break Link

Source:  C:ATransfersFigures_Comm_BratRef\Butt_aAnlage. gif

Type: Bitmap Image
Update: + Automatic " Manual

Selection of the update mode: Automatic or Manual.

When Automatic is set, each modification is copied to the

source file immediately after the editing process has been

finished.

* Open Source: Opens the source file for editing with the
original program.

* Change Source...: Opens the source directory for source file
modification.

¢ Break Link: Releases the link between object and source file.

When you select Manual, updating of the source file is initiated

with a click on the Update Now button.

Object Properties
[Alt] + [Enter]

Opens the Object Properties dialog for the linked object. Here
you can activate different tabs to either display general
information on the OLE object or to redefine the view and link
options.

Object

This menu option serves to edit the OLE object which can be

done in two different ways:

¢ Via Edit you directly activate and edit the OLE object in the fax
editor.

¢ Select Open to open the OLE object with the application
program in which it was created, provided this program is
installed on your system.

Table 80

A31003-S2370-U118-1-7619, 2011-06-06

The Edit Menu of the Fax Page Editor.

OpenScape Xpressions V7 Communications, User Guide 263



Function Reference
Tools

264

View menu

Via the View menu you can perform basic settings that influence the appearance
and display mode of the editor window.

Menu function

Description

Status Bar

Displays or hides the status bar at the bottom window margin.

Toolbar

Via this option you can install various icons used for editing fax
pages. The following blocks of icons are possible. The figure
further above shows the fax page editor with all possible icons
displayed.

File Actions

l—hl Displays the default file functions Save, Print
= % n and Delete as icon in the window.

Edit
) Inserts the functions Cut, Copy, Paste,
33 E }< and Erase as block in the toolbar. so that
objects can be edited. However, before
these tools can be used at least one object must have been
selected.

Zoom Fax Page
Displays icons to be used for magnifying/
ﬁ ;‘B minimizing the work area representation.

Stationery Edit Tools
Displays the icons for creating and
| ;;S | H“x - editing a fax page. You can access the
same functions also via Fax-Page >
> “w % T  selectPaint Object or Fax-Page >

Object Position.
Th %4 Lh &

Stationery Fields
Defines the area for the actual fax text to appear,
El T thus acts as a wildcard for the message text
(menu: Fax-Page > Insert Stationery Text).
Furthermore, wildcards for all types of message information can
be positioned (menu Fax-Page > Insert Field).

Line Break In
Toolbar

Divides the toolbar into two lines. In a too narrow operation field,
not all of the installed icons would otherwise be accessible.

Table 81

Fax-Page menu

The View Menu of the Fax Page Editor.

This menu includes the actual functions for editing a fax page. Here you find
methods to draw various objects as well as for integrating originator-, recipient-
or document-relevant information. The menu offers the following functions:
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Menu function

Description

-
Insert Field

Selection of this option opens another submenu where you find
a list of the fields that can be inserted in the fax page. These
information fields are identical with the database fields defined in
your system. Thus you can select e.g. data referring to a fax
message’s originator or recipient (address information etc.), or
general document information (such as date etc.). If you use fax
stationery including fax pages with such fields, the associated
information is dynamically inserted in the corresponding places.

The following general document parameters can be placed in the
fax page via Insert Field:
Document length (bytes)
Message-ID (MID)
Originator's number
Originator's service
Originator (NVS address)
Priority

Recipient's number
Recipient (NVS address)
Recipient's service
Subject

Date

Date (long)

Send time

Send Time (long)
Number of pages
Current page

Additional Fax Text

The following originator-specific parameters can be placed in the
fax page via the Originator Information submenu:
Originator’s address line 1

Originator’s address line 2

Originator's city

Originator's company

Originator's country

Originator's department

Originator's fax number

Originator's keyword

Originator’s complete name

Originator's phone number

Originator's mail address (SMTP)

Originator's ZIP

Table 82
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Menu function

Description

The following recipient-specific parameters can be placed in the
fax page via the Recipient Information submenu:
Recipient’s address line 1

Recipient’s address line 2

Recipient's city

Recipient's company

Recipient's country

Recipient's department

Recipient's keyword

Recipient’s complete name

Recipient's ZIP

=

Inserts the actual text field for the fax message. You can vary its
size and position (like with any other object). This field integrates

Insert Stationery the text that you enter in the operation area of the message

Text window. When you send fax messages from other Windows
applications, it remains disregarded.

Grid Lines Provides the (operation) drawing field with grid lines to assist you

in positioning and aligning elements. If a check mark is
represented next to this menu option, the function is activated.
Calling it again removes the grid lines from the operation field.

Fit to Width

Optimum adaptation of the current operation field’s view to the
visible window width.

Fit whole Page

Modifies the page size so that the entire fax logo fits in the current
view.

Table 82

The Fax-Page Menu of the Fax Page Editor.
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Menu function

Description

Select Paint Object

Calling this function opens a submenu that includes the following
actions for creating and editing objects:

Select

Switches to the selection cursor. For example, if you have

drawn something beforehand, you can use this option to
return to the selection mode.

Line
K“ Generates an arbitrary line in the fax document. Place the

paste marker at the desired starting point of the line and
draw it with the left mouse button kept pressed. As long as the
button is not released you can determine the line’s direction,
origin and length.
] Rectangle

Inserts a rectangle in the document. Through moving the

editing points with the mouse (the mouse pointer changes
its appearance depending on the activities performed), you can
adapt the shape of the rectangle as well as its position in the
document at will.
- Round Rectangle

Inserts a round rectangle. Besides modifying its shape

(stretching, compressing) you can also alter the corners’
radius by moving the markers. Seize the inner of the two markers
(which features a different color) at the bottom right corner of the
round rectangle and move it within the rectangle until it adopts
the desired shape.

Ellipse

Draws an ellipse or a circle in the fax document. The

editing options are the same as already described under
“Rectangle”.

x‘ Arrow
The function for drawing an arrow is identical with the line
function except for an arrow head being attached to the line
end.

ﬂ Polygon
Draws an arbitrary polygon in the fax. From the starting
point the figure is extended by another corner with each
mouse click. A double-click terminates the drawing procedure.
Further editing options are the same as described under
“Rectangle”.

Text
T Opens the Text and properties dialog. When you have
entered the text and its format you can place it within the fax
page. For this purpose draw a frame with the mouse pointer in
the desired place. Thereafter you can move the text or further
edit it. You can then move or further edit the text. Remark: The
text can also be inserted several times.

Object Properties

Opens the Object Properties dialog for the selected object. You
can also access the properties via an object’s context menu.
Click the corresponding object with the right mouse button and
select the Properties menu option.

Table 82
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Menu function Description

Objectposition Contains a submenu to position a selected object. The following
regrouping options are available:
!i Move to back

Places the selected object entirely in the background.
n Move to front

Places the selected object entirely in the foreground.
D Move Forward

Moves the object to the next position in z-order.
E Move Back

Moves the object to the previous position in z-order.

Enlarges the fax display in 8 % steps with reference to the basic
E value (maximum 11 steps).
Zoom In
Minimizes the fax display in 8 % steps with reference to the basic
ﬁ value (maximum 11 steps).
Zoom Out
Table 82 The Fax-Page Menu of the Fax Page Editor.
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5.6.7 Inbox Wizard

By means of this function you can set the following defaults for incoming
messages:

¢ Incoming messages from specific originators can be automatically presorted
(routed) for specific folders.

NOTE: Incoming messages that have been moved to another folder by
routing rule application are not signaled by MWI.

¢ Incoming messages from specific originators can be automatically flagged or
marked as "read".

The decision which function to apply here is made through creating folder and flag
rules.

For routing purposes, the Inbox folder must at least include another folder (titled
e.g. Mail from xyz) where messages can be transferred to. How to create a new
folder there is explained in Section 3.2, “Working with the Inbox Wizard”, on page
75.
When you invoke the Inbox Wizard, a window of the same name opens:

Inbox Wizard PZ|

The following rules will be applied in thiz order:

AMave a message from 'the contact’ named '< 73" into folder <73

Delete Fule Mew Inbox Falder...

Fiule ‘Wizard [click on an underlined text to edit it):

Mowve & message from 'the contact'

named ‘<P Lreate a Flag Rule

into folder '<¥:!

()3 | Cancel |

5.6.7.1 Creating a Folder Rule

For the definition of a new folder rule click the Create a Folder Rule button. The
window's top portion displays the rule structure then. For the time being it
contains wildcards for the originator and the recipient folders. These parameters
must now be defined in the “Rule Wizard” field.

How to define a folder rule:
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1. Open the Inbox Wizard via the Tools > Inbox Wizard.

2. If you have not yet defined a new folder, do so now with a click on the New
Inbox Folder... button.

3. Then push Create a Folder Rule.

4. In the bottom window click the underlined portion of the first line Move a
message from.... A pull-down menu opens in which you can determine
whether the messages of a whole group or of a single subscriber are to be
routed to the target folder.

5. In the second line click the blue question mark <?>. An entry line opens in
which you can specify the name of the group or subscriber whose messages
are to be delivered to the special folder. The auto-completion function assists
you here. On grounds of the character combination already entered, it makes
a suggestion that you can accept per entry key.

6. In the third line click the blue question mark <?>.
A pull-down menu opens for selecting the target folder.
7. Confirm your entries with OK.
Defining a folder rule is thus accomplished. The definition is saved and active.

The entire rule is then displayed in the upper portion of the window and can be
checked for correction. If you have defined several rules, forwarding of an
incoming message is performed according to the entries in the rules list in
descending order. This sequence can be altered when you press the buttons
Move Rule Down or Move Rule Up depending on where you want to place a
previously marked rule in the list. The Delete Rule button removes a selected rule
from the list.

5.6.7.2 Creating a Flag Rule

Definition of a flag rule is performed analog to folder rule specification. Messages
coming in from specific originators can be flagged as important or as read.

5.6.8 Changing a Password

This menu option under Tools allows you to alter your mailbox access password.
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X

Change Password

% Prafile: |User_eng on DOCEXCHM

0ld password: |

Mew pazsword: |

Repetition: |

Modify | Cancel |

Enter your current password in the top entry line. Subsequently, enter the new
one in the middle of the dialog and retype it in the entry field at the bottom for
verification. With a click on the OK button the new password becomes valid. You
are informed about the successful completion of this procedure by a small pop-
up window saying: Updating the password succeeded !. Confirm this message
with OK to close the window.

NOTE: When you verify the password in the system, upper and lower case
possibly used with defining the password is not considered.
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5.6.9 Set Deputy

Via the Set Deputy... menu option, messages addressed to you are automatically
rerouted to another user. In this way messages are taken care of in your absence.

Set Deputy §|

Deputy: |Administrator'

()3 | Cancel |

To activate this tool, place a tick in the Enable the deputy checkbox and enter
the name of the user that is to receive the rerouted mail in the Deputy: entry line.
Note that the user name corresponds to the name referenced in the Name
database field.

5.6.10 Manage Accounts

Calling this function activates the Service Provider for switching to another user
profile or defining a new one. The Service Provider serves as global substructure
for all client applications using XPR server services. Besides Communications,

such applications are, for example, Lotus Notes LSX, the Outlook Extensions and
the ACD Supervisor. While several client applications can run on one computer
simultaneously, only one instance of the Service Provider is available at a time.

For further information on the Service Provider and on profile definition refer to
the "Server Administration" manual.

5.6.11 Calendar Profiles

Calendar profiles are global XPR server resources that can be used by different
applications (for example by a contact center). The function is only active when
you are logged in with administrative privileges. The setting options are described
in detail in Section 4.7, “Calendar Profiles”, on page 125.

5.6.12 My Database Settings

Invoke this function to have the user data of the logged-in subscriber displayed.
Depending on the privileges, some of the data can then be edited.
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5.6.13 Settings

Under this menu entry you can perform general Communications settings such
as the incoming-message notification mode, the definition of signatures etc. in a
window featuring several tabs.

The below window, opened when you click on this menu option, is designed like
an index card box. You reach the individual settings by selecting the
corresponding tab.

NOTE: The Caller Address Routing tab (for contact center routing rules) is only
displayed when a user logs on to the remote server with administrative privileges.
It serves exclusively for administering an installed contact center. For detailed
information on the settings in this tab refer to Section 4.9, “Call Routing
depending on the Caller ID”, on page 144.
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5.6.13.1 Print Layout

X

Settings

Frint Layout l Fax PrintDutput] General] Signatures] Interface] MaiITracking]

Document Information

Document jnfo: [~ Document info may overlap content

|Fr0m *org o %rec (page %p of %P

|Date *do attachments: Zatt

|Subiect: Faubj

Fax fit strategy
" Fit fax page to print page
+ Dptimal fit

Left margin: 10 mm

QK | Cancel | | Help |

This tab serves for setting the print layout. This means that you have various
options at your disposal to define the representation mode of the printimage with
documents put out from the journal windows (Inbox, Outgoing Mail,
Correspondence and Deleted Messages).

Document information

In the Document info pull-down menu you decide where the additional
information is to appear on the printout. The information can be printed On Top
or On Bottom of the page. You can also select None to prevent the document
information representation. Furthermore, you can activate the Document info
may overlap content checkbox, if the information may be printed overlapping on
document sections probabily filled with text. With the odd fax document, these
sections may already be used for the document.

You determine the type of the info text to appear on the hardcopy by entering the
corresponding parameters (and possibly an explanatory text) in one of the three
entry lines. Each line represents one line on the printout. An empty entry line (no
matter which one) would reduce the info text printed on the hardcopy to two lines.
This applies to more empty lines accordingly. The variables are automatically
replaced with data available on the server when the document is printed. Before,
between and after the variables you can enter an explanatory text, which also
appears on the printout. You can use the following variables in the entry lines:

Variable Generates an info entry for:

Y%att File name(s) of attachments.

%cost Costs incurred.

%costid Cost center.

Table 83 List of Variables for possible Document Information.
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Variable Generates an info entry for:
%do Date and time (receive or send time as registered by the server).
%frm Message format (for example: telex, ASCII, Fax G3 etc.).
%len Document size in bytes.
%mid Message ID (consecutive identification number assigned to
each message by the server).
%oid Originator ID (with fax documents).
%oorg Original originator of a rerouted message.
%orec Original recipient of a rerouted message.
%org Message originator.
%p (lower case p) Current page number.
%P (upper case P) Total number of pages.
%porg Fax message originator.
%prec Fax message recipient.
Y%rec E-mail recipient.
%rid Recipient ID (e.g. with fax documents).
Y%serv Service used (fax, e-mail etc.).
%stat Detailed message status.
%subj Message subject.
%succ Successful or failed transmission.
%units Number of charge units.
Table 83 List of Variables for possible Document Information.

For example, the parameters entered in the above figure generate the following
text on the message hardcopy:

E-mail, No: 111, by administrator to Testuser 1 (page 1 of 1)
Date: 02/12/2004, 16:17 - Attachment: none
Subject: Testmail

Under Fax fit strategy you find options that influence the representation of
printed fax pages.

When you select Fit fax page into print page, an incoming fax is printed out on
one page.

NOTE: In this case please consider that with extra long fax pages the represen-
tation may appear very small.

Optimal fit adapts a fax page that slightly deviates from DIN A4 to the print page.
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Beyond that you can define a margin for your hardcopies, so that with filing the
documents at a later time no text is lost due to perforation. For this purpose an
indent can be specified in the Left margin field.
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5.6.13.2 Fax Print Output

Via this configuration tab of the options menu you can select the printer to give
out your fax hardcopies.

Settings P§|

Prirt Layout  Fax Print Output l General] Signatures] Interface] MaiITracking]

Fax G3 Mail
o {Jutput to ‘Windows default printer

" Output to G3 device with number:
" Output to server printer:

Fax G4 Mail
+ Qutput to Windows default printer

" Dutput to G4 device uzing number:

" Dutput to server printer:
QK | Cancel | | Help |

The following settings, divided in fax format G3 (analog fax) and G4 (digital fax),
are available:

The following functions are available:

Dialog function Description

Output to Windows | Gives out the fax hardcopy (G3 or G4) on the printer configured
default printer as default printer at your workstation.

Output to G3 device | Transfers the printout job to a G3 (G4) fax device. You select this
with number device by entering the number under which it is accessible.
Output to server With this selection the fax will be printed out at a printer
printer addressed via the server. This is usually a default set one, but it

can also be any other printer operated at the server. Consult the
system administrator for information about available options and
under which address these printers are accessible.

Table 84 Options in the “Fax Print Output” Dialog.
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5.6.13.3 general

The General tab serves for performing the basic Communications settings.

Settings

Telephone

My telephone number:
Local telephone number:
Flay voice mailz on:
Woice mail formats:

Iv Maritor my telephone state

Fax

Fax stationery paper size:

v Use time zone settings of my 05

Frint Layout] Fax Print Output ~ General l Signatures] Interface] MaiITracking]

Iv Only show the latest incoming and outgoing call per party

™ Delete locally cached messages on logout

™ Immediate incoming mail notification

]

224
My telephone number -
pelaw -

Letter hd

QK | Cancel Apply Help

The following settings are accessible:

Telephone

Dialog function

Description

My telephone
number

This window displays your telephone number provided you have
a telephone at your workstation and telephony functions are
installed.

Local telephone
number:

If you are temporarily at another workstation and logged in to the
remote server via Communications, you can redirect your
incoming voice mails to the telephone of this workstation. Enter
the corresponding number of this telephone connection.

Play voice mails on

Via this pull-down menu you can determine how voice mails are
to be given out.

e Computer speaker:

With this option voice mails are played via computer
soundcard.

* Local telephone number:

In this case voice mails are given out through your
telephone.

Voice mail formats

This combo box is for selecting the ISDN voice mail code for your
country. In Europe A-Law, in the U.S. mostly py-Law is used.

Monitor my

telephone state

Activates or deactivates the individual-telephone monitoring in
the journal.

Table 85 Setting Options for the Telephone in the “General” Dialog.
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Dialog function

Description

Only show the latest
incoming and

This checkbox can be set to improve the clarity in the journal
representations. Several entries associated to a specific

outgoing call subscriber are then restricted to the latest one in the message
per party journals.

Table 85 Setting Options for the Telephone in the “General” Dialog.

Fax

Dialog function

Description

Fax stationery paper
size

Another country-specific setting. You can choose between the
European A4 format and the letter format customary in the U.S.

Table 86

Further options

Setting Options for the Fax Stationery in the “General” Dialog.

Dialog function

Description

Delete locally
cached messages
on logout

This function is particularly significant in the security context of
Win9x, since here the security mechanisms offered by Windows
NT, Windows 2000, Windows XP, Windows Vista or Windows 7
are not available. When you activate the Delete locally cached
messages on logout checkbox, your data are deleted from the
local computer after a finished session. Activating this checkbox
prevents unauthorized persons from accessing your messages.
Upon rebooting, the data are newly transferred from the server
to the local computer.

Immediate incoming
mail notification

Set this checkbox to be immediately notified about incoming
messages. It normally takes some time until new incoming
messages are displayed in Communications. This is for technical
reasons and may take up to two minutes in the worst case. An
inbound mail polling in two-minute intervals takes effect by
default. In most cases this delay is of no significance. If you
nevertheless want to be immediately notified when a message
comes in, checkmark this option.

Use time zone
settings of my OS

To indicate messages with date and time, the time zone settings
set in your operating system are used by default. If the
“Timezone Support” option has been configured on the XPR
server, you can also use the time zone that the administrator has
additionally defined in the user settings.

Table 87
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5.6.13.4 Signatures

Signatures are a comfortable tool for automatically implementing reoccurring
greetings or other standardized text passages in a message. They are inserted in
the document below the actual text.

A maximum of four default signatures can be prepared. Depending on the
configuration, the first three can be automatically attached to the text document,
or one of the four via hotkey ([Alf] + [1...4]).

Settings §|

Frint Layout ] Fax Frint Output ] General  Sighatures l Interface ] Mail Tracking ]

Add Options: Drefault Signature:
Iv Add signature to new message " Signature 1
v &dd signature bo reply + 2 for internal messages, 1 for external ones
Iv Add signature on fonward [~ 3for SM5 messages

Signatures
Pleaze zelect the signature you want to edit: |1 -
Best regards
Test User
TestInc.

From within the message editor window you can attach a signature to a meszage by preszing
ALT+1..4].
QK | Cancel | Apply | Help |

If you want a signature to be automatically implemented, you can use the
following setting options:

e Add signature to new message
* Add signature to reply
¢ Add signature on forward

Another option is to decide if signature 1 should be generally taken for all
documents or, distinguished between external and internal messages, whether
signature 1 is to be printed on external, and signature 2 on internal documents.
The latter one may appear a bit more formal then. Thirdly you can prepare an
SMS message signature. Checkmark the corresponding box and define a third
signature.

To define a signature, select the corresponding ID number (1...4) for the
respective signature from the Please select the signature you want to edit:
pull-down menu. In the window below the pull-down menu you can, like in a text
editor, subsequently create a signature or modify an existing one.
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5.6.13.5 Interface

The Interface tab serves for setting the various inbox options as well as for
configuring a user interface language.

Settings §|

Frint Layout] Fax PrintDutput] General] Signatures  Interface l MaiITracking]
Flay zound with: Desktop Alert Options:

p ;
v Mew mail
¥ Telephone call

Woice mail language: English [U. 5.] hd

Dizplay duration:

30 seconds

Show pop-up dialog with:
v Mew mail
v Telephone call

Iv “wam me if an outgoing message has no subject

GUI language: | Englizh j

I aximum incoming meszage length: | Mone j

QK | Cancel | Apply | Help |

Via the settings in this dialog you can customize the notification functions. You will
be notified independently from the program that you currently have in use. For
announcement text playback your local computer needs to be equipped with a
sound card and attached loudspeakers.

Play sound with

Placing a tick in the corresponding checkbox you can specify in which event you
wish to be acoustically notified:

Dialog option Description

Greetings When this checkbox is activated, you are welcomed by a friendly
voice each time you start Communications.

New mail Alerts you to an incoming new message.

Telephone call You are alerted to an incoming telephone call provided telephony

functions are implemented.

Table 88 Acoustic Notification Options in the “Interface” Dialog.

In addition, you can select the language for system greetings via the Voice mail
language pull-down menu. You can have greetings played in German, English,
Dutch, Spanish or French by default.

Desktop Alert Options

This feature takes automatically effect if you have not activated any of the
notifications under Show pop-up dialog with. The arrival of an incoming
message is then indicated in the running application in the form of a little
notification window like a tool tip. This display appears in the bottom right corner
on top of the task bar.
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Test User

Test Deskiop Alert

DE ] & 12:10PM

In the Display duration field you can set how long this notification is faded in.

Show pop-up dialog with

The options under Show pop-up dialog with enable indicating the arrival of a
new message in a pop-up dialog. The notification pops up in your running
application. In addition to the acoustic notifications you can thus configure a
visual notification.

NOTE: Selecting a feature under Show pop-up dialog with disables the
desktop natification.

The following options are available:

Dialog option Description
New mail A pop-up dialog appears to inform you on the arrival of a new
message.

Incoming Message - Communications

“rou have new mail from:
Uszer Eng

Telephone call With activated telephony functions a pop-up dialog informs you
that you are being called. Beyond that, several options are
provided for further processing the call.

Incoming Call - Communications

Incaming call from:
1

Uszer Eng

Fonward to mailbox il Disconnect | Pickup | Cloze |

Through selection of the individual buttons you can rout the call
to your voice box, clear the connection or answer the call. In the
latter case you can freely communicate without picking up the
receiver. (in this case you can freely communicate without

picking up the receiver).

Table 89 Visual Notification Options in the “Interface” Dialog.
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Further interface options

Dialog option

Description

Warn me if an
outgoing message
has no subject

This checkbox enables you to have a warning displayed when an
outbound message is not yet provided with a subject. In other
words, each time when you send a message the subject field of
which has no entry, a pop-up window opens with the information
that a subject is still missing, and you are asked whether you
want to add it. So if you want to avoid sending mails without
subject, checkmark this option.

Communications § |

Thiz mezzage has no subject. Do you want to gend it anpway?

es Mo |

Yes initiates the send process just the same. No takes you back
to the message window where you can then fill in the subject line.

GUI language

This field is used to switch languages in the Communications
menus. Presently available are: English, German, Dutch,
Spanish, French, Italian, Portuguese, Brazilian, Russian, and
Turkish. You can set a language independently from the selected
operating system language. It does not become valid until you
restart Communications.

Note: If Communications is used on an English operating
system, it may happen that switching to German is not possible
until you have set the region and language options to German
(Luxembourg) in the control panel.

Maximum incoming
message length

Issues a warning when an incoming message has exceeded a
specific size.

Starting from “None” you can have warnings generated in steps
of 100 kB, 250 kB, 500 kB and 1 Megabyte.

Table 90 Further Interface Options.
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5.6.13.6 Mail Tracking

The user can so configure the system that for all sent messages specific
message statuses are reported back to him/her per e-mail (mail notification).
Checkmark the boxes under For all messages | sent, request: to define about
which message statuses you want to be informed.

Settings

For all meszages | sent, request:

™ Monread receipt

™ Delivery receipt
v Mon-delivery receipt

v Reply

Frirt Layout] Fax PrintDutput] General] Signatures] Interface  Mail Tracking l

Hows should | respond to a request for a 'read’ receipt:

X

QK | Cancel | Apply | Help

You can set a feedback request for the following statuses:

Dialog option

Description

Read receipt

Sends an e-mail when the message has been read by the
recipient.

Non-read receipt

Sends an e-mail when the recipient has not read but deleted the
message.

Delivery receipt

Sends an e-mail when the message has been delivered to the
recipient, thus is available in his/her mailbox.

Non-delivery receipt

Sends an e-mail when the message has not been delivered to
the recipient, for example owing to a system failure.

Table 91 Setting Options in the “Mail Tracking” Dialog.

Furthermore, each user can define whether or not he/she wants to allow the
transmission of a read confirmation (How should | respond to a request for a
'read’ receipt:). Activating the Reply checkbox releases the confirmation
message for any other user.

5.6.14 Fax-on-Demand

You can use this function to poll fax pages provided by a fax polling service (Fax-
on-Demand). After you have invoked this menu option, a window opens in the
entry line of which you can enter the corresponding number of the service.

A31003-S2370-U118-1-7619, 2011-06-06
OpenScape Xpressions V7 Communications, User Guide




Function Reference
Tools

Fax on Demand PZ|

Fleaze specify the fax number from which pou want to
Teveive afax.

Fax number: 12345678

()3 | Cancel |

Pressing the OK button initiates the polling procedure. Cancel terminates the
action and closes the window.

5.6.15 Next Window

After calling this function you can skip to the various client windows in succession.
All configuration options relevant for the respective window are activated in this
process. You can also use the Windows key combination [Ctrl] + [TAB].
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5.7 Help

This Communications main menu option provides the following features:
* Help Topics

Calls the help function. As customary under Windows, the entire
documentation can be viewed or an enquiry be started, so that the help text
found under a certain clue is accessible then.

¢ Update Communications

Via this submenu you can poll and install client updates when they are
available on the server for Communications.

e About Communications

Displays the Communications version installed on your system.
Communications (Release build xxxx). This information is required if
problems should occur.
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5.8 The Presence Feature

The presence function informs you about the system, telephone and work state
of your colleagues and you can let your colleagues know your work state. In this
way it becomes immediately obvious whether you or your colleagues are logged
in at the system, the telephone line is vacant, someone is having a break or is
absent from the workstation altogether, to mention some of the states. In addition,
you can directly configure a call diversion by profile setting.

5.8.1 Setting your Work Status

How to set your individual work status:

1. In the toolbar click the small triangle next to the icon 4 | .

NOTE: The current setting is displayed when you place the mouse pointer
on this icon for a short while.

2. A menu for selecting a state opens.

Al- B -& @

Appoinktment

Be right back,
on business krip

Holiday

: JCR SRR

Ak home

2

Break

In the office

@ Warking at home

Mot busy

Busy For everyone

3. Select the option that corresponds to your current work state.
4. Define your accessibility status with a click on the following options:
* Not busy

e Please do not disturb

Via such options you can let other users know whether you are ready to
accept queries or do not want to be disturbed at the moment.
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You can check your state settings by shortly placing the mouse pointer on the
presence settings icon. A small window opens, displaying all settings you have
performed.

NOTE: By means of the configuration wizard you can customize the presence
function in detail and define further statuses. See Section 5.8.3, “Configuring the
Presence Function”, on page 290.

5.8.1.1 Presence Information in Messages

All opened messages inform about the originator's presence status, so that you
can see whether he/she is available before you make a call.

In addition, this information is displayed in the Preview window.

5.8.2 Displaying the Colleague's Work Status

You can display the work status information of your colleagues (inclusive your
own) in the New Contacts List window:

1. Activate the New Contacts List window in Communications.

NOTE: If this window is not integrated in the Communications layout, open it
via View > New Contacts List.

2. Select the group that contains the users whose status you want to display.
3. Open the dialog's context menu (right mouse click).

4. In there select Show State.

All states are immediately represented by three icon columns to the left of the
name entries:

* Firsticon column: system state of the user
e Second icon column: telephone state of the user

* Third icon column: work state set by the user

You receive additional state displays when you shortly place the mouse
pointer on a name entry.

Icons for the system state of a user
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Description

This icon indicates that the user is logged in at the system.

User is logged in at the system. For five minutes the system
has not registered any user activities.

User is logged in at the system. For five minutes the system
has not registered any user activities. Setting of the “do not
disturb” work state.

User is logged in at the system. For at least 15 minutes the
system has not registered any user activities.

User is logged in at the system. For at least 15 minutes the
system has not registered any user activities. Setting of the
“do not disturb” work state.

User is logged in at the system. Setting of the “do not disturb”
work state.

User is logged off from the system.

Bo|Be e B2 Be| BB Be|be|8

User is logged off from the system. Setting of the “do not
disturb” work state.

';,,._.

There is no system information on this user. This may be the
case when the XPR server does not run or the presence
function is inactive.

£V

No permission to display state information.

Table 92

Presence Function: Icons for the System State of a User.

Icons for the telephone state of a user

Icon

Description

]

Telephone line of this user is vacant.

*

Telephone line of this user is busy.

=

The telephone state cannot be displayed.

Table 93

Presence Function: Icons for the Telephone State of a User.

Icons for the work state of a user

NOTE: A work state added by the user is only displayed as descriptive text.
An icon for this state cannot be defined.

Icon Description
ﬁ Appointment
Table 94 Presence Function: Icons for the Work State of a User.
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Icon Description

e Be right back

At business trip

4
fE Holiday
I

At home
Py Pause
¥
g At the office
h Working at home
]
Table 94 Presence Function: Icons for the Work State of a User.

5.8.3 Configuring the Presence Function

In the presence function configuration dialog you can predefine you work
statuses. You can add individual statuses and provide further information, such
as comments, telephone numbers etc. on the respective status. A presetting of
fixed statuses via a time profile is possible as well. You open the presence feature
configuration dialog via the 4 icon.

5.8.3.1 Current Profile

This tab displays the currently active work status that you have predefined and its
settings. You can temporarily modify the predefined statuses via the configuration
and entry options available here. If the active-profile entries performed here differ
from those predefined for this profile (My Profiles tab), the field descriptions
appear in red after you have opened the settings dialog again. In addition, a
warning message is displayed in the bottom section of the dialog.

In the dialog's top section, under Activated profile, you can see the current work
status.
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Presence Settings PZ|
Current Profile
Select the state you are currently in. Please note that changing the settings below will not modify
the original properties of the state,
Current Profile l My Profiles | Access Rights | Automatic Change of Profile
Activated profile
[~ |

Settings for the selected profile

Comment:

Frivate Comment: |

Busy: |N0t busy j

Location: | j

Phone:

Divert business | j

phione to:

Mext Profile. ..
QK | Cancel | Help |

In the Settings for the selected profile portion you can temporarily modify the
information displays. These settings refer to the status that you have selected in
the Activated profile pull-down menu.

You can temporarily modify the following settings for the display that the other
users see:

Comment:
Here you can enter any comment. This comment can be seen by everybody
allowed to read your presence information.

Private Comment
Here you can enter an arbitrary comment as well. This comment is only
displayed to you when you view your presence information.

Busy

Define whether or not you are available for the selected status. This setting
serves the sole purpose to indicate that you do not want to be disturbed. It
does not affect the telephone function.

Location
Here you can enter or select an information on your location for the respective
status.

Phone

Via this field you can either select one of the telephone numbers stored for
you in the XPR database or enter an arbitrary number under which you are
available for the selected status.
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¢ Divert business phone to
After you have entered a phone number here you can divert your phone to
another phone. This diversion becomes immediately active with entering the
phone number and copying the setting. An additionally configured phone
diversion will be overridden. Furthermore, the diversion number is integrated
in the display of the currently valid profile, so that other users can see this
number.

NOTE: In case of a profile change (automatic or manual) and a possible
diversion number change, the phone diversion is only updated if the diversion
number on the Current Profile tab and the one for the activated profile previ-
ously match. This also means that if you have configured a diversion for your
phone and this diversion differs from the one defaulted via the active profile,
no modification takes place when the profile is changed.
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The Next Profile opens a dialog in which you can define a profile that succeeds
the activated one.

Next Profile X
Mext status:
From: [ 0jone ~| [1zoe =
To: | siz0jzace ~| |12i08 —=
oK | Cancel |

How to define the next profile:

1.
2.
3.
4.

Select the succeeding status for the desired period.
Enter the start time from which this status is to be valid.
Define the end time for this status.

Press the OK button.

This profile is automatically activated at the specified time and stays valid until the
time set expires.

5.8.3.2 My Profiles

On this tab you specify for each status the information that you want to display for
the other users.

Presence Settings le

My Profiles
Add or modify your predefined states,

Current Profile My Profiles l Accesz Rights ] Automatic Change of Profile

Frezence profile: Comment:

C2 Be right back

A On business trip

T Holiday Frivate Comment:

h At home |

i Break

D In the office Biusy:

@ “whorking at home | Mot busy j
Location:
Phone:
Diivert buginess phone to:

Addprofie.. | |

QK | Cancel | Help
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Click the status for which you want to enter information. Enter your information in
the respective entry line or make a selection from:

Comment:
Here you can enter any comment. This comment can be seen by everybody
allowed to read your presence information.

Private Comment
Here you can enter an arbitrary comment as well. This comment is only
displayed to you when you view your presence information.

Busy

Define whether or not you are available for the selected status. This setting
serves the sole purpose to indicate that you do not want to be disturbed. It
does not affect the telephone function.

Location
Here you can enter or select an information on your location for the respective
status.

Phone

Via this field you can either select one of the telephone numbers stored for
you in the XPR database or enter an arbitrary number under which you are
available for the selected status.

Divert business phone to

After you have entered a phone number here you can divert your phone to
another phone. This diversion becomes immediately active with entering the
phone number and copying the setting. An additionnally configured phone
diversion will be overridden. Furthermore, the diversion number is integrated
in the display of the currently valid profile, so that other users can see this
number.

NOTE: In case of a profile change (automatic or manual) and a possible
diversion number change, the phone diversion is only updated if the diversion
number on the Current Profile tab and the one for the activated profile previ-
ously match. This also means that if you have configured a diversion for your
phone and this diversion differs from the one defaulted via the active profile,
no modification takes place when the profile is changed.

With a click on the Add State button you can add arbitrary statuses to the
defaulted list.

294
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How to create an additional status:

1. Push the Add State button.
The definition dialog for status generation opens.

2. Enter a name for the new status.
3. If desired, select one of the available symbols for the status.
The new state is thus configured and can be selected.

Click on the Remove selected profile button to remove self-defined statuses
from the list.

5.8.3.3 Access Rights

All users may view your status by default. You can restrict the privilege to display
your status to specific users. The privilege is realized via group privileges. First
new groups are generated, then they receive their privileges and finally the
corresponding users are added to the groups.

How to assign the status access privilege to specific users:

1. Switch to the Access Rights tab.

Presence Settings g|

Access Rights

Specify the rights for users who want to see your status, The access rights are added if a user
exists in mare than one Folder!

Current Profile ] My Profiles  Access Rights | Automatic Change of Profils ]

Groups: Statuz access rights

gﬂ Default privileges
3 Sales

Busy

Subject and location of ap
Comment

Diivert business phone ta
Location

Online Status
Fhone

Private Comment
Frezence profile
Since

Mext Profile

~ OO00ORREOOO0O0O

Add group... Check for doublets...

Add uger...

Add group link.... |
Delete entry |

()3 | Abbrechen Hilfe:

2. Push the Add group button.
The New Group dialog opens. Select an existing group from the Groups or
My Private Groups Explorer folders. Enter the group name in the entry line.
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3. Confirm your input with OK.

NOTE: If no group exists under the entered name, it is stored under My
Private Groups.

4. Select this group in the list.

5. Specify the information to be displayed to the members of this groups by
checkmarking the corresponding box in the right window.

6. Click Add user.
The user selection dialog opens. From the user list select those users that
you want to allow to see your information.

NOTE: If you want to add all members of a specific group, click the Add
Group Link button. In the dialog then open, all groups are listed for selection
that are already configured on the XPR server.

The Delete entry button removes privilege groups already defined. Only the
group entries are removed from the list. The group is not deleted from the group
directories.

Via the Check for doublets button you can look for users that have an access
privilege several times since they belong to several groups. This is important if
you want to withdraw the access privilege from a user at a later date. You can thus
make sure not to overlook an entry for this user.
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5.8.3.4 Automatic Change of Profile

Via the Automatic Change of Profile tab you can automate frequent switching
between presence profiles.

Presence Settings g|

Automatic Change of Profile

Current Profile ] My Profiles ] Access Rights  Automatic Change of Profile

i3 zoon as there is [mouse/keyboard) input:
v Change to the : 'In the office’ profile.
{0nly possible if the ‘4t Home' or ‘Break! profile were active beforef

If there iz no input for several minutes and the 'In the office’ profile is activated

[v Change to the ‘Break' profile between |121DD = |14ZUU =

and to the ‘At Home' profile after 1700 —_

QK | Cancel | Help

The following automation options are available:

e Automatic change to the In the officeprofile. (Only possible if the profile
At Home or Break was activated before)
If this option is active, Communications will automatically switch to the In the
office profile, if the Break or At Home profile was previously active.

Additionally, the In the office profile is automatically switched to if
Communications registers the user deploying the mouse or keyboard. This
requires Communications having previously and automatically switched to
the profiles Break or At Home. See the following option Change to the
Break profile between...

¢ Change to the Break profile between <...> <...> and to the At Home
profile after <...>
If Communications does not notice any activity at the user computer for a
longer period, the presence profiles Break and At Home will be automatically
activated according to the times you have defined.
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A Appendix

A.1 Troubleshooting

A.1.1 Storing User Data in self-defined Folders

If you install Communications on terminal server, the large amounts of data in the
message files may have to be stored in an arbitrary, self-defined directory instead
of the profile directories.

For this purpose generate the registry value UserPath in key

HKEY_LOCAL_MACHINE\Software\Cycos
AG\Communications\Internal

UserPath <path> [REG_SZ]

Default: -

Possible values: | Path specification or environment variables

Remark: The path specification must not end in a \.

If the value does not exist, the path specified upon the
Communications installation is still used:
X:\Documents and
Settings\<Users>\Communications\...

You find further information on this in Section 4.11,
“Communications Data Cache”, on page 152.

The content of value <path> must be the selected directory under which
Communications is to save the user data. You can set a fixed path to a user-
dependently mapped drive.

Example:

h:\Data\Communications

You can also use user-independent environment variables.
Example:

$HOMEDRIVE$%HOMEPATHS \Communications
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A.1.2 Customizing Refresh Times for the Inbox and
Outgoing Mail Journal

If several users access the same mailbox, e.g. for message distribution, problems
may occur on representing elements in the inbox and outgoing-mail journal.
Example: user A has already deleted messages that, with an adverse polling start
time, are still displayed in the journals of user B.

NOTE: Several users can access the same mailbox in polling mode only.
Switching to active delivery is not possible for technical reasons.

So that this behavior does not disrupt operation, the poll interval can be set via a
registry key. This modification must be performed with each user having access
to the (collective) mailbox. To change the interval (the refresh time), adjust the
ServerPollRate registry value in the following key:

HKEY_CURRENT_USER\Software\Cycos AG\Communications\GUI

ServerPollRate<0, 1, 2, 3, 4> [REG_DWORD]

Default: 3

Possible values: | 0--> 40 seconds refresh time for the inbox and outgoing mail.

1--> 60 seconds for the inbox and outgoing mail.

2--> 90 sec for the inbox, 120 seconds for the outgoing mail.

3 --> 2 minutes for the inbox and 10 minutes for the outgoing mail.
4 --> 4 minutes for the inbox and 10 minutes for the outgoing mail.

Poll Interval Settings for the Refresh of the Inbox and Outgoing Mail Journals.
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A.1.3 Fax-Printing Problems

If the font representation on a fax hardcopy is too small, the registry keys
LeftFaxMargin and FaxPrintMode can be customized to achieve a better result.
For fax printing from an OCX component (fax viewer) these values are stored in
the following registry key:

HKCU\Software\Cycos AG\COM\FaxViewer

For a fax hard copy from Communications the two registry values are found in the
key:

HKCU\Software\Cycos AG\Communications\GUI

NOTE: To customize the page representation of a fax hard copy from Communi-
cations you need not edit the registry keys. You can perform the corresponding
settings in Communications via the menu Tools > Settings on the Print Layout
tab in the Fax fit strategy section.

LeftFaxMargin <value> [REG_DWORD]

Default: 10

Possible values: | 0...

Serves to define the left margin of a fax hardcopy, the "filing margin“. The
value entered represents the space, intended for perforation, in millimeter.

FaxPrintMode <0 or 7> [REG_DWORD]

Default: 1

Possible values: | 0 or 1

Remark: You can perform the corresponding settings in Communications
via the menu Tools > Settings on the Print Layout tab in the Fax
fit strategy section.

0--> Fit fax page to print page.

1--> Optimal fit.

By means of this key you can determine whether a fax document is always to
be put out on one single page or, depending on the document size, the fax is
to be distributed among several print pages.

A.1.4 Using several Communications Instances

Contact center agents or administrators may wish to start several
Communications instances. This enables the first Communications instance to
act as mail client and the second one, for example, as client to access a voice box

A31003-S2370-U118-1-7619, 2011-06-06
OpenScape Xpressions V7 Communications, User Guide 301



Appendix
Troubleshooting

302

or as administrative client. Depending on the configuration, a special layout can
be defined for the second instance, which is tailored for the desired application
case.

To start Communications in several instances, the following options are available:

¢ Activating the multiple-instance feature for Communications with using
identical Communications layouts.

* Activating the multiple-instance feature for Communications with the option to
use different Communications layouts.

A.1.4.1 Multiple-Instance with identical Communications
Layouts

How to configure this multiple-instance version:
1. Close Communications.

2. Start the registry editor and set the registry key EnableMultiplelnstances
under HKEY_CURRENT_USER\ Software\Cycos
AG\Communications\GUI to 1 at the client where a multi-entity version is
to run.

EnableMultiplelnstances <0 or 17> [REG_DWORD]

Default: 0

Possible values: |0 or 1

Remark: 0 - Multiple instance for Communications deactivated.
1 - Multiple instance for Communications activated.

Enables or disables the multiple-instance feature.

After this setting you can start Communications in several instances. Each time
you start Communications, another Communications window with the same
layout opens.

A.1.4.2 Multiple-Instance for different Communications
Layouts

How to configure this multi-entity version:
1. Close Communications.

2. Start the registry editor and set the registry key EnableMultiplelnstances
under HKEY_CURRENT USER\Software\Cycos
AG\Communications\GUI to 1 at the client where a multi-entity version is
to run.
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EnableMultiplelnstances <0 or 17> [REG_DWORD]

Default: 0

Possible values: | 0 or 1

Remark: 0 - Multiple instance for Communications deactivated.
1 - Multiple instance for Communications activated.

Enables or disables the multiple-instance feature.

3. Open the Explorer and switch to the directory in which the application file for
Communications Aachen. exe is stored.

4. Copy the Aachen. exe application file.

5. Rename this application file.
You can name it, for example, Aachen2 . exe to mark it as second instance
for Communications.

6. Start the newly created application Aachen2 . exe with a doubleclick.
Through this the registry entries for this application are initially written.

7. Switch to the registry editor.

8. Inthe newly created key, set EnableMultiplelnstances under
HKEY_CURRENT_USER\Software\Cycos AG\Aachen2\GUI to 1.

You can now also start the second Communications instance. In both
Communications applications you can create and use individual Communications
layouts.
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Glossary

A

ACD agent
ACD agents (or contact center agents) are all persons that process calls and messages at a contact center.

ACD group
An ACD group is a group that consists of ACD agents. In most cases an ACD group comprises a number of
agents who have the same or similar skills.

Agent group
See ACD group.

Alternate
Enables alternating between two external conversational partners without the waiting one being able to
overhear the conversation.

Appendix
See Attachment.

Attachment

Attachments are files enclosed in an e-mail. They can be binary files (e.g. images, documents, videos etc.) or
ASCII files (text).

Automatic call distribution (ACD)
The automatic call distribution (ACD) system routes incoming calls according to the agent's availability.
Routing rules determine the distribution to the single workstations. The ACD system routes the call to the
next available agent, this being in most cases the coworker who has been inactive longest. To make sure
that a customer need not wait in a queue too long because no agent is available in the previously defined
period, a voicemail is automatically activated. A customer can then leave his/her request or order.
See also: Contact center

Auto wrap-up time
Period that a contact center agent requires for filling in forms, making further calls etc. after finishing a call.
In this post-processing period it is not possible to answer further calls.

C

Campaign entries
A campaign entry in a campaign element. It includes a phone number to be dialed by the processing agent.
This number is often the number of a customer that wants to be called back on a specific subject.

Campaigns
In a campaign, contact center agents become active themselves in the sense that they make outbound calls.
A campaign might become necessary e.g. if customers are to be interviewed about their experiences with a
specific product, or a new product is to be offered.

Client
PC networks are in most cases characterized by containing two types of terminal devices: clients and
servers. Clients are workstation computers and use the services provided by the servers. They have a
requester component to co-operate with the network operating system on the servers.
See also: Server.
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Communications server

A communications server is either an independent computer of a collection of hard and software modules
within a general system. It performs communication tasks for the connected clients as far as possible, from
establishing simple connections to administering an electronic post office. Communications servers are
functional units enabling the communication between LAN stations and subscribers outside the LAN. They
are also found in the PC host coupling context. Here they realize the transition of LAN-specific protocols to
protocols of the host world.

Computer telephony integration (CTI)

Computer Telephony Integration is the general technical term for connections between PBXs and computers.
It is basically telephony service supported by computer technology. This means in most cases that operation
and display of telephony functions at the most different PBXs can occur via an arbitrary client at the computer.
To enable this, the XPR server must be able to map the different telephone operating states and to pass them
on to the respective client.

Services from the most simple applications such as computer-aided dialing up to complete contact centers
can be offered. Among these services are dialing, consulting, toggling, conference etc. as well as registering
data for statistical purposes.

Consultation call

Subscriber A can initiate a consultation while talking to subscriber B. He/she sets the call to hold and calls a
third subscriber C. After terminating his/her consultation, subscriber A is automatically connected to
subscriber B again.

Contact center

D

Contact centers are service facilities for telecommunication tasks, especially for telephone-aided processing
of customer requests. Contact centers are found in companies, banks, mail-order houses and many other
areas where support, counseling or selling is possible by telephone. The advantage of contact centers is that
customers can immediately get in touch with a company. Much time can be saved with contact center
functions such as ACD (Automatic Call Distribution), EAS (Expert Agent Selection) where the most suitable
agent is automatically connected to and IVR (Interactive Voice Response).

Contact centers are useful where companies are mostly contacted via telephone exchange, orders are
mostly handled by telephone, callers want to be immediately put through to the desired communication
partner and want to save time as they can leave a message instead of waiting too long and hanging up. Thus
contact center technology is to enhance customer satisfaction by immediately dealing with customers'
requests. This goal is reached by integrating private branch exchanges, PCs and database systems to
quickly access all significant customer or technical data. As regards their tasks you can differentiate between
contact centers that exclusively process incoming calls, so-called inbound contact centers, and those that
handle only outgoing calls, for example in direct marketing or for acquiring new customers. Such contact
centers are called outbound center. Contact center employees are called agents.

Database (DB)

F

A database is a store for filing data according to special rules.

Fax-on-demand (FOD)

306

Fax-on-demand is one option to provide special information round the clock. The interested party enters the
fax-on-demand number of the information provider and the extension number of the desired page in a fax
device and presses "Send". After receiving this request the XPR Server sends the desired information to the
fax device. The advantage of this method is the high automation degree and the thus available 24 hour
service.
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H

Headset
A headset is a tool for telephone conversation professionals. It consists of headphones and a microphone.

Host systems
Hosts are large computers and servers connected to workstations (clients or terminals), for which special
services are provided within a network: some hosts are e.g. news, FTP or name servers, others are router
or HTTP servers providing the "Hypertext Transfer Protocol" upon which the World Wide Web is based.

Integrated services digital network (ISDN)
ISDN is an area-wide service integrating digital network which emerged from the analog telecommunication
network. ISDN integrates various services in one transmission network. In the ISDN network, telephone, fax,
teletex, Datex-J, viewphone and data transmission are combined. The user is provided at his/her connection
with different services in digital format: voice, texts, graphics and other data. This service supply can also be
used in the terminal device area.

Interactive voice response (IVR)
IVR is best imagined as “voice computer”. Instead via keyboard, entries are made via telephone tone dialing
keys. As output, prepared voice recordings or synthesized greetings are played by means of Text-to-Speech
instead of graphical elements made visible on a monitor. Examples of IVR applications are voicemail systems
or an automated attendant.

L

Least cost routing (LCR)
Least Cost Routing is an added value service in the telecommunication area; directly linked to the liberal-
ization of telecommunication performances. It enables the carrier to establish the most reasonable
connection via communication networks of different carriers. Least Cost Routing is calculated for each single
connection and switched correspondingly. The LCR mirrors the various charges of the single telecommuni-
cation providers: daytime, distance and transmission rate. A LCR system must thus be informed about
current charges to select the most reasonable connection. Such a system is based on a database that always
has the latest charge information to optimize connections.

Local area network (LAN)
Local networks are systems for high-performance information transfer which enables a number of equal
users to exchange messages with a fast transmission medium within a spatially restricted area.

Mailbox
Mailbox is the term for the data directory in which all incoming messages, be it an e-mail, a fax or voicemail
are stored for processing at a later date.
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Message routing system (XPR)
The message routing system XPR expands a Windows server by many communication skills:
- Message routing for e-mail, fax, voice and SMS messages in store-and-forward mode
- realtime-switching device for dialog services, e.g. voice
- central information provider with access through Windows client, Internet, telephone or fax devices
- Windows application server: Extraneous software can be integrated in the XPR server: virus detector, OCR
(Optical character recognition), Microsoft Office packs (for conversions), speech recognition, speech
syntheses (text to speech), and much more.
- CTl applications
XPR can be operated in two different modes:
- XPR as stand-alone solution,
- XPR integrated in another communications server. The system can be integrated with Microsoft Exchange,
Lotus Notes and SAP R/3.
Both operating modes have their specific advantages. In the first case, no extraneous software and no
existing communications infrastructure is required, XPR forms here a complete solution for advanced
electronic communication. In the second case the XPR is integrated into an existing infrastructure. From the
perspective of the integrating communication server (Microsoft Exchange, Lotus Notes, SAP R/3), XPR acts
as straightforward gateway and is accordingly administered by the integrating system after installation.
Because of the symmetrical architecture of the server, communication is possible in all cases between two
heterogeneous networks. XPR operates, thus, as a switch between different network types and communi-
cation architectures. All needed conversions, document formats, and addresses are automatically processed
by the server. The required routing times are measured in fractions of seconds. An incoming fax can, for
example, be routed directly into an Exchange e-mail network or an Internet mail could be prepared for
retrieval via fax. Users can poll information optionally via the XPR client Communications, the Internet,
telephone and fax or via a third-party mail system.
XPR is implemented under Microsoft Windows. With its scalability and the large amount of application
software, Microsoft Windows increases the XPR server application options. The XPR server is fully scalable.
Several Microsoft Windows server can be combined to a cluster. From the outside, this system appears to
be a single XPR server. On the next scalability level, multiple XPR Servers can be interconnected via remote
system links to create a logical entity. Within a system configuration of this type, communication resources
are at the disposition of all connected servers.

Message store
Generic term for the part of a mail system that contains the user mailboxes. For the XPR server this is the
Infostor APL.

Multimedia contact center (MMCC)
Not only calls are routed to the most suitable contact center agent via skill based routing, but also other multi-
media messages (fax documents, voicemails, SMS). This all occurs on one single server - one solution for
all communication demands.

N

Notification, acoustic
Greeting played in Communications for various events. It can only be heard if a soundcard is implemented
in your workstation computer. Greetings can be set for a successful log-in at the communication server, a
message arriving at your mailbox and an incoming call.

(o)

Online event
An online event describes events that are directly interactively handled by a contact center agent. Such
events are calls in most cases.

A31003-S2370-U118-1-7619, 2011-06-06
308 OpenScape Xpressions V7 Communications, User Guide



Glossary

R

Remote agent
Describes a contact center employee working at home. These agents are nonetheless integrated in the ACD
system and thus involved in the routing and statistical evaluation.

Routing
Describes the ability of a communication system to directly rout incoming calls, e-mails or fax messages to
the corresponding contact on the basis of specific information. Routing can be dynamically adapted if specific
circumstances arise (e.g. overload, absence).

S

Server
PC networks are mostly organized in a two-level system hierarchy consisting of service suppliers (servers)
and service users (clients). The servers realize functional and infrastructural network services, in other
words, they do not only provide functions to the clients but also enable the network administration. Servers
are usually the strongest and the most upgraded computers in the network. The have large harddisk capac-
ities, a fast CPU and, if possible, different co-processors. Servers are mounted in expandable casings, which
enable a later upgrading with e.g. new storage media. Besides the common external memories based on
disks, servers can also have tape drives, Bernoulli boxes, removable disk units or CDE drives, to fulfill one
of their most important functions, the automatic backup. Some server parts can be constructed failsave. Thus
server operating systems support mirrored harddisks or a double version of disk subsystems as well as inter-
ruption-free power supplies (USV).
See also: Client.

Service Provider (MSP)
This provider serves as global substructure for all client applications using XPR server services. While
several client applications can run on one computer simultaneously, only one instance of the Service Provider
is available at a time.
The MSP provides the following services:
-Store & forward interface: Client applications can send documents to or receive them from an XPR server.
This service is used for classic communication by e-mail, fax, voicemail etc.
- Transactions interface: This interface enables in particular the CTI functionality for client applications.

Skill group
Describes all contact center agents having a specific skill.

SMS (short message service)
Text transmission service per mobile phone. You can send a text message of maximal 160 characters to a
cell phone.

SMTP (simple mail transfer protocol) server
The SMTP protocol is the Internet standard to distribute electronic mail. The protocol is text-oriented and is
based on the TCP protocol. A message is composed of header and payload. The header contains among
other things date, subject, recipient, originator, copy recipient; the user is addressed for each of these entries
by a "prompt". The payload portion consists typically of free ASCII text. Messages with several recipients on
one destination host are transmitted to the target only once and distributed there. SMTP does not define how
a message is transmitted from or to an SMTP user. Furthermore, there is no definition as to the presentation
or buffering of received messages
by the user. For the SMTP protocol these tasks are performed by other application programs.

Store-and-forward services
Transmission from store, such as the delayed e-mail routing. Messages are accepted, stored and not until
then forwarded. Store-and-forward is contrary to the PBX, which establishes real-time connections.
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T

Telephone user interface (TUI)
Describes the telephone as interface for entering voice and other data. Here the telephone does not only
serve to transmit voicemails but can also be used as entry device (via the 12 keys of the keypad) and,
depending on whether this function is currently supported, as display.

Transmission control protocol / Internet protocol (TCP/IP)
Combination of TCP and IP (transmission control protocol / Internet protocol). Was originally developed for
the ARPA-Net and is today mostly used as communication protocol in local networks (LAN) and in the
Internet.

U

User interface (Ul)
User Interface is the entry and output medium that allows access to arbitrary system resources. This can be
a client program (e.g. Microsoft Outlook or Communications), an administration program (e.g. XPR Monitor)
or a telephone with its display and keypad in a voicemail system such as ERGO or Phonemail.

Vv

Voicemail
Transmission of voice recordings to a mailbox. Voice recordings can be, for example, incoming telephone
calls forwarded to a mailbox via call rerouting (answering machine function). Recording or playback occurs
either via telephone or a sound card implemented in the PC.
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Acronyms

This list contains the acronyms used in this manual.

Acronyms Definition

BCC Blind Carbon Copy

CcC Carbon Copy

CIT Computer Integrated Telephony

dpi Dots per inch

E-Mail Electronic Mail

Fax Telefax or Facsimile

GSM Global System Mobile

GUI Graphical User Interface

HTML Hypertext Markup Language

IVR Interactive Voice Response

MID Message Identifier

MWI Message Waiting Indicator

NCO Number Conversion Objects

NVS Standard addressing type of the communication server
OLE Object Linking and Embedding

PIN Personal Identification Number

pt Point, font size measurement

RTF Rich Text Format, standard file exchange format
SGML Standard Generalized Markup Language is an indication procedure for electronic texts by means of

simple commands, which are subsequently transferred into the definite commands of HTML, LaTeX or

similar by a program.
SMS Short Message Service, text transmission via cellular phone

XPR OpenScape Xpressions
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Index

'Drafts’ Window 222
‘Recurrent Items’ window 222

A

Abbreviated name (see User ID) 93
About Communications 286
ACD group rules, definition 146
ACD skill level 116
Additional fax text 163
Additional inbox folders 200
Address book (global) 183
Address book export 254
Address book import 255
Addressing 168

via an internal e-mail address 29

via distribution lists 170

via group names 169

via name entries 169

via number entry 169

via SMTP address 169

via user ID 169

via XPR addressing 169
Administration 14
Administrative functions 87
Agent definitions

ACD telephone 106

automatic call pickup 106

display 106

File menu 186

general 105

max. campaigns 107

max. messages 106

pause between calls 106

position for calls 107

position for campaigns 107

position for messages 107

remote agent 106
Agent ID 106
Agent in the functions menu 247
Alternate 27, 225
Alternative addressing modes 169
Announcement

greetings 281

new mail 281

telephone call 281
Assigning users to other groups 104

A31003-S2370-U118-1-7619, 2011-06-06
OpenScape Xpressions V7 Communications, User Guide

Auto-completion function 168, 270

Cc

Calendar profiles 125
Caller address routing 144
Caller ID routing 144
Caption bar 25
Cell phone 14
Client main menu
Edit 189
File 154
exit 188
open 187
help 286
Preview 248
Tools 249
calendar profiles 272
changing a password 270
fax stationery 257
fax-on-demand 284
find contact 251
find message 253
inbox wizard 269
log out 250
login 249
manage accounts 272
my database settings 272
next window 285
set deputy 272
settings 273
View
deleted items 220
dial wizard 224
general 190
internet favorites 223
mail, additional inbox folders 200
mail, deleted items 200
mail, drafts 201, 222
mail, flagged messages 200, 222
mail, further folders 222
mail, inbox 200
mail, outbox 201, 219
mail, recurrent items 201, 222
mail, sent items 220
mail, unread messages 200, 222
my telephone number 228
new contacts list 230
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preview 232
view
explorer folders 234
Explorer List 238
refresh 244
view options 245
Comment at voice mail 181
Communications services 18
Contact (global) 183
Contacts in the functions menu 247
Correspondence in the functions menu 247
Creating a calendar profile 125
Creating a flag rule 270
Creating a folder rule 269
Creating signatures 82

D

Defining a global Communications layout 118
Defining a print layout 274
Defining global contacts 88
Defining group folders
under Groups 113
under My Private Groups 117
Defining skill groups 115
Deleted-items window 220
Delivery 37
Dial 14
Dial assistant in the functions menu 247
Dial Wizard window 224
alternate 225

call 225

find contact... 224

forward 225
Distribution lists 113
E
Edit 163

Editing mode (fax editor) 209
Editing options for journal window displays
called party 197, 229
caller 197, 229
callstate 197, 229
date/time 197, 229
default columns (long) 197
deleted indication 195, 197, 229
describe contact... 198
duration 197, 229
extended 196
field 198
file 198
filelength 198
full address 198
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general 192
message ID 195
modified 198
name 198
originator 195
read state 195
receive time 195
recipient 195
send time 195
service 196, 198
short status 195
skill level 198
status 195
subject 195
telephone number 197, 229
Explorer folders
delete folder 236
general 234
people 235
rename folder 236
view 237
Explorer folders
mail 235
Explorer folders
my computer 235
Explorer folders
object access 236
Explorer folders
telephone calls 236
Explorer folders
toolbar 236
Explorer Folders window 234
Explorer List window 238

F
Favorite in the functions menu 247
Favorites in the explorer folders 235
Fax G3 14

Fax print output 277

Fax stationery selection in the message window 163

Fax stationery, paper size 279

Field, column in the table header 198
File actions 163

Find contact 251

Find text 163

Flag 204

Flagged messages Window 222
Folders in the functions menu 247

G

General settings 278
Global routing rule, definition 145
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Group privileges 14
Groups 111

H
Headset 106
Help topics 286
HTML font settings
color 176
effects 176
font 176
font style 176
size 176
underscored 176

|
Inbound 152
Inbox preview
delete 233
open 233
print 233
reply 232
save as 233
Inbox window 202
describe contact... 204
editing fax messages 206
editing voice mails 214
fax documents 206
editing mode 209
general 206
view mode 206
journal printing 205
originator description 204
reply 204
reply to all 204
save as 203
text messages 205
toggle flag 204
Inbox wizard 269
creating a flag rule
270
creating a folder rule 269
Individual database settings 272
Insert attachment 163
Interactive voice response (IVR) 307
Interface 281
Internet favorites window 223
Internet window
add to favorites 223
font size 223
forward 223
IVR, Interactive Voice Response 98, 307
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Journal design
automatic column sizing 246
font 246
show horizontal gridlines 245
show vertical gridlines 245
size 246
use alternating row colors 246
Journal hardcopy 205

L

Letter icon 37

Local data cache 152

Local telephone number
278

Log out 250

Login 249

M
Mail in the functions menu 247
Mail tracking 284
Mailbox 169
Mandatory 115
Mandatory group skill 115
Max. length of incoming messages 283
Menu bar 26
Messages
editing 37
e-mail 14
receiving 37
SMS 14
voice mail 15
Multi format selection 163
My Private Groups 112
My telephone number window 228

N

Name, user definition 93
New Contacts List window 230
call 231
private contact 231
remove from list 231
send new message to contact 230
show telephony status 231
New HTML message 175
New Rich Text message
Text menu
insert date and time... 164
tabs... 164
New rich text message 171
Text menu
general 171, 175

Index
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text format 174, 177
New text message
Actions menu
e-mail tracking 166
find contact 166
general 165
previous representation 167
send again 165
signatures 168
Edit menu
copy 158
delete 159
general 158
insert object 159, 262
links 161, 263
Object 263
object 162
object properties 161, 263
paste 158
paste special 159
replace 159
undo 158
File menu
general 157
save as 157
save attachments 157
general 156
Help menu
about Communications 168
general 168
help topics 168
Text menu
general 163
text format 165
View menu
general 162
send options 162
status bar 162
toolbar 163
New user
advanced settings 102
deputy 95
personal data 95
preferred address 95
server access 96
New voice mail 178
Sound menu
general 179
Notification Greeting 37
Notification window
new mail 282
no subject 283
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telephone call 282

(0

Object properties 161

Opening files
Arbitrary files 187
from the Windows Explorer 188
locally saved from the inbox 187
PMF format 187

Outbound 152

Outbox window 219

P

Password 97
Performing general settings 80
Persons in the functions menu 247
PIN 98
Polling mode 300
Power dialing 106
Preferred, database field 169
Preview
contact 233
inbox 232
outbox 233
user entry from the Explorer list 233
user entry from the New Contacts list 233
Preview menu 234, 248
call contact at 234
change type 234
save 234
Preview window 232
Private contact 186
Private contacts 88
Privileges
ACD supervisor group 100
administrator group 100
advanced user group 100
guest group 100
service group 100
user group 100
Profile directory 299

Q
Quit and log out 188

R

Refresh times, customization 300
Registry keys
HKCU\Software\Cycos
AG\COM\FaxViewer\FaxPrintMode 301
HKCU\Software\Cycos
AG\COM\FaxViewer\LeftFaxMargin 301
HKCU\Software\Cycos
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AG\Communications\GUNEnableMultipleInstanc
es 302, 303
HKCU\Software\Cycos
AG\Communications\GUI\FaxPrintMode 301
HKCU\Software\Cycos
AG\Communications\GU\LeftFaxMargin 301
HKCU\Software\Cycos
AG\Communications\GUI\ServerPollRate 300
HKLM\Software\Cycos
AG\Communications\internal\UserPath 299
Remote server in the Explorer directory 236
RTF text settings
color 172
effects 172
font 172
font style 172
size 172
strikeout 172
underscored 172

S

Search in Subject Field 253
Selecting fax stationery 33
Self-defined user folders 299

Send priority 163

Send time 162

Sent-items window 220

Service Provider (MSP) 272

Setting notification modes 84
Settings 273

Signature 280

Skill group 115

Skill level 116

SMS 14

Stamp function for fax messages 212
Status bar 28

Storing user data in self-defined folders 299
Subject 170

T
Tab key 170
Telephone calls in the functions menu 247
Telephone status monitoring 278
Telephone traffic monitoring

delete entry 229

hang up 229

window representation 228
Telephone user interface (TUI) 310
Temporal Distribution List 251
Terminal server 299
Text editing 30
Tool tip 260
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Toolbar 26
Tools
settings

fax print output 277
general 278
interface 281
mail tracking 284
print layout 274
signatures 280

TUI, telephone user interface 310

U
Unique 105
Unread messages window 222
Update Communications 286
User 186
User entry 233
User group 100
User groups
definition 108
privilege assignment 109
User ID
general 93
User interface 310
User name 93
User profile
display in the caption bar 25
manage accounts 272
Users 92
Users in the functions menu 247

\'
Valid file formats 187
View section 28
Viewer (Fax View Mode) 206
VIP routing 90
Voice mail
playback parameters 181, 217
playing 215
position in the message 181
VoiceMail 15

w

Win9x, data protection 81, 279
Win9x, security context 81, 279
Window Explorer List 238
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