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Overview
Overview
The attendant console PC running Microsoft Windows Vista is installed on 
your workstation by a Siemens AG technician. You must install the AC-Win 
application before you can use the attendant console PC. Proceed as des-
cribed in the Administration Manual. Basic PC and Windows knowledge is 
required to operate the program. 

AC-Win MQ offers you many advantages:

• an easy-to-use system with

– a straightforward user interface,

– simple operation using the keyboard and mouse,

– distribution of the calls to multiple queues,

– parallel presentation of calls,

• ability to customize the user interface to suit your individual require-
ments

• numerous attendant functions

• the option of integrating the attendant console and an electronic tele-
phone directory within a Microsoft Windows Vista environment.

AC-Win MQ attendant console
From the Window user interface of your attendant console, you can trans-
fer telephone calls and search for numbers in the directory window. The 
attendant console allows

• simple operation with user prompting,

• user-friendly answering and transferring of calls from up to 12 queues,

• simultaneous processing of up to six calls,

• parallel presentation of calls at several attendant consoles,

• user-friendly attendant and administrative functions,

• freely configurable name keys,

• simple overriding of calls,

The DS-Win add-on package provides the following additional options:

• automatic dialling of a number from the DS-Win electronic directory,

• a convenient and fast search and find function for subscriber numbers,

• the display of further information about subscribers,

• searches based on various criteria such as name, telephone number, 
department or keyword.
7



Overview
Prerequisites
The attendant console PC running Microsoft Windows Vista is installed on 
your workstation by a Siemens AG technician. You must install the 
AC-Win MQ IP application before you can use the attendant console PC. 
Proceed as described in the Administration Manual. Basic PC and Win-
dows knowledge is required to operate the program.

About these operating instructions
Aim
These operating instructions will allow you to use all attendant functions 
under the Microsoft Windows Vista graphical user interface.

Target group
These operating instructions are intended for attendant console users who 
have already been instructed in the use of the Windows Vista user inter-
face on an active attendant console.

Explanation of the symbols

• Texts that follow this symbol are bullets.

Dialog box names, text box names and menus are displayed in italics. 

Keyboard keys, forexample, <Enter> are displayed in bold and enclosed in 
brackets.

Buttons in screen windows, forexample, Delete are displayed in bold.

To indicate information

The screen masks and keys described in these operating instruc-
tions are displayed in their default layout. They may deviate from the 
default configuration.
8



Overview
Attendant functions
The AC-Win MQ enhanced attendant console is based on the principle of 
parallel signaling. Incoming calls are signalled simultaneously at all availa-
ble attendant consoles in the same group and can, therefore, be answered 
by every console in this group. The individual attendant functions are listed 
below:

• speed transfer:
transfer of incoming trunk calls without prior announcement;

• standard transfer:
transfer of incoming trunk calls with prior announcement;

• attendant camp on with connection of trunk calls to free or busy subs-
cribers,

• attendant camp on - tie-trunk and internal calls 

• extending of outgoing trunk calls,

• attendant loop transfer to a different attendant console,

• attendant busy override for extending trunk calls,

• automatic recall - trunk, tie-trunk and internal calls

• holding of trunk calls,

• toggling between arbitrary calls,

• selective personal calls,

• extending of tie-trunk and internal calls,

• overriding in internal traffic,

• setup of outgoing calls,

• parallel signalling and requesting of incoming calls,

• number redial of last dialled number or stored number,

• toll calls,

• call forwarding if a call has not been answered after a certain definable 
period of time (overflow),

• name keys for numbers or trunk group code dialling,

• dialling using the notebook,

• serial call,

• various night service modes,

• paging,

• control of diversion,

• call retrieval,

• joining.
9



Overview
Administration functions
• processing and enabling remote call forwarding for subscribers,

• enabling internal traffic restriction for subscriber groups,

• enabling class of service switchover for subscriber groups,

• enabling do-not-disturb function for subscriber groups (do-not-disturb 
group),

• tape recorder for recording calls,

• trunk number identification.
10



Step by step

Starting up/shutting down the program
Starting up/shutting down the program
1. Double-click the AC-Win program icon or select AC-Win MQ via 

the start menu.

Logon
A logon dialog window appears when AC-Win MQ is opened. The 
password is entered in this logon window. The "Admin" user ID must 
be used for the initial logon procedure.

1. Select your user ID.

2. Enter your password. "Admin" is the password for initial startup.

AC-Win MQ starts and the workspace is displayed.

The AC-Win logon dialog window automatically appears after 
the PC has been switched on if this option has been config-
ured on your attendant console PC.

The entry of the password is protected for safety reasons, i.e. 
only stars are displayed (*).
11



Step by step

Starting up/shutting down the program
Changing the password
You can change your password.

To do this, select the Application Settings command in the Options 
menu. 

1. Click the Password... button.The Change password dialog box 
opens:

2. Enter the old password in the Old password box.

3. Enter the new password in the New password box.

4. Re-enter the new password in the Retype password box.

Switching off the attendant console PC
1. Select Exit in the File menu 

or

press <Alt> + <F4>.

AC-Win MQ is terminated.

2. Click Start.

3. Close Windows with Exit...

4. Switch off the attendant console PC.

The entry of the password is protected for safety reasons, i.e. 
only stars are displayed (*).

Alt F4+

Close Windows before you switch off the attendant console 
PC.
Switching off the attendant console without closing Windows 
can result in the loss of data!
12



The workspace
The workspace
The illustration below displays the workspace which appears when AC-
Win MQ is started. You can choose between a range of predefined work-
spaces.

Call Control

Buttons 

Status bar

window

Name Keys

window

window
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The workspace
Call Control window
The Call Control window is used for answering and processing calls.

Name

12 source keys for 
answering calls 
(F1 ... 12)

Source key labels 
(call types)

Tel. number/
name for call 
forwarding

Number of holding calls 
per queue

Tel. number

First 
status field
Second 
status field

6 loop keys
with status info

Opens the Call 
Charges window

Activates/deactivates 
 audible call signals 

Display of 
receipts, infos

Number of available call 
charge data records

Date and time; format 
depends on your Win-
dows configuration
14



The workspace
Queued calls source keys 

The 12 source keys in the Queued calls box are used for displaying and an-
swering calls at the attendant console. Every source key represents one or 
more types of calls. The call type or source is permanently set and a de-
scriptive name is displayed in the text box under every source key. 

The number of waiting calls is displayed above the key by means of bars. 
A bar represents a waiting call. The colour of the bar indicates the length 
of time the caller has been waiting.

Overflow: 

Waiting calls are directed to a different attendant console group once the 
overflow time has expired and are no longer displayed on your attendant 
console.

To answer a call, you can either click a source key on the screen with the 
mouse or press the relevant function key (F1 ... F12) on the keyboard.

The assignment of the source keys is specific to the configuration of the 
communication system. The source keys labels can be defined in AC-Win 
MQ. 

The following table displays the default configuration of the source keys 
and provides a suggestion for the source key label.

Default Configuration 

Wait time colour change 15 s in the communication system

Overflow time 30 s

Colour up to wait time Green in the AC-Win Application 
Settings menu

Colour after wait time Red
15



The workspace
First party
These boxes contain the

• telephone number,

• name

of the party who has just been answered and is currently connected or se-
lected, if this information is known to the system.

Key Label Call type 

F1 CO External calls (central office trunk calls)

F2 Tie Tie trunk calls

F3 - Unassigned

F4 - Unassigned

F5 - Unassigned

F6 - Unassigned

F7 Hot/Ov Hotline calls,
Overflow CO first calls,
Overflow tie first calls, 
Overflow local first calls

F8 Re/Se CO recalls,
CO serial calls,
Tie recalls,
Tie serial calls,
Local recalls

F9 Cons CO in consult,
CO on hook in consult,
Tie in consult,
Tie on hook in consult

F10 Loc/Int Local prio calls,
Local first calls

F11 Per/Op Attendant loop transfer,
Personal calls

F12 Undef Undefined calls

The "Call type" column describes the default configuration in the 
communication system. The source keys labels can be defined in 
AC-Win MQ.
Your display may, therefore, deviate from the display described 
here.
16



The workspace
Second party
These boxes contain information about the second party in a connection.

Redirection
These boxes contain the telephone number and name (if available) relating 
to any redirected calls for the relevant party.

Status
These boxes contain the current call status. The Status box contains the 
following display options:

• Busy

• On hold

• Connected

• Free

Calls in progress
The six loop keys and their related status boxes represent calls that are cur-
rently being processed by the attendant console. The subscriber informa-
tion (telephone number and name if available) is displayed for every loop 
key. 

A free loop key is automatically allocated if you

• answer a call with a source key,

• start dialling (digit entry).

In Use is displayed in the status box beside the loop key. You are now con-
nected to the subscriber. Only one loop key may have active status at one 
time.

You can click a button on the screen with the mouse or press one of the 1 
... 6  keys on the keyboard to manually select and activate a loop key.
17



The workspace
Buttons window
The Buttons window contains buttons for the attendant and system func-
tions. The illustration below displays the 28 buttons in the default layout. 
Your current configuration may deviate from the configuration displayed 
here.

Button functions

The functions of the individual buttons are listed below in their default con-
figuration. The functions are grouped according to specific subjects and 
described in detail in the sections below.

Retrieve 
The last transferred call is retrieved to the attendant console, provided that 
it was not answered by the destination station.

Hold 
The call is held on the loop key at the attendant console. 

Disconnect
Disconnects the connection to the first subscriber and to the second sub-
scriber (if one exists).

Consultation 
Varying function depending on the current situation:

• Consultation: The caller is switched to "consultation on hold" and you 
can dial a destination number.

• Toggle: Toggles between the first and second subscriber. The call that 
is not connected is put on hold.

Transfer 
Varying function depending on the current situation:
18



The workspace
• Connects the first (on-hold) and second subscriber following an en-
quiry or consultation.

• Hold function: After a call has been answered it is held at the attendant 
console if a connection cannot be set up.

Delete
Deletes any information or connection that is displayed in the Second Party 
box. Otherwise the first party is deleted.

Silent 
Deactivates the acoustic signalling of incoming calls.

COS 
COS changeover.

Direct Extension Select
Allows you to override a call forwarding destination. 

Ring 
Allows you to call a destination number for which call forwarding has been 
activated (in conjunction with the DES button).

Step 
Allows you to call the call forwarding destination directly (in conjunction 
with the DES button).

Alarms 
Opens the Alarms window.

Page
Activates the page function by means of a pager.

Join 
Connects the current call with an other call held at the attendant console.

DTMF 
Switches to dual-tone multifrequency signalling (DTMF).

Redial 
Dials the last dialled number.

To Redial (optional)
Inserts the last dialled number into the redial list.
19



The workspace
Notebook
Inserts the information relating to the current call contained in the First Par-
ty and Second Party boxes as a new entry into the notebook.

Override
Allows you to intrude in a call if the dialled extension is busy or to call an 
extension on which the DND feature (Do Not Disturb) has been activated.

Record
Activates the record function to record a current call.

Serial
Press this button before you transfer the calls if a caller wishes to conduct 
several calls in succession. The caller is reconnected to the attendant con-
sole after the first call.

Identify
Displays information relating to the external line. 

Charges
Opens the Call Charges window and loads the call charge data record.

Charge Request
Starts the call charge recording of the current call.

Malicious call identification
Output of the call data (telephone number, date, time, attendant console 
number) on the operating terminal of the communication system.

Pull
A subscriber conducted a consultation call with the attendant console 
while the other party is put on hold: 
Pull connects you with the caller holding for the subscriber. The subscriber 
is disconnected from the original caller and from the attendant console.

Message
Plays messages on the answering machine of the attendant console. 

Night
Activates night service.

Plug out/Plug in
Connects/disconnects the attendant console to/from the system. The rel-
evant function is displayed. This function corresponds to the plugging in/
out of the headset.
20



The workspace
Emergency Override (optional)
Enables call override to a busy tie line or a busy subscriber within a com-
munication network (e.g. in emergencies) if

• all tie lines are busy or

• the destination number itself is busy.

This function is only available in the communication network if the corre-
sponding configuration has been set.

Emergency Disconnect (optional)
Enables an existing call to be disconnected within a communication net-
work if

• all tie lines are busy or

• the destination number itself is busy

when a connection is set up to the required destination. The required tie 
lines are provided by disconnecting without notice. This function is only 
available in the communication network if the corresponding configuration 
has been set.

Name Keys window
You can store frequently used transfer destinations on name keys and dial 
subscribers by clicking the relevant name key.

Entries via name keys are indicated in the operating instructions by means 
of the following symbol:
Name keys

You can configure the name keys as required. The procedure is de-
scribed in the section entitled "Programming name keys"  page 49.
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Basic operating procedures
Basic operating procedures
Operation with the keyboard or mouse
You can use both the keyboard and the mouse to navigate the workspace 
windows and activate buttons. We recommend using the keyboard to con-
trol call processing since it is significantly quicker and more convenient 
than using the mouse.

The keyboard
Some of the keys on the PC keyboard are preassigned with attendant con-
sole functions:

Entries made using the alphanumeric keyboard are indicated in the operat-
ing instructions by means of the following symbol:

Alphanumeric entry.

The keyboard functions are freely configurable. This procedure is de-
scribed in the AC-Win MQ Administration Manual. 
22



Basic operating procedures
Special function keys F1 ... F12

The special function keys are assigned the 12 source keys in the Call Con-
trol window. They represent the call types and are used to answer calls.

Shift and special function key

The special function keys are assigned additional call processing and sys-
tem functions when used in conjunction with the Shift key. This is illustrat-
ed on the keyboard. 

To call these functions, press and hold down the <Shift> key and simulta-
neously press the required special function key <F1> ... <F12>.

Ctrl and special function key

The special function keys are assigned additional call processing and sys-
tem functions when used in conjunction with the Ctrl key (see the illustra-
tion on the keyboard). 

To call these functions, press and hold down the <Ctrl> key and simulta-
neously press the required special function key <F1> ... <F12>.

Loop keys
Calls that are on hold at your attendant console or calls that are currently 
being processed are automatically assigned to one of the six loop keys. 
The current status of the line is displayed beside the keys. Pressing a loop 
key has the following effect, depending on the status of the line:

F12...F1

F12...F1

Shift +

F12...F1

+Ctrl

To call the Help function, simultaneously press <Shift> and <F1> or 
<Ctrl> and <F1>.

Status Effect when activated 

On hold You are connected to the caller on hold. The display 
changes to In Use.

Free The line is seized by you. You can dial the required 
number. The display changes to In Use.

In Use No effect.
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Basic operating procedures
The keypad
You can use the numeric keys on the numeric keypad to the right of the 
keyboard to dial numbers. <Num Lock> must be activated for this pur-
pose. Num Lock is automatically activated when AC-Win MQ is started. 
The remaining keys of the numeric keypad are assigned as follows:

Entries made using the numeric keypad are indicated in the operating in-
structions by means of the following symbol:

Dial telephone number, enter digits.

Keyboard templates with the default configuration may be ob-
tained under the ordering number.....

Num

Lock
/ * -

7 8 9

+

4 5 6

1 2 3

0 .

Enter

Enquiry/Toggle

Retrieve Hold Disc

Transfer/Hold
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Basic operating procedures
Other keyboard functions
Emphasized buttons are displayed with a thick frame. You can 
execute such functions directly by pressing <Enter> (alphanumeric key-
pad) or <Space>.

The <Enter> key on the numeric keypad has a different function, depend-
ing on the current situation:

• Transfer keyboard function: Connects the first (on-hold) and second 
subscriber following an enquiry or consultation.

• Hold keyboard function: A call is put on hold at the attendant console 
following an enquiry if a connection cannot be set up.

Deletes incorrect entries (same as the Delete button in the Buttons win-
dow).

You can select all active buttons and fields one after the other using <Tab>.

You can select the various workspace windows using <Ctrl> + <Tab>.

You can scroll in the lists with the cursor keys.

You can toggle between the activate Windows applications using 
<Alt> + <Tab>. 

You can call the menus in the command line in accordance with Windows 
operation and directly select menu options using <Alt> + <Shortcut>. 

Enter

DEL

Ctrl +

+

Alt +

Alt + ...
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Acoustic and optical user support
Acoustic and optical user support
Dial tones for user prompting

Ringing tone for call signalling

Appearance of the buttons

Tone Sound Meaning 

Dial tone (optional)

The tone sequence is de-
pendent on the setting of 
the communication system

Please dial (internal / exter-
nal)

Ring tone No. or service is free.

Busy tone No. or service is busy

Override tone You are overriding a call

Wait acknowledg-
ment

Music or message 
"Please hold the line"

Please wait! Other party con-
ducting a consultation call

NU tone 
(advisory tone)

Three-tone sequence (- - -) 
with 1-s pauses

Station/ext. not connected or 
telephone number does not 
exist

Tone Sound Meaning 

Normal call according WAV-file Normal call to be answered

Special call according WAV-file Special call (i.e. Emergency 
call

The meaning of the two ringing tones depends on the configuration 
of your communication system and the country used. Individual 
settings are possible.

Appearance Status Meaning 

Enabled Function can be activated

Disabled Function cannot be 
activated at present

Activate Function is activated
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Answering calls

Step by step
Answering calls
This chapter describes all tasks and functions that are significant to 
the answering and transferring of calls. Operational procedures using 
both the mouse and the keyboard are described for frequently requi-
red steps.

Unanswered calls are represented by coloured bars displayed above 
the F1 to F12 source keys in the Call Control window. The colour of 
the bar indicates the length of time the caller has been waiting:

*Waiting calls are directed to a different attendant console group 
once the overflow time has expired and are no longer displayed on 
your attendant console.

To answer a call

click the source key using the mouse

or

press the relevant <F1> ... <F12> function key on the keyboard.

You are now connected to the subscriber. The telephone number, 
name and any assigned call forwarding destination are displayed in 
the First Party status boxes if this information is available. The first 
free loop key in the Calls in progress box is assigned to the call. Its sta-
tus changes to In Use. If several calls are waiting, you can answer 
each call using one of the source keys.

Default Configuration 

Wait time colour change 15 s in the communication 
system

Overflow time* 30 s

Colour up to wait time Green in the AC-Win 
Application Settings menu

Colour after wait time Red

...

F12...F1
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Answering calls

Step by step
Transferring/extending calls
An answered call can be transferred or extended to a subscriber or 
operator using the standard transfer procedure or the speed transfer 
procedure. 

Normal transfer

Use the standard procedure if you wish to notify the subscriber at the 
destination extension of the call before transferring it or if you wish to 
speak to the caller or destination subscriber alternately before con-
necting the call.

Answer the call with a source key 

or

the relevant <F1...12> function key.

You are connected to the subscriber. The name and telephone num-
ber of the subscriber appear in the status boxes. The first free loop 
key in the Calls in Progress box is assigned. 

Press <+> on the numeric keypad 

or

press the Enquiry button. 

The caller is switched to "consultation on hold".

Dial the destination using the numeric keys

or

determine the destination number if you have installed DS-Win

or

click the name key of the relevant subscriber. 

...

F12...F1

+
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Answering calls

Step by step
If you hear a ring tone, busy tone or the destination subscriber 
answers:

Press <Enter> on the numeric keypad 

or

press the Transfer button.

The call is transferred directly to the destination subscriber.

If you hear a ring or busy tone: 

The call is displayed at the attendant console after approx. 30 seconds 
if the destination subscriber does not answer the call.

Speed transfer procedure

Use the speed transfer procedure if you do not wish to notify the sub-
scriber of the caller before answering it.

Answer the call with a source key 

or

the relevant <F1...12> function key.

You are connected to the subscriber. The name and telephone num-
ber of the subscriber appear in the status boxes. 

Dial the destination number using the numeric keys

or

enter the name of the destination subscriber if you have installed DS-
Win

or

click the name key of the relevant subscriber:

The call is transferred once the last digit of the number has been dial-
led and the destination subscriber’s line is not busy.
You remain connected to the caller until the caller is transferred.

If you hear a ring or busy tone:

The call is displayed again at the attendant console after approx. 30 se-
conds if the destination subscriber does not answer the call.

Enter

...

F12...F1
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Answering calls

Step by step
Disconnecting a call
Using the <-> key on the numeric keypad

or

using the Disconnect button, you can disconnect the connection to 
the caller and, where applicable, to the destination subscriber and ter-
minate the call.

Disconnecting a call using Delete 
Press <DEL> 

or

press the Delete button to disconnect the connection to the destina-
tion subscriber that you have dialled. 
You can subsequently dial a different destination.

DEL

You can use the Delete button to disconnect a call and dial a 
new destination if a destination subscriber cannot be reached 
or if No connection possible is displayed in the status bar.
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Answering calls

Step by step
Overriding a call
If the destination subscriber’s line is busy, you can override the busy 
line in urgent cases and speak to the destination subscriber (function 
only enabled for internal calls).

To override a busy line, dial the number of the internal subscriber.

The first free loop key in the Calls in progress box is assigned. 
The destination subscriber is displayed with the busy status.

Press <Shift> + <F11> simultaneously to speak to the destination 
subscriber

or

click the Override button. 

You are now intruding in the call. Both subscribers hear a tone indica-
ting that you are overriding the line. 

First scenario:

Destination subscriber wishes to accept a waiting call:

Press <Enter> 

or

press the Transfer button.

The caller is connected to the destination subscriber.

Second scenario:

Destination subscriber does not wish to accept a waiting call:

Press <Shift> + <F11>

or

click the Override button to disable the override function.

F11Shift +

F11Shift +
31



Answering calls

Step by step
Serial call (multiple transfer)
You can process the call as a serial call if a caller wishes to be connec-
ted to several subscribers in succession: 

Answer the call using a source key 

or

the relevant <F1...12> function key.

You are connected to the subscriber. The name and telephone num-
ber of the subscriber appear in the status boxes. The first free loop 
key in the Calls in progress box is assigned the call. 

Press the Serial button to start a serial call (multiple transfer).

You can now use the standard transfer or speed transfer procedure:

• The transferred call is returned to be answered again as soon as 
the internal calling party replaces the handset.

• Serial call mode is now automatically deleted.

• If a new serial call is to be placed, it must be initiated each time 
before the call can be transferred again.

The Serial button label is displayed in colour if serial call mode is ac-
tivated. The colour of the label depends on the configuration of your 
attendant console. The default colour is blue.
Pressing the Serial button a second time disables serial call mode.

...

F12...F1
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Answering calls

Step by step
Putting a call on hold
You can put a call on hold to transfer other intermittent calls while the 
caller on hold waits (forexample, if you want to page a person).

Press <*> on the keypad to put a caller on hold, for example, while 
you consult an other subscriber.

or

press the Hold button:

The call is put on hold. The loop key (1...6) switches to the On Hold 
status and the name and telephone number of the caller on hold are 
displayed beside the loop key.

Transferring a call on hold
A loop key on which a call is held is marked as On Hold.
To return to a caller on hold, press the loop key to which the held call 
is assigned: 

Press the relevant loop key (<1 ... 6>) on the numeric keypad

or

click the relevant loop key 1 ... 6 in the Calls in progress box.

Continue with speed transfer or the standard transfer procedure 
(  page 29).

*

1 On Hold
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Answering calls

Step by step
Toggling (alternating between parties)
The toggle function allows you to speak to both parties alternately. 
The party on hold cannot listen in on your conversation with the other 
party.

Answer the call using a source key 

or

the relevant <F1...12> function key.

You are connected to the subscriber. The name and telephone num-
ber of the subscriber appear in the status boxes. The first free loop 
key in the Calls in progress box is assigned. 

press <+> on the numeric keypad 

or

press the Enquiry button.

The caller is switched to "consultation on hold".

Dial the destination using the numeric keys

or

determine the destination number if you have installed DS-Win

or

click the name key of the relevant subscriber.

Toggle between the caller and the destination subscriber using <+>

or

the Enquiry button.

Connected appears in the status bar for the extension to which you 
are connected. Hold appears in the status bar for the party on hold.

...

F12...F1

+

+
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Answering calls

Step by step
Toggle function with calls on hold
You wish to toggle between a call in progress and a call on hold.

Put the first call on hold: Press <*> on the numeric keypad

or

press Hold.

The call is put on hold. The loop key (1...6) switches to the On Hold 
status and the name and telephone number of the caller on hold are 
displayed beside the loop key.

Answer the second call using a source key 

or

the relevant <F1...12> function key.

To speak to the caller on hold, press the loop key or button 
(1 ... 6) on which the call is held. The second caller is put on hold on 
its assigned loop key.

You can toggle between the calls on hold by clicking the relevant loop 
key.

To connect a call in progress with a call on hold, 

press the Join button and subsequently

press the loop key or button (1 ... 6) of the holding party.

The calls are connected and deleted from the attendant console.

*

...

F12...F1

1 On Hold

4 On Hold

1 On Hold
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Answering calls

Step by step
Retrieving a call
The last transferred call can be retrieved to the attendant console as 
long as the destination subscriber has not answered the call yet.

Press < / > on the keypad 

or

press the Retrieve button.

Both parties involved in the last transferred call are displayed in the 
First Party and Second Party boxes if the call has not been connected 
yet. The attempt to transfer the call to the destination subscriber is 
cancelled. You are now connected to the caller.

Pulling a call
An internal subscriber conducted a consultation call with the atten-
dant console while the caller to which the subscriber is connected is 
put on hold. You are connected to the call on hold if the subscriber re-
places the handset or if you:

Press the Pull button.

The telephone number and name of the caller are displayed in the 
First Party box. The internal subscriber is disconnected from the origi-
nal caller and from the attendant console.

/
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Answering calls

Step by step
Control of diversion
You can control whether fixed call forwarding is ignored, or whether 
the call is diverted to the forwarding destination.

To call a number for which call forwarding is activated:

Press the DES button,

dial the destination number.

Step or Ring? appears in the status box if call forwarding is activated 
for the destination.

To ring at the destination subscriber:

Press the Ring button.

To ring at the call forwarding destination: 

Press the Step button.

You do not need to press the DES key if permanent call 
forwarding control is configured in your communication sy-
stem.
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Dialling

Step by step
Dialling
To set up a connection with a subscriber, you must dial the subscri-
ber’s number. The number can be entered in several ways. The va-
rious options for entering a number are described below.

When the terminal is idle, i.e. when you are not answering a call, you 
can dial the number after pressing a free loop key.

and/or

If you dial a number without first selecting a loop key, a loop key is au-
tomatically seized when you dial the first digit of the number. In Use 
appears beside the loop key.

The dialled number and the name of the subscriber (if available) are 
displayed in the Second Party window.

When transferring or extending calls you can:

with or without directly enter the required extension number (speed servicing option). 
The call is automatically connected after the last digit has been en-
tered.

press the Enquiry button and enter the extension number (standard 
transfer procedure). Pressing Transfer connects the call.

The dialled number and the name of the subscriber (if available) are 
displayed in the Second Party window.

Deleting incorrect entries:

Press <DEL> on the keyboard

or

click the Delete button.

1 Free

DEL
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Dialling

Step by step
Dialling with redial option (last stored number)
You can dial the last stored number by pressing the Redial button.

You must open the Redial window if you want to dial a different stored 
number.

Dialling with redial option (stored number)
Open the Redial window by selecting the File, New Object, Redial 
menu.

Double-click the required number or select the number and press the 
Redial button in the Redial window.

You will find information on how to store numbers for redialling 
purposes in the section entitled "Redial"  page 51.
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Dialling

Step by step
Dialling using name keys
Navigate to the Name Keys window and click the button whose num-
ber your would like to dial.

The pre-programmed number is dialled.

Dialling using the notebook
Open the Notebook window by selecting the File, New Object, Note-
book menu.

Select an entry in the Notebook window.

Press the Dial 1 button to dial the first number. 

The connection is set up; 

or

press Dial 2 to dial a second number if the entry contains a second 
number. 

The connection is set up.

You find information on how to pre-program name keys in the 
section entitled "Programming name keys"  page 49.

You will find additional information about the notebook in the 
section entitled "Notebook"  page 54.
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Dialling

Step by step
Dialling using the call journal
Open the Call Journal window by selecting the File, New Object, Call 
Journal menu.

Select the line containing the required connection in the list.

click the Dial button

or double-click the entry.

The telephone number of the logged connection is dialled.

Dialling using the clipboard
You can dial external numbers (digit sequence) from a different appli-
cation (forexample, a personal telephone directory) by copying these 
numbers to AC-Win via the Clipboard. The trunk prefix is automatically 
inserted in front of the digit sequence copied from the Clipboard.

The copied number may contain characters other than numbers; such 
characters are automatically deleted by AC-Win.

Copy the number from the external application into the Clipboard 
bysimultaneously pressing the <Ctrl> and <C> key combination.

Maximize or activate the CallControl window and click the First Party 
or Second Party box.

Insert the number into the box by simultaneously pressing the  
<Ctrl> and <V> key combinations.

A free loop key is assigned. The number is now automatically dialled.

You will find additional information about the call journal in the 
section entitled "Call journal"  page 57.

Ctrl + C

Ctrl + V
41



Dialling

Step by step
Dialling using "Drag and Drop"
You can insert external numbers from other applications such as per-
sonal telephone directories directly into AC-Win windows by means 
of the mouse:

Click the number in the application and drag the number into the re-
quired window (forexample into the First Party box in the AC-Win Call-
Control window).
A free loop key is automatically allocated.

Entering numbers with the mouse
You can dial numbers on the screen using the keyboard or mouse.

To do this, open the Numpad window by selecting the File, 
New Object, Numpad menu.

Click the digits with the mouse or the fingers if you have a touch 
screen.

The direct entry of numbers with the mouse or keyboard is symboli-
zed in these operating instructions by the Numpad illustration. 

This procedure only functions if the connection to the commu-
nication system has been set up. If this is not the case, the 
number cannot be dragged with the mouse.
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Dialling

Step by step
Activating DTMF suffix dialling
You would like to listen to a message on your answering machine or 
call up information offered by a specific service within a hierarchical 
structure. You must activate DTMF to navigate this hierarchy.

Prerequisite: 

Automatic DTMF generation is not activated.

Set up a connection to your answering machine first.

Press the DTMF button.

Dual-tone multifrequency signalling is activated.

Enter your remote answer code (suffix dialling).

Terminate the connection using the <-> key on the keypad

or

press the Disconnect button.

You must have set the DTMF code that corresponds to the 
communication system (for example, *24) if you want to use 
this feature. To do this, select the AC-Win Settings command 
in the Options menu. Enter the relevant code in the Access co-
des box of the Call Control tab.
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System functions

Step by step
System functions
AC-Win provides additional functions.

Paging
You can use the pager to locate a subscriber who is absent from his/
her terminal.

Prerequisite: 

You must have set up a code number for the paging function. To do 
this, select the AC-Win Settings command in the Options menu. 
Enter the relevant code in the Access codes box of the Call Control 
tab.

Press the Page button.

Dial the subscriber or pager number.

Paging begins. Wait until the paged subscriber responds.

You can cancel the paging operation by pressing the Disconnect but-
ton if the subscriber does not respond or if the pager is deactivated 
after a certain period of time.
The paging function is cancelled.

Example:

If a caller would like to speak to someone who is away from his/her 
desk, you can page this subscriber. The paged subscriber responds by 
calling the attendant console.

Put the first call on hold: Press Hold. 

The call is put on hold. The loop key switches to On Hold status and 
the name and telephone number of the caller on hold are displayed. 

Activate the paging function for the destination subscriber. The paged 
subscriber calls your attendant console.

Answer the call at your attendant console.

To connect the two parties, press the Join button and subsequently

press the loop key or button of the holding party. 

The calls are connected and deleted from the attendant console.

F11

1 On Hold
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System functions

Step by step
Retrieving mailbox messages
You can listen to the voicemail messages on your attendant console.

Prerequisite: 

You must have set up a code number to access the mailbox. To do 
this, select the AC-Win Settings command in the Options menu. 
Open the Call Control tab and enter the relevant code number in the 
Mailbox field under Access codes.

The Message button in the Buttons window is highlighted if your mail-
box contains new messages.

Press the Message button to listen to the messages in your mailbox.

You are automatically disconnected once you have listened to the 
messages. 

If messages which have not yet been retrieved are stored in 
the mailbox, a letter symbol appears on the Message button.
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System functions

Step by step
Activating the tape recorder
You can record a call if your communication system supports this 
function.

1. Press the Record button to record calls.

Deactivating the tape recorder
1. Press the Record button again to cancel the recording process.

Automatically activating the tape recorder
Proceed as follows if you would like the tape recorder to be automa-
tically activated for every external call: 

To do this, select the AC-Win Settings command in the Options 
menu.

Click the Automatic tape recording option in the Call Control tab.
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System functions

Step by step
Activating MCID (malicious call identification)
This function allows you display the call data (telephone number, date, 
time, attendant console number) on the operator terminal of your 
communication system.

Prerequisite: 

This feature must be administrated in the communication system.

Press the MCID button while you are connected to the caller.

Trunk number identification
You should first establish the trunk line number before you report line 
faults to Customer Service.

Press the Identify button. 
The trunk line number is displayed in the status box in the Call Control 
window.

Press the Identify button a second time to deactivate the function.
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Name keys

Step by step
Name keys
The section entitled "Dialling using name keys" (  page 40) describes 
how to set up a connection using the name keys. 

The Name Keys window is always contained in the default workspa-
ce. This window is always displayed with the programmed name keys 
when you start up AC-Win MQ if you have programmed name keys 
and saved the workspace.

You also have the option of opening new name key windows and sa-
ving them under an appropriate name.

Opening a new name key window
Select the New Object command in the File menu

or press the <Ctrl> and <N> keys simultaneously.
The New Object window opens.

Select the Name Keys entry in the list.

Click the OK button 

or

press <Enter>.

A new Name Keys window without any programmed names opens:

Ctrl + N

To open a pre-programmed window, click the Open Object 
menu item in the File menu.
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Name keys

Step by step
Programming name keys
You can program assigned or unassigned name keys.

Position the cursor on a name key in the Name Keys window and 
press the right mouse button.

Select the Name Key properties command.

The Name Key properties window opens.

Enter the name key label in the Label box.

Enter the telephone number that is to be dialled when the name key 
is pressed in the box beside Number.
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Name keys

Step by step
Close the Name Key properties window by pressing OK

or

press <Enter>.

The name key with the name is displayed in the Name Keys window.

You can now use the name keys to dial a number.

Saving name key windows
Any changes that made been made to the name keys can be saved 
along with the workspace. A dialog window containing the program-
med/modified name keys is displayed when AC-Win MQ is started.

You can also save the created or modified name key window as a 
stand-alone window. 

To do this, select the Save Object as command in the File menu.
The Save As window opens.

Specify a window name and directory. 

Confirm your entries with OK

or

press <Enter>

The Name Keys window is stored under the specified name.

Remove the entries from the boxes and confirm with OK to 
clear a name key.

The section entitled "Saving the workspace" (  page 79) con-
tains a detailed description of the procedures for saving the 
workspace.
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Step by step
Redial
You can use the redial function to save a number and dial it at a later 
date. This function is useful, forexample, if you tried to reach a subs-
criber and failed. Up to 10 numbers can be saved for redial purposes.

Basic settings
You can define which numbers are to be entered in the list in the Re-
dial window:

• Save number automatically:
Every dialled number is incorporated in the list in the Redial win-
dow.

• Save number manually:
You decide whether or not the dialled number is to be saved as a 
redial number.

Proceed as follows to set an option:

1. Select the AC-Win Settings command in the Options menu.

2. Click the Objects tab.

3. Click the required option.

4. Click Save to file if you want to write the redial list to the specified 
file. 

5. Click Save to save these settings.

6. Confirm your entries with OK. 
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Redial

Step by step
Opening a new redial window
1. Select the New Object command in the File menu

or press the <Ctrl> and <N> keys simultaneously.
The New Object window opens.

2. Select Redial from the list of dialog windows. 

3. Click the Open button 

or

press <Enter>.

Ctrl + N

You can also open a previously saved window. To do this, click 
the Open Object command in the File menu.
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Step by step
Manually saving a number for redial
Prerequisites: 

• The option to manually save numbers is set (see "Basic settings" 
 page 60).

• The optional To Redial button was configured in the Buttons win-
dow. This procedure is described in the AC-Win MQ Administrati-
on Manual.

You have dialled a number or answered a call.

Save the dialled number or the caller’s number using the To Redial 
button. The number you dialled and not a configured call forwarding 
destination is saved.

The number is added to the list of numbers with the name of the cal-
led party (if available). The list can contain a maximum of 10 entries.

You can disconnect the call using the <-> key on the keypad.

or

press the Disconnect button.

Saving the redial window
You can save the current Redial window along with the workspa-
ce.The Save to file option (see "Basic settings"  page 60) must be 
activated to allow you to save the existing entries.

The Redial dialog window containing the existing entries is displayed 
by default when AC-Win MQ is started. 

The section entitled "Saving the workspace" (  page 79) con-
tains a detailed description of the procedures for saving the 
workspace.
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Step by step
Notebook
You can use the notebook to store call data, i.e. you can store the 
numbers of both parties in the notebook. This is useful, forexample, 
if you want to set up a connection and a subscriber cannot be rea-
ched. 
The section entitled "Dialling using the notebook" (  page 40) descri-
bes how to set up a connection using the notebook.

Opening a new notebook
1. Select the New Object command in the File menu or

press the <Ctrl> and <N> keys simultaneously.

The New Object window opens.

2. Select Notebook from the list.

3. Click the Open button 

or

press <Enter>.

A new Notebook window opens:

Ctrl + N

You can also open an existing notebook. To do this, click the 
Open Object command in the File menu.
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Adding a connection to the notebook
Press the Notebook button to save call information from the 
Call Control window (first, and if available, second party data).

Entering personal data in the notebook
You can type numbers, names and notes directly into the notebook 
using the PC keyboard.

Use the mouse or keyboard to move the insertion point to the position 
at which the entry is to be made.

1. Click the New row button. A new, empty row in inserted.

Enter the required data.

Deleting notebook entries
1. Select a notebook entry.

2. Press the Delete row button. 

The entry is deleted from the notebook.

The notebook entries are automatically deleted when AC-Win MQ 
is terminated. Notebook entries can be saved with the entire 
workspace.
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Saving the notebook
You can save the current notebook with the workspace. The following 
basic settings must be made to allow entries to be saved:

1. Select the AC-Win Settings command in the Options menu.

2. Click the Objects tab.

3. Click Save to file if you want to write the entries to the specified 
file.

4. Click Save to save this basic setting.

5. Confirm your entries with OK. 

6. Save the workspace. This procedure is described inthe section 
entitled "Saving the workspace" (  page 79) .

The notebook with its stored entries is displayed by default when AC-
Win MQ is started.
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Call journal
A call journal is a list containing the following call data:

• name (if available),

• telephone number, 

• status (incoming or outgoing), depending on the setting,

• date,

• time,

• call duration.

The section entitled "Dialling using the call journal" (  page 41) des-
cribes how to set up a connection using the call journal.

Activating the call journal
You must enable the recording function in order to use the call journal:

1. Select the AC-Win Settings command in the Options menu.

2. Click the Objects tab.

3. Select the type of calls to be logged.

4. Click Save to file if you want to load the data into the specified file.

5. Click Save to save this basic setting.

6. Confirm your entries with OK. 

The recording function is enabled.
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Step by step
Opening the call journal
Select the New Object command in the File menu or

press the <Ctrl> and <N> keys simultaneously.
The New Object window opens.

Select Call Journal in the list.

Click the Open button 

or

press <Enter>.

A new Call Journal window opens.

Viewing current call data
Press the Show Current button in the Call Journal window.

The call data that has been logged since the startup of AC-Win MQ is 
displayed.

Viewing saved call data
Press the Load File button in the Call Journal window.

The saved call data record is loaded and displayed.

Ctrl + N
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Printing call data
Press the Print button in the Call Journal window.

The call data is printed on the default printer (Windows Control Panel).

Saving the call journal
The call journal is automatically saved if this setting is activated in the 
Options, AC-Win-Settings menu in the Objects tab (see "Activating 
the call journal"  page 57). This setting is deactivated by default. 

You can save the call journal with the workspace. The procedu-
re is described in the section entitled "Saving the workspace" 
(  page 79).
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Call charge registration
AC-Win MQ allows you to register call charge data at the attendant 
console. This feature must be configured on the communication sy-
stem for this purpose.

Basic settings
You can define whether 

• the call charge records are to be manually or automatically up-
dated,

• the records are to be saved in one general file.

Proceed as follows:

1. Select the AC-Win Settings command in the Options menu.

2. Select the Call Control tab.

3. Click the Automatic retrieve for call charges check box if the list of 
call charge records in the Call Charges window is to be automati-
cally updated.

4. Select the Objects tab.

5. Click Save to file if you want to load the call charge records into the 
specified file. 

6. Click Save to save this basic setting.

7. Confirm your entries with OK.
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Activating call charge registration
Press the ChargReq button.

The call charge registration feature is activated for the current call. A 
data record containing the call charges incurred by this call is created. 
The number of call charge data records in the status bar is increased 
by one after the call has been disconnected.

Opening the call charges window
The Call Charges window is used to display the call charge records. 
The contents of this window are updated manually or automatically, 
depending on the basic settings.

Press the Charges button

or

press the button in the status bar of the Call Control window.

Number of available call 
charge data records 

Button for querying recorded call 
charges (corresponds to Charges 
button)

Status bar
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Press the Charges button in the Call Charges window.

The list in the Call Charges window is updated.

Printing call charges
Press the Print Charges button in the Call Charges window.

The call charge data is printed on the default printer (Windows 
Control Panel).

Clearing call charges
Press the Clear Charge button in the Call Charges window.

The call charge window is deleted.

Saving the call charges window
The call charge records are automatically saved if this option is confi-
gured in the basic settings (  page 60). This setting is deactivated by 
default. 

You can also save the Call Charges window with the workspa-
ce. The procedure is described in the section entitled "Saving 
the workspace" (  page 79).
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Night service
Night service alerts the system that the attendant console is unstaf-
fed. When the last operator in an AC group activates the night service 
function (e.g, after working hours), all incoming calls are routed to a 
night service station (e.g, the porter).

Activating night service
1. Press the Night button.

The colour of the Night button changes. Calls still displayed in the 
Call control window must be answered. 

2. Click the Plug out button.

Waiting or new incoming calls (except private calls) are routed to 
the attendant consoles or to the night service station.

The total number of calls on all source keys is displayed in the 
status bar beside the Night Service display if the night service 
function is activated on the last attendant console of a group.
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Automatic night service
Night service is automatically activated after a certain time interval 
(default: 60 s) if

• one or more calls are waiting in the queue and

• no call processing function is performed during this interval.

Call processing functions in this context include for example

• answering calls

• transferring/extending calls

• conducting telephone calls

• querying line information

• dialling

• starting the paging function

Deactivating night service
1. You can deactivate night service mode using the Night button if 

the headset was not unplugged.

2. click the Plug in button. Night service is automatically deactivated

The time interval after which night service is automatically ac-
tivated is set at the communication system and cannot be mo-
dified in AC-Win MQ.
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Checking and changing night service stations
The night service variant that was last selected from any attendant 
console is the one that is currently active in the list of available night 
service variants. Up to eight different night service variants can be 
configured per attendant console group. This depends on the configu-
ration settings in the communication system.

1. Select the Switch Configuration command in the Options menu.

A list of night service variants is displayed in the Night Variant tab. 
The current station is indicated by the ">" symbol in the list.

2. Select a different night station and click Apply.

The new night variant is set for the entire attendant console group.

The available night service variants are system-specific and are 
not managed using AC-Win MQ.
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Internal traffic restriction for subscriber 
groups
The super user or administrator can prevent the subscribers in certain 
subscriber groups from making internal (station-to-station) calls. The-
se calls can only be made via the operator (for example in hotels).

Viewing internal traffic restrictions for subscri-
ber groups
1. Select the Switch Configuration command in the Options menu. 

2. Click the Traffic Restriction tab.The traffic restriction list is display-
ed.

3. Press the Retrieve button to update the data from the communi-
cation system.

The available internal traffic restriction options are system-spe-
cific and are not managed using AC-Win MQ.
66



Internal traffic restriction for subscriber groups

Step by step
Activating and deactivating internal traffic re-
strictions for subscriber groups
Select the subscriber group in the Traffic Restriction tab.

Press the Toggle button to toggle between on/off or off/on or double-
click the subscriber group using the mouse.

Press All On to activate traffic restrictions for all subscriber groups.

Press All Off to deactivate traffic restrictions for all subscriber groups. 

Press Apply to save your settings.

Press Cancel to close the traffic restriction window.
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Class of service changeover for subscriber 
groups
You can change the class of service for certain subscriber groups. 
Changing the class of service allows you, for example, to prevent toll 
calls from being made after working hours.

Viewing the classes of service for subscriber 
groups
1. Click the COS button

or

select the Switch Configuration command in the Options menu.

2. Click the Class of Service tab. The class of service list is displayed.
.

3. Press the Retrieve button to update the data from the communi-
cation system.

The available classes of service are system-specific and are not 
managed using AC-Win MQ.
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Activating and deactivating classes of service 
for subscriber groups
Select the required entry in the Class of Service tab.

Press the Toggle button to toggle between on/off or off/on.

Press All On to restrict the class of service for all subscriber groups. 

Press All Off to cancel class of service restrictions for all subscriber 
groups.

Press Apply to save your settings.

Press the Cancel button to close the service window for subscriber 
groups.
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Do not disturb for subscriber groups (do-
not-disturb group)
The "do not disturb" feature can be activated temporarily for certain 
subscriber groups if these subscribers do not wish to be disturbed by 
incoming calls.

Viewing subscriber groups with "do not disturb"
Select the Switch Configuration command in the Options menu. 

Click the Do Not Disturb tab.

The list of subscriber groups for which the "do not disturb" feature has 
been activated is displayed.

Press the Retrieve button to update the data from the communicati-
on system.

The available do not disturb options are system-specific and are 
not managed using AC-Win MQ.
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Do not disturb for subscriber groups (do-not-disturb group)
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Activating/deactivating the "do not disturb" fea-
ture for subscriber groups
Select the required entry in the Do Not Disturb tab.

Press the Toggle button to toggle the classes of service between on/
off or off/on or double-click the entry using the mouse.

Press All On to activate the do-not-disturb feature for all subscriber 
groups.

Press All Off to cancel the do-not-disturb feature for all subscriber 
groups.

Press Apply to save your settings.

Press the Cancel button to close the do-not-disturb window.
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Alarm
The Alarms button is highlighted (activated) if faults occur at the atten-
dant console.

Displaying alarm messages
1. Press the Alarms button. The Alarms window opens.

The causes of the alarms are indicated in this window. The display 
should be refreshed if the Alarms window is open for a long time. 

2. Press the Alarms button in the Alarms window. One fault messa-
ge appears each time the button is pressed.

Printing alarm messages
The causes of the alarms are displayed in the Alarms window.

1. Press the Print Alarms button in the Alarms window.

The entries in the Alarms window are printed on the default printer 
(Windows Control Panel).

Deleting alarm messages
The causes of the alarms are displayed in the Alarms window.

1. Press the Clear Alarm button in the Alarms window. The entries 
in the Alarms window are deleted. 

You can close the Alarms window using <CTRL>+<F4> or 
using the system menu field.
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Setting the volume
In the Ringer Settings dialogue you set the input/output media for 
speech. If you have a soundcard installed you can allocate different 
wav-files to normal calls and special/emergency calls.

1. Select the Ringer Settings command in the Options menu.

2. Select in the respective fields the driver for:

– Sound device for Ringer (output)

– Mixer for Hand-/Headset (output)

– Microphon for Hand-/Headset (input)

– Speaker for Hand-/Headset (output)
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Setting the volume

Step by step
You are using a sound card

3. In the Ringing Tones for Soundcard field click on Browse to select 
wav-files for Normal calls and Special / Emergency calls.

4. Click the OK button.

5. Check the selected wav-files. If you wish to allocate different wav-
files repeat step 3.

6. Click Apply, to apply the settings.

7. Click Cancel to return to the workspace without applying or saving 
the settings.

8. Click the OK button.
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Troubleshooting
In case of malfunctions of the AC-Win application you can easily run 
diagnosis programs which will help the service technician to find the 
faults. You can choose between the following:

• CAPI (Common ISDN Application Interface) Trace

• AC-Diagnosis

• Informationen about software version of the used AC-Win applica-
tion

Activating CAPI Trace
With the CAPI Trace function you get informationen about the CAPI 
interface.

1. Select CAPI Trace from the Options menu.

In the status bar you see the following:

2. To terminate CAPI Trace close AC-Win and restart the application.
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Troubleshooting
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AC-Diagnosis
The AC-Diagnosis function delivers information about the behavior of 
AC-Win.

1. Select AC-Diag from the options menu.

2. Click on Save AC-Trace information.
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The trace-information is saved in the file displayed in the dialog 
box. In Windows Vista this file is "hidden" by default. In order to 
display this file select the option "show all files and folders" in the 
Windows Explorer.

3. If you want to change the trace options select Options->Settings 
then Allow changes.

4. After clicking OK the following message will be displayed.

5. To activate the changed Trace settings restart AC-Win.
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Version numbers
To find out the used version of AC-Win and further information do the 
following:

1. Select About AC-Win in the Help menu.

This window delivers information about the

• AC-Win version
• Part Number for AC-Win MQ
• Part Number for AC-Win MQ IP

• SoftOLA version
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Saving the workspace
You should save the workspace if you have made changes to your 
workspace, forexample, if you have changed the name keys. 

1. Select the Save Workspace as command in the File menu.

A window for entering the file name and path of the workspace to 
be saved opens if the workspace is being saved for the first time.

2. Enter the file name and directory path.

3. Click OK.

Your workspace is saved.
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